Inhalt
Die Windows-Hilfe von FluidSIM entspricht zu weiten Teilen dem Handbuch und beschreibt sowohl die FluidSIM-Vollversion wie auch die eingeschränkte Studentenversion. Die unten aufgeführten Themen können durch Klicken angewählt werden. Klickt man auf ein Wort, das durchgehend unterstrichen ist, so wird in das zugehörige Themengebiet gesprungen.

FluidSIM entstand in der Arbeitsgruppe „Wissensbasierte Systeme“, Universität Paderborn.

Konzeption und Entwicklung von FluidSIM-P: Dr. Daniel Curatolo, Dr. Marcus Hoffmann und Dr. habil. Benno Stein.

Willkommen!
Die ersten Schritte
Einführung in die Simulation und Schaltkreiserstellung
Fortgeschrittene Simulation und Schaltkreiserstellung
Pneumatik lernen, lehren und visualisieren
Spezielle Funktionen
GRAFCET
Hilfe und weiterführende Hinweise
FluidSIM-Menüs
Komponentenbibliothek
Lehrmaterialübersicht
Meldungen


Willkommen!
Herzlich Willkommen zu FluidSIM!

Sie haben die Pneumatik-Schulungssoftware FluidSIM-P erworben. Das vorliegende Handbuch dient sowohl als Einführung wie auch als Referenz-Handbuch für das Arbeiten mit FluidSIM und beschreibt die Möglichkeiten, die Konzepte und die Bedienung dieser Software. Dieses Handbuch ist nicht für die Vermittlung spezieller Lehrinhalte der Fluidtechnik konzipiert; hierfür sei auf die von Festo angebotenen Lehrbücher verwiesen.

Jede Anwenderin und jeder Anwender ist eingeladen, mit Tipps, Kritik und Anregungen zur Verbesserung von FluidSIM per Email beizutragen.
info@fluidsim.de
did@de.festo.com
Des Weiteren können Sie die neueste Version auf folgender Internet-Seite finden
www.fluidsim.de
www.festo-didactic.de
August 2007 Die Verfasser


Über FluidSIM

Willkommen!

Über FluidSIM
FluidSIM-P ist ein Simulationswerkzeug zur Vermittlung von pneumatischem Grundlagenwissen und läuft unter dem Betriebssystem Windows.

Es kann in Kombination mit der Festo-Schulungshardware, jedoch auch unabhängig davon benutzt werden. FluidSIM wurde in Zusammenarbeit der Universität-GH Paderborn, der Firma Festo, Denkendorf, und der Art Systems, Paderborn, entwickelt.

Ein wichtiges Merkmal von FluidSIM ist die enge Verknüpfung von CAD-Funktionalität und Simulation. So ermöglicht FluidSIM auf der einen Seite die DIN-gerechte Zeichnung von fluidischen Schaltplänen; auf der anderen Seite ist es in der Lage – auf der Basis von physikalischen Komponentenbeschreibungen – eine aussagekräftige dynamische Simulation der gezeichneten Schaltung durchzuführen. Somit wird die Trennung zwischen der Zeichnungserstellung und der Simulation einer Anlage praktisch aufgehoben.

Die CAD-Funktionalität von FluidSIM ist speziell auf den Bereich der Fluidtechnik abgestimmt. Zum Beispiel kann schon während des Zeichnens festgestellt werden, ob bestimmte Anschlüsse zwischen Komponenten überhaupt zulässig sind.

Ein weiteres Merkmal von FluidSIM ist sein abgerundetes didaktisches Konzept: FluidSIM hilft, Pneumatik zu lernen, zu lehren und zu visualisieren. Pneumatische Komponenten sind mit Kurzbeschreibungen, Bildern und Wirkprinzipdarstellungen erläutert; Übungsaufgaben und Lehrfilme vermitteln Wissen über wichtige Schaltungen und den Umgang mit Pneumatikkomponenten.

Bei der Entwicklung von FluidSIM wurde besonderer Wert auf eine intuitive und schnell zu erlernende Bedienung gelegt. Diese Bedienungsphilosophie versetzt Sie in die Lage, nach einer sehr kurzen Einarbeitungszeit fluidische Schaltpläne zu entwerfen und zu simulieren.


Aufbau des Begleitbuches

Willkommen!

Aufbau des Begleitbuches
Das mitgelieferte Begleitbuch ist in zwei Teile aufgeteilt – einem Handbuch-Teil und einem Referenz-Teil. Der Handbuch-Teil enthält aufeinander aufbauende Kapitel, in denen die Bedienung und die Möglichkeiten von FluidSIM erklärt sind. Der Referenz-Teil dient als Nachschlagewerk und enthält eine vollständige und geordnete Kurzbeschreibung der Funktionen, der Komponentenbibliothek, der Lehrmaterialien und der Meldungen in FluidSIM.


Handbuch-Teil

Willkommen!

Aufbau des Begleitbuches

Handbuch-Teil
Kapitel Die ersten Schritte beschreibt die notwendigen Rechnervoraussetzungen für FluidSIM, den Installationsvorgang sowie Umfang und Bedeutung der mitgelieferten Dateien.

Kapitel Einführung in die Simulation und Schaltkreiserstellung zeigt an kleinen Beispielen, wie mit FluidSIM vorhandene Schaltkreise simuliert und neue Schaltkreise erstellt werden.

Kapitel Fortgeschrittene Simulation und Schaltkreiserstellung stellt fortgeschrittene Konzepte der Schaltkreiserstellung vor. Hierzu gehören u. a. die Kopplung von elektrischen und pneumatischen Komponenten, die möglichen Voreinstellungen für die Simulation und die zeichnerische Prüfung von Schaltkreisen.

Kapitel Pneumatik lernen, lehren und visualisieren behandelt ergänzende Möglichkeiten für die Aus- und Weiterbildung. Insbesondere können mit FluidSIM Komponentenbeschreibungen angezeigt, Animationen eingeblendet und Videosequenzen aufgerufen werden.

Kapitel Spezielle Funktionen beschreibt spezielle Funktionen von FluidSIM. Hierzu gehören das Drucken und Exportieren von Schaltkreisen, die Organisation der Komponentenbibliotheken, etc.

Kapitel Hilfe und weiterführende Hinweise dient als Hilfestellung, falls Fragen bei der Arbeit mit FluidSIM entstehen. Darüber hinaus gibt dieses Kapitel Hinweise für fortgeschrittene Anwender.


Referenz-Teil

Willkommen!

Aufbau des Begleitbuches

Referenz-Teil
Anhang FluidSIM-Menüs enthält eine vollständige Auflistung der FluidSIM-Menüs einschließlich ihrer Kurzbeschreibung. Dieses Kapitel dient als Kurzreferenz aller Funktionen von FluidSIM.

Anhang Komponentenbibliothek beschreibt alle Komponenten in der mitgelieferten Komponentenbibliothek.

Anhang Lehrmaterialübersicht beschreibt alle mitgelieferten Übersichtsbilder, Funktionsdarstellungen, Animationen, Übungsaufgaben und Lehrfilme.

Anhang Meldungen enthält eine Auflistung der wichtigsten Meldungen von FluidSIM einschließlich einer kurzen Erläuterung.


Konventionen

Willkommen!

Konventionen
Benutzeranweisungen sind eingerückt und mit dem Pfeil [image] markiert; wichtige Textpassagen werden von dem [image] -Symbol eingeleitet.

Die Schaltflächen der Symbolleiste von FluidSIM sind im Text dieses Handbuches durch ihr zugehöriges Bild beschrieben; Menüeinträge sind eingerahmt dargestellt; Funktionstasten sind durch ein Tastensymbol gekennzeichnet. Zum Beispiel bezeichnet [image] die Schaltfläche zum Starten der Simulation; Datei Öffnen... bezeichnet den Menüeintrag „ Öffnen... “ im „ Datei “-Menü; F9 steht für die Funktionstaste „9“.

Wenn in diesem Handbuch einfach von „Klicken“ mit der Maus gesprochen wird, so ist immer die linke Maustaste gemeint. Falls die rechte Maustaste benutzt werden soll, ist ausdrücklich darauf hingewiesen.

Die Tastenbezeichnungen im Handbuchtext beziehen sich auf eine deutsche Tastatur. Falls Sie eine englische Tastatur besitzen, können Sie in der folgenden Tabelle die Entsprechungen zu den deutschen Tasten finden:


Gegenüberstellung von Sondertasten

Willkommen!

Konventionen

Gegenüberstellung von Sondertasten

Deutsch | Englisch | Bedeutung
Umschalt | Shift | Umschalttaste
Entf | Del | Löschtaste
Strg | Ctrl | Steuerungstaste

Die Werte der Zustandsgrößen, die in FluidSIM angezeigt und berechnet werden, beziehen sich auf folgende Maßeinheiten:


Maßeinheiten in FluidSIM

Willkommen!

Konventionen

Maßeinheiten in FluidSIM

Zustandsgröße | Maßeinheit
Druck (p) | bar, MPa, psi
Durchfluss (q) | l/min, gal/min, g/s
Geschwindigkeit (v) | m/s
Kraft (F) | N, kN
Öffnungsgrad (%) | -
Spannung (U) | V
Strom (I) | A


Die ersten Schritte
Dieses Kapitel beschreibt, wie Sie FluidSIM auf Ihrem Rechner installieren.


Technische Voraussetzungen

Die ersten Schritte

Technische Voraussetzungen
Sie benötigen einen Personal-Computer mit Pentium-Prozessor (oder besser), auf dem Windows 95, Windows 98, Windows ME, Windows NT, Windows 2000, Windows XP oder Windows Vista läuft.

Wenn Sie in erster Linie Schaltkreise zeichnen oder die mitgelieferten Schaltkreise simulieren möchten, sind 128 MB Hauptspeicher ausreichend. Um auch bei der Simulation komplexer Schaltkreise eine effiziente Nutzung der Software zu garantieren, ist eine Hauptspeichergröße von mindestens 256 MB empfehlenswert.

Zum Betrachten der Lehrfilme ist ein CD-ROM Laufwerk mit zweifacher Geschwindigkeit („Double Speed“) sowie Sound-Hardware notwendig.

Verwandtes Thema
Abspielen von Lehrfilmen


Installation

Die ersten Schritte

Installation
Mit der FluidSIM-Vollversion haben Sie zwei CD-ROMs und eventuell einen Lizenzstecker erhalten. Auf der einen CD-ROM befinden sich sowohl die Vollversion wie auch die Studentenversion von FluidSIM. Die zweite CD beinhaltet die Lehrfilme im Video-CD-Format und kann auch ohne PC auf herkömmlichen DVD-Playern wiedergegeben werden.

Die Installation ist in den nachfolgenden Abschnitten beschrieben.

Die Vollversion von FluidSIM wird entweder als Version für die automatische Online-Aktivierung oder mit einem Lizenzstecker geliefert.

Installation mit Programm-Aktivierung
Wichtige Hinweise zur Online-Aktivierung
Installation mit einem Lizenzstecker
Installation der Vollversion von CD-ROM
Installation der Studentenversion


Installation mit Programm-Aktivierung

Die ersten Schritte

Installation

Installation mit Programm-Aktivierung
Die Programmaktivierung erfolgt vorzugsweise über einen PC mit Internetanschluss. Während der Installation werden Sie aufgefordert, FluidSIM zu aktivieren. Dazu stehen Ihnen drei Varianten zur Auswahl:
  • Online-Aktivierung
    Diese Variante ermöglicht die vollautomatische Aktivierung, wenn Sie sich direkt vom Installations-PC aus ins Internet einwählen können.
  • Indirekte Aktivierung
    Hierbei muss der PC, auf dem FluidSIM installiert werden soll, nicht direkt über einen Internetzugang verfügen. Stattdessen erhalten Sie vom nachfolgenden Dialogfenster eine Internetadresse und einen individuell erzeugten Lizenzschlüssel. Anschließend können Sie von einem beliebigen PC aus über die angezeigte Internetadresse selbst einen passenden Aktivierungscode erzeugen. Diesen Aktivierungscode geben Sie danach in das vorgesehene Feld des Aktivierungsdialogs auf dem Installations-PC ein.
  • Aktivierungscode telefonisch erfragen
    Falls Sie nicht über einen Internetzugang verfügen oder die Internet-Aktivierung nicht gelingt, können Sie werktags zu den üblichen Bürozeiten telefonisch einen Service-Mitarbeiter erreichen, der Ihnen den Aktivierungscode mitteilt.


Wichtige Hinweise zur Online-Aktivierung

Die ersten Schritte

Installation

Wichtige Hinweise zur Online-Aktivierung
Bei der Programmaktivierung werden die individuellen Merkmale Ihrer PC-Hardware mit der Produkt-ID verknüpft. Daraus wird ein Aktivierungscode generiert, der ausschließlich für diesen einen PC gültig ist. Falls Sie später beabsichtigen, den PC erheblich zu verändern oder einen neuen PC einsetzen möchten, können Sie die Lizenz übertragen. Dazu müssen Sie die Lizenz zunächst auf dem ursprünglichen PC deaktivieren. Dies geschieht, indem Sie das Programm deinstallieren. Die Deinstallationsprozedur finden Sie im Startmenü unter „Deinstallation“ oder in der Systemsteuerung unter „Software“.

Sollte der PC, auf dem Sie FluidSIM installiert hatten, nicht mehr lauffähig sein oder die Deaktivierung aus einem anderen Grund fehlschlagen, können Sie die Lizenz ausnahmsweise auch ohne vorherige Deaktivierung übertragen.
Bitte beachten Sie, dass diese Art der Lizenzübertragung ohne vorherige Deaktivierung nur wenige Male möglich ist. Außerdem kann der PC, dessen Lizenz Sie auf einen umgebauten oder neuen PC übertragen, nicht mehr aktiviert werden. Wenn die Lizenz einmal übertragen würde, lässt sich FluidSIM auf dem ursprünglichen PC ohne vorherige Deaktivierung nicht mehr freischalten.


Installation mit einem Lizenzstecker

Die ersten Schritte

Installation

Installation mit einem Lizenzstecker
Je nachdem, ob Sie eine Mehrfach- oder Einzelplatzlizenz erworben haben, wird dieser spezielle Stecker entweder direkt an den lokalen Arbeitsplatzrechner angeschlossen oder befindet sich an einer zentralen Stelle im Netzwerk am so genannten Lizenzserver.

Bei einer Netzwerklizenzierung legt der Stecker legt fest, wie oft Sie FluidSIM gleichzeitig im Netzwerk starten können. Versuchen Sie, mehr als die zulässigen Instanzen von FluidSIM zu starten, erhalten Sie eine entsprechende Fehlermeldung. Ist der Lizenzserver ausgefallen oder der Lizenzstecker nicht mehr vorhanden, können Sie noch eventuell in Bearbeitung befindliche Schaltkreise sichern, bevor FluidSIM beendet wird. Sobald der Lizenzserver wieder verfügbar ist, können Sie Ihre Arbeit fortsetzen.
Einzelheiten zur Netzwerkinstallation von FluidSIM finden Sie in der Installationsanleitung, die als Heftbeilage in der Produktverpackung enthalten ist und auch in elektronischer Form als PDF-Datei „NetzInst.pdf“ im Ordner „Doc“ auf der Installations-CD.


Installation der Vollversion von CD-ROM

Die ersten Schritte

Installation

Installation der Vollversion von CD-ROM
Sofern Sie die Software mit einem Lizenzstecker verwenden, schließen Sie diesen bitte erst an, wenn Sie vom Installationsprogramm dazu aufgefordert werden.
Schalten Sie den Computer ein und melden Sie sich mit Administratorrechten an.
Legen Sie die CD-ROM ein.
Normalerweise sollte das Installationsprogramm automatisch starten. Falls nicht, starten Sie es bitte manuell:
Klicken Sie im Startmenü auf den Eintrag Ausführen .
Daraufhin öffnet sich eine Dialogbox.
Tragen Sie d:setup.exe im Eingabefeld „Befehlszeile“ dieser Dialogbox ein. Bestätigen Sie Ihre Eingabe durch Klicken auf „OK“. Wenn Ihr CD-ROM-Laufwerk einen anderen Laufwerksbuchstaben als d: besitzt, müssen Sie den entsprechenden Buchstaben an Stelle von d: eintragen.
Nach kurzer Zeit erscheint der Startbildschirm des Installationsprogramms. Hier können Sie anklicken, ob Sie die Vollversion oder die Studentenversion von FluidSIM installieren möchten. Wenn Sie die Vollversion installieren möchten, wählen Sie bitte, ob Sie die Version zur Online-Aktivierung oder einen Lizenzstecker mit dem FluidSIM-Paket erhalten haben. Für die Online-Aktivierung benötigen Sie keinen Lizenzstecker, sondern Ihre individuelle Produkt-ID, die auf der Rückseite der CD-Hülle aufgedruckt ist. Zur Installation der Studentenversion ist keine Aktivierung und kein Lizenzstecker notwendig.
Befolgen Sie die Hinweise des Installationsprogramms. Wenn Sie bei der Beantwortung einiger Fragen unsicher sind, klicken Sie einfach auf „Weiter >>“.


Installation der Studentenversion

Die ersten Schritte

Installation

Installation der Studentenversion
Schalten Sie den Computer ein und starten Sie Windows.
Legen Sie die CD-ROM ein.
Normalerweise sollte das Installationsprogramm automatisch starten. Falls nicht, starten Sie es bitte manuell:
Klicken Sie im Startmenü auf den Eintrag Ausführen .
Daraufhin öffnet sich eine Dialogbox.
Tragen Sie d:setup.exe im Eingabefeld „Befehlszeile“ dieser Dialogbox ein. Bestätigen Sie Ihre Eingabe durch Klicken auf „OK“. Wenn Ihr CD-ROM-Laufwerk einen anderen Laufwerksbuchstaben als d: besitzt, müssen Sie den entsprechenden Buchstaben an Stelle von d: eintragen.


Mitgelieferte Schaltkreisdateien

Die ersten Schritte

Mitgelieferte Schaltkreisdateien
Die Verzeichnisstruktur von FluidSIM besitzt folgenden Aufbau:

Verzeichnisstruktur von FluidSIM

Sofern Sie FluidSIM für mehrere Benutzer eingerichtet haben, sollten Sie im Installationsverzeichnis keine Veränderungen vornehmen. Neue Dateien und Änderungen an vorhandenen Schaltkreisen, Symbolen und am Didaktikmaterial sollten benutzerabhängig unter Eigene Dateien erstellt werden.
Das Verzeichnis ct enthält Unterverzeichnisse, in denen sich die mitgelieferten Schaltkreise von FluidSIM befinden. Dieses Verzeichnis ist auch das voreingestellte Verzeichnis, in das neu erstellte Schaltkreise gespeichert werden. In den Unterverzeichnissen sind folgende Schaltkreise enthalten:
  • digital: Schaltkreise mit Beispielschaltungen zur Digitaltechnik.
  • shows: Schaltkreise, die als Bilder über das Menü Didaktik abrufbar sind Pneumatik lernen, lehren und visualisieren.
  • tp101: Schaltkreise aus dem Arbeitsbuch „Pneumatik Grundstufe TP 101“.
  • tp101_tb: Schaltkreise aus dem Lehrbuch „Pneumatik Grundstufe TP 101“.
  • tp102: Schaltkreise aus dem Arbeitsbuch „Pneumatik Aufbaustufe TP 102“.
  • tp111: Schaltkreise aus dem Arbeitsbuch „Regelpneumatik Grundstufe TP 111“.
  • tp201: Schaltkreise aus dem Arbeitsbuch „Elektropneumatik Grundstufe TP 201“.
  • tp201l: Schaltkreise aus dem Arbeitsbuch „Elektropneumatik Grundstufe TP 201“, wobei die Ansteuerlogik mithilfe der Digitaltechnik statt mit elektrischen Bauteilen realisiert ist.
  • tp202: Schaltkreise aus dem Arbeitsbuch „Elektropneumatik Aufbaustufe TP 202“.
  • tp202l: Schaltkreise aus dem Arbeitsbuch „Elektropneumatik Aufbaustufe TP 202“, wobei die Ansteuerlogik mithilfe der Digitaltechnik statt mit elektrischen Bauteilen realisiert ist.


Deinstallation der Einzelplatzlizenz

Die ersten Schritte

Deinstallation der Einzelplatzlizenz
Die folgenden Schritte sind notwendig, um FluidSIM von ihrem Rechner zu entfernen:
Starten Sie das Programmsymbol FluidSIM Pneumatik entfernen aus dem Startmenü unter Programme/Festo Didactic/Deinstallation. Wenn Sie das Programmsymbol gelöscht haben oder nicht finden können, starten Sie das Programm unwise.exe im bin-Unterverzeichnis des FluidSIM-Verzeichnisses.


Einführung in die Simulation und Schaltkreiserstellung
Ziel dieses Kapitels ist es, Sie im Rahmen eines kleinen Einführungskurses mit FluidSIMs wichtigsten Funktionen zur Simulation und Schaltkreiserstellung vertraut zu machen.
Starten Sie über das Startmenü unter Programme/Festo Didactic das FluidSIM-Programm.
Nach einigen Sekunden erscheint die Arbeitsoberfläche von FluidSIM auf Ihrem Bildschirm:

Arbeitsoberfläche von FluidSIM

Auf der linken Seite befindet sich die Komponentenbibliothek von FluidSIM in der hierarchischen Darstellung; sie enthält die pneumatischen, elektrischen und digitalen Komponenten zum Entwurf neuer Schaltkreise. Über die Menüleiste am oberen Fensterrand können Sie alle Funktionen zur Simulation und zur Erstellung von Schaltkreisen erreichen. Die darunter liegende Symbolleiste ermöglicht Ihnen den schnellen Aufruf häufig benutzter Menüfunktionen.

Die Symbolleiste setzt sich aus zehn Funktionsgruppen zusammen:
  • 1.
    Neuerstellen von Schaltkreisen, Schaltkreisübersicht anzeigen, Öffnen und Speichern von Schaltkreisen
  • 2.
    Drucken von Fensterinhalten wie Schaltkreise, Komponentenfotos etc.
  • 3.
    Bearbeiten von Schaltkreisen
  • 4.
    Ausrichten von Objekten aneinander
  • 5.
    Rotieren und Spiegeln
  • 6.
    Hintergrundgitter einblenden
  • 7.
    Zoomen von Schaltkreisen, Komponentenbildern und anderer Fenster
  • 8.
    Zeichnerische Prüfung von Schaltkreisen
  • 9.
    Simulation von Schaltkreisen, Steuerung der Animationen (Grundfunktionen)
  • 10.
    Simulation von Schaltkreisen, Steuerung der Animationen (zusätzliche Funktionen)
Je nach Fensterinhalt, Benutzeraktion und Kontext (Schaltkreiserstellung, Anzeige einer Animation, Schaltkreissimulation, etc.) ist nur eine Teilmenge der hier aufgeführten Funktionen sinnvoll anwendbar. FluidSIM erkennt die möglichen Benutzeraktionen in jeder Situation und deaktiviert die nicht sinnvollen Schaltflächen in der Symbolleiste.
In den meisten Windows-Programmen können Funktionen auch über so genannte „Kontextmenüs“ aufgerufen werden. Ein Kontextmenü erscheint, wenn mit der rechten Maustaste auf den Fensterhintergrund geklickt wird. In FluidSIM sind Kontextmenüs auf den jeweiligen Fensterinhalt und die Situation abgestimmt; d. h. sie enthalten eine sinnvolle Teilmenge der Hauptmenüeinträge.

Am unteren Fensterrand befindet sich eine Statuszeile, die Sie während der Bedienung von FluidSIM über die aktuellen Berechnungen und Aktionen informiert. Im Bearbeitungsmodus wird die Komponentenbezeichnung derjenigen Komponente eingeblendet, die sich unter dem Mauszeiger befindet.

Die Schaltflächen, die Menüleiste und die Bildlaufleisten verhalten sich in FluidSIM so wie in den meisten anderen Programmen unter Windows.


Simulation existierender Schaltkreise

Einführung in die Simulation und Schaltkreiserstellung

Simulation existierender Schaltkreise
Mit FluidSIM werden eine Reihe von funktionstüchtigen Schaltkreisen geliefert. Es handelt sich hierbei u. a. um Schaltkreise, die Bestandteil des Lehrinhaltes sind und in den Arbeitsbüchern „Pneumatik Grundstufe TP 101“ und „Elektro-Pneumatik Grundstufe TP 201“ genauer besprochen werden Mitgelieferte Schaltkreisdateien. Die Studentenversion von FluidSIM enthält nur die Schaltkreise der Grundstufen.

Diese Schaltkreise können Sie folgendermaßen in FluidSIM laden und simulieren:
Klicken Sie auf [image] oder wählen Sie im Datei -Menü den Eintrag Schaltkreisübersicht .
Es erscheint das Schaltkreisübersichtsfenster:

Schaltkreisübersichtsfenster von FluidSIM

Das Schaltkreisübersichtsfenster zeigt in verkleinerter Form die Schaltkreise eines Schaltkreisverzeichnisses an. In der Titelleiste eines Übersichtsfensters ist der zugehörige Verzeichnisname eingetragen; die Dateinamen der gespeicherten Schaltkreise besitzen die Endung ct. Durch Doppelklick auf die Ordnersymbole gelangen Sie in die jeweiligen Unterverzeichnisse.
Im Unterverzeichnis ct des Installationsverzeichnisses fl_sim_p können weitere Unterverzeichnisse für die Speicherung von Schaltkreisen angelegt werden. FluidSIM erkennt alle Schaltkreisverzeichnisse und generiert hierfür entsprechende Ordnersymbole.
Wählen Sie den Schaltkreis demo1.ct durch Doppelklick auf die zugehörige Schaltkreisabbildung aus.
Anstatt über die Schaltkreisübersicht können Sie Schaltkreise auch mithilfe der Dateiauswahlbox öffnen: Durch Klicken auf [image] oder durch Wahl des Öffnen... -Eintrags im Datei -Menü wird die Dateiauswahlbox angezeigt. In dieser Auswahlbox wird mittels Doppelklick auf einen Dateinamen der zugehörige Schaltkreis geöffnet.

In beiden Fällen wird der ausgewählte Schaltkreis geladen und in einem neuen Fenster dargestellt:

Schaltkreisdemo1

Klicken Sie auf [image] oder auf Ausführen Start , oder drücken Sie die Taste F9 .
FluidSIM schaltet in den Simulationsmodus und startet die Simulation des Schaltkreises. Im Simulationsmodus verwandelt sich der Mauszeiger in die Hand [image].

Während der Simulation werden von FluidSIM zunächst die elektrischen Größen berechnet. Anschließend wird eine

Modellbildung für den pneumatischen Kreislauf durchgeführt und hierauf aufbauend eine kontinuierliche Druck- und Volumenstromverteilung für den Schaltkreis berechnet.

Modellbildung ist aufwändig. Sie kann – je nach Schaltkreiskomplexität und Rechnergeschwindigkeit – einige Sekunden in Anspruch nehmen.

Ebenso kann nicht immer garantiert werden, dass die anschließende dynamische Simulation in Echtzeit erfolgt. Wieviel Prozent der Echtzeit erreicht wird, zeigt FluidSIM in der Statuszeile am unteren Rand des Hauptfensters an.

Sobald alle Ergebnisse vorliegen, erscheinen die Leitungen eingefärbt und die Zylinder verfahren:

Schaltkreisdemo1während der Simulation

Die voreingestellten Farben der Leitungen besitzen folgende Bedeutung:


Farben der elektrischen und pneumatischen Leitungen

Einführung in die Simulation und Schaltkreiserstellung

Simulation existierender Schaltkreise

Farben der elektrischen und pneumatischen Leitungen

Farbe | Bedeutung
Dunkelblau | druckführende pneumatische Leitung
Hellblau | drucklose pneumatische Leitung
Hellrot | elektrische Leitung, die stromdurchflossen ist

Die Farbzuordnung können Sie über Optionen Simulation... Ihrem eigenen Geschmack anpassen. Die unterschiedliche Dicke der dunkelblauen pneumatischen Leitungen entspricht der Druckhöhe relativ zum aktuellen Maximaldruck. Es wird zwischen zwei verschiedenen Leitungsdicken unterschieden:


Dicke der dunkelblauen pneumatischen Leitungen

Einführung in die Simulation und Schaltkreiserstellung

Simulation existierender Schaltkreise

Dicke der dunkelblauen pneumatischen Leitungen

Dicke Bedeutung

Druck kleiner als Maximaldruck

Maximaldruck

Die genauen Zahlenwerte für die Drücke, Flüsse, Spannungen und Ströme werden in den angeschlossenen Messgeräten angezeigt. Abschnitt Anzeige von Zustandsgrößen beschreibt, wie Sie sich die Zahlenwerte von allen oder von ausgewählten Zustandsgrößen im Schaltkreis auch ohne Messgeräte anzeigen lassen können.
Die Simulation basiert auf physikalischen Modellen, die mit den pneumatischen Komponenten des Festo Gerätesatzes abgeglichen sind. Berechnete Werte sollten deshalb weitgehend mit von Ihnen gemessenen Werten übereinstimmen. Bitte bedenken Sie bei einem Vergleich, dass Messungen in der Praxis starken Schwankungen unterliegen können. Die Ursachen hierfür reichen von Bauteiltoleranzen über unterschiedliche Schlauchlängen bis hin zur Lufttemperatur.
Die Berechnung der Zustandsgrößen bildet auch die Grundlage für die exakte, zeitproportionale Animation der Zylinder. Zeitproportionalität garantiert folgende Eigenschaft: Verfährt in der Realität einer der Zylinder zum Beispiel doppelt so schnell wie der andere, so geschieht das auch bei der Animation. Mit anderen Worten, das reale Zeitverhältnis bleibt bei der Simulation erhalten.

Handbetätigte Ventile und handbetätigte Schalter können durch Mausklick umgeschaltet werden:
Bewegen Sie den Mauszeiger auf den linken Schalter.
Der Mauszeiger wird zum Zeigefinger [image] und signalisiert, dass der darunter liegende Schalter umgeschaltet werden kann.
Klicken Sie auf den Schalter.
Klicken Sie mit der Maus auf einen handbetätigten Schalter, wird sein reales Verhalten nachempfunden. In unserem Beispiel wird der angeklickte Schalter geschlossen und automatisch eine Neuberechnung gestartet. Nach der Berechnung werden die neuen Druck- und Flusswerte angezeigt; die Zylinder fahren in ihre Ausgangsstellung.
Das Umschalten von Komponenten ist nur möglich, wenn eine Simulation läuft ( [image]) oder wenn eine Simulation angehalten worden ist ( [image]).
Möchten Sie einen anderen Schaltkreis simulieren, ist es nicht nötig, den schon geladenen Schaltkreis zu schließen. FluidSIM ermöglicht es, mehrere Schaltkreise gleichzeitig zu öffnen. Mehr noch, FluidSIM ist in der Lage, mehrere Schaltkreise gleichzeitig zu simulieren.
Klicken Sie auf [image] oder Ausführen Stopp , um im aktuellen Schaltkreis aus dem Simulationsmodus in den Bearbeitungsmodus zurückzuschalten.
Durch Umschalten von dem Simulationsmodus in den Bearbeitungsmodus werden automatisch alle Komponenten in ihren „Normalzustand“ zurückgesetzt. Das heißt, die Schalter schalten in ihre Ausgangsstellung, die Ventile schalten in ihre Ruhestellung, die Zylinderkolben werden auf ihre zuvor eingestellte Position gesetzt und alle berechneten Zustandsgrößen werden gelöscht.
Durch Klicken auf [image] (alternativ: Ausführen Pause bzw. F8 ) können Sie aus dem Bearbeitungsmodus in den Simulationsmodus schalten, ohne dass die Simulation gestartet wird. Das ist sinnvoll, wenn Sie Komponenten umschalten möchten, bevor Sie eine Simulation starten (z. B. um eine Sicherheitsschaltung nachzuempfinden, bei der zwei Schalter gleichzeitig gedrückt werden müssen).


Die verschiedenen Simulationsmodi

Einführung in die Simulation und Schaltkreiserstellung

Die verschiedenen Simulationsmodi
Neben den im vorangegangenen Abschnitt vorgestellten Funktionen zur Simulation von Schaltkreisen ( [image], [image], [image]) existieren noch die folgenden ergänzenden Funktionen:
  • Zurücksetzen und Neustart der Simulation
  • Simulation im Einzelschrittmodus
  • Simulation bis Zustandswechsel


Zurücksetzen und Neustart

Einführung in die Simulation und Schaltkreiserstellung

Die verschiedenen Simulationsmodi

Zurücksetzen und Neustart
Mit [image] bzw. Ausführen Zurücksetzen wird bei laufender oder angehaltener Simulation der Schaltkreis in seinen Ausgangszustand zurückversetzt. Unmittelbar danach wird die Simulation erneut gestartet.

Verwandte Themen
Einzelschrittmodus
Simulation bis Zustandswechsel


Einzelschrittmodus

Einführung in die Simulation und Schaltkreiserstellung

Die verschiedenen Simulationsmodi

Einzelschrittmodus
Im Einzelschrittmodus stoppt die Simulation nach einem kleinen Schritt. Genauer: Durch Klicken auf [image] bzw. Ausführen Einzelschritt wird die Simulation für einen kurzen Zeitraum gestartet (ca. 0.01 - 0.1 Sekunden Simulationszeit in der realen Anlage); danach wird wieder in den Pausemodus ( [image]) geschaltet.
Es kann unmittelbar aus einer laufenden Simulation in den Einzelschrittmodus geschaltet werden. So ist es leicht möglich, sich an interessante Simulationszeitpunkte heranzutasten.

Verwandte Themen
Zurücksetzen und Neustart
Simulation bis Zustandswechsel


Simulation bis Zustandswechsel

Einführung in die Simulation und Schaltkreiserstellung

Die verschiedenen Simulationsmodi

Simulation bis Zustandswechsel
Durch Klicken auf [image] bzw. Ausführen Simulation bis Zustandswechsel wird die Simulation gestartet und läuft solange, bis ein Zustandswechsel erreicht wird; danach wird wieder in den Pausemodus ( [image]) geschaltet. Ein Zustandswechsel liegt mit dem Eintritt von einer der folgenden Situationen vor:
  • 1. ein Zylinderkolben fährt an einen Anschlag
  • 2. ein Ventil schaltet oder wird betätigt
  • 3. ein Relais schaltet
  • 4. ein Schalter wird betätigt
Es kann unmittelbar aus einer laufenden Simulation in den Zustandswechselmodus geschaltet werden.

Verwandte Themen
Zurücksetzen und Neustart
Einzelschrittmodus


Erstellung neuer Schaltkreise

Einführung in die Simulation und Schaltkreiserstellung

Erstellung neuer Schaltkreise
Dieser Abschnitt enthält eine Einführung in FluidSIMs Konzepte zur Erstellung und Simulation von neuen Schaltkreisen.
Legen Sie eine leere Zeichenfläche an, indem Sie mit [image] oder mit Datei Neu ein neues Fenster öffnen:

Komponentenbibliothek mit leerem Fenster

Schaltpläne können nur im Bearbeitungsmodus erstellt bzw. verändert werden. Der Bearbeitungsmodus ist erkennbar am Mauszeigerpfeil [image].
Jede neuangelegte Zeichenfläche erhält automatisch einen Namen unter dem der Schaltplan abgespeichert werden kann. Dieser Name steht in der Titelleiste des neuen Fensters.

Im Grundzustand sehen Sie die zur Verfügung stehenden Bauteilegruppen in der hierarchischen Ansicht der Komponentenbibliothek. Um die Komponenten einer Gruppe anzuzeigen, können Sie die Gruppe durch Klicken aufblättern. Ebenso können Sie zur besseren Übersicht nicht benötigte Elemente und Untergruppen ausblenden, indem Sie durch einen erneuten Klick auf die Gruppenbezeichnung die Hierarchie zuklappen. Häufig enthalten Komponentengruppen weitere Untergruppen, die ebenfalls auf- und zugeklappt werden können.

Um eine Gruppe einschließlich aller Untergruppen mit einem Klick aufzublättern, können Sie während des Klickens die Umschalt -Taste gedrückt halten. Dadurch ersparen Sie sich das Aufklappen jeder einzelnen Untergruppe. Analog können Sie auch mit einem Klick bei gedrückter Umschalt -Taste alle Untergruppen einer übergeordneten Gruppe zuklappen.
Drücken Sie die Umschalt -Taste, halten Sie sie gedrückt und klicken Sie auf „Pneumatik“.
Die gesamte Gruppe der pneumatischen Komponenten wird aufgeblättert. Mit den Scrollbars können Sie in der Komponentenbibliothek nach rechts und links bzw. nach oben und unten blättern.

Hierarchische Komponentenbibliothek

Mit der Maus können Sie mittels „Drag-and-Drop“ Komponenten aus der Komponentenbibliothek auf die Zeichenfläche ziehen:
Bewegen Sie den Mauszeiger auf eine Komponente in der Bibliothek, z. B. auf den Zylinder.
Drücken Sie die linke Maustaste, und bewegen Sie bei gedrückter Maustaste den Mauszeiger.
Der Zylinder wird markiert und der Mauszeiger verwandelt sich in das Bewegungskreuz [image]. Die Komponentenumrisse werden am Mauszeiger mitbewegt.
Bewegen Sie den Mauszeiger auf die Zeichenfläche und lassen Sie die Maustaste los, um den Zylinder auf der Zeichenfläche abzusetzen:

Zylinder auf neuer Zeichenfläche

So können Sie jede Komponente aus der Komponentenbibliothek auf die Zeichenfläche „ziehen“ und an der gewünschten Position absetzen. Genauso können Sie auch vorhandene Komponenten auf der Zeichenfläche verschieben:
Ziehen Sie den Zylinder nach unten rechts.
Um die einheitliche Erstellung von Schaltkreisen zu vereinfachen, werden die Komponenten beim Bewegen automatisch auf ein Raster gezogen.
Versuchen Sie, den Zylinder auf einem nicht zulässigen Bereich abzusetzen – zum Beispiel außerhalb des Schaltkreisfensters.
Über einem nicht zulässigen Bereich verwandelt sich der Mauszeiger in das Verbotszeichen [image]; ein Absetzen der Komponente ist nicht möglich.
Ziehen Sie einen zweiten Zylinder auf die Zeichenfläche und beobachten Sie, dass jetzt der zweite Zylinder markiert ist.
Markieren Sie den ersten Zylinder durch Anklicken.
Löschen Sie mit [image] (ausschneiden) oder mit Bearbeiten Löschen oder durch Drücken der Entf -Taste den markierten Zylinder.
Die Befehle des Bearbeiten -Menüs beziehen sich ausschließlich auf die markierten Komponenten.
Ziehen Sie zusätzlich noch ein konfigurierbares 3/n-Wegeventil und eine Druckluftquelle auf die Zeichenfläche.
Ordnen Sie die Komponenten etwa wie folgt an:

Neuer Schaltkreis mit nichtverbundenen Komponenten

Um die Betätigungsart des Ventils zu bestimmen, führen Sie einen Doppelklick auf dem Ventil aus. Es öffnet sich der Eigenschaftsdialog des Ventils:

Konfigurationsdialog des Wegeventils

Betätigung Links/Rechts
Für beide Seiten können die Betätigungsarten des Ventils aus den Kategorien „Muskelkraft“, „Mechanisch“ sowie „Pneumatisch/|Elektrisch“ ausgewählt werden. Ein Ventil kann mehrere Betätigungen gleichzeitig aufweisen. Die Betätigung kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und ein Symbol auswählen. Wenn Sie aus einer Kategorie keine Betätigung wünschen, wählen Sie das leere Feld aus der Liste. Außerdem kann für jede Seite festgelegt werden, ob dort eine Federrückstellung vorhanden ist und ob die Betätigung vorgesteuert ist.

Komponentenbezeichnung
In das Textfeld können Sie eine Bezeichnung für das Ventil eingeben, die im Zustandsdiagramm und der Stückliste erscheint.

Ventilkörper
Ein konfigurierbares Ventil kann maximal vier Stellungen besitzen. Für jede der Positionen kann ein Ventilkörper aus der Liste ausgewählt werden. Der Ventilkörper kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und ein Symbol auswählen. Wenn Sie weniger als vier Stellungen wünschen, wählen Sie für die restlichen Positionen das leere Feld aus der Liste. Das Ventil kann als „Reversibel“ markiert werden, um anzuzeigen, dass es keine bevorzugte Flussrichtung gibt.

Initialposition
Hiermit legen Sie fest, welche Stellung das Ventil in der Ruhestellung einnehmen soll. Diese Auswahl wird nur dann berücksichtigt, wenn es einer eventuellen Federrückstellung nicht widerspricht.

Dominierendes Signal
Ein „dominierendes Signal“ links oder rechts legt fest, welches Signal Vorrang hat, wenn das Ventil an beiden Seiten gleichzeitig angesteuert ist.

Normal-Nenndurchfluss
Hier stellen Sie den Normal-Nenndurchfluss des Ventils ein.
Wählen Sie auf der linken Seite in der obersten Auswahlliste eine Handbetätigung mit Raste aus und klicken Sie rechts das Feld „Federrückgestellt“ an.
Schließen Sie den Dialog mit OK. Da der Anschluss „3“ des Ventils nur als Luftaustritt benötigt wird, definieren Sie dort einen Schalldämpfer.
Führen Sie einen Doppelklick auf dem Anschluss aus.
Es öffnet sich eine Dialogbox, in der Sie einen Verbindungsabschluss wählen können, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und den Blindstopfen oder ein Schalldämpfersymbol auswählen.
Wählen Sie das dritte Symbol (den einfachen Schalldämpfer) aus und schließen Sie den Dialog.

Das Ventil sollte nun so aussehen:

Handbetätigtes 3/2-Wegeventil

Bewegen Sie den Mauszeiger auf den linken Zylinderanschluss .
Im Bearbeitungsmodus verwandelt sich der Mauszeiger in das Fadenkreuz [image], wenn er sich auf einem Komponentenanschluss befindet.
Drücken Sie die linke Maustaste, während sich der Mauszeiger auf dem Zylinderanschluss befindet, und bewegen Sie den Mauszeiger. Beobachten Sie, wie das Fadenkreuz Pfeile bekommt [image].
Bewegen Sie bei gedrückter Maustaste das Fadenkreuz [image] auf den oberen Ventilanschluss. Beobachten Sie, wie sich das Fadenkreuz erneut umwandelt [image].
Lassen Sie jetzt die Maustaste los.
Sofort wird eine Leitung zwischen den beiden ausgewählten Anschlüssen gezogen:

Verbindung von Zylinder und Ventil

FluidSIM verlegt die Leitung automatisch zwischen den ausgewählten Anschlüssen. Der Mauszeiger verwandelt sich in das Verbotszeichen [image], falls zwischen zwei Anschlüssen keine Leitung gezogen werden darf.
Bewegen Sie den Mauszeiger auf eine Leitung.
Im Bearbeitungsmodus verwandelt sich der Mauszeiger in das Leitungsfangsymbol [image], wenn er sich auf einer Leitung befindet.
Bewegen Sie bei gedrückter Maustaste das Leitungsfangsymbol nach links und lassen Sie die Maustaste los.
Sofort wird die Leitung angepasst:

Verschiebung von Leitungssegmenten

Im Bearbeitungsmodus können Komponenten und Leitungen jederzeit markiert, verschoben oder durch Anklicken von Bearbeiten Löschen bzw. Drücken der Entf -Taste gelöscht werden.
Verbinden Sie auch die übrigen Anschlüsse.
Der Schaltkreis sollte etwa wie folgt aussehen:

Alle Leitungen sind gezogen

Der Schaltkreis ist vollständig gezeichnet. Versuchen Sie jetzt, diesen Schaltkreis zu simulieren.
Starten Sie mit [image] (oder mit Ausführen Start oder mit F9 ) die Simulation.
Bewegen Sie den Mauszeiger auf das Ventil und klicken Sie mit dem Zeigefinger [image] auf das Ventil.
Daraufhin werden alle Drücke und Flüsse berechnet, die Leitungen eingefärbt, und der Zylinder fährt aus:

Simulierter Schaltkreis

Nachdem der Zylinder ausgefahren ist, muss der Druck in der Zylinderzuleitung zwangsläufig ansteigen. Diese Situation wird von FluidSIM erkannt und neu berechnet; der Druck an der Druckluftquelle steigt auf den eingestellten Betriebsdruck.
Klicken Sie auf das Ventil, um den Zylinder einfahren zu lassen.
Bei der Realisierung komplexerer Schaltungen oder zur Übertragung größerer Schaltkräfte werden Ventile auch indirekt angesteuert. Im Folgenden werden wir die direkte Handumschaltung des Ventils durch eine indirekte pneumatische Ansteuerung ersetzen.
Aktivieren Sie mit [image] (oder mit Ausführen Stopp bzw. mit F5 ) den Bearbeitungsmodus.
Markieren und löschen Sie die Leitung zwischen dem Zylinder und dem Ventil.
Ziehen Sie ein weiteres 3/n-Wege-Ventil auf die Zeichenfläche und öffnen Sie mittels Doppelklick (bzw. Bearbeiten Eigenschaften... ) den Dialog zur Ventilkonfiguration. „Bauen“ Sie ein Pneumatikventil (in Ruhestellung gesperrt), schließen Sie den Dialog, setzen Sie wieder einen Schalldämpfer auf den Anschluss „3“ und ordnen Sie die Komponenten wie folgt an:

Schaltkreis mit nicht verbundenen Komponenten

Schließen Sie das neue Ventil mit dem Ausgang an den Zylinder an.
Ziehen Sie eine Leitung vom Ausgang des handbetätigten Ventils auf den Steueranschluss des Pneumatikventils.
Um eine Komponente an eine bereits vorhandene Leitung anzuschließen, ist in der Realität eine T-Verbindung notwendig. FluidSIM fügt eine solche T-Verbindung automatisch ein, wenn von einem Anschluss eine Leitung direkt auf eine vorhandene Leitung gezogen wird.
Ziehen Sie vom Eingang des Pneumatikventils das Fadenkreuz [image] auf die Leitung zwischen Druckluftquelle und dem handbetätigten Ventil; beobachten Sie, wie sich das Fadenkreuz umwandelt [image].
Lassen Sie jetzt die Maustaste los.
Die T-Verbindung erscheint an der Stelle, an der Sie die Maustaste auf der Leitung losgelassen haben.
Falls notwendig, ziehen Sie die Leitungssegmente so, dass der Schaltplan übersichtlich aussieht.
Der Schaltkreis sollte etwa wie folgt aussehen:

Schaltkreis mit indirekter Ansteuerung

Speichern Sie mit [image] (oder mit Datei Speichern ) diesen Schaltkreis. FluidSIM öffnet automatisch die Dateiauswahlbox, wenn die Datei zuvor noch nicht existiert hatte; hier können Sie einen Dateinamen eingeben.
Starten Sie mit [image] die Simulation und klicken Sie auf das handbetätigte Ventil.
Klicken Sie mit der Maus auf ein Ventil, wird das reale Verhalten des Ventils nachempfunden. In unserem Beispiel wird das angeklickte Ventil umgeschaltet und automatisch eine Neuberechnung gestartet. Als Folge davon wird das indirekt angesteuerte Pneumatikventil umgeschaltet und der Zylinder fährt aus.
In FluidSIM werden nicht nur handbetätigte Komponenten beim Umschalten animiert, sondern nahezu alle Komponenten, die verschiedene Zustände besitzen.
Die nachfolgende Abbildung zeigt ein 3/2-Wegeventil im geschlossenen und im geöffneten Zustand:

Geschlossenes und geöffnetes 3/2-Wegeventil

Komponenten, die nicht einrasten können, bleiben durch Anklicken solange betätigt, wie die Maustaste gedrückt ist.
Stoppen Sie die Simulation und schalten Sie in den Bearbeitungsmodus. Wählen Sie aus der Komponentenbibliothek das Zustandsdiagramm aus und bewegen Sie es in das Schaltkreisfenster.
Das Zustandsdiagramm protokolliert die Zustandsgrößen der wichtigsten Komponenten und zeigt sie grafisch an.
Schieben Sie das Zustandsdiagramm an eine freie Position im Schaltkreis und ziehen Sie den Zylinder via „Drag-and-Drop“ auf das Diagramm.
Es öffnet sich ein Dialog, im dem Sie die interessanten Zustandsgrößen auswählen können. In diesem Fall interessiert uns nur der Weg, sodass wir Sie standardmäßige Vorauswahl mit OK bestätigen können.
Starten Sie die Simulation und beobachten Sie das Diagramm.

Schaltkreis mit Zustandsdiagramm für den Zylinder

Versetzen Sie die Simulation in den „ Pause “-Zustand und bewegen Sie den Mauszeiger auf die Kurve im Diagramm.
Wenn der Mauszeiger etwa eine Sekunde auf dem Diagramm ruht, erscheint ein Fenster, in dem die genauen Werte der Zeit und der zugehörigen Zustandsgröße angezeigt werden. Die Anzeige wandert mit und aktualisiert die Werte, wenn Sie die Maus entlang der Kurve bewegen.

Anzeige der genauen Werte im Zustandsdiagramm

Sie können sowohl mehrere Zustandsdiagramme in einem Fenster verwenden als auch mehrere Komponenten in dem selben Diagramm anzeigen lassen. Durch Ziehen einer Komponente auf das Diagramm fügen Sie die Komponente dem Zustandsdiagramm hinzu. Es erscheint ein Auswahldialog, in dem Sie die zu protokollierenden Zustandsgrößen auswählen und auch verschiedene Farben zuordnen können. Erneutes Ziehen auf das Diagramm öffnet den Dialog erneut, sodass Sie die Auswahl verändern können. Ist keine Zustandsgröße einer Komponente ausgewählt, wird die Komponente wieder aus dem Diagramm entfernt.

Hiermit ist das Beispiel zu Ende. Weitergehende Bearbeitungs- und Simulationskonzepte sind in dem nachfolgenden Kapitel beschrieben.

Verwandtes Thema
Fortgeschrittene Simulation und Schaltkreiserstellung


Fortgeschrittene Simulation und Schaltkreiserstellung
Dieses Kapitel beschreibt fortgeschrittene Konzepte und Funktionen für die Simulation und Schaltkreiserstellung mit FluidSIM.

Verwandtes Thema
Einführung in die Simulation und Schaltkreiserstellung

Konfigurierbare Symbole
Zusätzliche Bearbeitungsfunktionen
Zusätzliche Simulationsfunktionen
Automatische Verbindungserstellung
Strompfadnummerierung und Schaltgliedertabellen
Klemmenbelegungslisten
Anzeige von Zustandsgrößen
Anzeige von Zustandsdiagrammen
Funktionsdiagramm-Editor
Prüfung von Zeichnungen
Kopplung von Pneumatik, Elektrik und Mechanik
Betätigung von Schaltern
Einstellbare Komponenten
Einstellungen für die Simulation
EasyPort-Hardware verwenden
OPC- und DDE-Kommunikation mit anderen Anwendungen
Einstellungen für die EasyPort-/OPC-/DDE-Kommunikation
Steuern und Regeln mit Stetigventilen


Konfigurierbare Symbole

Fortgeschrittene Simulation und Schaltkreiserstellung

Konfigurierbare Symbole
FluidSIM ist in der Lage, eine Vielzahl von verschiedenen Zylindern und Ventilen zu simulieren. Die Kombination aller Bauarten und Funktionsarten würde zu vielen tausend Symbolen führen. Deshalb finden Sie in der Komponentenbibliothek, neben einigen gängigen Bauteilen, konfigurierbare Repräsentanten. Um einen Zylinder oder ein Wegeventil anzupassen, ziehen Sie einen dieser Repräsentanten in den Schaltkreis und öffnen Sie den Eigenschaftsdialog. Dort finden Sie Einstellungen, mit denen Sie das Aussehen und die Funktion der Komponente bestimmen können.


Zylinder konfigurieren

Fortgeschrittene Simulation und Schaltkreiserstellung

Konfigurierbare Symbole

Zylinder konfigurieren
Um die Bauart, die Parameter und externe Einflüsse eines Zylinders zu bestimmen, führen Sie einen Doppelklick auf dem Zylinder aus. Es öffnet sich der Eigenschaftsdialog des Zylinders. Der Dialog ist in mehrere Register unterteilt, um trotz der Fülle an Einstellmöglichkeiten die Übersicht zu wahren.

Nachfolgend sind die Dialogfelder der einzelnen Register beschrieben.

Register „Konfiguration“

Konfigurationsdialog des Zylinders

Komponentenbezeichnung
In das Textfeld können Sie eine Bezeichnung für den Zylinder eingeben, die im Zustandsdiagramm und der Stückliste erscheint.

Zylindertyp
Typ des Zylinders (Einfachwirkend, Doppeltwirkend, Federrückstellung)

Kolbenstangentyp
Art der Kolbenstange (Anzahl, Bauart, Magnetkupplung, Schlitten)

Eigenschaften
Weitere Eigenschaften des Zylinders (Endlagendämpfung, Abfrage) Die Marke, die Sie unter „Abfrage“ einstellen können, dient zur Kopplung mit dem Wegmesssystem. Damit lassen sich z. B. in Kombination mit Proportionalventilen geregelte Systeme aufbauen. Weitere Hinweise zur Proportionaltechnik finden Sie im Abschnitt Steuern und Regeln mit Stetigventilen.

Spiegeln
Hier legen Sie fest, ob der Zylinder horizontal oder vertikal gespiegelt wird. Die Wirkung ist dieselbe wie beim Spiegeln über Bearbeiten Spiegeln .

Register „Parameter“

Parameter des Zylinders

max. Hub
Maximaler Zylinderhub

Kolbenstellung
Kolbenstellung zu Beginn der Simulation

Kolbendurchmesser
Durchmesser des Zylinderkolbens

Kolbenstangendurchmesser
Durchmesser der Kolbenstange des Zylinders

Einbauwinkel
Der Einbauwinkel beeinflusst die Reibkraft durch die bewegte Last. Die Masse sowie die Reibungskoeffizienten können Sie im Register „Externe Last“ einstellen.

Interne Leckage
Hier stellen Sie die Leckage im Inneren des Zylinders ein. In der Praxis gibt es keinen idealen Zylinder, weil der Kolben gegenüber dem Gehäuse nie perfekt abgedichtet ist. Dadurch rutscht der Kolben trotz abgesperrter Zylinderanschlüsse unter Last allmählich durch.

Abgeleitete Parameter
Aus dem Kolbendurchmesser und den Durchmesser der Kolbenstange werden die Kolben- und Ringflächen automatisch berechnet.

Werte einblenden
In dem Feld „Werte einblenden“ können Zustandsgrößen angekreuzt werden, die am Zylinder anzuzeigen sind, wenn in der Zustandsgrößen-Dialogbox die „Ausgewählte“-Option für diese Zustandsgrößen eingeschaltet ist. Ist in der Zustandsgrößen-Dialogbox die „Keine“-Option eingeschaltet, so werden auch die am Zylinder ausgewählten Zustandsgrößen entsprechenden Typs nicht angezeigt.

Register „Externe Last“

Externe Last am Zylinder

Bewegte Masse
Geben Sie hier die Masse der Last ein, die der Zylinder bewegen soll. Die Masse des Zylinderkolbens und der Kolbenstange wird von FluidSIM aus den eingegebenen Zylinderdimensionen automatisch sinnvoll berechnet; daher bezieht sich die Masse an dieser Stelle nur auf die externe Last. Insbesondere bedeutet die Eingabe von „0“ nicht, dass die bewegten Teile im Zylinder massenlos sind.

Reibung
Die Haft- und Gleitreibung legen die Reibung der bewegten Last auf einem Untergrund fest. Die interne Reibung im Zylinder wird von FluidSIM aus den eingegebenen Zylinderdimensionen automatisch sinnvoll berechnet. Sofern die Last gehoben bzw. gezogen wird, ohne mit einem Untergrund in Berührung zu kommen, geben Sie für beide Werte „0“ ein. In der Praxis ist es sehr schwierig, zuverlässige Werte für die Reibung zu ermitteln. FluidSIM bietet daher für einige Materialkombinationen vorgegebene Reibkoeffizienten, die eine grobe Orientierung geben sollen. Wenn Sie andere Reibwert-Tabellen miteinander vergleichen, werden Sie feststellen, dass die (zumeist experimentell gemessenen) Angaben stark voneinander abweichen. Interpretieren Sie die unter Berücksichtigung der Reibung hervorgebrachten Simulationsergebnisse daher bitte mit Bedacht. Trotzdem ermöglicht es Ihnen die Variation der Reibwerte, die physikalischen Auswirkungen der Haft- und Gleitreibung deutlich zu erkennen. Beachten Sie außerdem, dass der Einbauwinkel die Reibkraft durch die bewegte Last beeinflusst. Den Einbauwinkel können Sie im Register „Parameter“ einstellen.

Register „Kraftprofil“

Kraftprofil des Zylinders

Konstante Kraft
Wählen Sie diese Option und geben Sie eine Kraft ein, wenn über die gesamte Strecke der Zylinderbewegung eine konstante Kraft wirken soll.

Variable Kraft
Wählen Sie diese Option, wenn sich die Kraft abhängig vom Weg des Zylinders ändern soll. Im Grafikfeld können Sie interaktiv durch Klicken mit der Maus Stützpunkte setzen, die zu einem Streckenzug verbunden werden. Alternativ können Sie einen vorhandenen Stützpunkt markieren und die beiden Werte für die Kolbenstellung und die zugehörige Kraft über die Eingabefelder numerisch eingeben.

Bereichswahl
Mit diesem Regler stellen Sie den anzuzeigenden Wertebereich für die Kraft ein.

Löschen
Löscht den markierten Stützpunkt und verbindet die beiden anliegenden Punkte mit einem Geradenstück.

Alle löschen
Löscht alle Stützpunkte und stellt eine konstante Kraft ein. Verwenden Sie diese Funktion, um einen vorhandenen Streckenzug zu löschen, ohne jeden Stützpunkt einzeln löschen zu müssen.

Register „Betätigungsmarken“

Betätigungsmarken am Zylinder

Hier können Sie neue Betätigungsmarken einrichten oder bereits vorhandene verändern. Diese Dialogbox ist identisch mit derjenigen, die geöffnet wird, wenn Sie einen Doppelklick auf einem Wegmaßstab ausführen.


Wegeventile konfigurieren

Fortgeschrittene Simulation und Schaltkreiserstellung

Konfigurierbare Symbole

Wegeventile konfigurieren
Um die Ventilkörper und Betätigungsarten von Wegeventilen zu bestimmen, führen Sie einen Doppelklick auf dem Ventil aus. Es öffnet sich der Eigenschaftsdialog des Ventils:

Konfigurationsdialog des Wegeventils

Betätigung Links/Rechts
Für beide Seiten können die Betätigungsarten des Ventils aus den Kategorien „Muskelkraft“, „Mechanisch“ sowie „Pneumatisch/|Elektrisch“ ausgewählt werden. Ein Ventil kann mehrere Betätigungen gleichzeitig aufweisen. Die Betätigung kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und ein Symbol auswählen. Wenn Sie aus einer Kategorie keine Betätigung wünschen, wählen Sie das leere Feld aus der Liste. Außerdem kann für jede Seite festgelegt werden, ob dort eine Federrückstellung vorhanden ist und ob die Betätigung vorgesteuert ist.

Komponentenbezeichnung
In das Textfeld können Sie eine Bezeichnung für das Ventil eingeben, die im Zustandsdiagramm und der Stückliste erscheint.

Ventilkörper
Ein konfigurierbares Ventil kann maximal vier Stellungen besitzen. Für jede der Positionen kann ein Ventilkörper aus der Liste ausgewählt werden. Der Ventilkörper kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und ein Symbol auswählen. Wenn Sie weniger als vier Stellungen wünschen, wählen Sie für die restlichen Positionen das leere Feld aus der Liste. Das Ventil kann als „Reversibel“ markiert werden, um anzuzeigen, dass es keine bevorzugte Flussrichtung gibt.

Initialposition
Hiermit legen Sie fest, welche Stellung das Ventil in der Ruhestellung einnehmen soll. Diese Auswahl wird nur dann berücksichtigt, wenn es einer eventuellen Federrückstellung nicht widerspricht.

Dominierendes Signal
Ein „dominierendes Signal“ links oder rechts legt fest, welches Signal Vorrang hat, wenn das Ventil an beiden Seiten gleichzeitig angesteuert ist.

Normal-Nenndurchfluss
Hier stellen Sie den Normal-Nenndurchfluss des Ventils ein.

Spiegeln
Hier legen Sie fest, ob das Ventil horizontal oder vertikal gespiegelt wird. Die Wirkung ist dieselbe wie beim Spiegeln über Bearbeiten Spiegeln .


Zusätzliche Bearbeitungsfunktionen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen
Neben den Befehlen, die im Unterkapitel Erstellung neuer Schaltkreise verwendet wurden, existieren im Bearbeitungsmodus noch eine Reihe weiterer, wichtiger Bearbeitungsfunktionen:

Zeichnungsgröße einstellen
Korrektur von Bearbeitungsschritten
Mehrfach-Markierung
Rechter Mausklick
Doppelter Mausklick
Kopieren
Kopieren zwischen Fenstern
Objekte ausrichten
Rotieren und Spiegeln
Leitungen löschen
Leitungstyp festlegen
Anschlussbezeichnungen, Blindstopfen und Schalldämpfer
Zoomen
Hintergrundgitter
Objekte gruppieren
Gruppen auflösen


Zeichnungsgröße einstellen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Zeichnungsgröße einstellen
Im Bearbeitungsmodus wird die Blattgröße durch ein rotes Rechteck dargestellt. Standardmäßig wird bei neuen Zeichnungen das Format „DIN A4 Hochformat“ angenommen. Wenn Sie diese Einstellung ändern möchten, wählen Sie unter dem Menüpunkt Datei den Menüeintrag Zeichnungsgröße... .

Dialogbox für die Zeichnungsgröße

Wählen Sie hier die gewünschten Ausmaße und die Orientierung der Zeichnung. Sofern die Zeichnungsmaße den Druckbereich ihres Druckers überschreiten, können Sie die Zeichnung auf mehrere Blätter verteilen (kacheln).

Zur besseren Übersicht können Sie dem Schaltkreis außerdem einige Daten mitgeben, indem Sie unter dem Menüpunkt Datei den Menüeintrag Eigenschaften... wählen. Der Text, den Sie unter Bezeichnung eingeben, wird in im Übersichtsfenster unter der Miniaturansicht angezeigt.

Eigenschaftsdialog für Schaltkreise


Korrektur von Bearbeitungsschritten

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Korrektur von Bearbeitungsschritten
Mit [image] bzw. Bearbeiten Rückgängig und mit Bearbeiten Widerrufen können Bearbeitungsschritte wie folgt korrigiert werden:

Durch Klicken auf [image] wird der letzte Bearbeitungsschritt rückgängig gemacht. Es werden bis zu 128 Bearbeitungsschritte gespeichert, die rückgängig gemacht werden können.

Die Funktion Bearbeiten Widerrufen dient zum „Zurücknehmen des letzten Rückgängigmachens“. Wenn Sie mit [image] einen Bearbeitungsschritt zu viel rückgängig gemacht haben, wird durch Bearbeiten Widerrufen der Schaltkreis in den Zustand vor dem Klicken auf [image] versetzt. Die Funktion Bearbeiten Widerrufen kann so oft aufgerufen werden, wie kein Rückgängigmachen mehr widerrufen werden kann.

Die Funktion Bearbeiten Rückgängig bezieht sich auf alle Bearbeitungsschritte, die im Bearbeitungsmodus möglich sind.


Mehrfach-Markierung

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Mehrfach-Markierung
Durch Anklicken mit der linken Maustaste wird eine Komponente markiert. Falls Sie eine weitere Komponente mit der linken Maustaste anklicken, wird die neue Komponente markiert, während für die vorherige Komponente die Markierung wieder aufgehoben wird. Durch Klicken mit der linken Maustaste ist also immer nur eine Komponente markiert.

Halten Sie während des Klickens jedoch die Strg -Taste gedrückt, bleiben bereits markierte Komponenten markiert. Zusätzlich wird die unter dem Mauszeiger befindliche Komponente markiert, falls sie gerade noch nicht markiert war, bzw. eine vorhandene Markierung wird aufgehoben. Der Status der Markierung wird also umgekehrt.

Eine andere effiziente Möglichkeit, mehrere Objekte gleichzeitig zu markieren, bietet das Gummirechteck. Das Gummirechteck wird aufgespannt, indem Sie die linke Maustaste drücken und den Mauszeiger bewegen. Vor dem Aufspannen des Gummirechtecks darf sich der Mauszeiger nicht über einer Komponente befinden.

Alle Komponenten, die weitgehend innerhalb des aufgespannten Rechtecks liegen, werden markiert.

Markierung von Komponenten mit Gummirechteck

Durch Klicken auf Bearbeiten Alles markieren (bzw. mit Strg - A ) werden alle Komponenten und Leitungen des aktuellen Schaltkreises markiert.
Bearbeitungsfunktionen wie Ziehen bzw. Verschieben, Kopieren und Löschen beziehen sich auf alle markierten Komponenten.


Rechter Mausklick

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Rechter Mausklick
Klickt man mit der rechten Maustaste in einem FluidSIM-Fenster, wird das zugehörige Kontextmenü geöffnet. Befindet sich der Mauszeiger dabei über einer Komponente oder einem Komponentenanschluss, wird diese Komponente bzw. dieser Anschluss markiert. War diese Komponente (Anschluss) bisher noch nicht markiert, wird eine eventuell bestehende Markierung von anderen Komponenten aufgehoben.

Der rechte Mausklick über einer Komponente (Anschluss) ist also eine Abkürzung von den folgenden zwei Aktionen: linker Mausklick auf der Komponente (Anschluss) plus Öffnen eines Menüs.


Doppelter Mausklick

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Doppelter Mausklick
Ein doppelter (linker) Mausklick auf einer Komponente oder einem Anschluss ist eine Abkürzung für die folgenden zwei Aktionen: Markierung der Komponente bzw. des Anschlusses plus Klicken auf Bearbeiten Eigenschaften... .


Kopieren

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Kopieren
Markierte Komponenten können mit [image] oder mit Bearbeiten Kopieren in die Zwischenablage (Clipboard) kopiert werden; durch ein anschließendes [image] bzw. Bearbeiten Einfügen werden sie in den Schaltplan eingefügt. Auf dieselbe Art und Weise ist es möglich, den Inhalt der Zwischenablage als Grafik in andere Zeichen- oder Textverarbeitungsprogramme einzubinden.

Markierte Komponenten können im Schaltplan auch dadurch kopiert werden, dass Sie bei gedrückter Umschalt -Taste die markierten Komponenten verschieben; der Mauszeiger verwandelt sich hierbei in das Kopiersymbol [image].


Kopieren zwischen Fenstern

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Kopieren zwischen Fenstern
Komponenten können einfach zwischen zwei verschiedenen Schaltkreisen kopiert werden, indem sie markiert und in das andere Fenster geschoben werden.


Objekte ausrichten

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Objekte ausrichten
Um Objekte aneinander auszurichten, markieren Sie die Objekte, und wählen Sie das entsprechende Symbol [image] oder den Menüeintrag im Bearbeiten Ausrichten -Menü. Als Bezugspunkt für die Ausrichtung dient immer dasjenige Objekt, das sich am weitesten in der gewünschten Richtung befindet. Wenn Sie mehrere Komponenten z. B. linksbündig ausrichten, werden die Objekte soweit nach links verschoben, bis sie links mit demjenigen Objekt abschließen, das sich zuvor am weitesten links befunden hat. Beachten Sie, dass pneumatische und elektrische Komponenten mit ihren Anschlüssen stets auf dem Anschlussraster ausgerichtet werden; es kann daher vorkommen, dass die Ausrichtung nicht exakt mit den Symbolgrenzen übereinstimmt.


Rotieren und Spiegeln

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Rotieren und Spiegeln
Markierte Komponenten können mit Bearbeiten Rotieren um 90°, 180° oder 270° gedreht werden. Soll nur eine Komponente gedreht werden, können Sie alternativ auch bei gedrückter Strg -Taste einen Doppelklick auf der Komponente ausführen, die dann in 90°-Schritten gegen den Uhrzeigersinn gedreht wird. Halten Sie dabei gleichfalls die Umschalt -Taste gedrückt, wird die Komponente im Uhrzeigersinn rotiert.

Um markierte Objekte zu spiegeln, wählen Sie Bearbeiten Spiegeln . Die betreffenden Objekte werden an ihrer eigenen Achse gespiegelt, sofern sie sich nicht innerhalb einer Gruppe befinden. Gruppierte Objekte werden an der Mittelachse der zugehörigen Gruppe gespiegelt.

Statt über die Menüeinträge können Sie das Rotieren bzw. Spiegeln auch über die zugehörigen Symbole [image] auslösen.


Leitungen löschen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Leitungen löschen
Wird nur ein einzelner Komponenten anschluss markiert, kann mit Bearbeiten Löschen bzw. durch Drücken der Entf -Taste die angeschlossene (nicht markierte) Leitung gelöscht werden. Diese Vorgehensweise stellt eine alternative Möglichkeit zum Markieren und Löschen einer Leitung dar.


Leitungstyp festlegen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Leitungstyp festlegen
Sie können den Typ einer pneumatischen Leitung festlegen, indem Sie im Bearbeitungsmodus einen Doppelklick auf die Leitung ausführen, oder indem Sie die Leitung markieren und den Menüpunkt Bearbeiten Eigenschaften... anwählen. In beiden Fällen wird eine Dialogbox zur Definition des Leitungstyps geöffnet. Es kann zwischen den Einstellungen „Arbeitsleitung“ und „Steuerleitung“ gewählt werden; Voreinstellung ist der Typ „Arbeitsleitung“. Steuerleitungen werden gestrichelt und Arbeitsleitungen werden mit einer durchgezogenen Linie gezeichnet. Diese Festlegung beeinflusst nur die Darstellung einer Leitung, nicht jedoch ihr Verhalten.

Verwandtes Thema
Leitung (pneumatisch)


Anschlussbezeichnungen, Blindstopfen und Schalldämpfer

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Anschlussbezeichnungen, Blindstopfen und Schalldämpfer
Pneumatische Anschlüsse können mit Blindstopfen verschlossen werden, um zum Beispiel Ventile in ihrer Funktion zu verändern. Um bei offenen Anschlüssen die Warnung von FluidSIM zu vermeiden, können Sie auch Schalldämpfer auf Anschlüsse setzen. In FluidSIM können Sie diese Stopfen und Schalldämpfer setzen oder löschen, indem Sie im Bearbeitungsmodus einen Doppelklick auf den entsprechenden pneumatischen Anschluss ausführen. Daraufhin erscheint eine Dialogbox, in der Sie für den ausgewählten Anschluss einen geeigneten Verbindungsabschluss auswählen können. Anstatt einen Doppelklick auf einem Komponentenanschluss auszuführen, können Sie einen einzelnen Anschluss auch markieren und den Menüpunkt Bearbeiten Eigenschaften... anwählen, um die entsprechende Dialogbox zu öffnen.

Dialogbox eines Anschlusses

Anschlussbezeichnung
In diesem Feld können Sie eine Bezeichnung eingeben, die auf Wunsch eingeblendet wird. Zum Ein- bzw. Ausblenden dient der Menüpunkt Ansicht Anschlussbezeichnungen anzeigen . FluidSIM platziert die Anschlussbezeichnungen automatisch so, dass sie meistens an einer passenden Stelle in der Nähe des Anschlusses erscheinen. Sie können die Anschlussbezeichnungen jedoch auch mit der Maus oder der Tastatur verschieben. Klicken Sie dazu auf die Bezeichnung und zeihen Sie den Text an die gewünschte Stelle. Um die Position mit der Maus zu verändern, markieren Sie die Bezeichnung (oder den zugehörigen Anschluss) und bewegen Sie den Text über die Cursortasten.
FluidSIM verhindert, dass Sie die Anschlussbezeichnung übertrieben weit vom zugehörigen Anschluss wegziehen. Ist eine bestimmte Distanz überschritten, kann der Text nicht weiter in die betreffende Richtung verschoben werden.

Werte einblenden
In dem Feld „Werte einblenden“ können Zustandsgrößen angekreuzt werden, die an diesem Anschluss anzuzeigen sind, wenn in der Zustandsgrößen-Dialogbox die „Ausgewählte“-Option für diese Zustandsgrößen eingeschaltet ist. Ist in der Zustandsgrößen-Dialogbox die „Keine“-Option eingeschaltet, so werden auch die an Komponentenanschlüssen ausgewählten Zustandsgrößen entsprechenden Typs nicht angezeigt.

Verbindungsabschluss
Hierüber können Sie wählen, ob ein Anschluss offen bleiben soll, mit einem Blindstopfen verschlossen ist oder ein Schalldämpfer den Abschluss bildet.

Blindstopfen an pneumatischen Anschlüssen werden durch Querstriche kenntlich gemacht, Schalldämpfer werden durch ein entsprechendes DIN-Symbol dargestellt:

Ventil mit einem Blindstopfen und einem Schalldämpfer


Zoomen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Zoomen
Fensterinhalte können mit [image] oder mit Ansicht Vergrößern vergrößert bzw. mit [image] oder mit Ansicht Verkleinern verkleinert werden. Die Tastenkürzel hierfür sind > bzw. < . Wenn Sie eine Maus mit „Mausrad“ verwenden, können Sie ebenfalls zoomen, indem Sie bei gedrückter Strg -Taste das Rad auf- und abwärts rollen.

Wenn Sie auf [image] oder auf Ansicht Ausschnitt zeigen klicken und danach mithilfe des Gummirechteckes einen Schaltkreisausschnitt kennzeichnen, wird dieser Ausschnitt vergrößert. Mit [image] oder mit Ansicht Letzte Ansicht kann zwischen der vorigen und der aktuellen Vergrößerung des Schaltkreises hin- und hergeschaltet werden. oder Ansicht Alles zeigen stellt den ganzen Schaltkreis im Fenster dar; [image] oder Ansicht Originalgröße zeigt den Schaltkreis ohne Vergrößerung bzw. Verkleinerung.


Hintergrundgitter

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Hintergrundgitter
Mit [image] wird das Hintergrundgitter eingeblendet. Wenn Sie auf Optionen Gitter... klicken, erscheint eine Dialogbox, in der zwischen verschiedenen Gittertypen und Auflösungen gewählt werden kann.

Dialogbox für die Gittervoreinstellung

Gitterweite
Die Gitterweite definiert, wie eng die Maschen des Hintergrundgitters sind. Möglich sind die Auflösungen „Grob“, „Mittel“ und „Fein“.

Darstellung
Es kann eine der drei Darstellungen „Punkt“, „Kreuz“ oder „Linie“ eingestellt werden.

Gitter zeigen
Blendet das Hintergrundgitter ein bzw. aus.


Objekte gruppieren

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Objekte gruppieren
Wenn Sie Objekte zu einer Gruppe zusammenfassen möchten, markieren Sie die Objekte und wählen Sie den Menüeintrag Gruppieren im Bearbeiten -Menü. Gruppen lassen sich auch schachteln, wenn bereits gruppierte Objekte erneut gruppiert werden. Gruppierte Objekte lassen sich nur zusammen markieren, verschieben, löschen, kopieren, etc. Die Komponenteneigenschaften können Sie jedoch weiterhin für jedes Objekt einzeln ändern, indem Sie einen Doppelklick auf dem entsprechenden Objekt ausführen bzw. mit Rechtsklick über der Komponente das Kontextmenü aufrufen.


Gruppen auflösen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Bearbeitungsfunktionen

Gruppen auflösen
Zum Auflösen einer Gruppe markieren Sie die Gruppe und wählen den Menüeintrag Gruppe auflösen im Bearbeiten -Menü. Dabei wird immer nur die äußerste Gruppe aufgelöst. Um tiefer geschachtelte Gruppen aufzulösen, müssen Sie die Operation mehrfach ausführen.


Zusätzliche Simulationsfunktionen

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Simulationsfunktionen
Dieser Abschnitt beschreibt zusätzliche Funktionen, die sich auf die Simulation von Schaltplänen beziehen.


Gleichzeitige Betätigung mehrerer Komponenten

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Simulationsfunktionen

Gleichzeitige Betätigung mehrerer Komponenten
Um im Simulationsmodus mehrere Taster oder federrückgestellte Ventile gleichzeitig betätigen zu können, ist es möglich, sie in einen dauerhaft betätigten Zustand zu versetzen. Ein Taster (bzw. ein Ventil mit Handbetätigung) wird durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Manchmal ist er erforderlich, dass mehrere betätigte Objekte gleichzeitig wieder gelöst werden. In dem Fall halten Sie beim Klicken auf das Objekt statt der Umschalt -Taste die Strg -Taste fest. Die umgeschalteten Komponenten bleiben dann solange im betätigten Zustand, bis die Strg -Taste wieder losgelassen wird; dann schalten alle zuvor auf diese Weise betätigten Objekte gleichzeitig zurück in ihre Ausgangsstellung.


Umschalten in den Bearbeitungsmodus

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Simulationsfunktionen

Umschalten in den Bearbeitungsmodus
Wird eine Komponente aus der Komponentenbibliothek in einen Schaltkreis gezogen, während die Simulation auf Pause [image] steht, schaltet FluidSIM automatisch in den Bearbeitungsmodus.


Parallele Bearbeitung und Simulation

Fortgeschrittene Simulation und Schaltkreiserstellung

Zusätzliche Simulationsfunktionen

Parallele Bearbeitung und Simulation
In FluidSIM können mehrere Schaltkreise gleichzeitig geöffnet sein. Jeder der Schaltkreise kann entweder simuliert oder bearbeitet werden. D. h., die Umschaltung aus dem Simulationsmodus in den Bearbeitungsmodus bezieht sich immer nur auf das aktuelle Schaltkreisfenster.

Dieses Konzept macht es möglich, einen Schaltkreis zu bearbeiten, während im Hintergrund Simulationen von anderen Schaltkreisen ablaufen:

Parallele Bearbeitung von mehreren Schaltkreisen

Die Simulation von pneumatischen Schaltkreisen kann aufwändig sein. Deshalb kann auf einem leistungsschwachen Rechner die Bearbeitung eines neuen Schaltkreises bei laufenden Hintergrundsimulationen „hakelig“ werden. Damit die Bearbeitung flüssiger abläuft, sollten die Hintergrundsimulationen angehalten werden.

Verwandtes Thema
Einstellungen für die Simulation


Automatische Verbindungserstellung

Fortgeschrittene Simulation und Schaltkreiserstellung

Automatische Verbindungserstellung
Um den Schaltplanentwurf effizient zu gestalten, besitzt FluidSIM mehrere Funktionen zur automatischen Verbindungserstellung.


Einfügen von T-Verbindungen

Fortgeschrittene Simulation und Schaltkreiserstellung

Automatische Verbindungserstellung

Einfügen von T-Verbindungen
FluidSIM fügt T-Verbindungen automatisch ein, wenn von einem Komponenten anschluss eine Leitung direkt auf eine vorhandene Leitung gezogen wird. Diese Funktionalität bezieht sich sowohl auf pneumatische als auch auf elektrische und digitale Leitungen.


Hintereinanderschaltung von Komponenten

Fortgeschrittene Simulation und Schaltkreiserstellung

Automatische Verbindungserstellung

Hintereinanderschaltung von Komponenten
In größeren Schaltungen werden oft mehrere Taktstufen-Bausteine hintereinander geschaltet. Um den Anschlussaufwand bei einer solchen Reihenschaltung zu minimieren, besitzen Taktstufen-Bausteine in der Realität speziell genormte Anschlüsse. Diese konstruktive Besonderheit ist in FluidSIM wie folgt nachempfunden: Werden Taktstufen-Bausteine ohne Zwischenabstand und auf gleicher Höhe so hintereinander geschaltet, dass benachbarte Ein- bzw. Ausgänge sich berühren, so stellt FluidSIM die Verbindungen zwischen diesen Ein- und Ausgängen automatisch her.

Diese Verbindungen werden in Form von Leitungen sichtbar, wenn man die Komponenten auseinander zieht. Die nachfolgenden Abbildungen zeigen zwei Beispiele.

Drei Taktstufen-Bausteine, die bei der Simulation verbunden werden.

Zwei Taktstufen-Bausteine, die nicht automatisch verbunden werden.

Diese automatische Verbindungserstellung ist nicht nur auf Taktstufen"=Bausteine beschränkt; sie funktioniert immer, wenn Anschlüsse gleichen Typs übereinander gelegt werden.
FluidSIM richtet Verbindungen zwischen Taktstufen-Bausteine erst ein, wenn eine Simulation gestartet wurde, oder wenn die Schaltung zeichnerisch geprüft wurde Prüfung von Zeichnungen.


Strompfadnummerierung und Schaltgliedertabellen

Fortgeschrittene Simulation und Schaltkreiserstellung

Strompfadnummerierung und Schaltgliedertabellen
Die automatische Strompfadnummerierung erleichtert die Zuordnung von Schaltern und Relais beim Aufbau von elektrischen Schaltungen. Zusammen mit den automatisch angezeigten Schaltgliedertabellen lässt sich mühelos nachvollziehen, welche Schließer, Öffner und Wechsler durch welche Relais geschaltet werden. Damit die automatischen Beschriftungen ansehnliche und übersichtliche Ergebnisse liefern, sollten einige Punkte bei der Zeichnungserstellung beachtet werden:
  • Der +24 V-Strompfad sollte möglichst eine obere horizontale Linie bilden.
  • Der 0 V-Pfad sollte die untere horizontale Linie darstellen.
  • Die elektrischen Schließer, Öffner und Wechsler sollten sich oberhalb der Relais befinden.
  • Die Relais sollten möglichst weit unten über der horizontalen 0 V-Leitung liegen
  • Die Anschlüsse der Komponenten in einem vertikalen Strompfad sollten alle auf einer Linie liegen.
  • Die horizontalen Abstände der einzelnen Pfade sollten gleichmäßig und weder zu weit noch zu eng sein.
Sofern die Nummerierung bzw. die Position der Beschriftung nicht auf Anhieb zufrieden stellt, können Sie meist durch Ausrichten der Komponenten oder Verschieben von Leitungen das gewünschte Ergebnis hervorrufen. Sollte es bei zwei getrennten Teilschaltkreisen innerhalb eines Schaltplans zu ungünstigen Nummerierungen kommen, hilft es meist, den Abstand der beiden Schaltungen voneinander etwas zu vergrößern.

Über den Menüpunkt Ansicht Strompfadnummerierung und Schaltgliedertabellen anzeigen können Sie die automatische Strompfadnummerierung ein- bzw. ausschalten.


Klemmenbelegungslisten

Fortgeschrittene Simulation und Schaltkreiserstellung

Klemmenbelegungslisten
Die automatische Erstellung von Klemmenbelegungslisten hilft bei der übersichtlichen Verdrahtung der externen Schalter, Sensoren und Zustandsanzeiger außerhalb des Schaltschrankes mit den Relais und Schaltern im Inneren. FluidSIM nummeriert die Klemmen im elektrischen Teil des Schaltkreises automatisch in sinnvoller Weise, sobald Sie die Komponente „Klemmenbelegungsliste“ in den Schaltkreis einfügen. Über Optionen Klemmenbelegungsliste... können Sie einige Voreinstellungen festlegen:

Dialogbox mit Einstellungen für die Klemmenbelegungslisten

Optimierung
Als Optimierungsziel kann die bessere Übersichtlichkeit oder die verringerte Klemmenanzahl gewählt werden.

Verdrahtung
Wählen Sie hier, ob FluidSIM die logische Reihenfolge bei der Klemmennummerierung einhalten soll oder, wenn möglich, Brücken bevorzugen soll, auch wenn dabei die strenge Nummerierung nicht eingehalten wird.

Klemmenbezeichnung
Legt fest, nach welcher Konvention die Anschlussklemmen im elektrischen Schaltplan bezeichnet werden.
Bitte lassen Sie im elektrischen Schaltkreis großzügig Platz zwischen den einzelnen Komponenten und zu den Spannungsversorgungspfaden, damit die automatisch eingefügten Klemmenanschlüsse sowie deren Beschriftung gut zu erkennen sind.
FluidSIM beginnt für jeden Teilschaltkreis, der keine weitere Verbindung mit anderen elektrischen Schaltungen hat, eine neue Klemmenleiste. Diese werden mit „X1“, „X2“, „X3“, etc. durchnummeriert. Jede Klemmenbelebungsliste kann wahlweise alle Klemmenleisten oder jeweils nur eine einzelne darstellen. Öffnen Sie dazu mit einem Doppelklick den Eigenschaftsdialog der Klemmenbelegungsliste:

Eigenschaftsdialog der Klemmenbelegungsliste

Auswahl
Legt fest, für welchen elektrischen Teilschaltkreis die Zuordnung in dieser Tabelle aufgelistet werden soll.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene des Diagramms fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass das Rechteck nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.


Anzeige von Zustandsgrößen

Fortgeschrittene Simulation und Schaltkreiserstellung

Anzeige von Zustandsgrößen
Die Zahlenwerte von allen oder von ausgewählten Zustandsgrößen eines Schaltkreises lassen sich auch ohne Messgeräte anzeigen.
Klicken Sie hierfür im Ansicht -Menü auf Zustandsgrößen... , um die Dialogbox für die Anzeige der Zustandsgrößen zu öffnen:

Dialogbox zur Einstellung der Zustandsgrößenanzeige

Für jede aufgeführte Zustandsgröße („Geschwindigkeit“, „Druck“, ...) kann hier die Art der Anzeige definiert werden.
Bei der Anzeige von Druckwerten, Durchflüssen und Kräften kann zwischen verschiedenen Einheiten gewählt werden. Diese Einstellungen haben Auswirkung auf die Einblendung von Zustandsgrößen an Anschlüssen, Komponenten und in Zustandsdiagrammen.

Keine
Anzeige keines Wertes dieser Zustandsgröße.

Ausgewählte
Anzeige von Werten nur an denjenigen Anschlussstellen, die vom Benutzer vorher ausgezeichnet wurden.

Alle
Anzeige aller Werte dieser Zustandsgröße.

Maßeinheiten einblenden
Aktivieren Sie diese Option, falls Sie zu den Werten der Zustandsgrößen auch die Maßeinheit anzeigen lassen möchten.
Mit der in der Spalte „Taste“ angegebenen Taste kann zwischen den Anzeigearten „Keine“, „Ausgewählte“ und „Alle“ der jeweiligen Zustandsgröße gewechselt werden, ohne über die Dialogbox zu gehen.
Die Auswahl von Anschlussstellen zur Anzeige einzelner Zustandsgrößen ist wie folgt möglich:
Öffnen Sie einen Schaltkreis.
Führen Sie im Bearbeitungsmodus einen Doppelklick auf einem Komponentenanschluss aus, oder wählen Sie den Menüpunkt Bearbeiten Eigenschaften... an.
Daraufhin öffnet sich die Dialogbox für die Einstellungen des Anschlusses. Im Feld „Werte einblenden“ können Sie festlegen, welche Zustandsgrößen an dem betreffenden Anschluss angezeigt werden sollen, wenn in der Dialogbox zur Anzeige der Zustandsgrößen für den zugehörigen Parameter die Option „Ausgewählte“ aktiviert ist.
Die Einstellungen zur Anzeige von Zustandsgrößen sind schaltkreisspezifisch; d. h., sie beziehen sich nur auf den aktuellen Schaltkreis. Somit können für verschiedene, offene Schaltkreise unterschiedliche Ansicht-Optionen eingestellt werden. Die Einstellungen für die Zustandsgrößenanzeige des aktuellen Schaltkreises können durch Klicken auf Optionen Aktuelle Einstellungen speichern gespeichert werden; sie dienen dann als Standard für alle neu geöffneten Schaltkreise.


Besonderheiten bei der Anzeige

Fortgeschrittene Simulation und Schaltkreiserstellung

Anzeige von Zustandsgrößen

Besonderheiten bei der Anzeige
Vektorielle Zustandsgrößen sind durch ihren Betrag und ihre Richtung charakterisiert. Innerhalb von Schaltplänen kann die Anzeige der Richtung durch ein Vorzeichen („+“ = in eine Komponente hinein, „–“ = aus einer Komponente heraus) oder durch einen Pfeil erfolgen. In FluidSIM finden beide Darstellungsarten Verwendung:


Richtungsanzeige der Zustandsgrößen in FluidSIM

Fortgeschrittene Simulation und Schaltkreiserstellung

Anzeige von Zustandsgrößen

Richtungsanzeige der Zustandsgrößen in FluidSIM

Zustandsgröße | Richtungsdarstellung
Durchfluss | Vorzeichen, Pfeil
Geschwindigkeit | Vorzeichen
Kraft | Vorzeichen
Strom | Vorzeichen

Die Flussrichtungsanzeige kann mit Ansicht Flussrichtung anzeigen ein- oder ausgeschaltet werden. Der Pfeil für die Flussrichtungsanzeige wird auf den Leitungen an den Komponentenanschlüssen eingeblendet, falls dort der Fluss von Null verschieden ist.

Ist der Betrag einer Zustandsgröße nahe bei Null (< 0.0001), wird auf die Anzeige des exakten numerischen Wertes verzichtet. Stattdessen wird „> 0“ für einen kleinen positiven Wert bzw. „< 0“ für einen kleinen negativen Wert eingeblendet.


Anzeige von Zustandsdiagrammen

Fortgeschrittene Simulation und Schaltkreiserstellung

Anzeige von Zustandsdiagrammen
Das Zustandsdiagramm protokolliert die Zustandsgrößen der wichtigsten Komponenten und zeigt sie grafisch an.

Sie können sowohl mehrere Zustandsdiagramme in einem Fenster verwenden als auch mehrere Komponenten in dem selben Diagramm anzeigen lassen. Durch Ziehen einer Komponente auf das Diagramm fügen Sie die Komponente dem Zustandsdiagramm hinzu. Es erscheint ein Auswahldialog, in dem Sie die zu protokollierenden Zustandsgrößen auswählen und auch verschiedene Farben zuordnen können. Erneutes Ziehen auf das Diagramm öffnet den Dialog erneut, sodass Sie die Auswahl verändern können. Ist keine Zustandsgröße einer Komponente ausgewählt, wird die Komponente wieder aus dem Diagramm entfernt.
Führen Sie im Bearbeitungsmodus einen Doppelkick auf dem Zustandsdiagramm aus oder wählen Sie den Menüpunkt Bearbeiten Eigenschaften... .
Es öffnet sich folgende Dialogbox:

Dialogbox des Zustandsdiagramms

Anzeigeintervall
Hier können Sie den Start- und den Endzeitpunkt des Intervalls eintragen, über dem die Zustandsgrößen protokolliert werden sollen. Sie müssen vor der Simulation nicht unbedingt wissen, zu welcher Zeit die interessanten Ereignisse eintreten werden; das Anzeigeintervall kann auch nach der Simulation beliebig verändert werden, da FluidSIM intern stets sämtliche Werte über die gesamte Simulationszeit protokolliert. Wenn Sie das Feld „Automatisch anpassen“ wählen, werden die eingegebenen Grenzen ignoriert und die Zeitachse derart skaliert, dass die gesamte Simulationszeit angezeigt wird. Aktivieren Sie das Feld „Automatisch durchlaufen“, wenn das Diagramm die letzten n Sekunden zeigen soll. Die Zeitachse wird in dem Fall nach links herausgeschoben, wenn die Simulationszeit das eingestellte Zeitfenster überschreitet. Wieviele Sekunden jeweils im Zeitfenster angezeigt werden, lässt sich im Eingabefeld festlegen.

Protokolldatei
Auf Wunsch erstellt FluidSIM eine Protokolldatei mit den Werten der Zustandsgrößen. Tragen Sie dazu im Eingabefeld den vollständigen Pfad der Datei ein und wählen Sie eine geeignete Schrittweite. Beachten Sie, dass bei sehr kleinen Schrittweiten sehr große Datenmengen anfallen können. Reduzieren Sie ggf. die Simulationszeit oder erhöhen Sie die Schrittweite. Wenn Sie das Feld „Nur Zustandswechsel protokollieren“ aktivieren, listet FluidSIM nur dann Werte auf, wenn sich mindestens eine Zustandsgröße geändert hat. Dadurch können Sie später besser erkennen, an welchen Stellen Zustandsänderungen eingetreten sind.

Signalfarbe
Bestimmt die Farbe des Diagramms. Die Farbe kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Farbe auswählen.

Fläche füllen
Legt fest, ob die gesamte Fläche mit der angegebenen Farbe ausgefüllt wird, oder nur der Rand des Diagramms.

Linienstärke
Hiermit bestimmen Sie, ob die Kurven im Diagramm dünn oder dick gezeichnet werden sollen. Dünne Linien eignen sich besser zum genauen Ablesen der Werte, dicke Linien lassen den Kurvenverlauf auch aus einiger Distanz gut erkennen.

Diagrammspalten
Wählen Sie hier aus, welche Spalten am linken Rand des Diagramms angezeigt werden sollen. Die Spalten „Bezeichnung“, „Kennung“ und „Zustandsgröße“ lassen sich beliebig kombinieren.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene des Diagramms fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass das Rechteck nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.

Folgende Komponenten und die zugehörigen Zustandsgrößen können im Zustandsdiagramm dargestellt werden:

Protokollierung von wichtigen Zustandsgrößen im Diagramm


Protokollierung von wichtigen Zustandsgrößen im Diagramm

Fortgeschrittene Simulation und Schaltkreiserstellung

Anzeige von Zustandsdiagrammen

Protokollierung von wichtigen Zustandsgrößen im Diagramm

Komponente | Zustandsgröße
Zylinder | Weg, Geschwindigkeit, Beschleunigung, Kraft
Wegeventil | Schaltstellung
Druckmessgerät, Speicher | Druck
Absperr- und Drosselventile | Öffnungsgrad
Pumpe, Motor | Drehzahl
Schwenkzylinder | Stellung
Druck- und Schaltventile | Zustand, Druck
Stromventile | Durchfluss
Durchflussmesser | Durchfluss, Volumen
Schalter | Zustand
Relais, Ventilmagnet | Zustand
Leuchtmelder, Hörmelder, Druckanzeige | Zustand
Zähler | Zustand, Zählerwert
Funktionsgenerator, Voltmeter | Spannung
Zustandsregler, PID-Regler | Spannung


Funktionsdiagramm-Editor

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor
Mit dem Funktionsdiagramm-Editor können auf einfache Weise Funktionsdiagramme, wie zum Beispiel Weg-Schritt-Diagramme, erstellt werden.

Durch Ziehen an den Fensterrändern kann die Fenstergröße verändert werden. Ebenfalls ist die Maximierung des Fensters möglich.

Die Schaltflächen der Symbolleiste dienen zur Bearbeitung eines Funktionsdiagramms. Mit den folgenden sechs Schaltflächen kann ein Bearbeitungsmodus ausgewählt werden.
  • Auswahlmodus
  • Diagrammkurven zeichnen
  • Signalglieder einfügen
  • Textboxen einfügen
  • Signallinien zeichnen und Signalverknüpfungen einfügen
  • Weitere Knoten in Signallinien einfügen
Der ausgewählte Modus wird weiß hervorgehoben. zum Beispiel zeigt an, dass durch Klicken in den Diagrammbereich Signallinien gezeichnet werden.

Steht der Mauszeiger für mehr als eine Sekunde über einer Schaltfläche, so wird eine kurze Beschreibung eingeblendet.

Beschreibung

Auswahlmodus
Diagramm-Eigenschaften einstellen
Tabellen-Textboxen
Darstellung der Diagramme anpassen
Diagrammkurve zeichnen
Signalglieder einfügen
Textboxen einfügen
Signallinien zeichnen und Signalverknüpfungen einfügen
Weitere Knoten in Signallinien einfügen
Zeile einfügen
Zeile löschen
Weitere Bearbeitungsfunktionen


Auswahlmodus

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Auswahlmodus
Dieser Modus dient zur Anpassung der Objekte im Funktionsdiagramm. Es können Elemente im Diagramm verschoben werden. Die Änderung der Größe von Textboxen ist nur in diesem Modus möglich.

Beweg- und Ziehoperationen können mit der Esc -Taste abgebrochen werden.

Wird der Mauszeiger bei gedrückt gehaltener linken Maustaste aus dem Fensterbereich bewegt, so wird die Ansicht automatisch weitergescrollt.

Mit Doppelklick auf ein Diagrammelement (Diagrammzeile, Text, Signalglied, etc.) öffnet sich eine Dialogbox, in der die gewünschten Anpassungen angegeben werden können.


Diagramm-Eigenschaften einstellen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Diagramm-Eigenschaften einstellen
Durch Klicken auf die Schaltfläche [image] öffnet sich eine Dialogbox, mit der die Diagramm-Eigenschaften eingestellt werden können.

Dialogbox der Diagramm-Eigenschaften

Textspalten – Anzahl
Wird die Anzahl der Textspalten geändert, so werden alle Tabellen-Textboxen gleichmäßig horizontal verteilt.

Textspalten – Breite
Wird die Breite der Textspalten geändert, so werden alle Tabellen-Textboxen gleichmäßig horizontal verteilt.

Diagrammspalten – Anzahl
Die Diagrammspalten befinden sich auf der rechten Seite des Funktionsdiagramms. In diesem Bereich können die Diagrammkurven gezeichnet werden. Die Anzahl der Diagrammspalten kann auch durch Ziehen mit der Maus am rechten Diagrammrand verändert werden.

Diagrammspalten – Breite

Farbe
Farbe, in der die Gitterlinien im Diagrammbereich gezeichnet werden.

Zeilenhöhe
Bestimmt die Zeilenhöhe aller Zeilen.


Tabellen-Textboxen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Tabellen-Textboxen
Auf der linken Seite des Funktionsdiagramms befinden die Tabellen-Textboxen.

Durch Doppelklick auf eine Tabellen-Textbox öffnet sich die entsprechende Dialogbox.

Schrifthöhe
Schriftgröße des darzustellenden Textes.

Farbe
Auswahl aus sechszehn Standardfarben für den darzustellenden Text.

Breite
Die Breite der ausgewählten Tabellenspalte kann auch durch Ziehen mit der Maus verändert werden.

Höhe
Die Höhe der ausgewählten Tabellenspalte kann auch durch Ziehen mit der Maus verändert werden.

Horizontale Ausrichtung
Folgende Ausrichtungen stehen zur Verfügung: „ Links “, „Zentriert“ und „ Rechts “.

Vertikale Ausrichtung
Folgende Ausrichtungen stehen zur Verfügung: „ Oben “, „Zentriert“ und „ Unten “.

Ausrichtung innerhalb einer Tabellenzelle
Soll ein Text innerhalb einer Textbox einer Tabelle gleichen, setzen Sie zwischen den Textteilen einen Tabulator. Entsprechend der Anzahl der Tabulatoren und der vorgegebenen horizontalen und vertikalen Ausrichtung wird der Text in der Textbox dargestellt. Die Eingabe von Tabulatoren erfolgt mit Hilfe der gedrückten Strg -Taste.

Beispiele:1. 2.

Verwandtes Thema
Textboxen einfügen


Darstellung der Diagramme anpassen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Darstellung der Diagramme anpassen
Auf der rechten Seite einer Diagrammzeile befindet sich der Bereich, in dem die Kurven gezeichnet werden können.

Durch Doppelklick auf diesen Bereich öffnet sich eine entsprechende Dialogbox, mit der Sie das Erscheinungsbild des Zeichenbereichs festlegen können. Bitte achten Sie darauf, dass sich unter der Maus kein Diagrammelement, wie z. B. ein Signalglied befindet.

Zustände – Anzahl
Der Eintrag legt die Anzahl der Zustände und damit die Anzahl der horizontalen Linien der Diagrammzeile fest.

Zustände – Grundzustand
Horizontale Linien durch den Grundzustand werden mit einem dünnen Stift gezeichnet.

Nummerierung – Startspalte
Die Startspalte gibt an, ab welcher Spalte die Nummerierung beginnen soll.

Nummerierung – Startnummer
Die Startnummer gibt an, mit welcher Zahl die Nummerierung beginnen soll.

Nummerierung – Anzahl
Die Anzahl gibt an, wie viele Schritte nummeriert werden sollen.

Nummerierung – Schrittweite
Legt die Schrittweite zwischen zwei Nummern fest.

Nummerierung – Endloswiederholung
Ist dieses Feld markiert, werden hinter der letzten Nummer zusätzlich ein Gleichheitszeichen und die Startnummer eingeblendet.

Darstellung – Pfeile einblenden
Ist dieses Feld markiert, so werden zwei Pfeile eingeblendet.

Darstellung – Gitter einblenden
Ist dieses Feld markiert, so wird das Hintergrundgitter eingeblendet.

Darstellung – Text 1 einblenden
Ist dieses Feld markiert, so wird eine Textbox eingeblendet, die zur Beschriftung dienen kann. Diese Textbox gehört zur ausgewählten Zeile und kann nicht in eine andere Zeile verschoben werden.

Darstellung – Text 2 einblenden
Ist dieses Feld markiert, so wird eine weitere Textbox eingeblendet, die zur Beschriftung dienen kann. Diese Textbox gehört zur ausgewählten Zeile und kann nicht in eine andere Zeile verschoben werden.

Darstellung – Linienfarbe
Legt die Farbe der Diagrammlinien fest.


Diagrammkurve zeichnen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Diagrammkurve zeichnen
In diesem Modus können die Diagrammkurven gezeichnet werden. Stützstellen können nur auf dem Gitter eingefügt werden. Durch jeden Linksklick wird eine Stützstellen gezeichnet.

1. 2. 3. 4.

Bei gedrückt gehaltener linker Maustaste können Stützpunkt wie auch im Auswahlmodus bewegt werden.

Markierte Stützstellen werden grau dargestellt. Mit der Entf -Taste wird eine markierte Stützstelle gelöscht.


Signalglieder einfügen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Signalglieder einfügen
In diesem Modus können Signalglieder durch Linksklick eingefügt werden.

1. 2. Bei gedrückt gehaltener linker Maustaste können Signalglieder wie auch im Auswahlmodus bewegt werden.

Markierte Signalglieder werden grau dargestellt. Mit der Entf -Taste wird ein markiertes Signalglied gelöscht.

Mit einem Doppelklick auf ein Signalglied im Auswahlmodus wird eine entsprechende Dialogbox geöffnet, mit der die Darstellung des Signalglieds angepasst werden kann.

Signalglieder

Signaltyp

Text einblenden
Ist dieses Feld markiert, so wird ein Text eingeblendet, der zur Beschriftung des Signalglieds dienen kann.

Farbe
In dieser Farbe wird das Signalglied dargestellt.


Textboxen einfügen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Textboxen einfügen
In diesem Modus können Textboxen durch Linksklick eingefügt werden.

1. 2. 3.

Markierte Textboxen werden grau dargestellt. Mit der Entf -Taste wird eine markierte Textbox gelöscht.

Im Auswahlmodus kann die Größe und Position einer Textbox mit der Maus verändert werden.

Größe anpassen:

1. 2. 3. Textbox bewegen:

1. 2. 3. Mit einem Doppelklick auf eine Textbox im Auswahlmodus wird eine entsprechende Dialogbox geöffnet, mit der die Darstellung der Textbox angepasst werden kann.

Schrifthöhe
Schriftgröße des darzustellenden Textes.

Farbe
Auswahl aus sechszehn Standardfarbe für den darzustellenden Text.

Rahmen
Ist dieses Feld markiert, so wird die Textbox mit einem Rahmen gezeichnet.

Breite
Die Breite der Textbox.

Höhe
Die Höhe der Textbox.

Horizontale Ausrichtung
Folgende Ausrichtungen stehen zur Verfügung: „ Links “, „Zentriert“ und „ Rechts “.

Vertikale Ausrichtung
Folgende Ausrichtungen stehen zur Verfügung: „ Oben “, „Zentriert“ und „ Unten “.

Verwandtes Thema
Auswahlmodus


Signallinien zeichnen und Signalverknüpfungen einfügen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Signallinien zeichnen und Signalverknüpfungen einfügen
In diesem Modus können Signallinien frei gezogen oder von Signalgliedern automatisch verlegt werden.

Signallinien frei ziehen
Mit jedem Linksklick wird ein weiterer Stützpunkt gesetzt. Der Vorgang wird beendet, wenn Sie auf die aktuelle Linie klicken, beim Klicken die Strg -Taste gedrückt halten, die ESC -Taste drücken oder den Bearbeitungsmodus wechseln. Mit der Entf -Taste wird eine markierte Signallinie gelöscht. Ist nur ein Stützpunkt markiert, so wird nur dieser aus der Linie entfernt.

Im Auswahlmodus können die Stützpunkte der Signallinien verschoben werden. Wird während des Setzens oder Verschiebens von Stützpunkten die Hochstell (Shift) - Taste gedrückt gehalten, so wird der jeweilige Stützpunkt vertikal bzw. horizontal ausgerichtet.

Im Auswahlmodus kann die Darstellung der Linien durch Doppelklick verändert werden:

Linienoptionen

Beschreibung einblenden
Eine gerahmte Beschriftung auf der Linie und eine Beschriftung neben der gerahmten Beschriftung wird eingeblendet. Die gerahmte Beschriftung ist frei auf der Linie verschiebbar. Die zusätzliche Beschriftung ist frei verschiebbar.

Pfeil am Anfang
Ein Pfeil wird am Anfang der Linie eingeblendet. Der Pfeil ist frei auf der Linie verschiebbar.

Pfeil am Ende
Ein Pfeil wird am Ende der Linie eingeblendet. Der Pfeil ist frei auf der Linie verschiebbar.

Farbe
Linienfarbe

Wird auf eine fertige Signallinie im Modus Signallinien [image] frei ziehen geklickt, so wird eine Signalverknüpfung eingefügt. Dieser Verknüpfungspunkt (Fangpunkt) kann auf der Linie frei verschoben werden.

1. 2. 3. + 4. Im Auswahlmodus kann die Darstellung der Signalverknüpfung durch Doppelklick verändert werden:

Signalverknüpfung

Signallinien von Signalen aus ziehen
Im Modus Signallinien frei ziehen [image] können Signallinien von Signalen aus gezogen werden. Klicken Sie mit der linken Maustaste auf ein Signal und halten Sie die Maustaste gedrückt. Ziehen Sie die Maus auf eine Stelle, die Sie als Endpunkt einer Signallinie ausgesucht haben. Nachdem Sie die Maustaste losgelassen haben, wird die Signallinie gezeichnet.

1. 2. 3.

Signallinien von Diagramm-Stützstellen aus ziehen
Im Modus Signallinien frei ziehen [image] können Signallinien von Kurvenstützpunkten aus gezogen werden. Klicken Sie mit der linken Maustaste auf eine Stützstelle und halten Sie die Maustaste gedrückt. Ziehen Sie die Maus auf eine zweite Stützstelle. Nachdem Sie die Maustaste über der zweiten Stützstelle losgelassen haben, wird die Signallinie gezeichnet.

1. 2. 3.


Weitere Knoten in Signallinien einfügen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Weitere Knoten in Signallinien einfügen
Im Modus Weitere Knoten in Signallinien einfügen [image] können weitere Stützpunkte in vorhandenen Signallinien eingefügt werden.

1. 2. 3.


Zeile einfügen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Zeile einfügen
Mit Klicken auf die Schaltfläche Zeile einfügen [image] wird eine neue Diagrammzeile oberhalb der aktuellen Markierung eingefügt. Ist keine Zelle markiert, wird eine neue Zeile an das Ende des Diagramms angehängt.


Zeile löschen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Zeile löschen
Mit Klicken auf die Schaltfläche Zeile löschen [image] wird eine markierte Diagrammzeile gelöscht. Ist nichts markiert, ist die Funktion nicht verfügbar.


Weitere Bearbeitungsfunktionen

Fortgeschrittene Simulation und Schaltkreiserstellung

Funktionsdiagramm-Editor

Weitere Bearbeitungsfunktionen

Zoom
Mit der Schaltfläche 1:1 Darstellung [image] wird die Ansicht auf die Standardzoomstufe zurückgesetzt.

Mit der Schaltfläche [image] wird die Ansicht vergrößert.

Mit der Schaltfläche [image] wird die Ansicht verkleinert.

Bearbeitungsschritte zurücknehmen
Mit der Schaltfläche Rückgängig [image] können die letzten 50 Bearbeitungsschritte zurückgenommen werden.

Mit der Schaltfläche Widerrufen [image] können die zuvor rückgängig gemachten Bearbeitungsschritte wiederhergestellt werden.


Prüfung von Zeichnungen

Fortgeschrittene Simulation und Schaltkreiserstellung

Prüfung von Zeichnungen
Vor dem Starten der Simulation kann eine Zeichnung daraufhin überprüft werden, ob sie zeichnerische Fehler enthält. Folgende Fehler gehören dazu:
  • 1. Objekte, die sich außerhalb der Zeichenfläche befinden
  • 2. Leitungen, die Komponenten durchkreuzen
  • 3. Leitungen, die aufeinander liegen
  • 4. Komponenten, die aufeinander liegen
  • 5. Anschlüsse, die aufeinander liegen und nicht zusammenpassen
  • 6. pneumatische Anschlüsse, die offen sind
  • 7. Komponenten, denen die gleiche Kennung zugeordnet ist
  • 8. Marken Kopplung von Pneumatik, Elektrik und Mechanik, die nicht zusammenpassen
  • 9. Leitungen, die durch Anschlüsse verlaufen, an denen sie nicht angeschlossen sind.
Der nachfolgend dargestellte Schaltkreis enthält die Fehler 1 bis 3:

Fehlerhaft gezeichneter Schaltkreis

Klicken Sie auf [image] oder auf Ausführen Zeichnung prüfen .
Nun erscheinen nacheinander Dialogboxen, die auf die Zeichnungsfehler hinweisen.

Nach diesen Hinweisen können Sie sich entscheiden, ob der Schaltkreis trotzdem simuliert werden soll:

Abfrage, ob trotz Fehler simuliert werden soll

Verwandtes Thema
Simulation existierender Schaltkreise


Kopplung von Pneumatik, Elektrik und Mechanik

Fortgeschrittene Simulation und Schaltkreiserstellung

Kopplung von Pneumatik, Elektrik und Mechanik
Genauso wie pneumatische Schaltkreise können auch elektrische Schaltkreise in FluidSIM erstellt werden. Auch hierfür werden die Komponenten aus der Komponentenbibliothek genommen, auf der Zeichenfläche angeordnet und miteinander verbunden.

Die nachfolgende Abbildung zeigt ein kleines Beispiel:

Einfacher elektrischer Schaltkreis

Bauen Sie diesen Schaltkreis nach.
Starten Sie die Simulation und beobachten Sie, dass der Leuchtmelder leuchtet.
Es gibt elektrische Komponenten, die einen elektrischen Schaltkreis mit einem pneumatischen Schaltkreis koppeln. Hierzu zählen u. a. Schalter, die pneumatisch betätigt werden und Magnete zur Steuerung von Ventilen.

Da der elektrische Schaltkreis getrennt von dem pneumatischen Schaltkreis gezeichnet wird, benötigen Sie eine Möglichkeit, um eine eindeutige Verbindung zwischen elektrischen Komponenten (z. B. einem Ventilmagneten) und pneumatischen Komponenten (z. B. einer bestimmten Stellung eines Ventils) herzustellen. Eine solche Möglichkeit bieten so genannte Marken.

Eine Marke besitzt einen bestimmten Namen und kann einer Komponente zugeordnet werden. Besitzen zwei Komponenten Marken mit dem gleichen Namen, so sind sie miteinander verbunden, obwohl keine sichtbare Leitung zwischen ihnen gezeichnet ist.

Die Eingabe eines Markennamens geschieht über eine Dialogbox, die entweder durch einen Doppelklick auf der Komponente oder durch Markieren der Komponente und Klicken von Bearbeiten Eigenschaften... geöffnet wird. Bei elektrisch betätigten Ventilen werden die Marken links und rechts eingetragen, indem der Doppelklick nicht mitten auf der Komponente, sondern auf dem entsprechenden „Anschluss“ ausgeführt wird.

Das nachfolgende Beispiel zeigt, wie Marken in FluidSIM verwendet werden.
Aktivieren Sie mit [image] oder mit Ausführen Stopp den Bearbeitungsmodus.
Erweitern Sie den Schaltkreis entsprechend der folgenden Abbildung:

Einfacher elektropneumatischer Schaltkreis

Damit das Ventil durch den Magneten angesteuert werden kann, sind diese Komponenten mithilfe von Marken zu koppeln.
Führen Sie einen Doppelklick auf dem Ventilmagneten aus oder markieren Sie den Magneten und klicken auf Bearbeiten Eigenschaften... .
Es erscheint folgende Dialogbox:

Dialogbox des Ventilmagneten

Marke
Dieses Textfeld dient zur Eingabe eines Markennamens. Ein Markenname kann bis zu 32 Zeichen lang sein und darf neben Buchstaben auch Zahlen und Sonderzeichen enthalten.
Tragen Sie einen Namen (z. B. „Y1“) für diese Marke ein.
Führen Sie einen Doppelklick außen am Elektromagneten des Ventils aus, um die Dialogbox für den Markennamen zu öffnen.
Tragen Sie hier den gleichen Markennamen wie bei dem Elektromagneten ein („Y1“).
Jetzt ist der Elektromagnet mit dem Ventil verbunden.
In der Praxis würde der Ventilmagnet nicht direkt über den Schalter angesteuert, sondern ein Relais zwischengeschaltet. Zur Vereinfachung wird dieser Zusammenhang hier vernachlässigt.
Starten Sie die Simulation.
Es wird der Stromfluss sowie die Druck- und Flussverteilung berechnet; die resultierenden Drücke werden farblich angezeigt.

Wenn Sie sich die genauen Werte der Zustandsgrößen ansehen möchten, können Sie diese in der Dialogbox unter Ansicht Zustandsgrößen... aktivieren. Die aktivierten Zustandsgrößen werden an den Anschlussstellen der Komponenten eingeblendet. Abschnitt Anzeige von Zustandsgrößen geht hierauf ausführlich ein.
Betätigen Sie den elektrischen Schalter.
Als Folge schaltet das Ventil um und der Zylinder verfährt:

Simulation des elektrohydraulischen Schaltkreises

Außer über manuelle Betätigung oder elektrische Ansteuerung können einige Ventile auch mechanisch durch die Kolbenstange des Zylinders oder durch einen Permanentmagneten Kolben umgeschaltet werden. Eine solche mechanische Kopplung geschieht ebenso wie die mit elektrischen Komponenten: Eine Marke am Wegmaßstab des Zylinders und am mechanischen „Anschluss“ des Ventils stellt die Verbindung her.
Ziehen Sie ein konfigurierbares Ventil in ein Schaltkreisfenster und definieren Sie eine mechanische Betätigung (z. B. den Stößel).

Ventil mit mechanischer Betätigung

Führen Sie einen Doppelklick auf das Ende des Stößels aus.
Es öffnet sich eine Dialogbox, in der Sie eine Marke eintragen können. Wenn Sie dieselbe Marke am Wegmaßstab eines Zylinder eintragen, wird das Ventil mechanisch betätigt, wenn die Kolbenstange des Zylinders die vorgegebene Position erreicht.

Eine besondere Art der Kopplung stellt die Verbindung eines Zylinders mit einem Wegmesssystem dar. Damit lassen sich z. B. in Kombination mit Proportionalventilen geregelte Systeme aufbauen. Weitere Hinweise zur Proportionaltechnik finden Sie im Abschnitt Steuern und Regeln mit Stetigventilen.
Führen Sie einen Doppelklick auf einem Zylinder aus.
Es öffnet sich eine Dialogbox, in der Sie die Zylindereigenschaften einstellen können. Bringen Sie ggf. das Register „Konfiguration“ in den Vordergrund.

Konfigurationsdialog des Zylinders

Aktivieren Sie das Kästchen „Abfrage“ und tragen Sie eine Marke ein.
Fügen Sie das Wegmesssystem aus der Komponentenbibliothek in den Schaltkreis ein und öffnen Sie mit einem Doppelklick den Eigenschaftsdialog. Tragen Sie dort dieselbe Marke ein wie beim Zylinder.

Kopplung des Wegmesssystems mit dem Zylinder

Das Wegmesssystem liefert am Ausgang eine Spannung, die proportional zur Kolbenstellung des gekoppelten Zylinders ist. Die Spannung beträgt das eingestellte Minimum, wenn der Zylinder vollständig eingefahren ist und das eingestellte Maximum, wenn der Zylinder komplett ausgefahren ist.

Verwandte Themen
Simulation existierender Schaltkreise
Schalter am Zylinder
Steuern und Regeln mit Stetigventilen

Darstellung der Marken


Darstellung der Marken

Fortgeschrittene Simulation und Schaltkreiserstellung

Kopplung von Pneumatik, Elektrik und Mechanik

Darstellung der Marken
Häufig ist es wünschenswert, Marken – ähnlich wie auch Komponentenbezeichnungen – mit einem Rechteck zu umrahmen. Dazu können Sie im Menü Ansicht den Eintrag Marken... wählen. Es erscheint folgende Dialogbox:

Dialogbox für die Darstellung der Marken

Hierin lässt sich für den aktuellen Schaltkreis einstellen, welche Marken FluidSIM automatisch umrahmen soll.

FluidSIM platziert die Marken automatisch so, dass sie meistens an einer passenden Stelle in der Nähe der Komponente bzw. des Anschlusses erscheinen. Sie können die Marken jedoch auch mit der Maus oder der Tastatur verschieben. Klicken Sie dazu auf die Marke und ziehen Sie die Marke an die gewünschte Stelle. Um die Position mit der Maus zu verändern, markieren Sie die Marke (oder den zugehörigen Anschluss) und bewegen Sie die Marke über die Cursortasten.
FluidSIM verhindert, dass Sie die Marke übertrieben weit von der zugehörigen Komponente bzw. dem Anschluss wegziehen. Ist eine bestimmte Distanz überschritten, kann die Marke nicht weiter in die betreffende Richtung verschoben werden.

Verwandtes Thema
Schalter am Zylinder


Betätigung von Schaltern

Fortgeschrittene Simulation und Schaltkreiserstellung

Betätigung von Schaltern
Dieser Abschnitt beschreibt, wie Schalter durch Zylinder, durch Relais, durch Druck oder auch durch andere Schalter betätigt werden können.


Schalter am Zylinder

Fortgeschrittene Simulation und Schaltkreiserstellung

Betätigung von Schaltern

Schalter am Zylinder
Grenztaster, Näherungsschalter und mechanisch betätigte Ventile können durch den Kolben des Zylinders aktiviert werden. Hierfür ist es zunächst notwendig, am Zylinder einen Wegmaßstab zur Positionierung von Schaltern anzubringen:
Ziehen Sie einen Zylinder und einen Wegmaßstab [image] auf die Zeichenfläche.
Ziehen Sie den Wegmaßstab in die Nähe des Zylinders.
In der Nähe eines Zylinders rastet der Wegmaßstab automatisch in die richtige Position. Verschieben Sie den Zylinder nur um ein kleines Stück, so wird der Wegmaßstab mitgezogen. Verschieben Sie den Zylinder jedoch um mehrere Zentimeter, wird die Verbindung zwischen Wegmaßstab und Zylinder aufgebrochen; der Wegmaßstab wird nicht mitgezogen.

Die richtige Position eines Wegmaßstabes ist abhängig vom Zylindertyp. Wegmaßstäbe können über dem Zylindergehäuse, vor dem Zylindergehäuse (an der ausgefahrenen Kolbenstange) oder an beiden Stellen gleichzeitig angebracht werden:

Beispiele für Wegmaßstabpositionen

Führen Sie einen Doppelklick auf dem Wegmaßstab aus.
Es erscheint folgende Dialogbox:

Dialogbox des Wegmaßstabs

Marke
Die Textfelder der linken Spalte dienen zur Eingabe der Markennamen von Näherungsschaltern oder Grenztastern im elektrischen Schaltkreis, die durch den Zylinderkolben betätigt werden sollen.

Position
Die Textfelder der rechten Spalte definieren die genauen Anfangs- und Endpositionen der Schalter und Grenztaster am Zylinder.
Tragen Sie in die erste Zeile als Marke „Y1“ und als Anfangs- und Endposition jeweils 35 ein und schließen Sie die Dialogbox durch Klicken auf „OK“.
Sofort erscheint unter dem Wegmaßstab an der entsprechenden Position ein Strich mit dem zugehörigen Markennamen:

Zylinder mit Wegmaßstab

D. h., dieser Zylinder aktiviert den Schalter oder das Ventil mit der Marke „Y1“, wenn sein Kolben um 35 mm verfahren ist, sofern am Schalter im elektrischen Teil des Schaltkreises bzw. am mechanischen „Anschluss“ des Ventils dieselbe Marke eingegeben wurde.

Sobald der Zylinder im obigen Beispiel die Position 35 mm überschritten hat, fällt der Schalter wieder ab. Wenn Sie möchten, dass die Betätigung über eine längere Wegstrecke erhalten bleibt, geben Sie die entsprechenden Anfangs- und Endpositionen im Dialog ein.

Um Marken an elektrischen Schaltern zu setzen, führen Sie einen Doppelklick auf der Komponente aus; Ventile mit mechanischen Betätigungen besitzen einen eigens dafür vorgesehenen „Anschluss“ z. B. am Ende des Stößels, oder im Zentrum der Rolle. Befindet sich an der Komponente bzw. am Anschluss bereits eine Marke, können Sie auch direkt die Marke statt des Anschlusses doppelklicken, um die Bezeichnung zu ändern.


Relais

Fortgeschrittene Simulation und Schaltkreiserstellung

Betätigung von Schaltern

Relais
Mit einem Relais können mehrere Schalter gleichzeitig geschaltet werden. Hierfür ist es natürlich notwendig, das Relais mit den zugehörigen Schaltern zu koppeln. In FluidSIM besitzen deshalb auch Relais Marken, mit denen die Zugehörigkeit zu Schaltern in der üblichen Weise definiert werden können. Wird ein Doppelklick auf einem Relais ausgeführt, erscheint die Dialogbox für den Markennamen.

Die folgende Abbildung zeigt einen elektrischen Schaltplan, in dem ein Relais gleichzeitig zwei Öffner und zwei Schließer schaltet:

Relais mit gekoppelten Schaltern

Neben einfachen Relais existieren anzugverzögerte, abfallverzögerte und Zählerrelais. Sie sorgen dafür, dass die gekoppelten Schalter erst nach einer voreingestellten Zeit bzw. Anzahl von Impulsen betätigt werden. Auch bei diesen Relais erscheinen nach einem Doppelklick die zugehörigen Dialogboxen zum Eintragen der Werte.


Kopplung mechanischer Schalter

Fortgeschrittene Simulation und Schaltkreiserstellung

Betätigung von Schaltern

Kopplung mechanischer Schalter
Die mechanische Kopplung von mechanischen (handbetätigten) Schaltern wird in FluidSIM durch die Vergabe einer Marke realisiert. Besitzen mehrere mechanische Schalter die gleiche Marke, werden bei Betätigung eines dieser Schalter alle gleichmarkierten Schalter mitbetätigt.


Automatische Schaltererkennung

Fortgeschrittene Simulation und Schaltkreiserstellung

Betätigung von Schaltern

Automatische Schaltererkennung
FluidSIM erkennt Verzögerungsschalter, Grenztaster und Druckschalter an der Art ihres Einbaus und an den Marken und ergänzt automatisch das entsprechende Symbol an dem Schalter im elektrischen Schaltkreis: bei anzugverzögerten, [image] bei abfallverzögerten, [image] bei mechanisch betätigten Schaltern und [image] bei druckgesteuerten Schaltern. Bei Schaltern, die durch den Zylinderkolben betätigt werden, lässt sich die Darstellung im Eigenschaftsdialog des Schließers, Öffners und Wechslers auswählen:

Dialogbox der allgemeinen elektrischen Schalter

Das bedeutet, dass in FluidSIMs Komponentenbibliothek keine speziellen Symbole für diese Schalter existieren. Stattdessen können die einfachen Schaltersymbole verwendet werden:

Einfache Schaltersymbole


Einstellbare Komponenten

Fortgeschrittene Simulation und Schaltkreiserstellung

Einstellbare Komponenten
Die meisten Komponenten besitzen Parameter, die im Bearbeitungsmodus eingestellt werden können. Auf einige dieser Komponenten wurde in früheren Abschnitten schon eingegangen.

Die Dialogbox zum Einstellen der Parameter wird mit einem Doppelklick oder mit Bearbeiten Eigenschaften... geöffnet.

Während der Simulation können manche Komponenten genauso justiert werden wie in der Realität. So lässt sich beispielsweise der Betriebsdruck der Druckluftquelle oder der Öffnungsgrad der Drossel kontinuierlich verändern. Dazu ist es nicht notwendig, den Eigenschaftsdialog zu öffnen und anschließend mit OK zu schließen, sondern ein einfacher Klick auf die Komponenten genügt, um ein Fenster mit Schiebereglern zu öffnen. Die Änderungen wirken sich dabei unmittelbar auf die Simulation aus. Sobald Sie eine andere Komponenten anklicken oder auf ein freies Feld im Fenster, verschwindet das Dialogfenster mit den Reglern automatisch.
Wenn Sie im Simulationsmodus mit der Maus über eine Komponente fahren, für die solche „Echtzeiteinstellungen“ verfügbar sind, verwandelt sich der Mauszeiger in das Reglersymbol [image].

Einstellen des Öffnungsgrades während der Simulation

Zur Feinjustierung verfügen einige Regler über einen wählbaren Regelbereich. Sie können den numerischen Wert aber auch direkt als Zahl über das Eingabefeld eingeben.


Einstellungen für die Simulation

Fortgeschrittene Simulation und Schaltkreiserstellung

Einstellungen für die Simulation
In dem Optionen -Menü können unter Simulation... und Klang... Parameter und Optionen für die Simulation eingestellt werden.


Simulationsparameter

Fortgeschrittene Simulation und Schaltkreiserstellung

Einstellungen für die Simulation

Simulationsparameter
Wenn Sie auf Optionen Simulation... klicken, erscheint eine Dialogbox mit Parametern für die Simulation:

Dialogbox für die Simulationsparameter

Leitungsfarben
Während der Simulation werden die elektrischen, pneumatischen und digitalen Leitungen je nach Zustand eingefärbt. Eine Farbe kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Farbe auswählen.

Echtzeit einhalten
Mit der Einstellung „Echtzeit einhalten“ wird versucht, die Zylinderbewegung genauso schnell wie in der Realität ablaufen zu lassen. Voraussetzung für die Einhaltung der realen Zeit ist jedoch ein ausreichend leistungsstarker Rechner.

Maximale Geschwindigkeit
Die Einstellung „Maximale Geschwindigkeit“ nutzt die zur Verfügung stehende Rechenleistung voll aus. Hier ist es das Ziel, die Simulation so schnell wie möglich ablaufen zu lassen. Wie stark die Simulation beschleunigt wird, hängt von der Leistungsfähigkeit des PC ab. Wenn der Rechner nicht mindestens die „Echtzeit“ erreicht, lässt sich die Simulation auch nicht weiter beschleunigen.

Zeitlupe
Die Zeitlupe definiert, um welchen Faktor eine Simulation langsamer als die Realität ablaufen soll. Das bedeutet, dass bei einem Zeitlupenfaktor von 1:1 die Simulation genauso schnell bzw. langsam wie die Realität ist.

Markenbezeichner
Standardmäßig unterscheidet FluidSIM bei den Marken an mechanischen und elektrischen Anschlüssen nicht zwischen Groß- und Kleinschreibung. Die Eingabe von Marken in den Eigenschaftsdialogen wird normalerweise automatisch in Großbuchstaben umgewandelt. Mit der Option „Groß- und Kleinschreibung anzeigen“ können Sie FluidSIM anweisen, Marken unter Beibehaltung der Schreibweise so anzuzeigen, wie Sie sie eingegeben haben. Die Schreibweise wird bei der Unifikation jedoch nicht unterschieden; „a“ und „A“ werden z. B. als identisch angesehen. Wählen Sie zusätzlich die Option „Groß- und Kleinschreibung unterscheiden“, behandelt FluidSIM „a“ und „A“ hingegen als unterschiedliche Marken.

Digitaltechnik (Kompatibilität zur Siemens LOGO!Soft)
In der Digitaltechnik ist es nützlich, wenn offene Eingänge an AND-, NAND- und NOT-Komponenten automatisch auf Hi gesetzt werden. Andernfalls würde z. B. ein AND-Gatter mit drei Eingängen nicht erwartungsgemäß funktionieren, wenn nur zwei Eingänge beschaltet wären. Damit die Schaltung nicht durch unnötig viele fest angeschlossene Hi-Pegel unübersichtlich wird, kann FluidSIM offene Eingänge an den betreffenden Komponenten automatisch auf Hi setzen. Wenn diese Automatik nicht erwünscht ist, können Sie diese ausschalten. Um Missverständnisse bezüglich offener Digitaleingänge zu vermeiden, gibt FluidSIM bei jedem Simulationsstart eine entsprechende Meldung aus. Wenn Sie diese Meldung als störend empfinden, können Sie sie abschalten.


Klangparameter

Fortgeschrittene Simulation und Schaltkreiserstellung

Einstellungen für die Simulation

Klangparameter
Wenn Sie auf Optionen Klang... klicken, erscheint eine Dialogbox mit Parametern für die Klangeinstellung:

Dialogbox für die Klangparameter

Klang aktivieren
Für die Komponenten „Schalter“, „Relais“, „Ventil“, „Zylinder und“ „Hörmelder“ kann ein akustisches Signal aktiviert bzw. deaktiviert werden.
Wenn keine Soundhardware installiert ist, bleiben diese Einstellungen ohne Wirkung.


EasyPort-Hardware verwenden

Fortgeschrittene Simulation und Schaltkreiserstellung

EasyPort-Hardware verwenden
FluidSIM kann an den seriellen Schnittstellen des PC angeschlossene EasyPorts direkt ansprechen. Dazu sind keine weiteren Treiber oder Hilfsprogramme notwendig. Die Kopplung erfolgt mittels spezieller elektrischer Ein-/Ausgabe-Komponenten, die jeweils acht Ein- bzw. Ausgänge zur Verfügung stellen. Es handelt sich dabei um dieselben Komponenten, die auch für die Kopplung über OPC oder DDE verwendet werden. Die Betriebsart dieser Ein-/Ausgabe-Komponenten wird über den Menüpunkt Optionen EasyPort/OPC/DDE-Verbindung... eingestellt.
Die EasyPort-Hardware kann auch mittels OPC-Kommunikation angesprochen werden. Damit lassen sich auch entfernte EasyPort-Module ansteuern, die nicht lokal angeschlossen sind (z. B. über eine Netzwerkverbindung). Sofern die EasyPort-Module jedoch direkt am simulierenden PC angeschlossen sind, empfiehlt es sich, die direkte Verbindung einzustellen.
Stellen Sie zunächst im Menü Optionen EasyPort/OPC/DDE-Verbindung... die Option „Direkte EasyPort-Verbindung“ ein.
Ziehen Sie aus der Komponentenbibliothek eine Input- bzw. Output-Komponente in ein Schaltkreisfenster und öffnen Sie den Eigenschaftsdialog mittels Doppelklick bzw. über das Menü Bearbeiten Eigenschaften... .
Es öffnet sich folgende Dialogbox:

Dialogbox für die EasyPort-Komponenten

EasyPort-Zuordnung
Hier stellen Sie ein, über welchen seriellen Anschluss die Hardware mit dem PC verbunden ist, welches EasyPort-Modul und welche Port-Nummer dem Ein-/Ausgabe-Baustein zugewiesen ist. Wenn Sie nicht genau wissen, welche Nummer die serielle Schnittstelle besitzt, lassen Sie die Einstellung auf „Automatisch“. FluidSIM sucht dann alle COM-Ports nach angeschlossenen EasyPorts ab.
Standardmäßig besitzt die EasyPort-Hardware eine serielle Schnittstelle, wie sie sich seit vielen Jahren in der in der PC-Welt und auch in der Industrie bewährt hat. Moderne PCs und vor allem tragbare Computer verzichten jedoch immer häufiger auf diesen Anschluss. Mithilfe eines preiswerten USB-Seriell-Wandlers lässt sich diese Schnittstelle allerdings problemlos nachrüsten, sodass sich der EasyPort trotzdem anschließen und betreiben lässt. Dazu richtet die zum Wandler gehörige Software eine virtuelle COM-Schnittstelle ein, die eine Nummer oberhalb der physisch vorhandenen Schnittstellen zugewiesen bekommt (meist COM 5). Über diesen virtuellen Port lässt sich die Hardware wie gewohnt ansprechen.

Anschlussfarbe
Bestimmt die Farbe der Anschlussindikatoren der Ein-/Ausgabe-Komponente bei aktiver EasyPort-Verbindung und bei nicht vorhandener bzw. gestörter Verbindung. Die Farbe kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Farbe auswählen.
Sollte FluidSIM beim Simulationsstart keine EasyPort-Hardware finden, wird eine entsprechende Warnung ausgegeben. Die Simulation kann aber trotzdem gestartet werden, wobei FluidSIM bis zum Beenden und erneuten Starten der Simulation keine weiteren Versuche unternimmt, EasyPorts zu finden. Sollte die Verbindung hingegen erst während der Simulation abbrechen (z. B. durch versehentliches Abziehen des Verbindungskabels), läuft die Simulation zwar ohne EasyPort-Kopplung weiter, jedoch versucht FluidSIM, die Verbindung wieder herzustellen. Sobald die Hardware wieder an der eingestellten Schnittstelle verfügbar ist, wird die Verbindung wieder hergestellt und die Simulation läuft mit EasyPort-Kommunikation weiter.


OPC- und DDE-Kommunikation mit anderen Anwendungen

Fortgeschrittene Simulation und Schaltkreiserstellung

OPC- und DDE-Kommunikation mit anderen Anwendungen
FluidSIM ist in der Lage, mit anderen Anwendungen Daten auszutauschen und so z. B. mit einer SPS-Steuerung zusammenzuarbeiten. Voraussetzung für diese Kopplung ist, dass die andere Anwendung entweder eine „OPC-Schnittstelle“ besitzt oder als „DDE-Client“ agieren kann. Die Kopplung erfolgt mittels spezieller elektrischer Ein-/Ausgabe-Komponenten, die jeweils acht Ein- bzw. Ausgänge zur Verfügung stellen.
Weitere Informationen und Beispiele zur DDE-Kommunikation finden Sie auf der Installations-CD im Ordner DDE.
Stellen Sie zunächst im Menü Optionen EasyPort/OPC/DDE-Verbindung... die Option „OPC verwenden“ ein.
Ziehen Sie aus der Komponentenbibliothek eine Input- bzw. Output-Komponente in ein Schaltkreisfenster und öffnen Sie den Eigenschaftsdialog mittels Doppelklick bzw. über das Menü Bearbeiten Eigenschaften... .
Es öffnet sich folgende Dialogbox:

Dialogbox für die OPC-Komponenten

OPC-Server
Geben Sie hier den OPC-Server ein bzw. betätigen Sie die Schaltfläche Auswählen... und wählen Sie ihn aus der Liste aus.

Datenwort (Item)
Geben Sie hier das Datenwort ein bzw. betätigen Sie die Schaltfläche Auswählen... und wählen Sie es aus der Liste aus.

Signal negieren (Lo = 1)
Mit diesem Schalter können Sie die logischen Werte der OPC-Komponenten umkehren. Standardmäßig bedeutet ein Stromfluss, dass das entsprechende Bit gesetzt ist.
Stellen Sie nun im Menü Optionen EasyPort/OPC/DDE-Verbindung... die Option „DDE verwenden“ ein.
Öffnen Sie jetzt erneut den Eigenschaftsdialog mittels Doppelklick bzw. über das Menü Bearbeiten Eigenschaften... .
Es öffnet sich folgende Dialogbox:

Dialogbox für die DDE-Komponenten

Marke
Geben Sie hier die Marke ein, über die Sie die DDE-Komponente ansprechen möchten. Um über die DDE-Schnittstelle Werte setzen oder abfragen zu können, müssen Sie in dem anderen Programm die in FluidSIM gesetzten Marken an den dafür vorgesehenen korrespondierenden Stellen eingeben.

FPC-Adresse
Sofern Sie FluidSIM mit einem Programm koppeln, das ebenfalls die FPC-Adressierung unterstützt, können Sie hier die Baugruppen-, Wort- und Byteadresse eintragen. Diese Werte werden nur benötigt, wenn im Optionsdialog der FPC-Modus aktiviert ist.

Signal negieren (Lo = 1)
Mit diesem Schalter können Sie die logischen Werte der DDE-Komponenten umkehren. Standardmäßig bedeutet ein Stromfluss, dass das entsprechende Bit gesetzt ist.


Einstellungen für die EasyPort-/OPC-/DDE-Kommunikation

Fortgeschrittene Simulation und Schaltkreiserstellung

Einstellungen für die EasyPort-/OPC-/DDE-Kommunikation
Wenn Sie auf Optionen EasyPort/OPC/DDE-Verbindung... klicken, erscheint eine Dialogbox mit Einstellungen für die EasyPort-, OPC- und DDE-Verbindung:

Dialogbox für die EasyPort-, OPC- und DDE-Steuerung

Externe Kommunikation nicht freigeben
Klicken Sie dieses Feld an, wenn Sie nicht möchten, dass FluidSIM mit angeschlossenen EasyPorts bzw. anderen Anwendungen kommunizieren soll. Wenn diese Option aktiviert ist, ignoriert FluidSIM eventuell angeschlossene EasyPort-Module und reagiert auch nicht auf Versuche von anderen Anwendungen, eine OPC- bzw. DDE-Verbindung aufzubauen.

Direkte EasyPort-Verbindung
Wählen Sie diese Option, wenn Sie FluidSIM mit lokal angeschlossenen EasyPort-Modulen koppeln möchten.

Ereignisse puffern
Klicken Sie dieses Feld an, wenn FluidSIM alle Zustandsänderungen im Hintergrund registrieren und in der Reihenfolge des Eintreffens abarbeiten soll. Ist diese Option deaktiviert, können Ereignisse verloren gehen, die eintreffen, während FluidSIM gerade beschäftigt ist.

Eingang und Ausgang synchronisieren
Mit dieser Option legen Sie fest, ob FluidSIM bei jeder Änderung des Bitmusters an einem Ausgang den Status der Eingänge abfragen soll. Dies ist sinnvoll, wenn die Ausgangswerte über eine Schaltung, an der das EasyPort-Modul beteiligt ist, Auswirkungen auf den Zustand der Eingänge haben. Bitte beachten Sie, dass diese Betriebsart die Simulationsgeschwindigkeit massiv herabsetzen kann, da FluidSIM mitunter in jedem Schritt auf die Antwort der angeschlossenen EasyPorts warten muss.

OPC verwenden
Wählen Sie diese Option, wenn Sie FluidSIM über eine OPC-Verbindung mit anderen Anwendungen koppeln möchten.

DDE verwenden
Wählen Sie diese Option, wenn Sie FluidSIM über eine DDE-Verbindung mit anderen Anwendungen koppeln möchten.

Server
Tragen Sie hier ein, unter welchem Namen FluidSIM sich bei anderen Programmen anmelden soll. Diesen Namen müssen Sie ggf. in dem Programm, das Sie mit FluidSIM verbinden möchten, als Server angeben.

Topic
Der Eintrag Topic wird benötigt, um ein gemeinsames „Thema“ für den Datenaustausch zu vereinbaren. Diese Bezeichnung müssen Sie ggf. in dem Programm, das Sie mit FluidSIM verbinden möchten, ebenfalls als Topic angeben.

FPC-Adressierung
Klicken Sie dieses Feld an, wenn die Anwendung, mit der Sie FluidSIM koppeln möchten, ebenfalls diese Adressierungsart unterstützt.
Hinweise zur Kopplung von FluidSIM mit der EasyPort-Hardware finden Sie im Kapitel EasyPort-Hardware verwenden, die Verwendung der OPC- bzw. DDE-Schnittstelle ist in Kapitel OPC- und DDE-Kommunikation mit anderen Anwendungen beschrieben.


Steuern und Regeln mit Stetigventilen

Fortgeschrittene Simulation und Schaltkreiserstellung

Steuern und Regeln mit Stetigventilen
FluidSIM bietet neben einfachen Wegeventilen, die nur diskrete Schaltstellungen besitzen, auch einige Stetigventile. Diese zeichnen sich dadurch aus, dass sie kontinuierliche Zwischenpositionen annehmen können. Angesteuert werden diese Komponenten – ebenso wie elektrisch betätigte Wegeventile – über einen Proportional-Verstärker bzw. über einen Ventilmagneten. Diese werden jedoch durch spezielle Symbole dargestellt:

Proportional-Ventilmagnet und Verstärker

Der einzelne Proportional-Ventilmagnet wird bei lagegeregelten Stetigventilen eingesetzt, bei denen der Regel- und Verstärkerteil im Ventil integriert ist.
Sollten Sie versehentlich ein Wegeventil mit einem Proportional-Ventilmagneten oder umgekehrt ein Proportionalventil mit einem einfachen Ventilmagneten über eine Marke verknüpfen, gibt FluidSIM eine Warnung aus.
Die folgenden beiden Abschnitte geben eine kleine Einführung in die Möglichkeiten der Steuerung und Regelung mit FluidSIM. Der Begriff „Steuerung“ drückt in diesem Zusammenhang aus, dass sich eine Ausgangsgröße in Abhängigkeit von einer Eingangsgröße verändert. Konkret stellt die Spannung am Proportional-Ventilmagnet bzw. am Verstärker eine Eingangsgröße dar. Abhängig von dem Wert (und der Richtung) des durch die Spannung hervorgerufenen elektrischen Stroms (mithilfe eines Verstärkers) wird der Ventilkolben des Proportionalventils zu einer Richtung mehr oder weniger ausgelenkt. Dies ist die Ausgangsgröße. Bei einem konstanten Druck am Ventilanschluss lässt sich damit der Durchfluss steuern. Bei einem konstanten Fluss hingegen, verändert sich abhängig vom Öffnungsgrad, der durch die Ventilstellung bestimmt wird, der Druckabfall. Von „Regelung“ spricht man, wenn die Ausgangsgröße oder eine durch sie beeinflusste Zustandsgröße wieder als Eingangsgröße dient. Dabei können durchaus mehrere Ausgangsgrößen sowie davon abhängige Zustandsgrößen zusammen mit weiteren Eingangsgrößen mithilfe einer Berechnungsvorschrift kombiniert werden. Klassisches Beispiel ist eine Lageregelung, bei der eine bestimmte Position von einem Zylinder angefahren werden soll. Dabei wird das Ventil elektrisch derart angesteuert, dass der Zylinder verfährt. Die Position des Zylinders (als Folge des Verfahrweges aufgrund der Ventilstellung) wird wieder als Eingangsgröße verwendet, indem die Abweichung von der Sollposition des Zylinder betrachtet wird. Sobald der Zylinder seine Zielposition erreicht hat, ist die Abweichung 0 und das Ventil kehrt in die Mittelstellung (Sperrstellung) zurück. Somit bleibt der Zylinder stehen. Sollte der Zylinder aufgrund von Trägheit oder wegen äußerer Störeinflüsse über das Ziel hinausfahren, schaltet das Ventil zur anderen Seite und kehrt die Flussrichtung um; der Zylinder fährt zurück. Dies ist bereits die einfachste Form der Regelung, die so genannte „P-Regelung“.


Steuerung

Fortgeschrittene Simulation und Schaltkreiserstellung

Steuern und Regeln mit Stetigventilen

Steuerung
Um die Funktionsweise der Stetigkomponenten zu verstehen, bauen Sie bitte den folgenden Schaltkreis nach (Spannungsversorgung, Funktionsgenerator, Voltmeter, Proportional-Ventilmagnet, Regelventil):

Einfache Steuerung des Regelventils

Vergessen Sie nicht, die fünf pneumatischen Anschlüsse des Ventils mit Schalldämpfern zu versehen, um die Warnungen von FluidSIM zu vermeiden.
Starten Sie die Simulation und beobachten Sie das Regelventil.
Der Funktionsgenerator erzeugt ein Signal zwischen 0 und 10 Volt. Diese wechselnde Spannung wird im Ventil durch einen Proportional-Verstärker in einen entsprechenden Strom zur Ansteuerung des Proportional-Ventilmagneten gewandelt, sodass das damit verknüpfte Ventil entsprechend der angelegten Signal-Spannung zu beiden Seiten hin maximal ausgelenkt wird.

Um weniger stark umgesteuert zu werden, benötigt das Ventil eine geringere Maximalspannung. Dies können wir erreichen, indem wir den Eigenschaftsdialog des Funktionsgenerators mit einem Doppelklick öffnen.

Eigenschaftsdialog des Funktionsgenerators

Stellen Sie als „Amplitude“ 2 ein, schließen Sie den Dialog und starten Sie die Simulation erneut.
Nun schwankt die Spannung zwischen 3 und 7 Volt. Dadurch schwingt das Ventil noch immer symmetrisch, aber mit geringerer Auslenkung um die Mittelstellung.
Öffnen Sie wieder die Eigenschaften des Funktionsgenerators und stellen Sie als y-Versatz 3 ein.
Der Funktionsgenerator liefert nun eine Spannung zwischen 1 und 5 Volt, wodurch das Ventil stärker nach links als nach rechts ausschlägt.
Öffnen Sie erneut die Eigenschaften des Funktionsgenerators und stellen Sie als Signaltyp „Konstant“ ein.
Die Regler des Funktionsgenerators für „Frequenz“ und „Amplitude“ haben beim Signaltyp „Konstant“ keine Funktion. Wir können damit daher ein manuell einstellbares Potentiometer nachempfinden.
Starten Sie die Simulation und klicken Sie (mit einem einfachen Klick) auf den Funktionsgenerator.
Es öffnet sich ein Fenster mit den Einstellreglern des Funktionsgenerators.

Einstellung des Funktionsgenerators während der Simulation

Verändern Sie ganz allmählich den y-Versatz und beobachten Sie dabei, wie sich das Ventil abhängig von der Reglerstellung bewegt.


Regelung

Fortgeschrittene Simulation und Schaltkreiserstellung

Steuern und Regeln mit Stetigventilen

Regelung
Es soll nun eine einfache Lageregelung realisiert werden. Ändern Sie den Schaltkreis dazu wie in der folgenden Abbildung. Denken Sie daran, dass Sie die Schalldämpfer an den Ventilanschlüssen entfernen müssen, bevor Sie Leitungen ziehen können. Statt des Funktionsgenerators liefert nun das Wegmesssystem die Eingangsspannung für den Proportional-Ventilmagneten. Um die Marke am Zylinder eingeben zu können, Stellen Sie im Register „Konfiguration“ des Eigenschaften-Dialogs die Option „Abfrage“ ein.

Einfache Lageregelung

Beachten Sie, dass das Regelventil in diesem Beispiel horizontal gespiegelt ist.
Starten Sie die Simulation und beobachten Sie, dass der Zylinder stehen bleibt, wenn er die Hälfte der Strecke zurückgelegt hat.
Jetzt wollen wir die Schaltung derart erweitern, dass der Zylinder jede beliebige Position, die wir während der Simulation durch einen Regler einstellen, möglichst schnell und trotzdem exakt anfahren kann. Dazu setzen wir einen PID-Regler ein.
Bauen Sie den folgenden Schaltkreis auf und stellen Sie die Parameterwerte des PID-Reglers wie abgebildet ein.
Beachten Sie, dass das Regelventil gegenüber dem obigen Beispiel gespiegelt ist.

Lageregelung mit PID-Regler

Starten Sie die Simulation und verstellen Sie den y-Versatz des Funktionsgenerators langsam zwischen 0 und 10.
Der Zylinder bewegt sich solange, bis er seine Sollposition erreicht hat und bleibt dann stehen. Die Zielposition des Zylinders ist proportional zur eingestellten Spannung am Funktionsgenerator: 0 V entspricht dabei „ganz eingefahren“, 10 V bedeutet „komplett ausgefahren“. Der Wert 5 ist demnach die Mittelstellung des Zylinderkolbens. Dabei ist es unerheblich, von welcher Position der Zylinder losfährt, er bleibt schließlich immer an der vorgegebenen Zielposition stehen.
Variieren Sie die initiale Kolbenstellung und beobachten Sie, wie zielsicher der Zylinder jedesmal seine Sollposition erreicht.
Zur genaueren Untersuchung des Regelungsvorgangs betrachten wir den Weg und die Geschwindigkeit des Zylinders bis zur Sollposition. Dazu fügen wir ein Zustandsdiagramm ein, bringen es auf eine passende Größe und ziehen den Zylinder auf das Diagramm. Es öffnet sich ein Dialog, in dem wir die beiden Zustandsgrößen „Weg“ und „Geschwindigkeit“ auswählen.
Pneumatik ist schnell. Um die nachfolgend beschriebenen Effekte besser beobachten zu können, stellen Sie den Hub des Zylinders auf 5000 mm.
Stellen Sie den y-Versatz des Funktionsgenerators auf 5 und die Startposition der Kolbenstange des Zylinders auf 0 und starten Sie die Simulation.
Der Zylinder fährt bis zur Mitte aus und verliert dabei kontinuierlich an Geschwindigkeit, bis er zum Stillstand kommt.

Weg- und Geschwindigkeitsverlauf des Regelungsvorgangs

Häufig ist es wünschenswert, dass der Zylinder mit maximaler Geschwindigkeit verfährt, bis er seine Sollposition erreicht hat, um dann möglichst spontan stehen zu bleiben. Dazu können wir das Positionssignal des Wegmesssystems verstärken und somit die Umsteuerung des Regelventils beschleunigen. Wir nutzen dabei aus, dass der PID-Regler die Ausgangsspannung für den Proportional-Ventilmagneten auf 10 V begrenzt.
Stellen Sie den „Proportionalbeiwert“ des PID-Reglers auf den Wert 3 und starten Sie die Simulation.

Weg- und Geschwindigkeitsverlauf mit verstärktem Eingangssignal

Deutlich zu erkennen ist, dass der Zylinder nun über eine weite Strecke mit konstanter Geschwindigkeit ausfährt. Dann wird er sehr stark abgebremst und kommt schließlich zum Stillstand.
Man erkennt jedoch, dass der Zylinderkolben aufgrund seiner Massenträgheit und der Kompressibilität der Luft deutlich über das Ziel hinaus fährt und einige Male hin- und herfährt, bis er schließlich zur Ruhe kommt. Diese Schwingungen um die Sollposition herum sind typisch für eine derartige simple Regelung. In der Praxis wird man versuchen, durch Trimmen der zusätzlichen Parameter des PID- bzw. Zustandsreglers diese Schwingungen zu dämpfen. An dieser Stelle wollen wir es jedoch bei den einfachen Grundlagen belassen und verweisen auf weiterführende Literatur der Proportional- und Regelungstechnik.


Pneumatik lernen, lehren und visualisieren
Neben der Erstellung und der Simulation von elektropneumatischen Schaltkreisen bietet FluidSIM auch Unterstützung bei der Vermittlung von pneumatischem Grundlagenwissen. Dieses Wissen kann in Form von Texten, Übersichtsbildern, animierten Funktionsdarstellungen, Übungsaufgaben und Lehrfilmen dargestellt werden. Die Funktionen zur Auswahl dieses Lehrmaterials befinden sich unter dem Menüpunkt Didaktik .

Ein Teil dieser Funktionen bezieht sich ausschließlich auf Informationen zu einzelnen, markierten Komponenten. Der andere Teil der Funktionen ermöglicht die Auswahl eines bestimmten Themas aus verschiedenen Übersichten. Darüber hinaus ist es auch möglich, einzelne Wissenseinheiten zu so genannten „ Präsentationen “ zu verknüpfen.
Die Anhänge Komponentenbibliothek und Lehrmaterialübersicht bieten in komprimierter und klarer Form eine Zusammenfassung des Lehrmaterials in FluidSIM.
Die nachfolgenden Abschnitte enthalten eine Beschreibung der Funktionen im Didaktik -Menü.

Informationen zu einzelnen Komponenten
Lehrinhalte aus der Übersicht wählen
Präsentationen: Lehrinhalte verknüpfen
Abspielen von Lehrfilmen
Einstellungen für die Didaktik


Informationen zu einzelnen Komponenten

Pneumatik lernen, lehren und visualisieren

Informationen zu einzelnen Komponenten
Der erste Eintrag des Didaktik -Menüs bezieht sich auf markierte Komponenten und ist kontextsensitiv – das bedeutet: Ist genau eine Komponente im aktuellen Schaltkreisfenster markiert, oder sind alle markierten Komponenten gleichen Typs, so ist der Menüeintrag Komponentenbeschreibung verfügbar.

Falls mehrere, verschiedene Komponenten markiert sind, so ist die Auswahl der Komponente nicht eindeutig und der Menüeintrag steht nicht zur Verfügung.


Beschreibung der Komponenten

Pneumatik lernen, lehren und visualisieren

Informationen zu einzelnen Komponenten

Beschreibung der Komponenten
Alle Komponenten besitzen eine Hilfeseite. Sie enthält das DIN-Symbol der Komponente, eine kurze Beschreibung der Komponentenfunktion, die Anschlussbezeichnungen und die Auflistung der einstellbaren Parameter einschließlich ihrer Wertebereiche. Zu den meisten Komponenten gibt es auch eine Fotografie des realen Bauteils. Falls eine Komponente im realen Aufbau nicht als einzelnes Bauteil verfügbar ist, erscheint ein Foto der Baugruppe, die diese Komponente enthält. Beispiele für solche Komponenten sind der Leuchtmelder, die Relais, die Schalter und die Stromversorgung. Komponenten, für die in der Realität keine Entsprechung existiert, besitzen auch kein Foto. Beispiele hierfür sind die Textkomponente oder der Wegmaßstab.
Markieren Sie das Drosselrückschlagventil und klicken Sie auf den Menüpunkt Didaktik Komponentenbeschreibung .
Es erscheint folgende Hilfeseite:

Hilfeseite des Drosselrückschlagventils

An geeigneten Stellen in der Komponentenbeschreibung sowie unter der Rubrik „Verwandte Themen“ befinden sich Querverweise zu verwandten Lehrinhalten und Komponenten. Durch Klicken eines Querverweises wird automatisch dorthin verzweigt.


Funktionsdarstellung von Komponenten

Pneumatik lernen, lehren und visualisieren

Informationen zu einzelnen Komponenten

Funktionsdarstellung von Komponenten
Funktionsdarstellungen von Komponenten zeigen die Komponente im Querschnitt. Hieran lässt sich in einer vereinfachten Darstellung der Komponentenaufbau und die Komponentenfunktion veranschaulichen.
Markieren Sie den pneumatischen Motor und klicken Sie auf den Menüpunkt Didaktik Komponentenbeschreibung .
Es erscheint folgende Hilfeseite:

Hilfeseite mit relevanten Themen

Klicken Sie auf die Zeile mit dem verwandten Thema [35] Lamellenmotor.
Nun erscheint folgendes Bild:

Funktionsdarstellung eines Lamellenmotors

Oft lässt sich die Funktionsweise einer Komponente besser verstehen, wenn das Komponentenverhalten durch eine Animation visualisiert wird. Deshalb existieren zu einer Reihe von Komponenten aufeinander aufbauende Schnittbilder, die wie ein Trickfilm animiert werden können.
Markieren Sie ein Schnellentlüftungsventil und klicken Sie auf den Menüpunkt Didaktik Komponentenbeschreibung , um das Fenster mit der Komponentenbeschreibung zu öffnen. Klicken Sie nun auf den Verweis mit der Funktionsdarstellung [87] Schnellentlüftungsventil.
Diese Funktionsdarstellung kann animiert werden.
Klicken Sie auf [image] bzw. Ausführen Start , um die Animation zu starten.
Mit [image] oder durch Klicken auf Ausführen Pause kann eine Animation eingefroren werden. ( Ausführen Stopp ) stoppt eine Animation, während mit [image] ( Ausführen Zurücksetzen ) eine Animation von vorne gestartet wird.


Lehrinhalte aus der Übersicht wählen

Pneumatik lernen, lehren und visualisieren

Lehrinhalte aus der Übersicht wählen

Die Einträge Lernprogramm "Simulieren mit FluidSIM" , Komponentenbibliothek und Lehrmaterial des Didaktik -Menüs zeigen die verschiedenen Didaktikquellen von FluidSIM in der Übersicht. Hier können unabhängig von dem aktuellen Schaltkreisfenster und den markierten Komponenten Themen ausgewählt werden.


Lernprogramm

Pneumatik lernen, lehren und visualisieren

Lehrinhalte aus der Übersicht wählen

Lernprogramm
Unter diesem Menüeintrag rufen Sie das Lernprogramm „Simulieren mit FluidSIM“ auf, das einige interessante Versuche und Exkurse enthält. Auf diese Weise lernen Sie an praktischen Beispielen die Möglichkeiten der Simulation mit FluidSIM kennen. Für die wichtigsten Komponenten sind außerdem die in FluidSIM verwendeten mathematischen Modelle beschrieben.
Klicken Sie auf den Menüpunkt Didaktik Lernprogramm "Simulieren mit FluidSIM" , um das Lernprogramm zu öffnen.

Lernprogramm

Auf der rechten Seite wird das hierarchische Inhaltsverzeichnis angezeigt. Durch einen Doppelklick auf die Ordnersymbole lassen sich die betreffenden Unterabschnitte auf- bzw. zuklappen. Ein Klick auf ein Seitensymbol stellt den Inhalt der Seite im geöffneten Fenster dar.


Komponentenbibliothek

Pneumatik lernen, lehren und visualisieren

Lehrinhalte aus der Übersicht wählen

Komponentenbibliothek

Unter dem Menüpunkt Komponentenbibliothek sind die Beschreibungen und Fotos aller FluidSIM-Komponenten zu finden.
Klicken Sie auf den Menüpunkt Didaktik Komponentenbibliothek , um die Hilfeseiten zur Komponentenbibliothek zu öffnen.

Komponentenbibliothek


Lehrmaterial

Pneumatik lernen, lehren und visualisieren

Lehrinhalte aus der Übersicht wählen

Lehrmaterial

FluidSIM enthält neben dem Lernprogramm und der Komponentenreferenz weiteres Lehrmaterial, das sich vor allem für den Einsatz im Gruppenunterricht eignet. Außerdem finden Sie hier auch die Lehrfilme, sofern Sie diese bei der Installation auf die Festplatte kopiert hatten. Sind die Filmdateien nicht installiert worden, können Sie über den Menüpunkt Didaktik Lehrfilm... ein Kapitel auswählen, um die betreffende Filmsequenz von der mitgelieferten Video-CD anzuschauen.
Klicken Sie auf den Menüpunkt Didaktik Lehrmaterial , um die Übersicht über das Lehrmaterial zu öffnen.

Lehrmaterial


Präsentationen: Lehrinhalte verknüpfen

Pneumatik lernen, lehren und visualisieren

Präsentationen: Lehrinhalte verknüpfen
Um ein Thema von verschiedenen Seiten zu beleuchten, oder um eine zusammenhängende Unterrichtseinheit zu erstellen, können die einzelnen Lehrinhalte von FluidSIM zu so genannten „ Präsentationen “ verknüpft werden.

Mit FluidSIM werden eine Reihe von fertigen Präsentationen geliefert; darüber hinaus ermöglicht FluidSIM in komfortabler Weise auch die Erstellung von neuen Präsentationen. Der zugehörige Menüpunkt heißt Präsentation... .
Klicken Sie auf den Menüpunkt Didaktik Präsentation... .
Daraufhin erscheint folgende Dialogbox:

Dialogbox zum Abrufen von Präsentationen

FluidSIM-Präsentationen
Dieses Feld enthält eine Liste mit den bisher erstellten Präsentationen.

Neue Präsentation...
Durch Klicken auf „Neue Präsentation...“ öffnet sich eine weitere Dialogbox zur Erstellung einer neuen Präsentation.

Präsentation bearbeiten...
Durch Klicken auf „Präsentation bearbeiten...“ öffnet sich eine weitere Dialogbox zur Bearbeitung einer existierenden Präsentation.

Vorschau
Ist die „Vorschau“-Einstellung aktiviert, so erscheint unter der Themenliste die zu einem markierten Thema gehörige Präsentation.
Klicken Sie auf „Neue Präsentation“, um die zugehörige Dialogbox zu öffnen.

Dialogbox zum Erstellen von Präsentationen

Bezeichnung
In diesem Textfeld kann eine Kurzbeschreibung für eine Präsentation eingetragen werden. Dieser Text darf bis zu 128 Zeichen lang sein. Der Text erscheint beim nächsten Aufruf der Präsentations-Dialogbox zusammen mit den anderen Präsentationen.

Verfügbare Themen
Dieses Feld enthält eine Liste mit allen verfügbaren Themen aus den Bereichen „Pneumatik-Grundlagen“, „Funktionsdarstellung“ und „Übung“. Zusätzlich stehen zwei Bilder zur Ankündigung einer Kaffeepause und eines Mittagessens zur Verfügung. Ein Doppelklick auf eine Zeile in der Liste fügt diese Zeile in die Liste „Ausgewählte Themen“ an die Stelle vor dem Markierungsbalken ein. Auf diese Weise wird eine Präsentation erstellt bzw. verändert. Darüber hinaus ist es möglich, Schaltkreise, DXF-Dateien, benutzereigene Bilddateien im BMP- und WMF-Format oder Multimediadateien wie z. B. Klänge oder eigene Filmsequenzen einzubinden. Wählen Sie hierzu den Eintrag „Benutzerdatei...“ aus. Es öffnet sich die Dialogbox zur Auswahl einer Datei auf dem Datenträger.

Ausgewählte Themen
Dieses Feld enthält eine Liste mit den für diese Präsentation ausgewählten Themen.

Einfügen
Klicken auf „ Einfügen “ entspricht einem Doppelklick in der Liste „Verfügbare Themen“: Die in der Liste „Verfügbare Themen“ markierte Zeile wird in die Liste „Ausgewählte Themen“ eingefügt.

Löschen
Klicken auf „Löschen“ löscht in der Liste „Ausgewählte Themen“ die markierte Zeile.

Vorschau
Ist die „Vorschau“-Einstellung aktiviert, so erscheint unter der jeweiligen Liste das zu einem markierten Thema gehörige Bild.

In den beiden Themenlisten kann sich auch mithilfe der Pfeiltasten bewegt werden. Hierfür ist es eventuell notwendig, die entsprechende Liste durch einen Einfachklick anzuwählen.

Nach der Erstellung einer neuen Präsentation und dem Verlassen der Dialogbox mittels „OK“ wird nach einem Dateinamen zum Speichern der Präsentation gefragt. Die Präsentationsdateien besitzen die Endung .shw und befinden sich im Unterverzeichnis shw des fl_sim_p-Verzeichnisses.

Der Aufbau der Präsentationsdateien ist im Abschnitt Hinweise für fortgeschrittene Anwender genau beschrieben.


Abspielen von Lehrfilmen

Pneumatik lernen, lehren und visualisieren

Abspielen von Lehrfilmen
FluidSIM wird mit einer CD-ROM ausgeliefert, auf der sich 13Videosequenzen befinden. Jede einzelne Sequenz ist zwischen 1 bis 10 Minuten lang und behandelt ein bestimmtes Gebiet der Elektropneumatik.

Sofern Sie die Filmdateien bei der Installation auf die Festplatte kopiert hatten, erscheint dieser Menüpunkt nicht; die Filme stehen in diesem Fall direkt unter Didaktik Lehrmaterial zur Verfügung.
Klicken Sie auf Didaktik Lehrfilm... , um die Dialogbox zur Auswahl eines Lehrfilms zu öffnen.

Dialogbox für die Lehrfilmauswahl

Lehrfilme
Dieses Feld enthält eine Liste mit den verfügbaren Lehrfilmen. Durch einen Doppelklick auf eine Zeile in der Liste wird die Dialogbox verlassen und die Medien-Wiedergabe mit dem ausgewählten Film gestartet.

Vorschau
Ist die „Vorschau“-Einstellung aktiviert, so erscheint unter der Liste ein für den Film charakteristisches Bild.
Klicken Sie z. B. auf Signalgeber und Relais - Signale, um die Medien-Wiedergabe mit dem Lehrfilm zu starten:

Medien-Wiedergabe mit Lehrfilm

Das Fenster zur Medien-Wiedergabe besitzt am unteren Rand Bedienelemente zum Starten, Stoppen und zum Spulen des Films. Eine ausführliche Beschreibung der Medien-Wiedergabe ist in der Standard-Windows-Hilfe verfügbar.


Einstellungen für die Didaktik

Pneumatik lernen, lehren und visualisieren

Einstellungen für die Didaktik
Wenn Sie auf Optionen Didaktik klicken, erscheint eine Dialogbox mit Einstellungen für die Didaktik:

Dialogbox für die Didaktikeinstellungen

Animationsgeschwindigkeit
Diese Einstellung legt die Geschwindigkeit fest, mit der Animationen ablaufen sollen.

Präsentation weiterschalten
Eine Präsentation kann automatisch an einem Stück ablaufen. Hierzu muss die Einstellung „Automatisch nach ... Sekunden“ aktiviert sein. Die Zeitspanne, die hier eingetragen werden kann, definiert die Dauer der Pause, bevor zum nächsten Thema der Präsentation gewechselt wird. Durch Klicken auf [image] kann der Wechsel zum nächsten Thema der Präsentation auch sofort erzwungen werden. Bei der Einstellung von „Muskelkraft“ findet keine automatische Weiterschaltung statt.

Endloswiederholung
Läuft eine Präsentation ab, so legt diese Einstellung fest, ob die Präsentation nach ihrem automatischen Ablauf wieder von vorne gestartet wird.


Spezielle Funktionen
Dieses Kapitel stellt weitere Konzepte und Funktionen von FluidSIM vor.

Zeichenebenen
Grafikelemente
Textkomponenten und Kennungen
Bilder einbetten
Stücklisten
Drucken von Fensterinhalten
TIFF-Export
DXF-Export
DXF-Import
Komponentenbibliotheken verwenden und organisieren
Projekte verwalten
Speichern von Einstellungen


Zeichenebenen

Spezielle Funktionen

Zeichenebenen
FluidSIM unterstützt für nicht simulierbare Komponenten (Texte, DXF-Importe, Rechtecke, Kreise, Zustandsdiagramme und Stücklisten) acht Zeichenebenen, die sich einzeln ein- und ausblenden als auch sperren und entsperren lassen. Über Ansicht Zeichenebenen... können Sie die Eigenschaften der einzelnen Ebenen festlegen und zusätzlich mit einer Bezeichnung versehen. Die simulierbaren FluidSIM-Komponenten befinden sich stets auf der Zeichenebene 1.

Dialogbox für die Zeichenebenen

Bezeichnung
Wenn Sie hier eine Bezeichnung für die Zeichenebene eintragen, wird diese in der Auswahlliste der Dialogbox der Objekteigenschaften statt der Nummer angezeigt.

Zeigen
Zeichenebenen, bei denen die Option „Zeigen“ deaktiviert ist, sind nicht sichtbar und können insbesondere auch nicht bearbeitet werden.

Bearbeiten
Objekte, die auf einer Zeichenebene liegen, bei der die Option „ Bearbeiten “ deaktiviert ist, sind zwar sichtbar, können aber nicht markiert und dadurch auch nicht verschoben oder gelöscht werden. Auf diese Weise lässt sich z. B. ein Zeichnungsrahmen fixieren. Um die Objekte solcher Ebenen trotzdem bearbeiten zu können, müssen Sie die Bearbeiten-Option für die betreffende Ebene vorübergehend einschalten.
Die Komponentenbezeichnungen in den mitgelieferten Schaltkreisen, die durch Textkomponenten realisiert sind, befinden sich auf der Zeichenebene 2. Wenn Sie die Option „Zeigen“ für diese Ebene ausschalten, können Sie die Bezeichnungen ausblenden.


Grafikelemente

Spezielle Funktionen

Grafikelemente


Quadrate/Rechtecke

Spezielle Funktionen

Grafikelemente

Quadrate/Rechtecke
Neben Komponentensymbolen stehen auch Quadrate bzw. Rechtecke zur Verfügung. Bei einem Doppelklick auf ein Rechteck bzw. mittels Bearbeiten Eigenschaften... erscheint der Eigenschaftsdialog für Rechtecke.

Eigenschaftsdialog für Rechtecke

x
Bestimmt die x-Koordinate des Rechtecks. Anstatt den Wert einzugeben, kann das Rechteck auch mit der Maus verschoben werden.

y
Bestimmt die y-Koordinate des Rechtecks. Anstatt den Wert einzugeben, kann das Rechteck auch mit der Maus verschoben werden.

Breite
Bestimmt die Breite des Rechtecks. Anstatt den Wert einzugeben, kann das Rechteck auch mit der Maus in der Größe verändert werden. Wenn Sie den Mauszeiger auf den Rand des Rechtecks bewegen, verwandelt sich der Mauszeiger in ein Größenveränderungs-Symbol [image], [image] oder [image]. Sie können das Rechteck bei gedrückter linker Maustaste entlang der angezeigten Richtung vergrößern oder verkleinern.

Höhe
Bestimmt die Höhe des Rechtecks. Anstatt den Wert einzugeben, kann das Rechteck auch mit der Maus in der Größe verändert werden. Wenn Sie den Mauszeiger auf den Rand des Rechtecks bewegen, verwandelt sich der Mauszeiger in ein Größenveränderungs-Symbol [image], [image] oder [image]. Sie können das Rechteck bei gedrückter linker Maustaste entlang der angezeigten Richtung vergrößern oder verkleinern.

Farbe
Bestimmt die Farbe des Rechteckrandes. Die Farbe kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Farbe auswählen.

Fläche füllen
Legt fest, ob die gesamte Fläche mit der angegebenen Farbe ausgefüllt wird, oder nur der Rand des Rechtecks.

Linienstil
Bestimmt den Linienstil des Rechteckrandes. Der Linienstil kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und einen Stil auswählen.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene des Rechtecks fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass das Rechteck nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.


Kreise/Ellipsen

Spezielle Funktionen

Grafikelemente

Kreise/Ellipsen
Neben Komponentensymbolen stehen auch Kreise bzw. Ellipsen zur Verfügung. Bei einem Doppelklick auf eine Ellipse bzw. mittels Bearbeiten Eigenschaften... erscheint der Eigenschaftsdialog für Ellipsen.

Eigenschaftsdialog für Ellipsen

Mittelpunkt x
Bestimmt die x-Koordinate des Mittelpunktes. Anstatt den Wert einzugeben, kann die Ellipse auch mit der Maus verschoben werden.

Mittelpunkt y
Bestimmt die y-Koordinate des Mittelpunktes. Anstatt den Wert einzugeben, kann die Ellipse auch mit der Maus verschoben werden.

Radius rx
Bestimmt den x-Radius der Ellipse. Anstatt den Wert einzugeben, kann die Ellipse auch mit der Maus in der Größe verändert werden. Wenn Sie den Mauszeiger auf den Rand der Ellipse bewegen, verwandelt sich der Mauszeiger in ein Größenveränderungs-Symbol [image], [image] oder [image]. Sie können die Ellipse bei gedrückter linker Maustaste entlang der angezeigten Richtung vergrößern oder verkleinern.

Radius ry
Bestimmt den y-Radius der Ellipse. Anstatt den Wert einzugeben, kann die Ellipse auch mit der Maus in der Größe verändert werden. Wenn Sie den Mauszeiger auf den Rand der Ellipse bewegen, verwandelt sich der Mauszeiger in ein Größenveränderungs-Symbol [image], [image] oder [image]. Sie können die Ellipse bei gedrückter linker Maustaste entlang der angezeigten Richtung vergrößern oder verkleinern.

Anfangswinkel
Bestimmt den Anfangswinkel der Ellipse in Grad. 0 Grad entspricht der Uhrzeigerstellung „3 Uhr“.

Endwinkel
Bestimmt den Endwinkel der Ellipse in Grad. 0 Grad entspricht der Uhrzeigerstellung „3 Uhr“.

Farbe
Bestimmt die Farbe des Ellipsenrandes. Die Farbe kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Farbe auswählen.

Fläche füllen
Legt fest, ob die gesamte Fläche mit der angegebenen Farbe ausgefüllt wird, oder nur der Rand der Ellipse.

Linienstil
Bestimmt den Linienstil des Ellipsenrandes. Der Linienstil kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und einen Stil auswählen.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene der Ellipse fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass die Ellipse nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.


Textkomponenten und Kennungen

Spezielle Funktionen

Textkomponenten und Kennungen
Das Konzept der Textkomponenten in FluidSIM gibt dem Anwender ein Instrument an die Hand, Komponenten in Schaltplänen zu beschriften, Kennungen für Komponenten zu vergeben oder Schaltpläne mit Kommentaren zu versehen. Der Text und die Erscheinung einer Textkomponente können nahezu beliebig verändert werden.

Textkomponenten verhalten sich hinsichtlich vieler Konzepte wie die anderen fluidtechnischen oder elektrischen Komponenten von FluidSIM. In der Komponentenbibliothek befindet sich die Musterkomponente Text, die mittels Drag-and-Drop auf eine Zeichenfläche gezogen werden kann. Textkomponenten besitzen keine Anschlüsse.

Ist die Einstellung Optionen Textkomponenten schützen ausgeschaltet, so funktioniert das Markieren, Ziehen, Löschen und Rotieren der Textkomponente wie bei den anderen Komponenten. Ist diese Einstellung aktiviert, so kann eine Textkomponente weder markiert, noch verschoben oder gelöscht werden. Durch dieses Konzept ist es möglich, den Text eines Schaltplanes fest im Hintergrund zu verankern, ohne dass er die Erstellung, Veränderung oder sonstige Manipulation des eigentlichen Schaltplanes behindert.
Ziehen Sie die Textkomponente aus der Komponentenbibliothek auf eine Zeichenfläche.
Vergewissern Sie sich, dass Optionen Textkomponenten schützen ausgeschaltet ist.
Führen Sie einen Doppelklick auf der Textkomponente aus oder Klicken Sie auf Bearbeiten Eigenschaften... , um die Dialogbox zur Eingabe eines neuen Textes zu öffnen.

Dialogbox zur Eingabe eines neuen Textes

Text
Dieses Textfeld dient zur Eingabe eines Textes. Sie können mehrzeiligen Text eingeben, indem Sie bei gedrückter Strg -Taste die Return -Taste drücken, um so einen Zeilenumbruch auszuführen.

Ausrichtung
Bestimmt die horizontale Ausrichtung des Textes.

Schriftart...
Durch Klicken auf „Schriftart...“ öffnet sich die Windows-Standarddialogbox zum Einstellen der Schriftattribute für den eingegebenen Text.

Text umrahmen
Zeichnet einen Rahmen um den gesamten Text.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene des Textes fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen.

Wird die Dialogbox der Textkomponente durch Klicken auf „OK“ geschlossen, so steht der neu eingegebene Text mit den eingestellten Textattributen auf der Zeichenfläche.
Klicken Sie auf Optionen Textkomponenten schützen , um diesen Text zu schützen.
Der geschützte Text kann nicht mehr markiert werden. Deshalb können jetzt auch Komponenten über diesen Text platziert werden.


Bilder einbetten

Spezielle Funktionen

Bilder einbetten
Neben Texten zur Beschriftung und für Kommentare können Sie auch Bilddateien in Schaltkreise einfügen. Auf diese Weise können Sie Ihre Schaltkreise bequem um eigenes Bildmaterial ergänzen. Dies kann z.B. ein Foto des realen Aufbaus sein, eine erklärende Schnittzeichnung oder auch nur ein kleines Firmenlogo in der Zeichnungsecke.

Bilder können in FluidSIM wie alle anderen Komponenten und Objekte eingefügt und platziert, verschoben, rotiert und gespiegelt werden. Außerdem lassen sich Bilder auch – wie Rechtecke und Ellipsen – frei skalieren.
Da es sich bei Bilddateien nicht um Vektorgrafiken handelt, erscheint beim DXF-Export nur ein Rahmen statt des Bildes.
Bei einem Doppelklick auf ein Bild bzw. mittels Bearbeiten Eigenschaften... erscheint der Eigenschaftsdialog für Bitmaps.

Dialogbox zur Einbettung von Bilddateien

Dateipfad
Bestimmt den Dateipfad der Bilddatei. Geben Sie hier den Pfad einer existierenden Bilddatei ein oder wählen Sie eine über den Dateiauswahldialog aus.

Externe Verknüpfung
Bitmaps können als externe Referenz angegeben werden oder mit der Schaltkreisdatei abgespeichert werden. Letzteres hat den Vorteil, dass beim Weitergeben eines Schaltkreises die Bilder automatisch mitgegeben werden. Solange man nur in seiner eigenen Umgebung arbeitet, ist die Referenz zu einem Dateipfad praktisch, weil dadurch die Schaltkreisdateien kompakt bleiben und Änderungen an den Bildern auch in FluidSIM wirken.

Skalierung
Bestimmt den Skalierungsfaktor Bilddatei. Anstatt den Wert einzugeben, kann das Bild auch mit der Maus in der Größe verändert werden. Wenn Sie den Mauszeiger auf den Rand des Objektes bewegen, verwandelt sich der Mauszeiger in ein Größenveränderungs-Symbol [image], [image] oder [image]. Sie können das Bild bei gedrückter linker Maustaste entlang der angezeigten Richtung vergrößern oder verkleinern. Bilder werden in FluidSIM stets seitenproportional skaliert. Ein Verzerren durch Stauchen oder Strecken nur einer Seite ist nicht möglich.

Zurücksetzen
Stellt den Skalierungsfaktor zurück auf 100 %.

Im Vordergrund – Im Hintergrund
Bestimmt, ob das Bild über allen anderen Schaltkreisobjekten liegen soll oder dahinter. Die Einstellung „Im Vordergrund“ bietet sich bei kleinen Logos an, während große Bilder die Option „Im Hintergrund“ erhalten sollten, da sonst große Teile des Schaltkreises verdeckt werden könnten.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene der Bilddatei fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass die Bilddatei nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.
Große Hintergrundbilder können die Bearbeitungs- und Simulationsgeschwindigkeit massiv herabsetzen, da beim Verschieben bzw. bei animierten Symbolen auch immer ein Teilbereich des darunterliegenden Bildes neu gezeichnet werden muss.


Stücklisten

Spezielle Funktionen

Stücklisten
FluidSIM bietet die Möglichkeit, automatisch Stücklisten zu erstellen. Zu diesem Zweck existiert eine „Stücklistenkomponente“, die Sie wie andere Symbole auch z. B. einfügen, verschieben oder löschen können. Die Stückliste wird automatisch aktualisiert, während Sie die Zeichnung bearbeiten. Da die Aktualisierung der Stückliste bei großen Schaltkreisen mitunter zu Geschwindigkeitseinbußen führen kann, sollten Sie die Stücklistenkomponente möglichst zum Schluss in Ihre Zeichnung einfügen.


Stückliste einfügen

Spezielle Funktionen

Stücklisten

Stückliste einfügen
Öffnen Sie den Schaltkreis demo1.ct.
Suchen Sie im Einfügen-Menü oder im Bibliotheksfenster die Stückliste und fügen Sie sie in Ihren Schaltkreis ein. Verschieben Sie die Stückliste anschließend so, dass sie die Komponenten nicht überdeckt.

Stückliste im Schaltkreis

Die Stückliste untersucht die vorhandenen Komponenten und erstellt eine Liste, in der die Kennungen und die Komponentenbezeichnungen in den Spalten und die Komponenten in den Zeilen stehen. Sie können die Sortierung der Stückliste Ihren Wünschen anpassen und auch als Textdatei exportieren. Als Kennungen verwendet FluidSIM automatisch die Marken z. B. von elektrischen oder pneumatischen Anschlüssen oder Schaltern (sofern vorhanden) oder diejenigen Texte, die sich in der „Nähe“ der Komponenten befinden. Es ist möglich, mehrere Stücklisten in einen Schaltkreis einzufügen.


Eigenschaften der Stückliste einstellen

Spezielle Funktionen

Stücklisten

Eigenschaften der Stückliste einstellen
Führen Sie einen Doppelklick auf einer Stückliste aus oder markieren Sie die Stückliste und wählen anschließend den Eintrag Eigenschaften... im Bearbeiten -Menü.

Eigenschaftsdialog der Stückliste

Auflistung
Aktivieren Sie die Option „Summenstückliste“, wenn Sie möchten, dass alle gleichen Komponenten zusammengefasst werden sollen. In der ersten Spalte der Stückliste wird in diesem Fall die Anzahl der Komponenten dieser Zeile angezeigt. Aktivieren Sie die Option „Positionsstückliste“, wenn Sie möchten, dass alle Komponenten einzeln aufgeführt werden sollen. In diesem Fall erscheint eine eventuell vorhandene Symbolkennung in der ersten Spalte.

Zeilen sortieren
Sie können wählen, ob und wie die Stückliste ihren Inhalt sortieren soll. Die Zeilen können sowohl „Aufsteigend“ als auch „Absteigend“ nach „Kennung“ bzw. „Anzahl“ oder „Bezeichnung“ sortiert werden.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene der Stückliste fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen.


Stückliste exportieren

Spezielle Funktionen

Stücklisten

Stückliste exportieren
Neben der Möglichkeit, Stücklisten auszudrucken bietet FluidSIM einen Export als Textdatei an.
Markieren Sie dazu eine Stückliste und wählen Sie den Menüeintrag Datei Stücklisten-Export... .
Es erschient das Dialogfeld zum Auswählen einer Datei bzw. zur Eingabe eines neuen Dateinamens. Nachdem Sie eine Datei angegeben und den Dialog verlassen haben, können Sie wählen, welches Zeichen als Spalten-Trennzeichen verwendet werden soll.

Dialogbox für den Stücklistenexportiert

Tabulator
Es wird das Tabulator-Zeichen verwendet.

Semikolon
Es wird das Semikolon verwendet.

Anderes:
Es wird das Zeichen verwendet, das Sie in das Textfeld eingetragen haben.


Drucken von Fensterinhalten

Spezielle Funktionen

Drucken von Fensterinhalten
In FluidSIM steht Ihnen eine komfortable Druckfunktion zur Verfügung mit deren Hilfe Sie sowohl im Bearbeitungsmodus als auch im Simulationsmodus den Inhalt von allen FluidSIM-Fenstern drucken können.

Mit der Studentenversion können keine Fensterinhalte ausgedruckt werden.
Klicken Sie auf Datei Drucken... , um die Druckvorschau-Dialogbox aufzurufen:

Dialogbox für die Druckvorschau

Drucker
Die Liste enthält die verfügbaren lokalen Drucker und auch eventuell im Netzwerk freigegebene Drucker. Wählen Sie den gewünschten Drucker aus, indem Sie rechts auf den nach unten weisenden Pfeil klicken und die entsprechende Zeile markieren.

Eigenschaften...
Durch Klicken auf „ Eigenschaften... “ öffnet sich ein vom installierten Drucker abhängiger Dialog zum Einstellen von weiteren Druckerparametern.

Kopien
In dem Zahlenfeld „Anzahl“ wird die Anzahl der gewünschten Kopien eingetragen. Sollte der Ausdruck aus mehreren Seiten bestehen, lassen sich die Blätter automatisch „Sortieren“

Skalierung
In dem Zahlenfeld „Skalierung“ wird die Vergrößerung (bzw. Verkleinerung) des auszudruckenden Schaltkreises als Prozentzahl eintragen. Dabei vermittelt das Druckvorschaufenster einen Eindruck der Größenverhältnisse des gedruckten Schaltkreises.
Sofern die Zeichnungsgröße mit dem gewählten Skalierungsfaktor den Druckbereich des Druckers überschreitet, wird der Schaltkreisausdruck auf mehrere Blätter verteilt. In der Druckvorschau wird die zu erwartende Blattanzahl entsprechend dargestellt. Die Schaltfläche „An Papiergröße anpassen“ berechnet die Skalierung so, dass die gesamte Zeichnung das ausgewählte Papierformat vollständig ausfüllt.

Randkorrektur
In den Zahlenfeldern „ Links “ und „ Oben “ lassen sich jeweils zusätzliche Randabstände festlegen. Diese Werte können auch negativ sein. Hiermit ist es möglich, Unterschiede des druckbaren Bereiches verschiedener Ausgabegeräte auszugleichen.

Ausrichtung
In manchen Fällen kann es sinnvoll sein, den Ausdruck zu spiegeln oder zu rotieren. Dies kann z. B. bei Plottern nötig sein, wenn die Treibersoftware entsprechende Optionen nicht selbst unterstützt.

Der Druckvorgang wird durch Klicken auf „OK“ gestartet.


TIFF-Export

Spezielle Funktionen

TIFF-Export
Die FluidSIM-Schaltkreise können als TIFF-Bilder gespeichert werden, um sie z. B. mit einem nicht vektororientierten Programm weiterzuverarbeiten.

In der Studentenversion von FluidSIM steht diese Funktion nicht zur Verfügung.
Klicken Sie im Datei -Menü auf TIFF-Export... , um den aktuellen Schaltkreis zu exportieren.
Wird kein neuer Name für die TIFF-Datei eingegeben, so wird die Datei unter dem Schaltkreisnamen mit der Endung .tif gespeichert.

TIFF-Datei exportieren

Bezeichnung
Geben Sie hier eine optionale Beschreibung ein. Standardmäßig wird die Beschreibung verwendet, die Sie bereits unter Schaltkreiseigenschaften eingegeben haben. Ist dort nichts eingetragen, wird der Schaltkreisname verwendet.

Auflösung
Wählen Sie hier eine passende Auflösung für die Bilddatei aus. Beachten Sie, dass eine hohe Auflösung sehr große Dateien erzeugen kann und der Export recht lange dauern kann. Sie können den Bildexport jedoch jederzeit abbrechen, wenn es Ihnen zu lange dauert.

Monochrom (Fax Gruppe 4)
Bei dieser Exportoption wird die gesamte Zeichnung als Schwarz-Weiß-Bild gespeichert. Dadurch entstehen sehr kompakte Dateien, bei der jedoch naturgemäß alle Farben verloren gehen.


DXF-Export

Spezielle Funktionen

DXF-Export
FluidSIM stellt einen Filter zum Export von Schaltkreiszeichnungen in das DXF-Format zur Verfügung. Damit können Zeichnungen aus FluidSIM in ein CAD-Programm importiert und dort weiterverarbeitet werden.

In der Studentenversion von FluidSIM steht diese Funktion nicht zur Verfügung.
Klicken Sie im Datei -Menü auf DXF-Export... , um den aktuellen Schaltkreis zu exportieren.
Wird kein neuer Name für die DXF-Datei eingegeben, so wird die Datei unter dem Schaltkreisnamen mit der Endung .dxf gespeichert.

Die in das DXF-Format exportierte Zeichnung unterscheidet sich von der Schaltkreiszeichnung in FluidSIM hinsichtlich folgender Punkte:
  • 1. Komponentenanschlüsse werden ohne Kreis gezeichnet.
  • 2. Für die Zylinder wird das DIN-Symbol eingesetzt.
  • 3. Die Schriftart der Textkomponenten wird auf STANDARD gesetzt.


DXF-Import

Spezielle Funktionen

DXF-Import
Dateien, die im DXF-Format gespeichert sind, lassen sich unter Beibehaltung der meisten Elementattribute importieren. Zeichnungen und Symbole, die auf diese Weise in FluidSIM importiert werden, können naturgemäß nicht simuliert werden, da das DXF-Format keine physikalischen Modelle enthält. Die Importfunktion ist immer dann nützlich, wenn ein Schaltkreis Elemente enthalten soll, die mit den CAD-Funktionen von FluidSIM allein nicht realisiert werden können. So lassen sich z. B. Zeichnungsrahmen oder Klemmbelegungspläne einfügen, die mit einem CAD-Programm erstellt worden sind.

Je nachdem, ob die gesamte Zeichnung ein einzelnes Symbol darstellt oder verschiedene Symbole enthält, sollten bestimmte Konventionen bezüglich der Gruppierung eingehalten werden. Nachdem eine DXF-Datei über Datei Öffnen... ausgewählt wurde, erscheint das Dialogfeld für den DXF-Import.

DXF-Datei importieren

Skalierung
Legt den Skalierungsfaktor in Prozent fest, mit dem die Datei importiert wird.

Jede Gruppe ist ein Objekt
Wählen Sie diese Option, wenn Ihre DXF-Zeichnung mehrere Symbole enthält. Damit FluidSIM die Elemente der verschiedenen Symbole als zusammengehörig erkennen kann, ist es erforderlich, dass Sie in Ihrem CAD-Programm alle Symbole derart gruppiert haben, dass sich die äußerste Gruppe eines Symbols jeweils im Abschnitt ENTITIES befindet. Das bedeutet insbesondere, dass keine zwei Symbole derselben Gruppe angehören dürfen. Innerhalb eines Symbols dürfen die Gruppierungen hingegen beliebig geschachtelt sein. Es dürfen auch verschiedene Symbole die gleichen Blöcke enthalten. Beim Import erzeugt FluidSIM für jeden Block, der nicht selbst zu einem übergeordneten Block gehört, ein neues Objekt.

Gesamte Zeichnung ist ein Objekt
Bei dieser Importoption stellt die gesamte Zeichnung ein Objekt dar. Unabhängig von eventuellen Gruppierungen werden alle Zeichnungselemente zu einem neuen Objekt zusammengefasst.

Nicht gruppierte Elemente ignorieren
Schalten Sie diese Option ein, wenn Sie nur für die gruppierten Elemente Objekte generieren möchten. Alle Elemente im Abschnitt ENTITIES bleiben dann unberücksichtigt. Ist diese Option nicht aktiv, erzeugt FluidSIM ein weiteres Objekt, das aus allen nicht gruppierten Elementen besteht.

Die auf diese Weise importierten Elemente können auf eine der acht Zeichenebenen gesetzt werden und mit einer Bezeichnung versehen werden, die in der Stückliste erscheint. Wenn Sie z. B. einen Zeichnungsrahmen importieren, bietet es sich an, ihn auf eine Zeichenebene zu setzen, für die das Attribut „ Bearbeiten “ aus geschaltet ist. So ist der Rahmen im Hintergrund „verankert“ und stört nicht, wenn Sie Komponenten darauf platzieren. Durch Doppelklick auf ein importiertes DXF-Symbol öffnet sich die folgende Dialogbox:

Dialogbox für importierte DXF-Symbole

Bezeichnung
In das Textfeld können Sie eine Bezeichnung für das Symbol eingeben, die in der Stückliste erscheint.

Zeichenebene
In dieser Auswahlliste legen Sie die Zeichenebene des Symbols fest. Die Zeichenebene kann gesetzt werden, indem Sie auf den nach unten weisenden Pfeil auf der rechten Seite der Liste klicken und eine Ebene auswählen. Je nach Einstellung der Zeichenebenen kann es sein, dass das Symbol nicht angezeigt wird oder sich nicht bearbeiten lässt. Um das Objekt sichtbar zu machen oder die Einstellungen zu verändern, müssen Sie die Zeichenebene im Menü Ansicht Zeichenebenen... vorübergehend aktivieren.


Komponentenbibliotheken verwenden und organisieren

Spezielle Funktionen

Komponentenbibliotheken verwenden und organisieren


Darstellung der Komponentenbibliothek

Spezielle Funktionen

Komponentenbibliotheken verwenden und organisieren

Darstellung der Komponentenbibliothek
FluidSIM unterstützt zwei Darstellungsvarianten der Komponentenbibliotheken:
  • Baumansicht
    Hierbei wird die gesamte Struktur in einer baumartigen Ansicht dargestellt. Untergruppen sind gegenüber ihren übergeordneten Gruppen nach rechts eingerückt. Unterhalb der jeweiligen Gruppenbezeichnung befinden sich die Symbole. Um trotz der großen Anzahl an Komponentensymbolen die Übersicht zu behalten, lassen sich komplette Zweige durch Klicken auf den Gruppennamen ein- und ausblenden. Mit gedrückter Umschalt -Taste kann eine Gruppe einschließlich aller Untergruppen ein- bzw. ausgeblendet werden (siehe Erstellung neuer Schaltkreise). Diese Art der Darstellung entspricht in etwa der linken Seite im Windows-Dateiexplorer.

    Komponentenbibliothek in der Baumansicht

  • Ordneransicht
    Die Ordneransicht zeigt immer nur die Symbole einer einzigen Ebene der Hierarchie. Untergruppen sind durch Ordnersymbole dargestellt. Um eine Ebene tiefer zu gelangen, öffnet man einen solchen Ordner mittels Doppelklick. Eine Ebene höher gelangt man wieder durch einen Doppelklick auf den „nach oben“-Ordner (siehe Simulation existierender Schaltkreise). Diese Darstellung entspricht der Symbolansicht auf der rechten Seite im Windows-Dateiexplorer.

    Komponentenbibliothek in der Ordneransicht


Komponentenbibliothek umordnen

Spezielle Funktionen

Komponentenbibliotheken verwenden und organisieren

Komponentenbibliothek umordnen
Die Komponenten in den Bibliotheksfenstern können je nach Verwendungshäufigkeit und Benutzergeschmack umgeordnet werden.

In der Baumansicht können einzelne Symbole aber auch gesamte Gruppen innerhalb derselben Ebene an eine andere Position geschoben werden.
Markieren Sie eine Komponente im unteren Bereich der Gruppe:

Komponentenbibliothek mit markierter Komponente

Ziehen Sie die markierte Komponente nach oben links:

Umgeordnete Komponentenbibliothek

FluidSIM fügt das Symbol an die betreffende Stelle ein. Die Reihenfolge der übrigen Symbole bleibt dabei erhalten. FluidSIM verhindert, dass Symbole übereinander liegen oder „Lücken“ entstehen.

Es kann auch eine gesamte Gruppe einschließlich aller Untergruppen verschoben werden.
Klappen Sie alle Komponentengruppen ein:

Komponentenbibliothek mit markierter Gruppe

Schieben Sie die Gruppe „Elektrik nach oben“:

Umgeordnete Komponentenbibliothek

Es ist nicht möglich, die Ebenenstruktur der Hierarchie auf diese Weise zu ändern. Symbole und Gruppen können stets nur innerhalb derjenigen Ebene verschoben werden, auf der sie sich befinden. Wird eine Gruppe verschoben, wandert auch der komplette Zweig unterhalb der Gruppe mit.
In der Ordneransicht lassen sich die Symbole beliebig verschieben und anordnen. Insbesondere dürfen sich zwischen den Symbolen „Lücken“ befinden; FluidSIM schiebt diese nicht wie in der Baumansicht zusammen.
Schalten Sie unter Ansicht die Ordneransicht ein und öffnen Sie die Gruppe "Pneumatik„ und anschließend “Aktuatoren".
Vergrößern Sie das Fenster der Komponentenbibliothek.
Markieren Sie mit dem Gummirechteck die unterste Reihe:

Komponentenbibliothek mit markierten Komponenten

Ziehen Sie die markierten Komponenten nach oben rechts:

Umgeordnete Komponentenbibliothek

So können Sie in wenigen Schritten die Komponentenbibliothek auch waagerecht darstellen:

Horizontale Komponentenbibliothek

Es ist nicht möglich, Komponenten zu den Standardbibliotheken hinzuzufügen oder zu löschen. Sie können jedoch benutzereigene Bibliotheken erstellen, in denen nach Belieben Komponenten zusammengestellt werden können.


Komponentenbibliotheken selbst erstellen

Spezielle Funktionen

Komponentenbibliotheken verwenden und organisieren

Komponentenbibliotheken selbst erstellen
Zusätzlich zur Standardbibliothek, in der sich die verfügbaren FluidSIM-Komponenten befinden, können Sie weitere Bibliotheken zusammenstellen.

Im Gegensatz zu den Standardbibliotheken können Sie nicht nur die Anordnung, sondern auch den Inhalt der benutzereigenen Bibliotheksfenster selbst bestimmen, indem Sie Komponenten löschen oder aus anderen Bibliotheken hinzufügen. Um vorhandene Bibliotheken anzuzeigen oder neue zu erstellen bzw. umzubenennen, wählen Sie die entsprechenden Einträge aus dem Menü Bibliothek .

Der erste Eintrag dieses Menüs öffnet die Standardbibliothek. Darunter befinden sich die Einträge für die benutzerdefinierten Bibliotheken. Bei Auswahl dieser Einträge werden die entsprechenden Bibliotheksfenster geöffnet. Am Ende des Bibliothek -Menüs finden Sie die Funktionen zum Erstellen einer neuen Bibliothek ( Neu... ), zum Umbenennen einer benutzereigenen Bibliothek ( Umbenennen... ) und zum Löschen einer selbst erstellen Bibliothek ( Löschen ). Die Menüeinträge zum Umbenennen und zum Löschen beziehen sich jeweils auf das aktive Bibliotheksfenster.

Bei Auswahl des Menüpunkts Bibliothek Neu... öffnet sich ein Dialog zur Eingabe einer Beschreibung der neu zu erstellenden Bibliothek:

Dialogbox zur Eingabe der Beschreibung einer neuen Bibliothek

Der Text, den Sie an dieser Stelle eingeben, erscheint als Menüeintrag im Bibliothek -Menü. Um diesen Text nachträglich zu ändern, können Sie das Bibliotheksfenster öffnen und den Menüeintrag Umbenennen... auswählen.
Geben Sie einer neuen Bibliothek einen passenden Namen und ziehen Sie aus der Standardbibliothek oder aus einem Schaltkreisfenster einige Symbole in das leere Fenster der neu erzeugten Bibliothek. Es können ebenfalls Symbole über das Einfügen -Menu eingefügt werden.

Bibliothek mit häufig verwendeten Wegeventilen


Komponenten über das Menü einfügen

Spezielle Funktionen

Komponentenbibliotheken verwenden und organisieren

Komponenten über das Menü einfügen
Um die Verwendung der FluidSIM-Komponenten und damit die Erstellung von Schaltkreisen zu vereinfachen, stehen verschiedene Möglichkeiten zur Verfügung, Objekte in Schaltkreise einzufügen. Das „Ziehen“ von Komponenten aus dem Bibliotheksfenster in ein Schaltkreisfenster („Drag-and-Drop“) wurde in den vorangegangenen Abschnitten mehrfach in den Beispielen verwendet. Zusätzlich können Sie auch über den Menüpunkt Einfügen die gewünschte Komponente anhand der Komponentenbezeichnung auswählen, indem Sie einen bzw. mehrere Suchbegriffe eingeben oder durch die hierarchische Menüstruktur „navigieren“. Auf diese Weise können Sie auch dann die gewünschten Bauteile finden, wenn Sie nicht genau wissen, wie das Komponentensymbol aussieht. Das Objektsymbol der jeweiligen Komponente wird im Vorschaufenster des Suchdialogs oder der linken, oberen Ecke des FluidSIM-Hauptfensters dargestellt, während Sie den Mauszeiger über eine Komponentenbezeichnung bewegen.
Öffnen Sie ein neues Schaltkreisfenster, wählen Sie den Menüpunkt Einfügen / Komponente suchen... und geben Sie einen oder mehrere Begriffe ein; z. B. ventil, rück.

Einfügen von Komponenten über den Suchdialog

Suchbegriffe
Hier können Sie einen oder mehrere Begriffe eingeben, um eine bestimmte Komponente zu finden. Die Reihenfolge der Suchbegriffe spielt dabei keine Rolle und es werden auch Wortteile akzeptiert. Wenn Sie bezüglich der genauen Schreibweise unsicher sind, zerlegen Sie die Komponentenbezeichnung in mehrere kurze Teile und trennen Sie die Wörter durch Kommata oder Leerschritte.

Übereinstimmung
Bestimmt die notwendige Übereinstimmung der Eingabe mit den Treffern in der Ausgabeliste. Hiermit können Sie eine Toleranz gegenüber eventuellen Tippfehlern oder Schreibvarianten einstellen.

Ergebnisliste
Dieses Feld enthält eine Liste mit Komponenten, deren Bezeichnungen die von Ihnen eingegebenen Suchbegriffe beinhalten. Diejenigen Bezeichnungen, die am höchsten mit Ihrer Eingabe übereinstimmen, stehen am weitesten oben. Durch einen Doppelklick auf eine Zeile in der Liste wird die Dialogbox verlassen und die betreffende Komponente in den Schaltkreis eingefügt. Der Markierungsbalken in der Trefferliste kann sowohl durch Einfachklick als auch mithilfe der Pfeiltasten bewegt werden; der Markierungsbalken wird bei der Betätigung der Scrollbars nicht mitbewegt.

Vorschau
Ist die „Vorschau“-Einstellung aktiviert, so erscheint unter der Trefferliste das zu einer markierten Komponente gehörige Symbol.

Anstatt eine Komponente durch textuelle Eingabe zu suchen, können Sie auch durch die Menühierarchie navigieren.
Öffnen Sie ein neues Schaltkreisfenster und bewegen Sie den Mauszeiger durch die Menühierarchie, bis Sie zum „Druckregelventil mit Manometer“ gelangen. Beobachten Sie dabei das Vorschaufenster oben links.

Einfügen von Komponenten über das Menü

Nachdem Sie ein Symbol ausgewählt haben, wird es in den Schaltkreis eingefügt und ist anschließend markiert. Sie können es danach an die gewünschte Position bewegen und wie gewohnt anschließen.


Projekte verwalten

Spezielle Funktionen

Projekte verwalten
FluidSIM unterstützt die Verwaltung von Projekten, indem verschiedene Einstellungen und Dateien unter einem Namen in einer Projektdatei zusammengefasst werden können. Beim Öffnen eines Projektes werden die für dieses Projekt zuvor gespeicherten Einstellungen wiederhergestellt. Außerdem kann auf die zu einem Projekt gehörenden Dateien über das Projekt -Menü schnell zugegriffen werden.


Neues Projekt anlegen

Spezielle Funktionen

Projekte verwalten

Neues Projekt anlegen
Bevor Sie ein neues Projekt anlegen, können Sie bereits Vorkehrungen treffen, die Ihnen später einige Arbeitsschritte ersparen.
Öffnen Sie zunächst alle Dateien, die zu dem zu erstellenden Projekt gehören sollen. Dazu zählen z. B. Übersichtsfenster der Symbole und Bibliotheken, die Sie häufig verwenden und – sofern bereits vorhanden – Schaltkreisdateien und Präsentationen.
Alle Dateien, die zum Zeitpunkt der Projekterstellung geöffnet sind, werden dem Projekt automatisch hinzugefügt.
Wählen Sie im Menü Projekt den Eintrag Neu... und geben Sie einen Dateinamen für das neue Projekt an.
Projektdateien besitzen die Dateierweiterung prj und sollten sich zweckmäßigerweise in dem selben ct-Unterverzeichnis befinden wie die Schaltkreisdateien des Projektes.

Nachdem Sie das Dialogfeld zur Eingabe des Dateinamens verlassen haben, ist die Projektdatei angelegt worden und enthält die geöffneten Dateien.
Schließen Sie nun die Fenster, mit denen Sie nicht unmittelbar arbeiten möchten und ordnen Sie die verbleibenden nach Ihrem Geschmack an.
Die geschlossenen Fenster, die zu dem aktuellen Projekt gehören, lassen sich jederzeit schnell über den Eintrag Dateien , Übersichten oder Präsentationen im Projekt -Menü öffnen.
Speichern Sie die Einstellungen und die Fensteranordnung als Standard für dieses Projekt, indem Sie den Eintrag Aktuelle Einstellungen speichern im Menü Optionen betätigen.


Projekteigenschaften eingeben

Spezielle Funktionen

Projekte verwalten

Projekteigenschaften eingeben
Unter dem Menüpunkt Eigenschaften... im Projekt -Menü können Sie einige Daten für das Projekt eingeben. Der Text, den Sie unter Bezeichnung eingeben, wird in der Statuszeile des Hauptfensters angezeigt, wenn dieses Projekt geöffnet ist.

Eigenschaftsdialog für Projekte


Dateien zum Projekt hinzufügen

Spezielle Funktionen

Projekte verwalten

Dateien zum Projekt hinzufügen
Um neue Bibliotheken, Schaltkreisdateien oder Präsentationen zu einem Projekt hinzuzufügen, öffnen Sie das betreffende Fenster bzw. bringen Sie es in den Vordergrund und wählen Sie den Eintrag Aktives Fenster hinzufügen im Projekt -Menü. Je nachdem, ob es sich bei dem Fenster um eine Schaltkreisdatei oder um ein Übersichtsfenster handelt, wird das Fenster automatisch unter Dateien , Übersichten oder Präsentationen eingeordnet.


Dateien aus dem Projekt entfernen

Spezielle Funktionen

Projekte verwalten

Dateien aus dem Projekt entfernen
Um Bibliotheken, Schaltkreisdateien oder Präsentationen aus einem Projekt zu entfernen, öffnen Sie das betreffende Fenster bzw. bringen Sie es in den Vordergrund und wählen Sie den Eintrag Aktives Fenster entfernen im Projekt -Menü.


Projektdateien öffnen

Spezielle Funktionen

Projekte verwalten

Projektdateien öffnen
Die zu einem Projekt gehörenden Dateien und Übersichten können über das Projekt -Menü geöffnet werden, indem der entsprechende Eintrag im Untermenü Dateien , Übersichten oder Präsentationen angewählt wird. Sie können die Dateien selbstverständlich auch über das Datei-Menü mit Öffnen... bzw. über die Liste der zuletzt geöffneten Dateien, aus Übersichtsfenstern oder mittels „Drag-and-Drop“ aus dem Datei-Manager bzw. Windows-Explorer öffnen.


Speichern von Einstellungen

Spezielle Funktionen

Speichern von Einstellungen
In FluidSIM wird zwischen globalen, schaltkreisspezifischen und fensterspezifischen Einstellungen unterschieden. Auf die meisten dieser Einstellungen wurde in den vorangegangenen Kapiteln eingegangen. An dieser Stelle werden die möglichen Einstellungen von FluidSIM zusammengefasst dargestellt.


Globale Einstellungen

Spezielle Funktionen

Speichern von Einstellungen

Globale Einstellungen
Die globalen Einstellungen befinden sich im Optionen und im Ansicht -Menü und gliedern sich in die nachfolgend aufgeführten Gruppen. Globale Einstellungen für die Anzeige:
  • 1. Ansicht Großer Mauszeiger Aktivierung bzw. Deaktivierung des großen Mauszeigers.
  • 2. Ansicht Symbolleiste Ein- bzw. ausblenden der Symbolleiste.
  • 3. Ansicht Statuszeile Ein- bzw. ausblenden der Statuszeile.
Globale Einstellungen in Dialogboxen:
  • 1. Optionen Simulation...
  • 2. Optionen Klang...
  • 3. Optionen Didaktik
  • 4. Optionen Gitter...
Sonstige globale Einstellungen:
  • 1. Optionen Textkomponenten schützen Schaltet den Schutz für Textkomponenten ein- bzw. aus.
  • 2. Optionen Sicherungskopien anlegen Schaltet die automatische Erstellung von Schaltkreissicherungskopien ein- bzw. aus. Die Dateinamen der Sicherungskopien besitzen die Endung bak. Die Sicherungskopien werden beim Schaltkreisspeichern angelegt und enthalten den Inhalt der Schaltkreisdatei nach dem letzten Abspeichern.
  • 3. Optionen Arbeitsverzeichnis auf Netzlaufwerk Legt das voreingestellte Arbeitsverzeichnis für Schaltkreise und Präsentationsdateien fest. Falls diese Option eingeschaltet ist, so ist das voreingestellte Arbeitsverzeichnis für diese Dateien auf dem Dateiserver. Im anderen Fall ist das voreingestellte Arbeitsverzeichnis auf dem PC. Dieser Menüeintrag ist nur vorhanden, wenn FluidSIM mit der Netzwerkoption installiert wurde.
  • 4. Optionen Einstellungen beim Beenden speichern Legt fest, ob beim Beenden von FluidSIM die aktuellen globalen Einstellungen und – für jeden offenen Schaltkreis – die schaltkreisspezifischen Einstellungen gespeichert werden sollen.
Durch Klicken auf Optionen Aktuelle Einstellungen speichern können alle globalen Einstellungen gespeichert werden.
Durch Klicken auf Optionen Aktuelle Einstellungen speichern werden auch die schaltkreisspezifischen Einstellungen des aktuellen Schaltkreises global gespeichert. Sie dienen als Standardeinstellung für die Anzeige bei allen neu geöffneten Schaltkreisen. Zu den schaltkreisspezifischen Einstellungen zählen die Zustandsgrößenanzeige, die Flussrichtungsanzeige und das Hintergrundgitter. (Schaltkreisspezifische Einstellungen.)


Schaltkreisspezifische Einstellungen

Spezielle Funktionen

Speichern von Einstellungen

Schaltkreisspezifische Einstellungen
Zu den Schaltkreisspezifischen Einstellungen zählen:
  • 1. Ansicht Zustandsgrößen...
  • 2. Ansicht Flussrichtung anzeigen
  • 3. Ansicht Gitter zeigen
Diese Einstellungen können für jeden geöffneten Schaltkreis einzeln eingestellt – jedoch nicht schaltkreisspezifisch gespeichert werden. Stattdessen ist für diese Einstellungen die Speicherung einer benutzerdefinierten Standardeinstellung realisiert: Durch Klicken auf Optionen Aktuelle Einstellungen speichern werden die Anzeigeeinstellungen des aktuellen Schaltkreises als neue Standardeinstellung definiert. Diese Standardeinstellung legt also die Anzeige von Zustandsgrößen, Flussrichtung und Hintergrundgitter bei allen neu geöffneten Schaltkreisen fest.

Der Begriff „aktueller Schaltkreis“ bezeichnet das selektierte Schaltkreisfenster. Ein selektiertes Fenster ist immer vollständig sichtbar, und seine Titelleiste ist eingefärbt.


Fensterspezifische Einstellungen

Spezielle Funktionen

Speichern von Einstellungen

Fensterspezifische Einstellungen
Folgende Einstellungen sind fensterspezifisch:
  • 1. Zoomfaktor
  • 2. Fenstergröße
  • 3. Fensterposition
Die fensterspezifischen Einstellungen werden durch Klicken auf Optionen Aktuelle Einstellungen speichern gespeichert.


GRAFCET
Dieses Kapitel gibt eine Einführung in die Erstellung und Simulation von GRAFCET-Plänen mit FluidSIM. Die vollständige Spezifikation der Beschreibungssprache GRAFCET kann der Norm DIN EN 60848 entnommen werden. Für weitergehende Einführungen in GRAFCET bietet Festo Didactic eine Reihe von Schulungsunterlagen an.

Im Unterschied zu einer SPS-Programmiersprache, wie zum Beispiel Sequential Function Chart (SFC), ist GRAFCET eine grafische Beschreibungssprache, die das logische Verhalten und den Ablauf eines Steuerungssystems bzw. eines Prozesses beschreibt - unabhängig von der technischen Umsetzung in Soft- oder Hardware. Mit FluidSIM können GRAFCET-Pläne sowohl erstellt als auch simuliert werden. Der Begriff GRAFCET wird auch synonym für einen GRAFCET-Plan verwendet. Aus dem Zusammenhang sollte ersichtlich sein, ob es sich bei dem Begriff GRAFCET um den Plan oder um die Sprache handelt.

Ein GRAFCET beschreibt im Wesentlichen zwei Aspekte einer Steuerung nach festgelegten Regeln: die auszuführenden Aktionen (Befehle) und den Ablauf der Ausführung. Die elementaren Bestandteile eines GRAFCETs sind Schritte, Aktionen und Transitionen (Übergänge) und können wie pneumatische oder elektrische Komponenten verwendet werden. Um ein einheitliches Bedienkonzept zu erreichen, weisen die GRAFCET-Elemente ebenso wie alle anderen FluidSIM-Bauteile Anschlüsse auf, mit denen Sie untereinander verbunden werden können.

Schritte
Aktionen
Transitionen
Gespeichert wirkende Aktionen (Zuordnungen)
Verknüpfung von GRAFCET-Variablen mit dem elektrischen Teil von FluidSIM
Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte


Schritte

GRAFCET

Schritte
Schritte sind entweder aktiv oder inaktiv und können mit Aktionen verknüpft sein. Die Aktionen aktiver Schritte werden ausgeführt. Der Ablauf eines GRAFCET wird durch die Transitionen (Übergänge) von einem vorangegangen zu einem Folgeschritt beschrieben. Schritte und Transitionen müssen sich im Plan stets abwechseln.

Die Erstellung und Simulation von GRAFCETs in FluidSIM wird im Folgenden anhand einiger einfacher Beispiele illustriert.
Ziehen Sie einen Schritt in einen neu erstellten Schaltplan.

Einfacher Schritt

Jedem Schritt muss ein Name zugeordnet werden. Soll ein Schritt zu Beginn der Ablaufsteuerung aktiv sein, so wird dieser als Anfangsschritt gekennzeichnet.
Öffnen Sie durch Doppelklick oder über das Menü Bearbeiten Eigenschaften... die Dialogbox des Schritts, tragen Sie „1“ als Name ein und wählen Sie als Typ „Anfangsschritt“.

Anfangsschritt

Starten Sie mit [image] oder über das Menü Ausführen Start die Simulation.

Aktiver Schritt

Aktive Schritte werden mit einem Punkt gekennzeichnet. Zusätzlich wird der Rahmen eines aktiven Schritts grün dargestellt.

Verwandtes Thema
Schritt


Aktionen

GRAFCET

Aktionen
Um Befehle auszuführen, können Schritte mit beliebig vielen Aktionen verbunden werden. Aktionen müssen nicht direkt mit einem Schritt verbunden sein, sondern können auch miteinander verbunden sein. Um die Zeichnungserstellung zu vereinfachen, genügt es, Aktionen bündig aneinanderzureihen, ohne Verbindungslinien zeichnen zu müssen. Sofern die Anschlüsse der Elemente übereinander liegen, werden sie automatisch miteinander verbunden.

Aktionen

Aktionen können durch eine textuelle Beschreibung oder durch das Setzen bzw. Verändern von Variablenwerten definiert werden. Soll ein GRAFCET mit FluidSIM simuliert werden, so werden die Variablenwerte bei der Simulation berücksichtigt. Bei der grafischen Darstellung eines GRAFCETs können Sie sich entscheiden, ob der Variablenamen oder der beschreibende Text in einer Aktion eingeblendet werden soll. Soll die Beschreibung angezeigt werden, so kann im Eigenschaftsdialog der Aktion das Häkchen bei „Beschreibung statt Formel anzeigen“ gesetzt werden (siehe Beispiel Grafcet/Grafcet18.ct). Unter Ansicht GRAFCET... kann angegeben werden, ob für alle GRAFCET-Komponenten die Beschreibungen anstatt der Formeln eingeblendet werden sollen.

Es gibt zwei Arten von Aktionen: kontinuierlich wirkende und gespeichert wirkende Aktionen. Bei einer kontinuierlich wirkenden Aktion wird die zugehörige Variable auf den booleschen Wert (Wahrheitswert) „TRUE“ (1) gesetzt, solange der mit der Aktion verbundene Schritt aktiv ist. Ist der Schritt inaktiv, so ist der Wert „False“ (0). Diese Art der Setzung einer Variablen wird in der GRAFCET-Spezifikation als „Zuweisung“ bezeichnet.

Bei einer gespeichert wirkenden Aktion bleibt der gesetzte Wert der Variable solange unverändert, bis er von einer weiteren Aktion verändert wird. Diese Art der Setzung einer Variablen wird in der GRAFCET-Spezifikation als „Zuordnung“ bezeichnet.

Zu Beginn eines Ablaufs werden alle Variablenwerte mit „0“ initialisiert.
Erstellen Sie folgenden GRAFCET. Wählen Sie im Eigenschaftsdialog der Aktion „Einfache Aktion“ aus und tragen Sie unter „Variable/Ausgang“ „A“ ein. Starten Sie anschließend die Simulation.

Ausgeführte Aktion

Der Schritt „1“ ist aktiv und die mit dem Schritt verbundene Aktion wird ausgeführt. Die Variable „A“ wird auf „1“ gesetzt. Der Wert einer Aktionsvariablen wird während der Simulation in Klammern hinter dem Variablennamen eingeblendet.

Verwandtes Thema
Aktion


Transitionen

GRAFCET

Transitionen
Für die Beschreibung eines Ablaufs einer Steuerung werden Transitionen verwendet. Erweitern Sie dazu den GRAFCET wie folgt:

GRAFCET

Wählen Sie „2“als Namen für den zweiten (einfachen) Schritt aus. Es fehlen noch die Transitionsbedingungen, die angeben, wann von einem Schritt zum nächsten geschaltet werden soll. Eine Transition wird als freigegeben bezeichnet, wenn alle unmittelbar vorangegangenen Schritte aktiv sind. Eine Transition wird ausgelöst, wenn Sie freigegeben wurde und ihre Bedingung den Wert „1“ hat. Eine Transition, die den Wert „1“ hat, wird in FluidSIM grün dargestellt. Anstatt der Formel kann wie bei den Aktionen alternativ ein beschreibender Text eingeblendet werden.
Für jeden Schritt wird automatisch eine boolesche Variable erzeugt. Der Name beginnt mit einem „X“ dem der Schrittname angehängt wird. In dem Beispiel hier werden also die Variablen „X1“ und „X2“ erzeugt. Der Wert einer Schrittvariable ist „1“, wenn der Schritt aktiv ist und sonst „0“.

Transitionsbedingungen können zeitabhängig sein. Diese haben die Form:

t1 s / „Ausdruck“ / t2 s

Wobei t1 und t2 durch Zahlen und „Ausdruck“ durch einen booleschen Ausdruck ersetzt werden müssen.

Die Transitionsbedingung wird erst t1 Sekunden nachdem „Ausdruck“ seinen Wert von „0“ auf „1“ geändert hat, wahr („1“). Dies bezeichnet man als „steigende Flanke“. Die Transitionsbedingung wird t2 Sekunden nachdem „Ausdruck“ seinen Wert von „1“ auf „0“ geändert hat wieder falsch („0“). Dies nennt man „fallende Flanke“.

Es ist auch die Kurzform t1 s / „Ausdruck“ erlaubt. Für t2 wird dann 0 Sekunden angenommen.
Tragen Sie die Transitionsbedingungen in den Eigenschaftsdialogen der Transitionen wie abgebildet ein und starten Sie anschließend die Simulation.

GRAFCET

Folgender Zyklus wird durchlaufen:

GRAFCET-Zyklus

Verwandte Themen
Transition
Verzögerungen / Zeitbegrenzungen


Gespeichert wirkende Aktionen (Zuordnungen)

GRAFCET

Gespeichert wirkende Aktionen (Zuordnungen)
Im nächsten Beispiel soll ein Zähler realisiert werden. Dies erfolgt durch die Verwendung einer gespeichert wirkenden Aktion (Zuordnung) und einer Aktion bei Ereignis.

Erweitern Sie den GRAFCET dazu wie folgt.
Wählen Sie für die Aktion des zweiten Schritts „Aktion bei Aktivierung“, als Variable „C“ und als Zuordnung „C + 1“. „C“ soll als Zähler dienen. Für die zweite Aktion des ersten Schritts wählen Sie „Aktion bei Ereignis“, als Variable „B“ mit der Zuordnung „1“ und als Bedingung/Ereignis „[C>2]“. Starten Sie anschließend die Simulation.

GRAFCET

Bei jeder Aktivierung des Schritts „2“ wird „C“ um eins erhöht. Sobald „C“ den Wert „3“ hat und der Schritt „1“ aktiviert wird, erhält „B“ den Wert „1“.

GRAFCET-Simulation

Verwandte Themen
Aktion
Boolescher Wert einer Aussage


Verknüpfung von GRAFCET-Variablen mit dem elektrischen Teil von FluidSIM

GRAFCET

Verknüpfung von GRAFCET-Variablen mit dem elektrischen Teil von FluidSIM
Die GRAFCET-I/O-Komponente dient der Verknüpfung der GRAFCET-Variablen mit dem elektrischen Teil von FluidSIM.
Der direkte Zugriff auf bestimmte Marken von FluidSIM-Komponenten wird unter Zugriff auf Marken von fluidischen und elektrischen Komponenten beschrieben.

GRAFCET-I/O-Komponente

In der GRAFCET-I/O-Komponente können GRAFCET-Variablen eingegeben werden, die als Ausgänge oder Eingänge dienen sollen. Als Ausgänge dienen die Variablen der Aktionen. Die Eingänge können in den Bedingungen von Aktionen und Transitionen auftreten.

Wird an einem Eingang der GRAFCET-I/O-Komponente ein Potenzial angelegt, so wird die entsprechende Variable auf „1“ gesetzt. Hat eine Ausgangsvariable einen Wert ungleich „0“, so steht am entsprechenden Ausgang der GRAFCET-I/O-Komponente ein elektrisches Potenzial (24 V) an.

Folgendes einfache Beispiel soll die Verwendung der GRAFCET-I/O-Komponente illustrieren.

Verknüpfung von GRAFCET / Elektrischen Teil

Im Eigenschaftsdialog der GRAFCET-I/O-Komponente ist „E1“ als Eingang und „A1“ als Ausgang eingetragen. Sobald der elektrische Schalter geschlossen wird, liegt am Eingang von „E1“ ein Potenzial an, welches dazu führt, dass die GRAFCET-Variable „E1“ ihren Wert von „0“ auf „1“ ändert. Als Folge davon wird die Bedingung in der Aktion wahr („1“) und der Wert der Variable „A1“ auf „1“ gesetzt. Dies führt weiter dazu, dass am Ausgang von „A1“ ein Potenzial angelegt wird und der Leuchtmelder leuchtet.

GRAFCET-Simulation

Sobald der Schalter wieder geöffnet wird, entsteht die folgende Situation:

GRAFCET-Simulation

Verwandte Themen
Zugriff auf Marken von fluidischen und elektrischen Komponenten
GRAFCET-I/O


Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte
In den folgenden Abschnitten werden alle FluidSIM-relevanten GRAFCET-Konzepte aufgeführt.

Initialisierung
Ablaufregeln
Ablaufauswahl
Synchronisierung
Transienter Ablauf / Instabiler Schritt / Virtuelle Auslösung
Bestimmung der Werte von GRAFCET-Variablen
Prüfung der Eingabe
Erlaubte Zeichen für Schritte und Variablen
Variablennamen
Zugriff auf Marken von fluidischen und elektrischen Komponenten
Funktionen und Formeleingabe
Verzögerungen / Zeitbegrenzungen
Boolescher Wert einer Aussage
Zielhinweis
Teil-GRAFCETs
Makroschritte
Zwangssteuernde Befehle
Einschließender Schritt
Aktion bei Auslösung einer Transition


Initialisierung

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Initialisierung
Alle Variablen in einem GRAFCET werden zu Simulationsbeginn mit „0“ vorbelegt.


Ablaufregeln

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Ablaufregeln
  • Eine Transition wird als freigegeben bezeichnet, wenn alle unmittelbar vorangegangenen Schritte aktiv sind. Eine Transition wird ausgelöst, wenn Sie freigegeben wurde und ihre Bedingung den Wert „1“ hat. Eine Transition, die den Wert „1“ hat, wird in FluidSIM grün dargestellt, unabhängig davon ob die mit ihr verbundenen Schritte aktiv oder inaktiv sind.
  • Das Auslösen der entsprechenden Transitionen erfolgt gleichzeitig und benötigt keine Zeit.
  • Da das Auslösen einer Transition keine Zeit benötigt, kann ein Schritt gleichzeitig aktiviert und deaktiviert werden (auch über mehrere Zwischenschritte). Ein aktiver Schritt bleibt in dieser Situation aktiv. Eine Schleife aus Schritten wird zu einem Zeitpunkt nur einmal durchlaufen (siehe Beispiel Grafcet/Grafcet06.ct).

Verwandte Themen
Schritt
Transition


Ablaufauswahl

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Ablaufauswahl
Ein Schritt kann in mehrere Teilabläufe verzweigen. In der GRAFCET-Spezifikation müssen diese Teilabläufe exklusiv sein. Da dies im Allgemeinen erst während des Ablaufs geprüft werden kann, wird in FluidSIM diese Exklusivität nicht verlangt (siehe Beispiel Grafcet/Grafcet07.ct).


Synchronisierung

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Synchronisierung
Mit der GRAFCET-Synchronisierungskomponente können Synchronisierungen realisiert werden (siehe Beispiel Grafcet/Grafcet08.ct).

Verwandtes Thema
Synchronisation


Transienter Ablauf / Instabiler Schritt / Virtuelle Auslösung

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Transienter Ablauf / Instabiler Schritt / Virtuelle Auslösung
Wie unter Ablaufregeln beschrieben, benötigt das Auslösen einer Transition keine Zeit. Als Folge davon können mehrere aufeinanderfolgende Schritte zum selben Zeitpunkt nacheinander aktiviert werden. Dieser Ablauf wird als transient (stetig) bezeichnet.

Die Zwischenschritte in der Ablaufkette werden als instabil bezeichnet. Die mit ihnen verbundenen kontinuierlich wirkenden Aktionen werden in der Simulation nicht angezeigt. Die Zuordnungen in den gespeichert wirkenden Aktionen werden durchgeführt. Das Auslösen der Zwischenschritte und der zugehörigen Transitionen wird als virtuelle Auslösung bezeichnet (siehe Beispiel Grafcet/Grafcet06.ct).

Verwandte Themen
Schritt
Transition


Bestimmung der Werte von GRAFCET-Variablen

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Bestimmung der Werte von GRAFCET-Variablen
Variablen von kontinuierlich wirkenden Aktionen (Zuordnungen) erhalten genau dann den Wert „1“, wenn die entsprechende Aktion mit einem aktiven Schritt verbunden ist und eine eventuell vorhandene Aktionsbedingung den Wert „1“ hat.

Variablen von gespeichert wirkenden Aktionen (Zuweisung) werden genau dann verändert, wenn die entsprechende Aktion mit einem aktiven Schritt verbunden ist und das entsprechende Aktionsereignis eintritt (z. B. Aktion bei Ereignis oder bei Aktivierung).

FluidSIM prüft nicht, ob sich für eine Variable die beiden Arten der Variablenbestimmung widersprechen. Tritt dieser Fall auf, so ist der Variablenwert durch die interne Berechnung bestimmt, die für den Anwender nicht vorhersehbar ist (siehe Beispiel Grafcet/Grafcet09.ct).

Verwandtes Thema
Aktion


Prüfung der Eingabe

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Prüfung der Eingabe
FluidSIM prüft die Eingabe von Bedingungen und Zuweisungen auf Ihre Gültigkeit. Solange ein solcher Ausdruck nicht der Spezifikation entspricht, wird der entsprechende Ausdruck rot dargestellt. Die Simulation wird erst freigegeben, wenn alle Ausdrücke gültig sind.

Verwandte Themen
Transition
Aktion


Erlaubte Zeichen für Schritte und Variablen

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Erlaubte Zeichen für Schritte und Variablen
Für Schritte und Variablen dürfen nur die folgenden Zeichen verwendet werden:
  • Zahlen von „0“ bis „9“
  • Kleinbuchstaben von „a“ bis „z“
  • Großbuchstaben von „A“ bis „Z“
  • Der Unterstrich „_“
Für die alternativ einblendbaren Beschreibungen von Bedingungen und Aktionen gibt es keine Einschränkungen, da diese lediglich angezeigt, nicht jedoch für die Simulation verwendet werden.
Sollen Marken von fluidischen oder elektrischen Komponenten in GRAFCETs angesprochen werden (siehe Zugriff auf Marken von fluidischen und elektrischen Komponenten), dürfen diese Marken nur die oben aufgeführten Zeichen enthalten.

Verwandte Themen
Schritt
Transition
Aktion
Teil-GRAFCET
GRAFCET-I/O


Variablennamen

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Variablennamen
Es gibt vier verschiedene Typen von Variablen. Alle Variablen können in Bedingungen und Zuweisungen verwendet werden.

Aktionsvariablen
Aktionsvariablen stehen im gesamten GRAFCET zur Verfügung und können in Aktionen gesetzt werden (siehe Beispiel Grafcet/Grafcet10.ct).

Schrittvariablen
Schrittvariablen werden automatisch für jeden Schritt eingeführt und haben genau dann den Wert „1“, wenn der entsprechende Schritt aktiv ist. Schrittvariablen haben die Form X + „Schrittname“. Ist z. B. der Schrittname „12“, so lautet die zugehörige Variable „X12“. Schrittnamen sind immer nur innerhalb eines Teil-GRAFCETs oder innerhalb des globalen GRAFCET gültig. Das bedeutet, dass in unterschiedlichen Teil-GRAFCETs der gleiche Schrittname verwendet werden kann. Um in FluidSIM auch Teil-GRAFCET-übergreifend Schrittvariablen ansprechen zu können, muss der Schrittvariablen der Teil-GRAFCET-Name vorangestellt werden. Beispiel:Der Teil-GRAFCET „1“ enthält den Schritt „2“ und soll im globalen GRAFCET angesprochen werden. Innerhalb vom globalen GRAFCET muss dann der Schrittvariablenname „G1.X2“ verwendet werden. Innerhalb von Teil-GRAFCET „1“ ist „X2“ ausreichend (siehe Beispiel Grafcet/Grafcet11.ct). Variablen von Makroschritten haben die Form XM + „Schrittname“, Markroeingänge XE + „Schrittname“ und Makroausgänge XS + „Schrittname“ (siehe Beispiel Grafcet/Grafcet15.ct).

Teil-GRAFCET-Variablen
Teil-GRAFCET-Variablen werden automatisch für jeden Teil-GRAFCET eingeführt und haben genau dann den Wert „1“, wenn mindestens ein Schritt im entsprechenden Teil-GRAFCET aktiv ist. Teil-GRAFCET-Variablen haben die Form XG + „Teil-GRAFCET-Name“. Ist z. B. der Teil-GRAFCET-Name „1“, so lautet die zugehörige Variable „XG1“ (siehe Beispiel Grafcet/Grafcet12.ct).

Marken fluidischer oder elektrischer Komponenten
Diese Marken können in GRAFCETs als Eingangsvariablen verwendet werden (siehe Zugriff auf Marken von fluidischen und elektrischen Komponenten).

Verwandte Themen
Schritt
Transition
Aktion
Teil-GRAFCET


Zugriff auf Marken von fluidischen und elektrischen Komponenten

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Zugriff auf Marken von fluidischen und elektrischen Komponenten
Neben dem Zugriff auf den elektrischen Teil von FluidSIM mittels der GRAFCET-I/O-Komponente ist es auch möglich, Marken bestimmter Komponenten direkt anzusprechen. Diese Marken können in GRAFCETs wie boolesche Eingangsvariablen angesprochen werden (siehe Beispiel Grafcet/TP201_09gc2.ct). Die Marken folgender Komponenten können in GRAFCETs als Eingangsvariablen verwendet werden:
  • Wegmaßstab (Marken am Zylinder)
  • Schwenkmotor
  • Druckschalter
  • Handbetätigte elektrische Schalter
  • Relais
  • Ventilmagnet


Funktionen und Formeleingabe

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Funktionen und Formeleingabe
In Bedingungen und Zuweisungen können eine Reihe von Funktionen verwendet werden, die entsprechend der GRAFCET-Spezifikation dargestellt werden (z. B. Pfeil nach oben für die steigende Flanke). Die Eingabe von GRAFCET-spezifischen Funktionen wird durch entsprechend beschriftete Schaltflächen in den Dialogen unterstützt:
  • „+“ (logisches ODER)
  • „*“ (logisches UND)
  • „NOT“ (logisches NICHT)
  • „RE“ (Rising Edge = steigende Flanke)
  • „FE“ (Falling Edge = fallende Flanke)
  • „s / / s“ (Verzögerung)
  • „s /“ (Verzögerung, Kurzform)
  • „NOT( s / )“ (Zeitbegrenzung)
Sollen sich die Funktionen „NOT“, „RE“, oder „FE“ auf einen Ausdruck beziehen, muss dieser in Klammern stehen.

Beispiele:

NOT a

NOT (a + b)

RE X1

RE (X1 * X2)

Folgende weitere mathematischen Funktionen stehen zur Verfügung:
  • abs (Absolutbetrag)
  • sign (Vorzeichen: +1, 0, -2)
  • max (Maximum zweier Zahlen)
  • min (Minimum zweier Zahlen)
  • ^ (Potenz, z. B. a^3)
  • sqrt (Quadratwurzel)
  • exp (Potenz zur Basis „e“)
  • log (Natürlicher Logarithmus)
  • sin (Sinus)
  • cos (Cosinus)

Verwandte Themen
Transition
Aktion


Verzögerungen / Zeitbegrenzungen

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Verzögerungen / Zeitbegrenzungen
Verzögerungen haben die Form (siehe Beispiel Grafcet/Grafcet03.ct):

„Zeit in Sekunden“ s / „Boolescher Ausdruck“ / „Zeit in Sekunden“

oder

„Zeit in Sekunden“ s / „Boolescher Ausdruck“

Beispiele:

1 s / X1 / 2s 3s/X3

Zeitbegrenzungen haben die Form:

NOT(„Zeit in Sekunden“ s / „Boolescher Ausdruck“ )

Beispiel:

NOT(6s/X28)

Verwandte Themen
Transition
Aktion


Boolescher Wert einer Aussage

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Boolescher Wert einer Aussage
In GRAFCET kann mit booleschen Werten einer Aussage gerechnet werden, wie zum Beispiel: Ein Zähler „C“ soll größer als 6 und Schritt „X1“ soll aktiviert sein. Mit „C“ größer als „6“ kann wie mit einer Variablen gerechnet werden. Dazu muss dieser Ausdruck in eckige Klammern gesetzt werden. Also in diesem Beispiel:

[C > 6 ] * X1

Steht eine boolesche Aussage isoliert in einer Bedingung, so kann in diesem Fall in FluidSIM auf die eckigen Klammern verzichtet werden, zum Beispiel C > 6 anstatt [C > 6]. (siehe Beispiel Grafcet/Grafcet13.ct)

Verwandte Themen
Transition
Aktion


Zielhinweis

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Zielhinweis
Soll eine Wirkverbindung von einer Transition zu einem Schritt unterbrochen werden, so kann in der Eigenschaftsdialog der Transition der Name des Zielschritts eingetragen werden (siehe Beispiel Grafcet/Grafcet14.ct).

Verwandte Themen
Schritt
Transition


Teil-GRAFCETs

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Teil-GRAFCETs
Mit Teil-GRAFCETs kann ein GRAFCET in unterschiedliche Hierarchieebenen zerlegt werden. Diese Funktionalität wird insbesondere bei einschließenden Schritten und zwangsgesteuerten Befehlen verwendet. Dem Namen eines Teil-GRAFCETs wird immer ein „G“ vorangestellt.

Um in FluidSIM Teil-GRAFCETs festzulegen, muss der Teil-GRAFCET-Rahmen über den entsprechenden GRAFCET-Teil gelegt werden und im Eigenschaftsdialog ein Name vergeben werden. Das vorangestellte „G“ ist kein Teil des anzugebenden Namens und wird von FluidSIM automatisch hinzugefügt und unten links im Teil-GRAFCET-Rahmen eingeblendet. Die Größe des Teil-GRAFCET-Rahmens kann durch Ziehen mit der Maus an den Rändern angepasst werden (siehe Beispiel Grafcet/Grafcet11.ct). Wichtig ist, dass sich alle Elemente des Teil-GRAFCET vollständig innerhalb des zugehörigen Rahmens befinden und sich keine „fremden“ Elemente mit dem Rahmen überschneiden.

Verwandte Themen
Schritt
Aktion
Teil-GRAFCET


Makroschritte

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Makroschritte
Makroschritte können über den Eigenschaftsdialog eines Schrittes festgelegt werden. Das vorangestellte „M“ ist kein Teil des einzugebenden Namens und wird von FluidSIM automatisch hinzugefügt. Auf die gleiche Weise können Makroeingänge und Makroausgänge bestimmt werden. Auch hier ist das vorangestellte „E“ bzw. „S“ kein Teil des Namens, sondern wird von FluidSIM automatisch hinzugefügt (siehe Beispiel Grafcet/Grafcet15.ct).

Verwandtes Thema
Schritt


Zwangssteuernde Befehle

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Zwangssteuernde Befehle
Mit zwangssteuernden Befehlen können Teil-GRAFCET unabhängig von ihrem normalen Ablauf gesteuert werden. Die Eingabe in FluidSIM wird von einer Maske unterstützt. Es gibt vier Arten von zwangssteuernden Befehlen. Sie sind an vier Beispielen dargestellt (siehe Beispiel grafcet/Grafcet16.ct).

G12 {8, 9, 11}
Setzen einer bestimmten Situation. Hier das Aktivieren genau der Schritte 8,9,11 des Teil-GRAFCETs 12.

G12 {*}
Einfrieren eines Teil-GRAFCETs. Hier wird die aktuelle Situation des Teil-GRAFCETs 12 beibehalten. Keine weiteren Transitionen werden ausgelöst.

G12
Setzen der leeren Situation. Hier werden alle Schritte des Teil-GRAFCETs 12 deaktiviert.

G12 {INIT}
Setzen der Anfangssituation. Hier werden genau die Schritte des Teil-GRAFCETs 12 aktiviert, die als Anfangsschritte markiert sind.

Verwandte Themen
Aktion
Teil-GRAFCET


Einschließender Schritt

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Einschließender Schritt
Einschließende Schritte können über den Eigenschaftsdialog eines Schritts festgelegt werden. Die eingeschlossenen Teil-GRAFCETs können entweder direkt eingetragen oder aus einer Liste ausgewählt werden. Einzelne Teil-GRAFCETs werden mit Komma oder Leerzeichen getrennt.

Während der Simulation wird oben links im der Teil-GRAFCET-Rahmen der Name des einschließenden Schritts eingeblendet, sobald dieser aktiviert wird (siehe Beispiel Grafcet/Grafcet17.ct).

Für die Schritte innerhalb des eingeschlossenen Teil-GRAFCET, die bei Aktivierung des einschließenden Schritts aktiviert werden sollen, muss das Feld „Aktivierungsverbindung“im Eigenschaftsdialog gesetzt sein.

Verwandte Themen
Schritt
Teil-GRAFCET


Aktion bei Auslösung einer Transition

GRAFCET

Kurzreferenz der FluidSIM-relevanten GRAFCET-Konzepte

Aktion bei Auslösung einer Transition
Das Ausführen einer Aktion bei Auslösung einer Transition wird von FluidSIM nicht unterstützt.


Hilfe und weiterführende Hinweise
Dieses Kapitel dient als erste Hilfe, falls Fragen bei der Arbeit mit FluidSIM entstehen. Zusätzlich enthält der zweite Abschnitt dieses Kapitels Hinweise für fortgeschrittene Anwender.


Die häufigsten Probleme

Hilfe und weiterführende Hinweise

Die häufigsten Probleme

Bei der Ausführung bestimmter Aktionen wird man aufgefordert, die FluidSIM-CD einzulegen.
FluidSIM kann im Installations-Verzeichnis auf der Festplatte bestimmte Dateien nicht finden. Vermutlich haben Sie bei der Installation nicht alle Software-Komponenten ausgewählt. Legen Sie deshalb die CD ein, oder holen Sie die Installation der fehlenden Software-Komponenten nach.

Komponente kann nicht verschoben oder gelöscht werden.
Vergewissern Sie sich, dass Sie sich im Bearbeitungsmodus befinden ( [image]); Komponenten können nur im Bearbeitungsmodus verschoben oder gelöscht werden.

Komponente kann nicht auf den Schaltplan gezogen werden.
Vergewissern Sie sich, dass Sie sich im Bearbeitungsmodus befinden.

Komponente kann im Bearbeitungsmodus nicht verschoben oder gelöscht werden.
Vergewissern Sie sich, dass Sie die Komponente und nicht einen Komponentenanschluss markiert haben.

Zwischen zwei Anschlüssen kann keine Leitung gezogen werden.
Vergewissern Sie sich hinsichtlich folgender Punkte:
  • 1. Der Bearbeitungsmodus ist eingeschaltet.
  • 2. Keine weiteren Anschlüsse sind markiert.
  • 3. Die beiden Anschlüsse besitzen keine Blindstopfen.
  • 4. Die beiden Anschlüsse sind vom gleichen Typ.

Die Parameter einer Komponente können nicht geändert werden.
Vergewissern Sie sich, dass Sie sich im Bearbeitungsmodus befinden oder dass die Simulation angehalten ist ( [image]).

Die Festplatte läuft praktisch ununterbrochen und die Simulation ist langsam.
Es ist zu wenig Hauptspeicher vorhanden. Meistens hilft es, andere Anwendungen zu schließen oder Windows zu beenden und den Rechner neu zu starten.

Gemeldete, aufeinander liegende Leitungen können nicht gefunden werden.
Drücken Sie direkt nach der Meldung die Entf -Taste und ziehen Sie die Leitung neu.

FluidSIM reagiert nicht wie gewohnt auf Ihre Eingaben.
Verlassen Sie FluidSIM und Windows und starten Sie Windows erneut.

Komponenten können nicht markiert werden.
Vergewissern Sie sich, dass die Option Textkomponenten nicht aktiviert ist und für die entsprechende Zeichenebene die Bearbeitung aktiviert ist.

Ventile lassen sich nicht umschalten.
Elektrisch oder pneumatisch betätigte Ventile lassen sich nur dann von Hand umschalten, wenn kein Steuersignal anliegt.

Im Kontextmenü sind gewünschte Bearbeitungsmöglichkeiten nicht verfügbar.
Das Kontextmenü beinhaltet eine sinnvolle Auswahl von möglichen Bearbeitungsfunktionen. Möglicherweise möchten Sie Operationen durchführen, die sich auf ein einzelnes Objekt beziehen; es sind jedoch mehrere Objekte markiert.

Es treten keine Druckverluste auf, obwohl ein T-Verteiler scheinbar offene Anschlüsse besitzt.
Anders als echte Anschlüsse stellen T-Verteiler lediglich eine Zeichenhilfe dar. Sie müssen daher auch nicht mit Blindstopfen versehen werden, um sie zu verschließen.

Die Simulationszeit hinkt hinterher, obwohl der Zeitstreckungsfaktor 1:1 gewählt ist und „Echtzeit einhalten“ aktiviert ist.
Bei komplexen Schaltkreisen oder langsamen Rechnern kann die Einhaltung der Echtzeit bei der Simulation nicht garantiert werden.

An einigen Anschlüssen werden keine Flussrichtungspfeile angezeigt, obwohl die Option Flussrichtung anzeigen aktiviert ist.
Die Pfeile werden nur eingeblendet, wenn ein Anschluss durchflossen ist. Dies ist nicht zu verwechseln mit einem hohen Druck, der an einem Anschluss anliegt.

Die Endloswiederholung von Animationen klappt nicht, obwohl „Endloswiederholung“ aktiviert ist.
Die Endloswiederholung bezieht sich nur auf einzelne Animationen, wenn die Animation nicht Teil einer Präsentation ist.

Trotz mehrfachen Verlassens und Neustartens von Windows verhält sich FluidSIM nicht wie erwartet.
Deinstallieren Sie FluidSIM und führen Sie die Installation erneut durch.

Der Menüpunkt Einfügen ist nicht verfügbar, obwohl zuvor eine Kopieren -Operation durchgeführt wurde.
Es werden nur Objekte in die Zwischenablage kopiert, die markiert sind. Sind keine Objekte markiert, wird lediglich das Bild in die Zwischenablage kopiert.

Das Abspielen von Lehrfilmen ruckelt.
Das Abspielen von Videosequenzen beansprucht fast alle Rechnerkomponenten sehr stark. Vor allem das Vergrößern des Videofensters erfordert aufwändige Operationen. Sie sollten folgende Punkte beachten:
  • 1. Stellen Sie im Gerät-Menü der Medien-Wiedergabe unter Konfigurieren die Wiedergabegröße auf „Normal“.
  • 2. Beenden Sie andere Anwendungen bzw. stoppen Sie laufende Simulationen und Animationen in FluidSIM.
  • 3. Reduzieren Sie die Farbanzahl auf 256.

Das Abspielen von Lehrfilmen funktioniert nicht.
Die Filmwiedergabe erfordert eine geeignete Hard- und Softwareausstattung. Außerdem müssen die Filmdateien verfügbar sein. Dazu muss entweder die FluidSIM-CD eingelegt, oder die Filmdateien mussten bei der Installation auf die Festplatte kopiert worden sein.

Es wird offenbar die eingeschränkte Studentenversion gestartet, obwohl Sie die Vollversion erworben haben.
Auf der FluidSIM-CD befindet sich sowohl die Studentenversion als auch die Vollversion. Stellen Sie sicher, dass Sie sich bei der Installation für die Vollversion entschieden haben. Unter Umständen müssen Sie die Installation erneut durchführen.

Der Mauszeiger schaltet sich nicht wie beschrieben (z. B. über Anschlüssen) um.
Vergewissern Sie sich, dass die Option Großer nicht aktiviert ist. Der große Mauszeiger dient zum Erläutern bei der Verwendung eines Projektors; die Umschaltung des Mauszeigers ist dabei unerwünscht.

Der Menüpunkt DXF-Export... ist nicht verfügbar.
Vergewissern Sie sich, dass Sie sich im Bearbeitungsmodus befinden und das Fenster nicht leer ist.

Der durch den DXF-Filter exportierte Text entspricht nicht dem Erscheinungsbild im FluidSIM.
Das DXF-Format unterstützt Textobjekte unzureichend. Das heißt, es stehen in der CAD-Anwendung unter Umständen nicht alle Schriftarten und -attribute, Farben und Sonderzeichen zur Verfügung.


Hinweise für fortgeschrittene Anwender

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender
Dieser Abschnitt enthält einige technische Informationen über verschiedene Konzepte in FluidSIM.

Datenformate der Zwischenablage
Medien-Wiedergabe
Öffnen von FluidSIM-Dateien über den Explorer
Öffnen von FluidSIM-Dateien mittels Befehlszeile
Reorganisation des internen Speichers
Austauschen der Klangdateien
Dateioperationen innerhalb von Übersichtsfenstern
Aufbau der Präsentationsdateien
Netzwerkinstallation von FluidSIM


Datenformate der Zwischenablage

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Datenformate der Zwischenablage
Wenn Sie den Inhalt eines FluidSIM-Fensters in die Zwischenablage kopieren, werden ein Metafile und eine Bitmap erzeugt. Beim Einfügen in eine andere Anwendung (z. B. eine Textverarbeitung oder ein Malprogramm) sucht sich das Programm automatisch das Format heraus, das die meisten Informationen enthält. Trotzdem kann es erwünscht sein, in Microsoft Word einen Schaltkreis im Bitmapformat statt als Metafile einzubinden. In diesem Fall können Sie den Inhalt der Zwischenablage zunächst in ein Malprogramm wie Paintbrush einfügen und von dort aus erneut in die Zwischenablage kopieren. Anschließend wird Microsoft Word beim Einfügen die Bitmap vorfinden.


Medien-Wiedergabe

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Medien-Wiedergabe
Sind die Filmdateien während der Installation auf die Festplatte kopiert worden, so werden sie innerhalb von FluidSIM abgespielt. Bei der Wiedergabe der FluidSIM-Lehrfilme von der Video-CD wird der „Media Player“ aufgerufen. Hinweise zur Bedienung sind in der Windows-Hilfe der Medien-Wiedergabe beschrieben.


Öffnen von FluidSIM-Dateien über den Explorer

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Öffnen von FluidSIM-Dateien über den Explorer
Zum Öffnen einer Datei aus FluidSIM wird normalerweise der Menüeintrag Öffnen... des Datei -Menüs verwendet. Darüber hinaus können Sie auch aus dem Explorer heraus Dateien mit FluidSIM zu öffnen. Dazu existieren grundsätzlich zwei Möglichkeiten:
  • 1. Verknüpfung von Dateien mit der gewünschten Endung (ct) mit FluidSIM. Beim Doppelklick auf einer Datei mit dieser Endung wird diese Datei von FluidSIM geöffnet. Falls FluidSIM gerade nicht läuft, wird FluidSIM vom System zuvor gestartet.
  • 2. Markierung der zu öffnenden Dateien auf die gewohnte Weise im Explorer. Dabei sollten die Fenster so angeordnet sein, dass gleichzeitig das Explorer-Fenster mit den markierten Dateien und ein FluidSIM-Fenster bzw. das FluidSIM-Programmsymbol auf dem Desktop sichtbar ist. Durch Ziehen der Dateien auf FluidSIM (Drag-and-Drop) werden die Dateien geöffnet.


Öffnen von FluidSIM-Dateien mittels Befehlszeile

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Öffnen von FluidSIM-Dateien mittels Befehlszeile
Neben den oben stehenden Möglichkeiten, Dateien zu öffnen, können Sie FluidSIM die zu öffnenden Dateien als Befehlszeile übergeben. Dazu können Sie im Start-Menü über Ausführen die Befehlszeile eintragen.


Reorganisation des internen Speichers

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Reorganisation des internen Speichers
Während der Arbeit mit FluidSIM werden zur Steigerung der Geschwindigkeit Daten zwischengespeichert. Unter Umständen kann es wünschenswert sein, Speicherplatz freizugeben oder einen Bildneuaufbau zu erzwingen. Hierzu können Sie Esc drücken. Als Folge reorganisiert FluidSIM seinen Speicher, entfernt zwischengespeicherte Daten, baut die internen Datenstrukturen neu auf und restauriert den Bildschirm. Handelt es sich bei dem aktuellen Fenster um eine Schaltkreisübersicht, wird der Inhalt des zugehörigen Verzeichnisses neu gelesen.


Austauschen der Klangdateien

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Austauschen der Klangdateien
Wenn Ihr Computer über eine Erweiterung zur Klangwiedergabe verfügt, ertönen optional Klänge beim Umschalten von Relais, Schaltern, Ventilen und beim Aktivieren des Hörmelders. Sie können Ihre eigenen Klangdateien statt der vorgegebenen einbinden, indem Sie die Klangdateien im snd-Verzeichnis austauschen. Der Klang für die Schalter/Taster und die Relais heißt switch.wav, der Klang für die Ventile heißt valve.wav, der Hörmelder aktiviert den Klang horn.wav und der Zylinderanschlag löst cylinder.wav aus.


Dateioperationen innerhalb von Übersichtsfenstern

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Dateioperationen innerhalb von Übersichtsfenstern
Die Fenster der Schaltkreisübersicht ermöglichen neben dem Öffnen der Schaltkreise durch Doppelklick auch einfache Dateioperationen. Analog zu den Bearbeitungsmöglichkeiten von Objekten in Schaltkreisen können die miniaturisierten Schaltkreisdateien markiert, gelöscht, zwischen Übersichtsfenstern kopiert (bzw. mit Gedrückthalten der Umschalt -Taste verschoben), in die Zwischenablage kopiert und per Drag-and-Drop in Schaltkreisfenster gezogen werden.
Bitte beachten Sie, dass Lösch- und Verschiebeoperationen auf dem Datenträger stattfinden. Dass heißt, wenn Sie eine Miniaturübersicht löschen, wird die Datei auf dem Datenträger gelöscht.


Aufbau der Präsentationsdateien

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Aufbau der Präsentationsdateien
Dieser Abschnitt beschreibt, wie mithilfe eines gewöhnlichen Editors, also ohne FluidSIM, Präsentationen erstellt werden können.

Präsentationen werden in Dateien mit der Endung .shw gespeichert. Eine shw-Datei hat folgenden Aufbau:

In der ersten Zeile steht die Beschreibung der Präsentation, die auch in der Auswahlbox erscheint. In den nachfolgenden Zeilen stehen in der entsprechenden Reihenfolge die Dateinamen relativ zum Installationspfad. Benutzerdateien werden einfach durch den absoluten Pfad angegeben.

Die shw-Datei der Präsentation Grundlagen der Pneumatik sieht wie folgt aus:
  • 01 Grundlagen der Pneumatik
  • \dida\p3_1_1_1.ct
  • \dida\p3_1_1_2.ct
  • \dida\p3_1_1_3.ct
  • \dida\p3_1_1_4.ct
  • \dida\p3_1_1_5.ct
  • \dida\p3_1_1_6.ct


Netzwerkinstallation von FluidSIM

Hilfe und weiterführende Hinweise

Hinweise für fortgeschrittene Anwender

Netzwerkinstallation von FluidSIM
Werden mehrere Computer in einem Netzwerk betrieben, braucht nur eine vollständige Installation von FluidSIM auf einem Netzlaufwerk durchgeführt zu werden. Auf den lokalen PCs sind dann neben der Lizenzierung nur wenige Initialisierungs- und Konfigurationsdateien notwendig. Dadurch wird nicht nur Platz auf den lokalen Festplatten gespart, sondern auch die Wartung, das Einspielen von Schaltkreisen oder die Installation einer neuen FluidSIM-Version vereinfacht.

Für eine Netzwerkinstallation gehen Sie bitte wie folgt vor:
Führen Sie auf einem Netzlaufwerk, auf dem die lokalen PCs Leserechte besitzen, eine vollständige Installation durch.
Verwenden Sie zur Installation auf den anderen lokalen PCs die Netzwerkoption, indem Sie das Installationsprogramm mit einem Parameter wie folgt aufrufen: setup.exe -N
Bevor die Installation mit der Netzwerkoption auf den lokalen Rechnern durchgeführt werden kann, muss die Installation auf dem Netzlaufwerk erfolgt sein, da das Installationsprogramm nach dem Pfad des FluidSIM-bin-Verzeichnisses auf dem Netz fragt.
Die persönlichen Dateien und Einstellungen speichert FluidSIM benutzerspezifisch dort, wo es durch das Betriebssystem vorgegeben ist. Bei einer Standard-Windows-Installation sind dies die Speicherorte Eigene Dateien und Anwendungsdaten unter dem betreffenden Benutzerkonto.

Der PC, von dem aus die vollständige Installation auf das Netzlaufwerk erfolgt ist, hat auch seine Optionsverzeichnisse auf dem Netz. Weiterhin sollte beachtet werden, dass bei einer Deinstallation von diesem Rechner alle FluidSIM-Dateien gelöscht werden und somit FluidSIM auf dem Netz nicht mehr zur Verfügung steht.
Falls lokale PCs nicht über ein eigenes CD-ROM-Laufwerk verfügen und auch nicht auf ein CD-ROM-Laufwerk anderer Rechner zugreifen können, besteht die Möglichkeit, die Filme von einem Netzlaufwerk abzuspielen: Vorausgesetzt, es steht genügend Platz auf einem Netzlaufwerk zur Verfügung, können Sie bei der Installation eine Option auswählen, sodass die Lehrfilme auf das Netzlaufwerk kopiert werden.


FluidSIM-Menüs
Dieses Kapitel enthält eine vollständige Auflistung der FluidSIM-Menüs und dient als Kurzreferenz für Benutzer. Der hier häufiger verwendete Begriff „aktueller Schaltkreis“ bezeichnet das selektierte Schaltkreisfenster. Ein selektiertes Fenster ist immer vollständig sichtbar, und seine Titelleiste ist eingefärbt.


Datei

FluidSIM-Menüs

Datei
Neu
Öffnet ein neues leeres Fenster, um einen Schaltkreis zu erstellen. Der Default-Name des neuen Schaltkreises ist noname.ct. Existiert bereits ein Schaltkreis mit diesem Namen, so wird durch Anhängen einer Zahl an den Namen noname ein eindeutiger Dateiname erzeugt.
Öffnen...
Die Dateiauswahlbox wird geöffnet; ein gespeicherter Schaltkreis kann ausgesucht und geladen werden.
Schließen
Schließt das aktive Fenster. Sofern der Fensterinhalt noch nicht gespeichert wurde, erfolgt eine entsprechende Nachfrage.
Speichern
Der aktuelle Schaltkreis wird gespeichert; der Schaltkreis selbst bleibt geöffnet.
Speichern unter...
Die Dateiauswahlbox wird geöffnet; für den aktuellen Schaltkreis kann ein neuer Name eingegeben und der Schaltkreis hierunter gespeichert werden. Dieser Name wird als neuer Name für den Schaltkreis übernommen und erscheint in der Titelleiste des Schaltkreisfensters.
Schaltkreisübersicht
Öffnet die Schaltkreisübersichtsfenster. Durch Doppelklick auf die verkleinerte Schaltkreisdarstellung wird ein Schaltkreis geladen. Schaltkreise können im Übersichtsfenster auch selektiert und gelöscht werden. Beim Speichern von Schaltkreisen werden die Übersichtsfenster von FluidSIM automatisch aktualisiert.

Im fluidsim-Verzeichnis können weitere Unterverzeichnisse für die Speicherung von Schaltkreisen angelegt werden. FluidSIM erkennt alle Schaltkreisverzeichnisse und generiert hierfür entsprechende Schaltkreisübersichtsfenster.
TIFF-Export...
Die Dateiauswahlbox wird geöffnet; von dem aktuellen Schaltkreis kann die grafische Information in das TIFF-Format konvertiert und gespeichert werden. Wird kein neuer Name für die TIFF-Datei angegeben, so wird sie unter dem Schaltkreisnamen mit der Endung .tif gespeichert.

Der TIFF-Exportfilter dient dazu, die grafische Schaltkreisinformation in anderen Anwendungen als Bild verfügbar zu machen.
DXF-Export...
Die Dateiauswahlbox wird geöffnet; von dem aktuellen Schaltkreis kann die grafische Information in das DXF-Format konvertiert und gespeichert werden. Wird kein neuer Name für die DXF-Datei angegeben, so wird sie unter dem Schaltkreisnamen mit der Endung .dxf gespeichert.

Der DXF-Exportfilter dient dazu, die grafische Schaltkreisinformation in anderen CAD-Systemen verfügbar zu machen.
Stücklisten-Export...
Die Dateiauswahlbox wird geöffnet; der Inhalt der markierten Stückliste wird als Textdatei gespeichert.

Nachdem eine Datei angegeben wurde, kann das Trennzeichen ausgewählt werden, mit dem die einzelnen Felder voneinander getrennt werden.
Eigenschaften...
Öffnet eine Dialogbox zur Eingabe der Schaltkreiseigenschaften.
Zeichnungsgröße...
Öffnet eine Dialogbox zur Eingabe der Zeichnungsgröße.
Drucken...
Öffnet die Druckvorschau-Dialogbox; der aktuelle Schaltkreis kann unter Angabe eines Skalierungsfaktors gedruckt werden.
Zuletzt geöffnete Dateien
Zeigt eine Liste mit den 8 zuletzt geöffneten Dateien. Bei Auswahl eines dieser Einträge wird die zugehörige Datei erneut geöffnet. Die Liste ist so sortiert, dass die zuletzt geöffnete Datei am weitesten oben erscheint.
Beenden
Beendet FluidSIM.


Bearbeiten

FluidSIM-Menüs

Bearbeiten
Rückgängig
Macht den letzten Bearbeitungsschritt rückgängig. Es werden bis zu 128 Bearbeitungsschritte gespeichert, die rückgängig gemacht werden können.
Widerrufen
Widerruft den letzten Aufruf von Bearbeiten Rückgängig . Diese Funktion kann so oft aufgerufen werden, bis kein Rückgängigmachen mehr widerrufen werden kann.
Ausschneiden
Verschiebt die markierten Komponenten in die Zwischenablage.
Kopieren
Kopiert die markierten Komponenten in die Zwischenablage. Auf diese Weise können schnell Schaltkreise oder Schaltkreisausschnitte als Vektorgrafiken zum Beispiel in Textverarbeitungsprogramme eingebunden werden.
Einfügen
Fügt die Komponenten aus der Zwischenablage in die aktuelle Zeichnung ein.
Löschen
Löscht die markierten Komponenten aus der Zeichnung.

Ist ein Anschluss einer Komponente markiert, wird nicht die Komponente gelöscht, sondern eine eventuell angeschlossene Leitung oder ein Blindstopfen.
Alles markieren
Markiert alle Komponenten und Leitungen des aktuellen Schaltkreises.
Gruppieren
Gruppiert die markierten Objekte. Gruppen können auch geschachtelt werden, indem Gruppen erneut gruppiert werden.
Gruppe auflösen
Löst die markierten Gruppen auf. Es wird nur die äußerste Gruppe aufgelöst; beinhaltet die aufzulösende Gruppe weitere Untergruppen, bleiben diese erhalten.
Ausrichten
Richtet die markierten Objekte aneinander aus.
Rotieren
Rotiert die markierten Komponenten um 90°, 180° oder 270°.

Soll nur eine einzelne Komponente rotiert werden, so können Sie auch bei gedrückter Strg -Taste einen Doppelklick auf der Komponente ausführen. Halten Sie zusätzlich die Umschalt -Taste gedrückt, werden die Objekte im Uhrzeigersinn rotiert.
Spiegeln
Spiegelt die markierten Komponenten horizontal bzw. vertikal.
Eigenschaften...
Ist eine Komponente markiert, so wird eine Dialogbox mit den einstellbaren Parametern für diese Komponente geöffnet. Diese Dialogbox enthält zusätzlich ein Feld für den Markennamen, falls für diese Komponente eine Marke vergeben werden kann.

Ist eine pneumatische Leitung selektiert, so wird eine Dialogbox zur Definition des Leitungstyps geöffnet. Es kann zwischen den Einstellungen „Arbeitsleitung“ und „Steuerleitung“ gewählt werden; Voreinstellung ist der Typ „Arbeitsleitung“. Steuerleitungen werden gestrichelt und Arbeitsleitungen werden mit einer durchgezogenen Linie gezeichnet. Diese Festlegung beeinflusst nur die Darstellung einer Leitung, nicht jedoch ihr Verhalten.

Ist ein Komponentenanschluss markiert, so wird eine Dialogbox mit Einstellungen für den ausgewählten Anschluss geöffnet. Die Einstellungen für Komponentenanschlüsse legen fest, welche Zustandsgrößen anzuzeigen sind und – im Falle eines pneumatischen Anschlusses – ob dieser mit einem Blindstopfen bzw. Schalldämpfer verschlossen sein soll.


Ausführen

FluidSIM-Menüs

Ausführen
Zeichnung prüfen
Prüft den aktuellen Schaltkreis auf zeichnerische Fehler.
Stopp
Schaltet den aktuellen Schaltkreis in den Bearbeitungsmodus.
Start
Startet die Simulation (Animation) im aktuellen Schaltkreis.
Pause
Hält im aktuellen Schaltkreis die Simulation an, ohne den Simulationsmodus zu verlassen.

Wird Pause im Bearbeitungsmodus geklickt, so schaltet der aktuelle Schaltkreis in den Simulationsmodus, ohne die Simulation zu starten. So können Komponentenzustände eingestellt werden, bevor die Simulation gestartet wird.
Zurücksetzen
Setzt bei laufender oder angehaltener Simulation den Schaltkreis in seinen Ausgangszustand zurück. Unmittelbar danach wird die Simulation erneut gestartet.
Einzelschritt
Stoppt die Simulation nach einem kleinen Schritt. D. h., die Simulation wird für einen kurzen Zeitraum gestartet; danach wird wieder in den Pausemodus ( [image]) geschaltet. Es kann unmittelbar aus einer laufenden Simulation in den Einzelschrittmodus geschaltet werden.
Simulation bis Zustandswechsel
Startet die Simulation solange, bis ein Zustandswechsel erreicht wird; danach wird in den Pausemodus ( [image]) geschaltet. Ein Zustandswechsel liegt vor, wenn ein Zylinderkolben an einen Anschlag fährt, ein Ventil schaltet, ein Relais oder ein Schalter betätigt wird. Es kann unmittelbar aus einer laufenden Simulation in den Zustandswechselmodus geschaltet werden.
Nächstes Thema
Schaltet zum nächsten Thema in einer Präsentation.


Bibliothek

FluidSIM-Menüs

Bibliothek
Hierarchische Darstellung
Öffnet ein Übersichtsfenster mit der hierarchischen Darstellung der FluidSIM-Komponenten.
Neu...
Öffnet einen Dialog zur Erstellung einer benutzereigenen Bibliothek.

Bibliotheken, die Sie selbst zusammenstellen, können nicht nur – wie die Standardbibliotheken – umsortiert werden, sondern Sie können auch Objekte löschen oder aus anderen Bibliotheken einfügen.
Umbenennen...
Öffnet einen Dialog zum Umbenennen einer benutzereigenen Bibliothek.
Löschen
Löscht die benutzereigene Bibliothek, dessen Übersichtfenster gerade aktiv ist.


Einfügen

FluidSIM-Menüs

Einfügen
Gestattet das Einfügen eines Objekts in ein Schaltkreisfenster über ein hierarchisches Menü.

Komponente suchen...
Öffnet einen Dialog zur textuellen Suche von Komponenten.


Didaktik

FluidSIM-Menüs

Didaktik
Komponentenbeschreibung
Ruft für die markierte Komponente die Hilfeseite auf. Sie enthält das DIN-Symbol der Komponente, eine kurze Beschreibung der Komponentenfunktion, die Anschlussbezeichnungen und die Auflistung der einstellbaren Parameter einschließlich ihrer Wertebereiche.
Lernprogramm "Simulieren mit FluidSIM"
Öffnet das Lernprogramm „Simulieren mit FluidSIM“.
Komponentenbibliothek
Öffnet die Referenz der Komponentenbibliothek.
Lehrmaterial
Öffnet die Übersicht über das Lehrmaterial. Sofern Sie bei der Installation die Filmdateien auf die Festplatte kopiert hatten, erscheinen hier auch die Lehrfilmkapitel.
Präsentation...
Öffnet eine Dialogbox, die zum Abrufen verfügbarer und zum Erstellen neuer Präsentationen dient. Präsentationen ermöglichen die Zusammenstellung einzelner Lehrinhalte zu einer zusammenhängenden Unterrichtseinheit.
Lehrfilm...
Öffnet eine Dialogbox, die zum Abrufen der verfügbaren elektropneumatischen Lehrfilme dient. Nach Auswahl eines Lehrfilms wird die Medien-Wiedergabe zum Abspielen des Films gestartet. Dieser Menüpunkt erscheint nur, wenn die Filmdateien bei der Installation nicht auf die Festplatte kopiert worden sind. Ansonsten finden Sie die Lehrfilme unter dem Menüpunkt Lehrmaterial .


Projekt

FluidSIM-Menüs

Projekt
Neu...
Die Dateiauswahlbox wird geöffnet; ein neues Projekt kann erstellt werden. Projektdateien besitzen die Endung prj.
Öffnen...
Die Dateiauswahlbox wird geöffnet; eine Projektdatei kann ausgesucht und geladen werden.
Schließen
Das aktuelle Projekt wird geschlossen und die Standardeinstellungen geladen.
Aktives Fenster hinzufügen
Fügt das aktive Fenster in die Liste der zum Projekt gehörenden Dateien ein.
Aktives Fenster entfernen
Entfernt das aktive Fenster aus der Liste der zum Projekt gehörenden Dateien.
Eigenschaften...
Öffnet eine Dialogbox zur Eingabe der Projekteigenschaften.
Dateien
Enthält eine Liste mit Dateien, die zum aktuellen Projekt gehören.
Übersichten
Enthält eine Liste mit Übersichtsfenstern, die zum aktuellen Projekt gehören.
Präsentationen
Enthält eine Liste mit Präsentationen, die zum aktuellen Projekt gehören.


Ansicht

FluidSIM-Menüs

Ansicht
Die Funktionen des Ansicht -Menüs sind schaltkreisspezifisch; d. h., sie beziehen sich nur auf den aktuellen Schaltkreis. Somit können Sie für verschiedene, geladene Schaltkreise unterschiedliche Ansicht-Optionen einstellen.

Ordneransicht
Stellt den Inhalt der aktiven Komponentenbibliothek bzw. Schaltkreisübersicht in der Ordneransicht statt der Baumansicht dar.
Symbole alphabetisch sortieren
Ordnet die Symbole des aktiven Übersichtsfensters nach Beschreibung bzw. Dateinamen an.
Originalgröße
Zeigt den Schaltkreis ohne Vergrößerung bzw. Verkleinerung.
Letzte Ansicht
Schaltet zwischen der vorherigen und der aktuellen Vergrößerung des aktuellen Schaltkreises um.
Alles zeigen
Wählt die Vergrößerungsstufe so, dass der gesamte Schaltkreis im aktuellen Fenster dargestellt werden kann. Das Verhältnis von Schaltkreishöhe und Schaltkreisbreite bleibt erhalten.
Ausschnitt zeigen
Ermöglicht das Aufspannen eines Gummirechtecks in einem Fenster und vergrößert den so gekennzeichneten Ausschnitt.
Vergrößern
Vergrößert die Darstellung um den Faktor 1,4 (√2). Zweimaliges Vergrößern entspricht einer Verdopplung der Darstellungsgröße.
Verkleinern
Verkleinert die Darstellung um den Faktor 1,4 (√2). Zweimaliges Verkleinern entspricht einer Halbierung der Darstellungsgröße.
Zustandsgrößen...
Öffnet eine Dialogbox für die Anzeige der Zustandsgrößen. Für jede aufgeführte Zustandsgröße („Geschwindigkeit“, „Druck“, ...) kann hier die Art der Anzeige („Keine“, „Ausgewählte“, „Alle“) festgelegt werden.
GRAFCET...
Öffnet eine Dialogbox mit Einstellungen für die Anzeige von Formeln und Beschreibungen in GRAFCET-Komponenten. Ist „Einstellung der einzelnen Elemente verwenden“ ausgewählt, so werden Formeln und Beschreibungen in Transitionen und Aktionen entsprechend ihrer Auswahl in den einzelnen Komponenten unter „Beschreibung statt Formal anzeigen“ eingeblendet. Bei der Auswahl von „Beschreibung, wenn vorhanden“ werden immer alle vorhandenen Beschreibungen anstatt der zugehörigen Formel angezeigt. Ist „Immer Formel“ ausgewählt, so werden alle Formeln anstatt der zugehörigen Beschreibungen angezeigt.
Flussrichtung anzeigen
Aktiviert bzw. deaktiviert die Anzeige der Flussrichtungen in Form eines Pfeils. Die Pfeile werden jeweils in der Nähe der Komponentenanschlüsse angezeigt, solange der Fluss ungleich Null ist.
Zählerwerte und Verzögerungszeiten anzeigen
Blendet die aktuellen Werte an Verzögerungselementen und Zählerkomponenten ein bzw. aus.
Strompfadnummerierung und Schaltgliedertabellen anzeigen
Blendet die Strompfadnummerierung und die Schaltgliedertabelle der elektrischen Schaltkreise ein bzw. aus.
Anschlussbezeichnungen anzeigen
Aktiviert bzw. deaktiviert die Anzeige der Bezeichnungen an den Komponentenanschlüssen.
Marken...
Öffnet eine Dialogbox mit Einstellungen für die Darstellung der Marken. Hier kann festgelegt werden, welche Marken FluidSIM automatisch umrahmen soll.
Gitter zeigen
Aktiviert das Hintergrundgitter mit dem voreingestellten Gittertyp. Der Gittertyp kann unter Optionen Gitter... gewählt werden.
Zeichenebenen...
Öffnet die Dialogbox zum Aktivieren bzw. Deaktivieren und Benennen der Zeichenebenen. FluidSIM unterstützt bis zu acht Ebenen für nicht simulierbare Objekte (Texte, DXF-Importe, Rechtecke, Kreise, Zustandsdiagramme und Stücklisten). Die simulierbaren FluidSIM-Komponenten befinden sich stets auf der Zeichenebene 1.
Großer Mauszeiger
Aktivierung bzw. Deaktivierung des großen Mauszeigers.
Symbolleiste
Blendet die Symbolleiste ein bzw. aus.
Statuszeile
Blendet die Statuszeile ein bzw. aus.


Optionen

FluidSIM-Menüs

Optionen
Simulation...
Öffnet eine Dialogbox mit Einstellungen für die Simulation. Hier kann u. a. die Aufzeichnungsdauer, der Zeitstreckungsfaktor und die Priorität festgelegt werden.
EasyPort/OPC/DDE-Verbindung...
Öffnet eine Dialogbox mit Einstellungen für die EasyPort-, OPC- bzw. DDE-Verbindung. Hier können verschiedene Einstellungen für die Kopplung von FluidSIM mit der EasyPort-Hardware oder anderen Programmen vorgenommen werden.
Klang...
Öffnet eine Dialogbox, in der für die Komponenten „Schalter“, „Relais“, „Ventil“ und „Hörmelder“ ein akustisches Signal aktiviert werden kann.
Didaktik
Öffnet eine Dialogbox mit Einstellungen für die Didaktik. Hierzu gehören die Animationsgeschwindigkeit und der Wiederholungsmodus.
Gitter...
Öffnet eine Dialogbox, in der das Hintergrundgitter aktiviert sowie dessen Typ („Punkt“, „Kreuz“, „Linie“) und Auflösung („Grob“, „Mittel“, „Fein“) festgelegt werden kann.
Klemmenbelegungsliste...
Öffnet eine Dialogbox, in der die Optionen für die Klemmenbelegungslisten festgelegt werden können.
Textkomponenten schützen
Aktiviert bzw. deaktiviert das Schützen von Textkomponenten. Geschützte Textkomponenten können weder markiert noch bewegt oder gelöscht werden.
Sicherungskopien anlegen
Schaltet die automatische Erstellung von Schaltkreissicherungskopien ein- bzw. aus. Die Dateinamen der Sicherungskopien besitzen die Endung bak. Die Sicherungskopien werden beim Schaltkreisspeichern angelegt und enthalten den Inhalt der Schaltkreisdatei nach dem letzten Speichervorgang.
Arbeitsverzeichnis auf Netzlaufwerk
Legt das voreingestellte Arbeitsverzeichnis für Schaltkreise und Präsentationsdateien fest. Falls diese Option eingeschaltet ist, so ist das voreingestellte Arbeitsverzeichnis für diese Dateien auf dem Dateiserver. Im anderen Fall ist das voreingestellte Arbeitsverzeichnis auf dem PC. Dieser Menüeintrag ist nur vorhanden, wenn FluidSIM mit der Netzwerkoption installiert wurde.
Aktuelle Einstellungen speichern
Speichert die aktuellen globalen sowie die fensterspezifischen Einstellungen; definiert die schaltkreisspezifischen Einstellungen des aktuellen Schaltkreisfensters als Standardeinstellung.

Global sind die Einstellungen für die Symbolleiste und die Statuszeile, für die Simulations-, Klang-, Didaktik- und Gitteroptionen, für das Anlegen von Sicherungskopien sowie für das Beenden von FluidSIM. Zu den fensterspezifischen Einstellungen zählt die Zoomstufe, die Fenstergröße und die Fensterposition. Die Anzeige der Zustandsgrößen, der Flussrichtung und des Hintergrundgitters sind schaltkreisspezifisch.
Einstellungen beim Beenden speichern
Legt fest, ob beim Beenden von FluidSIM die aktuellen globalen und fensterspezifischen Einstellungen gespeichert werden sollen.


Fenster

FluidSIM-Menüs

Fenster
Überlappend
Ordnet die Fenster überlappend an.
Untereinander
Ordnet die Fenster untereinander an.
Nebeneinander
Ordnet die Fenster nebeneinander an.
Symbole anordnen
Ordnet die Fenstersymbole an.
Fensterliste...
Öffnet einen Dialog, der alle zurzeit geöffneten Fenster auflistet. Die aufgeführten Fenster können über die entsprechenden Schaltflächen aktiviert, minimiert oder geschlossen werden.


?

FluidSIM-Menüs

?
Inhalt
Ruft die Hilfe mit dem Inhaltsverzeichnis für FluidSIM auf.
Hilfe verwenden
Beschreibt, wie die Hilfe benutzt wird.
Ergänzungen zum Handbuch
Ruft den Teil der Hilfe von FluidSIM auf, der Ergänzungen zum Handbuch beschreibt. Dieser Menüeintrag muss nicht immer vorhanden sein.
FluidSIM-Update im Internet suchen...
Stellt einen Kontakt zum Updateserver her, um die Verfügbarkeit von FluidSIM-Updates abzufragen. Um diese Funktion nutzen zu können, benötigen Sie eine Internetverbindung. Sollte für Ihre Version ein Update zur Verfügung stehen, werden Sie darüber informiert und können die Installationsdatei direkt laden. Anschließend wird das Update automatisch ausgeführt.
Programminformation...
Zeigt die Programminformationen über FluidSIM. Hier können Sie u. a. die FluidSIM-Versionsnummer sowie die Nummer Ihres Lizenzsteckers ablesen.


Komponentenbibliothek
In FluidSIM ist jeder Komponente der Komponentenbibliothek ein physikalisches Modell zugeordnet. Aus diesen Einzelmodellen baut FluidSIM während der Simulation entsprechend der gegebenen Schaltkreiszeichnung ein Gesamtmodell auf, das dann weiterverarbeitet und simuliert wird.

Dieses Kapitel enthält eine kurze Beschreibung der Komponenten in FluidSIMs Komponentenbibliothek. Besitzt eine Komponente einstellbare Parameter, so sind diese einschließlich ihres Wertebereiches angeben; die eingeklammerte Zahl hinter einem Wertebereich entspricht der in der Komponentenbibliothek definierten Voreinstellung.


Pneumatische Komponenten

Komponentenbibliothek

Pneumatische Komponenten

Versorgungselemente
Konfigurierbare Wegeventile
Mechanisch betätigte Wegeventile
Elektromagnetisch betätigte Wegeventile
Pneumatisch betätigte Wegeventile
Sperr- und Stromventile
Druckventile
Druckbetätigte Schalter
Ventilgruppen
Stetigventile
Aktuatoren
Messgeräte


Versorgungselemente

Komponentenbibliothek

Pneumatische Komponenten

Versorgungselemente

Druckluftquelle

Die Druckluftquelle stellt die benötigte Druckluft zur Verfügung. Der Druck wird auf den eingestellten Betriebsdruck begrenzt.

Einstellbare Parameter
Betriebsdruck | 0 ... 2 MPa | (0.6)
Max. Volumenstrom | 0 ... 5000 l/min | (1000)

Verwandte Themen
Verdichter
Verdichter, einstellbar
[18] Kolbenverdichter
[19] Strömungsverdichter

Verdichter

Der Verdichter stellt die benötigte Druckluft zur Verfügung. Der Druck wird auf den eingestellten Betriebsdruck begrenzt.

Einstellbare Parameter
Betriebsdruck | 0 ... 2 MPa | (0.6)
Max. Volumenstrom | 0 ... 5000 l/min | (1000)

Verwandte Themen
Druckluftquelle
Verdichter, einstellbar

Verdichter, einstellbar

Der einstellbare Verdichter stellt die benötigte Druckluft zur Verfügung, wobei der maximale Volumenstrom im realen Betrieb und in der Simulation verändert werden kann. Der Druck wird auf den eingestellten Betriebsdruck begrenzt.

Einstellbare Parameter
Betriebsdruck | 0 ... 2 MPa | (0.6)
Max. Volumenstrom | 0 ... 5000 l/min | (1000)

Verwandte Themen
Druckluftquelle
Verdichter

Wartungseinheit, vereinfachte Darstellung

Die Wartungseinheit besteht aus einem Druckluftfilter mit Wasserabscheider und einem Druckregelventil.

Einstellbare Parameter
Solldruck | 0 ... 2 MPa | (0.6)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (750)

Verwandte Themen
Filter mit Wasserabscheider, automatisch
[9] Wartungseinheit
[10] Druckluftfilter

Wartungseinheit

Die Wartungseinheit besteht aus einem Druckluftfilter mit Wasserabscheider und einem Druckregelventil.

Einstellbare Parameter
Solldruck | 0 ... 2 MPa | (0.6)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (750)

Verwandte Themen
Filter mit Wasserabscheider, automatisch
[9] Wartungseinheit
[10] Druckluftfilter

Druckspeicher

Der Druckluftspeicher dient zum Ausgleich von Druckschwankungen und wird als Reservoir bei schlagartig auftretendem Luftverbrauch eingesetzt. In Verbindung mit Verzögerungs- und Drosselventilen können große Verzögerungszeiten erreicht werden.

Einstellbare Parameter
Volumen 0.001 ... 1000 l (1)

Verwandtes Thema
Druckspeicher (2 Anschlüsse)

Druckspeicher (2 Anschlüsse)

Der Druckluftspeicher dient zum Ausgleich von Druckschwankungen und wird als Reservoir bei schlagartig auftretendem Luftverbrauch eingesetzt. In Verbindung mit Verzögerungs- und Drosselventilen können große Verzögerungszeiten erreicht werden.

Einstellbare Parameter
Volumen 0.001 ... 1000 l (1)

Verwandtes Thema
Druckspeicher

Druckluftfilter

Der Druckluftfilter entfernt Verunreinigung aus der Druckluft. Die Größe der filterbaren Partikel ist von der Güteklasse des Filters abhängig.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
Druckluftfilter, manueller Kondensablass
Filter mit Wasserabscheider, automatisch
[10] Druckluftfilter

Druckluftfilter, manueller Kondensablass

Der Druckluftfilter entfernt Verunreinigung aus der Druckluft. Die Größe der filterbaren Partikel ist von der Güteklasse des Filters abhängig. Durch sinkende Temperaturen oder Expansion der Druckluft kann Kondensat entstehen, welches manuell abgelassen werden kann.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
Druckluftfilter
Filter mit Wasserabscheider, automatisch
[10] Druckluftfilter

Filter mit Wasserabscheider, automatisch

Der Druckluftfilter entfernt Verunreinigung aus der Druckluft. Die Größe der filterbaren Partikel ist von der Güteklasse des Filters abhängig. Durch sinkende Temperaturen oder Expansion der Druckluft kann Kondensat entstehen, welches automatisch abgelassen wird.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
Druckluftfilter
Druckluftfilter, manueller Kondensablass
Wasserabscheider
Wasserabscheider mit automatischer Entleerung
[10] Druckluftfilter

Wasserabscheider

Der Wasserabscheider leitet entstandenes Wasser ab.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
Wasserabscheider mit automatischer Entleerung
Druckluftfilter, manueller Kondensablass
Filter mit Wasserabscheider, automatisch

Wasserabscheider mit automatischer Entleerung

Der Wasserabscheider leitet entstandenes Wasser ab und wird automatisch entleert.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
Wasserabscheider
Druckluftfilter, manueller Kondensablass
Filter mit Wasserabscheider, automatisch

Öler

Der Öler reichert die Druckluft mit Öl an.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
[14] Druckluftöler
[15] Druckluftöler (Detail)

Kühler

Der Kühler kühlt die Druckluft.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Adsorptionstrockner

Der Adsorptionstrockner reduziert die Feuchtigkeit der Druckluft.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (1000)

Verwandte Themen
[13] Adsorptionstrocknung
[12] Absorptionstrocknung
[11] Kältetrocknung

Anschluss (pneumatisch)

Die Anschlüsse dienen dazu, Komponenten mithilfe von Leitungen miteinander zu verbinden. Im Bearbeitungsmodus werden die Anschlüsse durch einen kleinen Kreis dargestellt, um die Schaltkreiserstellung zu vereinfachen.

Pneumatische Anschlüsse können mit einem Blindstopfen verschlossen werden. Wird an einem pneumatischen Anschluss keine Leitung angeschlossen und wird er auch nicht mit einem Blindstopfen versehen, kann die Luft dort entweichen. FluidSIM-P gibt in diesem Fall zuvor eine Warnung aus.

An den pneumatischen Komponentenanschlüssen können Sie sich die Zustandsgrößen Druck und Durchfluss anzeigen lassen.

Verwandte Themen
Leitung (pneumatisch)
T-Verteiler (pneumatisch)
Erstellung neuer Schaltkreise
Einfügen von T-Verbindungen
Hintereinanderschaltung von Komponenten
Anschlussbezeichnungen, Blindstopfen und Schalldämpfer
Zeichnerische Fehler
Anzeige von Zustandsgrößen

Leitung (pneumatisch)

Mit einer pneumatischen Leitung werden zwei pneumatischen Anschlüsse miteinander verbunden. Dabei kann es sich sowohl um einen einfachen Anschluss als auch um einen T-Verteiler handeln. In der Simulation wird kein Druckverlust bei dieser Art von Leitung berücksichtigt.

Es werden zwei verschiedene Leitungstypen unterschieden: Arbeitsleitungen und Steuerleitungen. Steuerleitungen werden mit einer gestrichelten Linie, Arbeitsleitungen mit einer durchgezogenen Linie dargestellt.

Einstellbare Parameter
Leitungstyp Steuerleitung oder Arbeitsleitung (Arbeitsleitung)

Verwandte Themen
Erstellung neuer Schaltkreise
Leitungstyp festlegen

T-Verteiler (pneumatisch)

Die T-Verbindung verknüpft bis zu vier pneumatische Leitungen auf einem einheitlichen Druckpotenzial. Die T-Verbindung wird von FluidSIM beim Leitungsziehen automatisch erzeugt.

Verwandte Themen
Anschluss (pneumatisch)
Erstellung neuer Schaltkreise


Konfigurierbare Wegeventile

Komponentenbibliothek

Pneumatische Komponenten

Konfigurierbare Wegeventile

Konfigurierbares 2/n-Wegeventil

Das konfigurierbare 2/n-Wegeventil ist ein Wegeventil mit zwei Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Verwandte Themen
[36] Schaltsymbole Wegeventile (1)
[39] Schaltsymbole Betätigungsarten (1)
[40] Schaltsymbole Betätigungsarten (2)

Konfigurierbares 3/n-Wegeventil

Das konfigurierbare 3/n-Wegeventil ist ein Wegeventil mit drei Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Verwandte Themen
[36] Schaltsymbole Wegeventile (1)
[39] Schaltsymbole Betätigungsarten (1)
[40] Schaltsymbole Betätigungsarten (2)
[41] 3/2-Wegeventil, Kugelsitzprinzip
[42] 3/2-Wegeventile
[43] 3/2-Wegeventil, Tellersitzprinzip
[44] 3/2-Wegeventil, Tellersitzprinzip, Durchfluss-Ruhestellung
[45] 3/2-Wegeventil, einseitig pneumatisch betätigt, Sperr-Ruhestellung
[46] 3/2-Wegeventil, einseitig pneumatisch betätigt
[48] 3/2-Wegeventil, mit Rollenhebel, vorgesteuert, Sperr-Ruhestellung
[47] 3/2-Wegeventil, mit Rollenhebel

Konfigurierbares 4/n-Wegeventil

Das konfigurierbare 4/n-Wegeventil ist ein Wegeventil mit vier Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Verwandte Themen
[37] Schaltsymbole Wegeventile (2)
[39] Schaltsymbole Betätigungsarten (1)
[40] Schaltsymbole Betätigungsarten (2)
[50] 4/2-Wegeventil, Tellersitzprinzip
[49] 4/2-Wegeventil, mit Rollenhebel
[51] 4/3-Wegeventil, Drehschieberprinzip

Konfigurierbares 5/n-Wegeventil

Das konfigurierbare 5/n-Wegeventil ist ein Wegeventil mit fünf Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Verwandte Themen
[37] Schaltsymbole Wegeventile (2)
[39] Schaltsymbole Betätigungsarten (1)
[40] Schaltsymbole Betätigungsarten (2)
[55] 5/3-Wegeventil, beidseitig pneumatisch betätigt
[53] 5/2-Wegeventil (Impulsventil), Längsschieberprinzip
[52] 5/2-Wegeventil (Impulsventil), Längsschieberprinzip
[54] 5/2-Wegeventil (Impulsventil) mit Schwebetellersitz

Konfigurierbares 6/n-Wegeventil

Das konfigurierbare 6/n-Wegeventil ist ein Wegeventil mit sechs Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Konfigurierbares 8/n-Wegeventil

Das konfigurierbare 8/n-Wegeventil ist ein Wegeventil mit acht Anschlüssen, das bezüglich seiner Ventilkörper und Betätigungsarten angepasst werden kann.

Zusätzlich können die pneumatischen Anschlüsse mit Blindstopfen oder Schalldämpfer versehen werden.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)


Mechanisch betätigte Wegeventile

Komponentenbibliothek

Pneumatische Komponenten

Mechanisch betätigte Wegeventile

3/2-Wege-Rollenhebelventil, in Ruhestellung gesperrt

Das Rollenhebelventil wird durch Drücken des Rollenhebels, beispielsweise mit dem Schaltnocken eines Zylinders, betätigt; der Durchfluss wird von 1 nach 2 freigegeben. Nach Freigabe des Rollenhebels wird das Ventil durch eine Rückstellfeder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt.

Im Simulationsmodus kann das Ventil auch durch Klicken auf die Komponente umgeschaltet werden, ohne dass ein Zylinder das Ventil betätigt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Rollenhebelventil, in Ruhestellung geöffnet
Wegmaßstab
[47] 3/2-Wegeventil, mit Rollenhebel
[42] 3/2-Wegeventile

3/2-Wege-Rollenhebelventil, in Ruhestellung geöffnet

Das Rollenhebelventil wird durch Drücken des Rollenhebels, beispielsweise mit dem Schaltnocken eines Zylinders, betätigt; der Anschluss 1 wird gesperrt. Nach Freigabe des Rollenhebels wird das Ventil durch eine Rückstellfeder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben.

Im Simulationsmodus kann das Ventil auch durch Klicken auf die Komponente umgeschaltet werden, ohne dass ein Zylinder das Ventil betätigt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Rollenhebelventil, in Ruhestellung gesperrt
Wegmaßstab
[47] 3/2-Wegeventil, mit Rollenhebel
[42] 3/2-Wegeventile

3/2-Wege-Kipprollenventil, in Ruhestellung gesperrt

Das Kipprollenventil wird betätigt, wenn die Tastrolle aus einer bestimmten Richtung von dem Schaltnocken eines Zylinders überfahren wird; der Durchfluss wird von 1 nach 2 freigegeben. Nach Freigabe der Tastrolle wird das Ventil durch eine Rückstellfeder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt. Bei Überfahren in umgekehrter Richtung klappt die Tastrolle um; das Ventil wird nicht betätigt.

Im Simulationsmodus kann das Ventil auch durch Klicken auf die Komponente umgeschaltet werden, ohne dass ein Zylinder das Ventil betätigt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Einstellbare Parameter
Betätigung Beim Beim Ausfahren oder Beim Einfahren (Beim Einfahren)

Verwandte Themen
Wegmaßstab
[42] 3/2-Wegeventile
[119] Lösung mit Kipprollenventil

Staudruckventil

Das Staudruckventil mit Stößelsteuerung wird durch die Planfläche des Zylindernockens betätigt. Bei Betätigung des Stößels strömt solange Druckluft ins Freie, bis die Düse verschlossen wird. Jetzt baut sich am Ausgang 2 ein Signal bis zur Höhe des Speisedrucks auf.

Im Simulationsmodus kann das Ventil auch durch Klicken auf die Komponente umgeschaltet werden, ohne dass ein Zylinder das Ventil betätigt.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (16)

Verwandte Themen
Wegmaßstab
[42] 3/2-Wegeventile

Pneumatischer Näherungsschalter, magnetisch betätigt

Ein auf dem Kolben eines Zylinders angebrachter Permanentmagnet betätigt beim Überfahren ein pneumatisches 3/2-Wegeventil und löst hierbei ein Steuersignal aus; der Durchfluss wird von 1 nach 2 freigegeben.

Im Simulationsmodus kann das Ventil auch durch Klicken auf die Komponente umgeschaltet werden, ohne dass ein Zylinder das Ventil betätigt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
Wegmaßstab
[42] 3/2-Wegeventile

3/2-Wegeventil mit Drucktaster, in Ruhestellung gesperrt

Durch Drücken des Drucktasters wird das Ventil betätigt; der Durchfluss wird von 1 nach 2 freigegeben. Nach Loslassen des Drucktasters wird das Ventil durch eine Rückstellfeder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt.

In FluidSIM kann die Komponente durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wegeventil mit Drucktaster, in Ruhestellung geöffnet
[42] 3/2-Wegeventile
[61] Direkte Ansteuerung

3/2-Wegeventil mit Drucktaster, in Ruhestellung geöffnet

Durch Drücken des Drucktasters wird das Ventil betätigt; der Anschluss 1 wird gesperrt. Nach Loslassen des Drucktasters wird das Ventil durch eine Rückstellfeder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben.

In FluidSIM kann die Komponente durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wegeventil mit Drucktaster, in Ruhestellung gesperrt
[42] 3/2-Wegeventile

3/2-Wegeventil mit Wahlschalter bzw. Schlagtaster, in Ruhestellung gesperrt

Durch Drücken des roten Schlagtasters wird das Ventil betätigt; der Durchfluss wird von 1 nach 2 freigegeben. Nach Loslassen des Tasters bleibt der Schaltzustand erhalten. Durch eine Rechtsdrehung erreicht man wieder die Grundstellung des Schlagtasters und das Ventil wird durch die Rückstellfeder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandtes Thema
[42] 3/2-Wegeventile

5/2-Wegeventil mit Wahlschalter

Durch Drehen des Wahlschalters wird das Ventil betätigt; der Durchfluss wird von 1 nach 4 freigegeben. Nach Loslassen des Wahlschalters bleibt der Schaltzustand erhalten. Bei Drehen des Wahlschalters in die Grundstellung wird der Durchfluss wieder von 1 nach 2 freigegeben.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandtes Thema
5/2-Wege-Magnetventil


Elektromagnetisch betätigte Wegeventile

Komponentenbibliothek

Pneumatische Komponenten

Elektromagnetisch betätigte Wegeventile

3/2-Wege-Magnetventil, in Ruhestellung gesperrt

Das Magnetventil wird durch Anlegen der Spannung an die Magnetspule umgesteuert; der Durchfluss wird von 1 nach 2 freigegeben. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt. Liegt keine Spannung an, so kann das Ventil manuell betätigt werden.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Magnetventil, in Ruhestellung geöffnet
Kopplung von Pneumatik, Elektrik und Mechanik
Ventilmagnet
[43] 3/2-Wegeventil, Tellersitzprinzip

3/2-Wege-Magnetventil, in Ruhestellung geöffnet

Das Magnetventil wird durch Anlegen der Spannung an die Magnetspule umgesteuert; der Anschluss 1 wird gesperrt. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben. Liegt keine Spannung an, so kann das Ventil manuell betätigt werden.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Magnetventil, in Ruhestellung gesperrt
Kopplung von Pneumatik, Elektrik und Mechanik
Ventilmagnet
[43] 3/2-Wegeventil, Tellersitzprinzip

5/2-Wege-Magnetventil

Das Magnetventil wird durch Anlegen der Spannung an die Magnetspule umgesteuert; der Durchfluss wird von 1 nach 4 freigegeben. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben. Liegt keine Spannung an, so kann das Ventil manuell betätigt werden.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
Kopplung von Pneumatik, Elektrik und Mechanik
Ventilmagnet
5/2-Wegeventil mit Wahlschalter

5/2-Wege-Magnet-Impulsventil

Das Magnetventil wird durch Anlegen der Spannung an die Magnetspule umgesteuert (Durchfluss 1 nach 4) und bleibt nach Wegnahme des Signals solange in dieser Schaltstellung bis ein Gegensignal folgt (Durchfluss 1 nach 2). Liegt keine Spannung an, so kann das Ventil manuell betätigt werden.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
Kopplung von Pneumatik, Elektrik und Mechanik
Ventilmagnet
5/2-Wege-Pneumatik-Impulsventil

5/3-Wege-Magnetventil, in Mittelstellung gesperrt

Das Magnetventil wird durch Anlegen der Spannung an genau einer Magnetspule umgesteuert (Durchfluss von 1 nach 4 bzw. 1 nach 2). Nach Wegnahme der Signale wird das Ventil durch die jeweilige Rückstellfeder in die Ausgangsstellung gebracht; die Anschlüsse 1, 2 und 4 sind gesperrt. Liegt keine Spannung an, so kann das Ventil manuell betätigt werden.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
Kopplung von Pneumatik, Elektrik und Mechanik
Ventilmagnet
5/3-Wege-Pneumatikventil, in Mittelstellung gesperrt


Pneumatisch betätigte Wegeventile

Komponentenbibliothek

Pneumatische Komponenten

Pneumatisch betätigte Wegeventile

3/2-Wege-Pneumatikventil, in Ruhestellung gesperrt

Das Pneumatikventil wird durch ein pneumatisches Signal auf Anschluss 12 umgesteuert; der Durchfluss wird von 1 nach 2 freigegeben. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Pneumatikventil, in Ruhestellung geöffnet
[45] 3/2-Wegeventil, einseitig pneumatisch betätigt, Sperr-Ruhestellung
[46] 3/2-Wegeventil, einseitig pneumatisch betätigt
[43] 3/2-Wegeventil, Tellersitzprinzip
[62] Indirekte Ansteuerung

3/2-Wege-Pneumatikventil, in Ruhestellung geöffnet

Das Pneumatikventil wird durch ein pneumatisches Signal auf Anschluss 10 umgesteuert; der Anschluss 1 wird gesperrt. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben.

Dieses Ventil basiert auf einem konfigurierbaren 3/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
3/2-Wege-Pneumatikventil, in Ruhestellung gesperrt
[46] 3/2-Wegeventil, einseitig pneumatisch betätigt
[43] 3/2-Wegeventil, Tellersitzprinzip

5/2-Wege-Pneumatikventil

Das Pneumatikventil wird durch ein pneumatisches Signal auf Anschluss 14 umgesteuert; der Durchfluss wird von 1 nach 4 freigegeben. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Durchfluss wird von 1 nach 2 freigegeben.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandtes Thema
5/2-Wege-Pneumatik-Impulsventil

5/2-Wege-Pneumatik-Impulsventil

Das Pneumatikventil wird durch wechselseitige pneumatische Signale auf Anschluss 14 (Durchfluss von 1 nach 4) und 12 (Durchfluss von 1 nach 2) umgesteuert. Die Schaltstellung bleibt nach Wegnahme des Signals bis zum Gegensignal erhalten.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
5/2-Wege-Pneumatikventil
[53] 5/2-Wegeventil (Impulsventil), Längsschieberprinzip
[60] Schaltplan: Impulsventil und Speicherverhalten

5/3-Wege-Pneumatikventil, in Mittelstellung gesperrt

Das Pneumatikventil wird durch wechselseitige pneumatische Signale auf Anschluss 14 (Durchfluss von 1 nach 4) und 12 (Durchfluss von 1 nach 2) umgesteuert. Nach Wegnahme der Signale wird das Ventil durch die jeweilige Rückstellfeder in die Ausgangsstellung gebracht; die Anschlüsse 1, 2 und 4 sind gesperrt.

Dieses Ventil basiert auf einem konfigurierbaren 5/n-Wegeventil. Sie finden dieses Ventil in der Bibliothek „Häufig verwendete Wegeventile“.

Verwandte Themen
5/2-Wege-Pneumatik-Impulsventil
5/3-Wege-Magnetventil, in Mittelstellung gesperrt

Niederdruck-Verstärker-Baustein, 2-fach

Jeder der beiden zweistufigen Niederdruck-Verstärker-Bausteine hat die Funktion eines 3/2-Wegeventils mit Sperr-Ruhestellung. Das Signal am Steueranschluss 12 wird mit einem zweistufigen Verstärker auf das höhere Speisedruckniveau gebracht und steht am Arbeitsanschluss 2 an.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (60)

Verwandtes Thema
Ringstrahlsensor (Reflexauge)


Sperr- und Stromventile

Komponentenbibliothek

Pneumatische Komponenten

Sperr- und Stromventile

Wechselventil

Das Wechselventil wird durch Zuschalten der Druckluft an einen der beiden Eingänge 1 nach Ausgang 2 durchgeschaltet (ODER-Funktion). Werden beide Eingänge 1 gleichzeitig mit Druckluft beaufschlagt, gelangt der höhere Druck zum Ausgang.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (500)

Verwandte Themen
[78] Wechselventil
[82] Schaltplan: Wechselventil IV

Schnellentlüftungsventil

Die Druckluft strömt über Anschluss 1 nach Anschluss 2. Fällt der Druck bei Anschluss 1 ab, entweicht die Druckluft von Anschluss 1 über den eingebauten Schalldämpfer nach außen.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (550)

Verwandte Themen
[87] Schnellentlüftungsventil
[88] Schaltplan: Schnellentlüftungsventil

Zweidruckventil

Das Zweidruckventil wird durch Zuschalten der Druckluft an den beiden Eingänge 1 nach Ausgang 2 durchgeschaltet (UND-Funktion). Werden beide Eingänge 1 mit unterschiedlichen Drücken beaufschlagt, gelangt der niedrigere Druck zum Ausgang.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (550)

Verwandte Themen
[71] Zweidruckventil
[74] Schaltplan: Zweidruckventil III

Rückschlagventil

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (108)

Verwandte Themen
[70] Rückschlagventil mit Feder
Rückschlagventil mit Feder
Entsperrbares Rückschlagventil
Sperrbares Rückschlagventil
Drosselrückschlagventil

Rückschlagventil mit Feder

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2 und dem Solldruck, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss.

Einstellbare Parameter
Solldruck | 0.001 ... 2 MPa | (0.1)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (108)

Verwandte Themen
[70] Rückschlagventil mit Feder
Rückschlagventil
Entsperrbares Rückschlagventil mit Feder
Sperrbares Rückschlagventil mit Feder

Entsperrbares Rückschlagventil

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss. Zusätzlich kann das Rückschlagventil über die Steuerleitung 12 entsperrt werden, sodass es in beiden Richtungen durchflossen werden kann.

Einstellbare Parameter
Flächenverhältnis | 1 ... 10 | (5)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (108)

Verwandte Themen
Rückschlagventil
Drosselrückschlagventil
Sperrbares Rückschlagventil

Entsperrbares Rückschlagventil mit Feder

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2 und dem Solldruck, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss. Zusätzlich kann das Rückschlagventil über die Steuerleitung 12 entsperrt werden, sodass es in beiden Richtungen durchflossen werden kann.

Einstellbare Parameter
Solldruck | 0.001 ... 2 MPa | (0.1)
Flächenverhältnis | 1 ... 10 | (5)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (108)

Verwandte Themen
Rückschlagventil
Rückschlagventil mit Feder
Sperrbares Rückschlagventil mit Feder

Sperrbares Rückschlagventil

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss. Zusätzlich kann das Rückschlagventil über die Steuerleitung 10 gesperrt werden.

Einstellbare Parameter
Flächenverhältnis | 1 ... 10 | (5)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (108)

Verwandte Themen
Rückschlagventil
Sperrbares Rückschlagventil mit Feder

Sperrbares Rückschlagventil mit Feder

Ist der Eingangsdruck an 1 höher als der Ausgangsdruck an 2 und dem Solldruck, so gibt das Rückschlagventil den Durchfluss frei, andernfalls sperrt es den Durchfluss. Zusätzlich kann das Rückschlagventil über die Steuerleitung 10 gesperrt werden.

Einstellbare Parameter
Solldruck | 0.001 ... 2 MPa | (0.1)
Flächenverhältnis | 1 ... 10 | (5)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (108)

Verwandte Themen
Rückschlagventil
Rückschlagventil mit Feder
Entsperrbares Rückschlagventil mit Feder

Düse

Die Düse stellt einen pneumatischen Widerstand dar.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (100)

Verwandte Themen
Drosselventil
Blende

Drosselventil

Der Öffnungsgrad des Drosselventils wird mithilfe eines Drehknopfes eingestellt. Beachten Sie, dass mit dem Drehknopf kein absoluter Widerstandswert eingestellt werden kann. D. h., bei verschiedenen Drosselventilen können trotz gleicher Drehknopfstellung verschiedene Widerstandswerte entstehen.

Einstellbare Parameter
Öffnungsgrad | 0 ... 100 % | (100)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (100)

Verwandte Themen
Blende, einstellbar
Drosselrückschlagventil

Blende

Die Blende stellt einen pneumatischen Widerstand dar.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (100)

Verwandte Themen
Blende, einstellbar
Düse

Blende, einstellbar

Die Blende stellt einen variablen pneumatischen Widerstand dar.

Einstellbare Parameter
Öffnungsgrad | 0 ... 100 % | (100)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (100)

Verwandte Themen
Blende
Drosselventil

Drosselrückschlagventil

Das Drosselrückschlagventil besteht aus einer Kombination von einem Drosselventil und einem Rückschlagventil. Das Rückschlagventil sperrt den Durchfluss der Luft in einer Richtung. Die Luft strömt dabei über das Drosselventil. Der Drosselquerschnitt ist mit einer Regulierschraube einstellbar. In Gegenrichtung hat die Luft freien Durchfluss über das Rückschlagventil.

Einstellbare Parameter
Öffnungsgrad | 0 ... 100 % | (100)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (100)

Verwandte Themen
[94] Drosselrückschlagventil
[95] Drosselventil
Drosselventil
Entsperrbares Rückschlagventil

Pneumatischer Vorwahlzähler

Der Zähler registriert pneumatische Signale an 12 von einer vorgewählten Zahl rückwärts. Ist die Nullstellung erreicht, gibt der Zähler ein pneumatisches Ausgangssignal ab. Dieses Ausgangssignal bleibt so lange bestehen, bis der Zähler von Hand oder mittels eines Signals an Anschluss 10 zurückgestellt wird.

Einstellbare Parameter
Zählerwert | 0 ... 9999 | (3)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (60)

Verwandtes Thema
Elektrischer Vorwahlzähler

Pneumatischer Timer, in Ruhestellung gesperrt

Der pneumatische Timer schaltet den bei Anschluss 1 anliegenden Eingangsdruck nach der eingestellten Verzögerungszeit auf den Arbeitsanschluss 2 durch. Bei Unterbrechung der Druckluftzufuhr am Anschluss 1 wird der Arbeitsanschluss 2 wieder drucklos geschaltet. Innerhalb von 200 ms wird die Verzögerungszeit automatisch zurückgestellt. Der Einschaltdruck muss mindestens 160 kPa (1,6 bar) betragen. Die Verzögerungszeit ist mit einem Einstellknopf stufenlos einstellbar.

Einstellbare Parameter
Verzögerungszeit | 0.1 ... 100 s | (3)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (50)

Verwandte Themen
Pneumatischer Timer, in Ruhestellung geöffnet
Verzögerungsventil, in Ruhestellung gesperrt
Verzögerungsventil, in Ruhestellung geöffnet

Pneumatischer Timer, in Ruhestellung geöffnet

Der pneumatische Timer wird durch ein pneumatisches Signal am Anschluss 10 nach Ablauf der eingestellten Verzögerungszeit umgesteuert und sperrt den Durchfluss von Anschluss 1 zum Arbeitsanschluss 2. Nach Wegnahme des Signals wird der Timer durch eine Rückstellfeder in die Ausgangslage gebracht. Innerhalb von 200 ms wird die Verzögerungszeit automatisch zurückgestellt. Der Einschaltdruck muss mindestens 160 kPa (1,6 bar) betragen. Die Verzögerungszeit ist mit einem Einstellknopf stufenlos einstellbar.

Einstellbare Parameter
Verzögerungszeit | 0.1 ... 100 s | (3)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (50)

Verwandte Themen
Pneumatischer Timer, in Ruhestellung gesperrt
Verzögerungsventil, in Ruhestellung gesperrt
Verzögerungsventil, in Ruhestellung geöffnet

Ringstrahlsensor (Reflexauge)

Der Ringstrahlsensor ist ein berührungsloser pneumatischer Signalgeber. Er wird am Eingang 1 mit Niederdruck versorgt. Wird der ständig ausströmende Luftstrom durch einen Gegenstand gestört, so entsteht am Ausgang 2 ein Niederdrucksignal.

Der den Luftstrom störende Gegenstand wird in FluidSIM-P im Simulationsmodus durch Klicken auf die Komponente simuliert.

Verwandtes Thema
Niederdruck-Verstärker-Baustein, 2-fach


Druckventile

Komponentenbibliothek

Pneumatische Komponenten

Druckventile

2-Wege-Druckregelventil

Das Druckregelventil regelt die zugeleitete Druckluft auf den eingestellten Solldruck und gleicht Druckschwankungen aus. Das Ventil schließt, wenn der Druck an Anschluss 2 den Solldruck überschreitet. Die Einstellung der realen Komponente ist bauteilabhängig und kann nicht verändert werden.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
2-Wege-Druckregelventil, einstellbar
3-Wege-Druckregelventil
Druckwaage (Schließer)
[16] Druckregelventil mit Abflussöffnung

2-Wege-Druckregelventil, einstellbar

Das Druckregelventil regelt die zugeleitete Druckluft auf den eingestellten Solldruck und gleicht Druckschwankungen aus. Das Ventil schließt, wenn der Druck an Anschluss 2 den Solldruck überschreitet.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
2-Wege-Druckregelventil
3-Wege-Druckregelventil, einstellbar
Druckwaage (Schließer), einstellbar
[16] Druckregelventil mit Abflussöffnung

3-Wege-Druckregelventil mit Manometer

Das Druckregelventil regelt die zugeleitete Druckluft auf den eingestellten Solldruck und gleicht Druckschwankungen aus. Das Manometer zeigt den Druck an Anschluss 2 an. Die Druckluft wird über den Anschluss 3 abgelassen, wenn der Druck an Anschluss 2 den Solldruck überschreitet.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
3-Wege-Druckregelventil, einstellbar
2-Wege-Druckregelventil, einstellbar
Druckwaage (Schließer), einstellbar
[16] Druckregelventil mit Abflussöffnung

3-Wege-Druckregelventil

Das Druckregelventil regelt die zugeleitete Druckluft auf den eingestellten Solldruck und gleicht Druckschwankungen aus. Die Druckluft wird über den Anschluss 3 abgelassen, wenn der Druck an Anschluss 2 den Solldruck überschreitet. Die Einstellung der realen Komponente ist bauteilabhängig und kann nicht verändert werden.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
3-Wege-Druckregelventil, einstellbar
2-Wege-Druckregelventil
Druckwaage (Schließer)
[16] Druckregelventil mit Abflussöffnung

3-Wege-Druckregelventil, einstellbar

Das Druckregelventil regelt die zugeleitete Druckluft auf den eingestellten Solldruck und gleicht Druckschwankungen aus. Die Druckluft wird über den Anschluss 3 abgelassen, wenn der Druck an Anschluss 2 den Solldruck überschreitet.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
3-Wege-Druckregelventil mit Manometer
3-Wege-Druckregelventil
2-Wege-Druckregelventil, einstellbar
Druckwaage (Schließer), einstellbar
[16] Druckregelventil mit Abflussöffnung

Druckwaage (Schließer)

Die Druckwaage stellt einen druckabhängigen pneumatischen Widerstand dar. Die Druckwaage schließt sich, wenn die Druckdifferenz p3-p4 den eingestellten Solldruck überschreitet. Durch die Verbindung von Anschluss 2 und 3 wird ein Druckregelventil realisiert. Die Solldruckeinstellung der realen Komponente ist bauteilabhängig und kann nicht verändert werden.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
Druckwaage (Schließer), einstellbar
Druckwaage (Öffner)
[16] Druckregelventil mit Abflussöffnung

Druckwaage (Schließer), einstellbar

Die Druckwaage stellt einen druckabhängigen pneumatischen Widerstand dar. Die Druckwaage schließt sich, wenn die Druckdifferenz p3-p4 den eingestellten Solldruck überschreitet. Durch die Verbindung von Anschluss 2 und 3 wird ein Druckregelventil realisiert.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
Druckwaage (Schließer)
Druckwaage (Öffner), einstellbar
[16] Druckregelventil mit Abflussöffnung

Druckwaage (Öffner)

Die Druckwaage stellt einen druckabhängigen pneumatischen Widerstand dar. Die Druckwaage öffnet sich, wenn die Druckdifferenz p3-p4 den eingestellten Solldruck überschreitet. Durch die Verbindung von Anschluss 1 und 3 wird ein Folgeventil realisiert. Die Solldruckeinstellung der realen Komponente ist bauteilabhängig und kann nicht verändert werden.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
Druckwaage (Öffner), einstellbar
Druckwaage (Schließer)

Druckwaage (Öffner), einstellbar

Die Druckwaage stellt einen druckabhängigen pneumatischen Widerstand dar. Die Druckwaage öffnet sich, wenn die Druckdifferenz p3-p4 den eingestellten Solldruck überschreitet. Durch die Verbindung von Anschluss 1 und 3 wird ein Folgeventil realisiert.

Einstellbare Parameter
Solldruck | 0.01 ... 2 MPa | (0.4)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (300)

Verwandte Themen
Druckwaage (Öffner)
Druckwaage (Schließer), einstellbar


Druckbetätigte Schalter

Komponentenbibliothek

Pneumatische Komponenten

Druckbetätigte Schalter

Druckschalter

Der Druckschalter misst den Druck und betätigt den zugehörigen Druckschalter, wenn der eingestellte Schaltdruck überschritten wird.

Einstellbare Parameter
Schaltdruck 0.0001 ... 2 MPa (0.3)

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Differenzdruckschalter

Der Differenzdruckschalter kann als Druckschalter (Anschluss P1), Vakuumschalter (Anschluss P2) und als Differenzdruckschalter (P1-P2) verwendet werden. Der zugehörige pneumatisch-elektrische Wandler wird betätigt, wenn die Druckdifferenz P1-P2 den eingestellten Schaltdruck überschreitet.

Einstellbare Parameter
Differenzdruck -2 ... 2 MPa (0.3)

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik


Ventilgruppen

Komponentenbibliothek

Pneumatische Komponenten

Ventilgruppen

Druckschaltventil

Das Druckschaltventil wird nach Erreichen des Steuerdrucks bei Anschluss 12 umgesteuert; der Durchfluss wird von 1 nach 2 freigegeben. Nach Wegnahme des Signals wird das Ventil durch eine Rückstellfeder wieder in die Ausgangslage gebracht; der Anschluss 1 wird gesperrt. Der Druck des Steuersignals ist mit einer Druck-Einstellschraube stufenlos einstellbar.

Einstellbare Parameter
Solldruck | 0 ... 2 MPa | (0.1)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (100)

Verwandte Themen
[99] Druckschaltventil (Folgeventil)
[100] Schaltplan: Druckschaltventil
Vakuumschaltkopf

Vakuumschaltkopf

Der Vakuumschaltkopf wird zum direkten Umsetzen eines Vakuumsignals in ein Normaldrucksignal verwendet. Sobald das Vakuum am Anschluss 1v den eingestellten Wert erreicht, wird der angebaute Ventil-Grundkörper geschaltet.

Einstellbare Parameter
Solldruck | -0.06 ... -0.025 MPa | (-0.025)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (100)

Verwandte Themen
Vakuumsaugdüse
Druckschaltventil

Verzögerungsventil, in Ruhestellung gesperrt

Das Verzögerungsventil besteht aus einem pneumatisch betätigten 3/2-Wegeventil, einem Drosselrückschlagventil und einem kleinen Luftspeicher. Hat sich der notwendige Druck über den Steueranschluss 12 im Speicher aufgebaut, schaltet das 3/2-Wegeventil um auf Durchfluss von 1 nach 2.

Einstellbare Parameter
Öffnungsgrad | 0 ... 100 % | (100)
Volumen | 0.001 ... 100 l | (0.01)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (50)

Verwandte Themen
Verzögerungsventil, in Ruhestellung geöffnet
[105] Verzögerungsventil, Sperr-Ruhestellung
Drosselrückschlagventil
3/2-Wege-Pneumatikventil, in Ruhestellung gesperrt
[106] Schaltplan: Verzögerungsventil

Verzögerungsventil, in Ruhestellung geöffnet

Das Verzögerungsventil besteht aus einem pneumatisch betätigten 3/2-Wegeventil, einem Drosselrückschlagventil und einem kleinen Luftspeicher. Hat sich der notwendige Druck über den Steueranschluss 10 im Speicher aufgebaut, schaltet das 3/2-Wegeventil um und sperrt den Durchfluss von 1 nach 2.

Einstellbare Parameter
Öffnungsgrad | 0 ... 100 % | (100)
Volumen | 0.001 ... 100 l | (0.01)
Normal-Nenndurchfluss | 0.1 ... 5000 l/min | (50)

Verwandte Themen
Verzögerungsventil, in Ruhestellung gesperrt
Drosselrückschlagventil
3/2-Wege-Pneumatikventil, in Ruhestellung geöffnet

Taktstufen-Baustein Typ TAA

Der Taktstufen-Baustein besteht aus einem Speicher (3/2-Wege-Impulsventil), einem UND- und ODER-Glied, enthält eine Sichtanzeige und eine Handhilfsbetätigung.

Einstellbare Parameter
Initialposition Links, Rechts (Links)

Verwandtes Thema
Taktstufen-Baustein Typ TAB

Taktstufen-Baustein Typ TAB

Der Taktstufen-Baustein besteht aus einem Speicher (3/2-Wege-Impulsventil), einem UND- und ODER-Glied, enthält eine Sichtanzeige und eine Handhilfsbetätigung.

Einstellbare Parameter
Initialposition Links, Rechts (Rechts)

Verwandtes Thema
Taktstufen-Baustein Typ TAA

Quickstepper

Der Quickstepper ist ein anschlussfertiges mechanisch/pneumatisches Steuergerät mit 12 Ein- und Ausgängen. Die Ausgänge werden schrittweise in Abhängigkeit der Eingangssignale durchgetaktet.


Stetigventile

Komponentenbibliothek

Pneumatische Komponenten

Stetigventile

5/3-Wege Proportionalventil

Das Proportionalventil formt ein analoges elektrisches Eingangssignal in entsprechende Öffnungsquerschnitte an den Ausgängen um. Bei halber Nennspannung, d.h. 5 V, wird die pneumatische Mittelstellung eingenommen, bei der alle Steuerkanten geschlossen sind, so dass keine Luft durch das Ventil strömt. Durch eine integrierte elektronische Lageregelung des Schieberwegs werden günstige statische und dynamische Kennwerte erreicht, die sich in geringer Hysterese (unter 0,3 %), kurzer Stellzeit (typisch 5 ms) und hoher oberer Grenzfrequenz (ca. 100 Hz) ausdrücken. Dadurch ist das Ventil als Stellglied besonders in Verbindung mit einem übergeordneten Lageregler zur Positionierung eines pneumatischen Zylinders geeignet.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (773)

Verwandte Themen
Proportional-Ventilmagnet, lagegeregelt
Steuern und Regeln mit Stetigventilen


Aktuatoren

Komponentenbibliothek

Pneumatische Komponenten

Aktuatoren

Konfigurierbarer Zylinder

Der konfigurierbare Zylinder lässt sich über seinen Eigenschaftsdialog vielfältig anpassen. Sowohl die Bauart (einfachwirkend, doppeltwirkend) als auch die Ausprägung der Kolbenstangen (durchgehend, mit Magnetkupplung oder Schlitten) und deren Anzahl (keine, eine, zwei) lassen sich nahezu beliebig kombinieren. Auch eine Endlagendämpfung (ohne, mit, einstellbar) lässt sich festlegen. Das Symbol wird von FluidSIM entsprechend der eingestellten Konfiguration automatisch angepasst. Im Eigenschaftsdialog können außerdem eine zu bewegende Last einschließlich eventueller Haft- und Gleitreibung sowie ein variables Kraftprofil definiert werden. In der Komponentenbibliothek von FluidSIM finden Sie einige vorkonfigurierte Zylinder, die Sie in Ihren Schaltkreis einfügen und direkt verwenden können. Sollte kein passendes Symbol vorhanden sein, wählen Sie einfach dasjenige Bauteil aus, das dem gewünschten am ähnlichsten ist, öffnen Sie den Eigenschaftsdialog und passen Sie die Konfiguration und die Parameter entsprechend an.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (50)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Einfachwirkender Zylinder
Doppeltwirkender Zylinder
Doppeltwirkender Zylinder mit durchgehender Kolbenstange
Doppeltwirkender Zylinder mit zwei Kolbenstangen und einem Joch
Doppeltwirkender Mehrstellungszylinder
Pneumatischer Linearantrieb mit Magnetkupplung
Wegmesssystem

Einfachwirkender Zylinder

Die Kolbenstange des einfachwirkenden Zylinders wird durch Zuschalten der Druckluft in die vordere Endlage gebracht. Nach Abschalten der Druckluft wird der Kolben durch eine Rückstellfeder in die hintere Endlage umgesteuert. Auf dem Zylinderkolben befindet sich ein Permanentmagnet, über dessen Magnetfeld Näherungsschalter betätigt werden können.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (50)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
[26] Einfachwirkender Zylinder
Wegmaßstab
Doppeltwirkender Zylinder
Pneumatischer Linearantrieb mit Magnetkupplung

Einfachwirkender Zylinder mit Rückstellfeder im Kolbenraum

Die Kolbenstange des einfachwirkenden Zylinders wird durch Zuschalten der Druckluft in die hintere Endlage gebracht. Nach Abschalten der Druckluft wird der Kolben durch eine Rückstellfeder im Kolbenraum in die vordere Endlage umgesteuert.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (50)
Kolbenstellung | 0 ... max. Hub mm | (50)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Einfachwirkender Zylinder
[24] Ansteuerung eines einfachwirkenden Zylinders
[22] Schaltsymbole Linearantriebe
[26] Einfachwirkender Zylinder
[25] Einfachwirkender Zylinder

Doppeltwirkender Zylinder

Die Kolbenstange des doppeltwirkenden Zylinders wird durch wechselseitiges Zuschalten der Druckluft umgesteuert. Eine Endlagendämpfung ist mit zwei Regulierschrauben einstellbar. Auf dem Zylinderkolben befindet sich ein Permanentmagnet, über dessen Magnetfeld Näherungsschalter betätigt werden können.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (100)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
[30] Doppeltwirkender Zylinder mit Endlagendämpfung
Wegmaßstab
Einfachwirkender Zylinder
Pneumatischer Linearantrieb mit Magnetkupplung

Doppeltwirkender Zylinder mit durchgehender Kolbenstange

Die durchgehende Kolbenstange des doppeltwirkenden Zylinders wird durch wechselseitiges Zuschalten der Druckluft umgesteuert. Eine Endlagendämpfung ist mit zwei Regulierschrauben einstellbar.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (100)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Doppeltwirkender Zylinder
[22] Schaltsymbole Linearantriebe

Doppeltwirkender Zylinder mit zwei Kolbenstangen und einem Joch

Bei diesem Twin-Zylinder sind zwei Kolben nebeneinander angeordnet und mit einem Joch gekoppelt. Diese Kombination hat eine hohe Verdrehsicherheit beim Positionieren und Transportieren von Werkzeugen und Bauteilen. Außerdem bietet das Doppelkolbenprinzip die doppelte Kraft bei gleicher Bauhöhe gegenüber Standardzylindern.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (100)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (28.28)
Kolbenstangendurchmesser | 0 ... 1000 mm | (10.5)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Doppeltwirkender Zylinder
Doppeltwirkender Zylinder mit zwei durchgehenden Kolbenstangen und doppeltem Joch

Doppeltwirkender Zylinder mit zwei durchgehenden Kolbenstangen und doppeltem Joch

Bei diesem Twin-Zylinder sind zwei Kolben mit durchgehenden Kolbenstangen nebeneinander angeordnet und mit einem doppelten Joch gekoppelt. Diese Kombination hat eine hohe Verdrehsicherheit beim Positionieren und Transportieren von Werkzeugen und Bauteilen. Außerdem bietet das Doppelkolbenprinzip die doppelte Kraft bei gleicher Bauhöhe gegenüber Standardzylindern.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (100)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (28.28)
Kolbenstangendurchmesser | 0 ... 1000 mm | (10.5)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Doppeltwirkender Zylinder
Doppeltwirkender Zylinder mit zwei Kolbenstangen und einem Joch

Doppeltwirkender Mehrstellungszylinder

Durch das Aneinanderreihen von zwei Zylindern mit gleichem Kolbendurchmesser und unterschiedlichen Hublängen können drei Positionen angefahren werden. Aus der ersten Position kann die dritte Position direkt oder über die zweite Zwischenposition angefahren werden. Dabei muss aber der folgende Zylinderhub immer größer sein als der vorhergegangene. Beim Rückhub ist eine Zwischenposition nur mit entsprechender Ansteuerung möglich. Die kürzere Hublänge beträgt die Hälfte der längeren.

Einstellbare Parameter
Kraft | -1000 ... 1000 N | (0)
max. Hub | 1 ... 2000 mm | (200)
Kolbenstellung | 0 ... max. Hub mm | (0)
Zwischenstellung | 0 ... Kolbenstellung mm | (0)
Kolbenfläche | 0,25 ... 810 cm2 | (3,14)
Kolbenringfläche | 0,1 ... 750 cm2 | (2,64)

Verwandtes Thema
Doppeltwirkender Zylinder

Pneumatischer Linearantrieb mit Magnetkupplung

Der Schlitten des kolbenstangenlosen doppeltwirkenden Zylinders wird durch wechselseitiges Zuschalten der Druckluft umgesteuert.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (200)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (16)
Kolbenstangendurchmesser | 0 ... 1000 mm | (0)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Wegmaßstab
Einfachwirkender Zylinder
Doppeltwirkender Zylinder

Pneumatischer Linearantrieb mit formschlüssiger Verbindung

Der Schlitten des kolbenstangenlosen doppeltwirkenden Zylinders wird durch wechselseitiges Zuschalten der Druckluft umgesteuert.

Der kolbenstangenlose Linearantrieb überträgt seine Kraft über eine formschlüssige Kolben-Mitnehmerkonstruktion und ist durch ein geschlitztes Profilrohr verdrehgesichert.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (200)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (16)
Kolbenstangendurchmesser | 0 ... 1000 mm | (0)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Pneumatischer Linearantrieb mit Magnetkupplung
Pneumatischer Linearantrieb mit formschlüssiger Verbindung

Pneumatischer Linearantrieb mit formschlüssiger Verbindung

Der Schlitten des kolbenstangenlosen doppeltwirkenden Zylinders wird durch wechselseitiges Zuschalten der Druckluft umgesteuert.

Der kolbenstangenlose Linearantrieb mit beidseitig einstellbaren Endlagendämpfungen überträgt seine Kraft über eine formschlüssige Kolben-Mitnehmerkonstruktion und ist durch ein geschlitztes Profilrohr verdrehgesichert.

Einstellbare Parameter
max. Hub | 1 ... 5000 mm | (200)
Kolbenstellung | 0 ... max. Hub mm | (0)
Kolbendurchmesser | 1 ... 1000 mm | (20)
Kolbenstangendurchmesser | 0 ... 1000 mm | (8)
Einbauwinkel | 0 ... 360 Deg | (0)
Interne Leckage | 0 ... 100 l/(min*MPa) | (0)
Bewegte Masse | 0 ... 10000 kg | (0)
Haftreibungskoeffizient | 0 ... 2 | (0)
Gleitreibungskoeffizient | 0 ... 2 | (0)
Kraft | -10000 ... 10000 N | (0)

Verwandte Themen
Konfigurierbarer Zylinder
Pneumatischer Linearantrieb mit Magnetkupplung
Pneumatischer Linearantrieb mit formschlüssiger Verbindung

Pneumatischer Motor

Der pneumatische Motor setzt pneumatische Energie in mechanische um.

Einstellbare Parameter
Schluckvolumen | 0.01 ... 1000 l | (0.1)
Reibung | 0.01 ... 100 N*m*s/rad | (3)
Trägheitsmoment | 0.00001 ... 1 kg*m2 | (0.0001)
Externes Drehmoment | -1000 ... 1000 Nm | (0)

Verwandtes Thema
[35] Lamellenmotor

Schwenkzylinder

Der Schwenkzylinder wird durch wechselseitiges Zuschalten der Druckluft umgesteuert.

In den Endlagen kann der Schwenkzylinder Schalter oder Ventile über Marken betätigen.

Einstellbare Parameter
Schwenkwinkel | 1 ... 360 Deg | (180)
Schluckvolumen | 0.01 ... 1000 l | (0.1)
Reibung | 0.01 ... 100 N*m*s/rad | (0.1)
Trägheitsmoment | 0.00001 ... 1 kg*m2 | (0.0001)
Externes Drehmoment | -1000 ... 1000 Nm | (0)
Initialposition | Links, Rechts | (Links)

Verwandtes Thema
[34] Schwenkantrieb

Vakuumsaugdüse

Bei der Vakuumsaugdüse wird mit der von 1 nach 3 strömenden Druckluft durch das Ejektor-Prinzip Vakuum erzeugt. Am Vakuumanschluss 1v kann der Saugnapf angeschlossen werden. Beim Abschalten der Druckluft bei 1 hört der Saugvorgang auf.

Verwandtes Thema
Vakuumschaltkopf

Saugnapf

Der Saugnapf kann in Verbindung mit der Vakuumsaugdüse Gegenstände ansaugen.

Der anzusaugende Gegenstand wird in FluidSIM-P im Simulationsmodus durch Klicken auf die Komponente simuliert.


Messgeräte

Komponentenbibliothek

Pneumatische Komponenten

Messgeräte

Druckmessgerät

Das Druckmessgerät zeigt den anliegenden Druck an.

Verwandte Themen
Differenzdruckmessgerät
3-Wege-Druckregelventil mit Manometer
Druckanzeige
Durchflussmesser
[21] Absoluter und atmosphärischer Druck

Differenzdruckmessgerät

Das Differenzdruckmessgerät zeigt den Differenzdruck der anliegenden Drücke am linken und rechten Anschluss an.

Verwandtes Thema
Druckmessgerät

Druckanzeige

Ein optisches Signal wird aktiviert, wenn der Druck am Anschluss der Druckanzeige den eingestellten Schaltdruck übersteigt.

Einstellbare Parameter
Schaltdruck | 0.0001 ... 2 MPa | (0.3)
Signalfarbe | 16 Standardfarben | (Blau)

Verwandte Themen
Druckmessgerät
Durchflussmesser

Analog-Drucksensor

Dieses Symbol stellt den pneumatischen Teil des Analog-Drucksensors dar. Der Analog-Drucksensor misst den anliegenden Druck und wandelt ihn in eine proportionales elektrisches Spannungssignal um. Dabei werden nur Drücke im angegebenen Druckbereich berücksichtigt. Innerhalb dieses Bereichs wird der Druck auf den Spannungsbereich von 0 V bis 10 V abgebildet, d. h. der minimale Druck liefert 0 V und der maximale Druck 10 V.

Verwandte Themen
Analog-Drucksensor
Kopplung von Pneumatik, Elektrik und Mechanik
Steuern und Regeln mit Stetigventilen

Durchflussmesser

Der Durchflussmesser misst den Volumenstrom. Es kann wahlweise der momentane Durchfluss oder die durchflossene Gesamtmenge angezeigt werden. Das Komponentenbild wird dementsprechend automatisch angepasst.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (2000)

Verwandte Themen
Druckmessgerät
Druckanzeige

Analog-Durchflussmesser

Dieses Symbol stellt den pneumatischen Teil des Analog-Durchflussmesser dar. Der Analog-Durchflussmesser misst den Volumenstrom und wandelt ihn in eine proportionales elektrisches Spannungssignal um. Dabei werden nur Volumenströme im angegebenen Bereich berücksichtigt. Innerhalb dieses Bereichs wird der Volumenstrom auf den Spannungsbereich von 0 V bis 10 V abgebildet, d. h. der minimale Volumenstrom liefert 0 V und der maximale Volumenstrom 10 V.

Einstellbare Parameter
Normal-Nenndurchfluss 0.1 ... 5000 l/min (2000)

Verwandte Themen
Durchflussmesser
Analog-Durchflussmesser


Elektrische Komponenten

Komponentenbibliothek

Elektrische Komponenten

Spannungsversorgung
Aktuatoren / Meldeeinrichtungen
Messinstrumente / Sensoren
Allgemeine Schalter
Verzögerungsschalter
Endlagenschalter
Handbetätigte Schalter
Druckbetätigte Schalter
Näherungsschalter
Relais
Regler
EasyPort/OPC-/DDE-Komponenten


Spannungsversorgung

Komponentenbibliothek

Elektrische Komponenten

Spannungsversorgung

Spannungsquelle (0V)

0V-Pol der Spannungsquelle.

Verwandtes Thema
Spannungsquelle (24V)

Spannungsquelle (24V)

24V-Pol der Spannungsquelle.

Verwandtes Thema
Spannungsquelle (0V)

Funktionsgenerator

Der Funktionsgenerator ist eine Spannungsquelle, die konstante, Rechteck-, Sinus- und Dreiecksignale erzeugen kann. Der Spannungsbereich ist auf -10 V bis +10 V beschränkt. In diesem Bereich kann die Frequenz, die Amplitude und der y-Versatz des Signals eingestellt werden.

Zusätzlich kann ein Spannungsprofil vorgegeben werden. Im entsprechenden Grafikfeld können interaktiv durch Klicken mit der Maus Stützpunkte gesetzt werden, die zu einem Streckenzug verbunden werden. Alternativ können vorhandenen Stützpunkte markiert und die beiden Werte für die Zeit und die zugehörige Spannung über die Eingabefelder numerisch eingeben werden. Ist die Option „Schleife“ ausgewählt, so wird das Spannungsprofil wiederholt abgefahren.

Einstellbare Parameter
Frequenz | 0 ... 100 Hz | (1)
Amplitude | 0 ... 10 V | (5)
y-Versatz | -10 ... 10 V | (5)

Verwandtes Thema
Sollwertkarte

Sollwertkarte

Mit der Sollwertkarte können Spannungsprofile im Bereich von -10 V bis +10 V erzeugt werden. Es lassen sich bis zu 8 Sollwerte W1 bis W8 im Spannungsbereich von -10 V bis +10 V vorgeben. Die Sollwertkarte benötigt eine Versorgungsspannung von 24 V.

Die Steigung vom aktuellen zum nächsten Sollwert wird über 4 Rampen R1 bis R4 mit Werten von 0 s/V bis 10 s/V festgelegt, das heißt, ein kleiner Rampenwert bedeutet eine große Steigung, während ein großer Rampenwert eine kleine Steigung ergibt. Welche Rampe aktiv ist, ist wie folgt definiert: R1 bei einer positiven Steigung von 0 V, R2 bei einer negativen Steigung bis 0 V, R3 bei einer negativen Steigung von 0 V und R4 bei einer positiven Steigung bis 0 V.

Es können drei Betriebsmodi ausgewählt werden: „Umschaltzeit abwarten“, „Sollwerte weiterschalten“ und „Externe Auswahl“.

Im Betriebsmodus „Umschaltzeit abwarten“ werden die Sollwerte sequentiell nach Ablauf der eingestellten Umschaltzeit weitergeschaltet.

Ist „Sollwerte weiterschalten“ ausgewählt, so wird nach dem Erreichen des aktiven Sollwerts der nächste Sollwert ohne Wartezeit angefahren.

Im Betriebsmodus „Externe Auswahl“ erfolgt die Auswahl des aktiven Sollwerts durch die Ansteuerung der Eingänge I1, I2 und I3 mit mindestens 15 V. Der entsprechende Sollwert wird anhand der angegebenen Bittabelle ausgewählt. Die interne Umschaltzeit ist dabei inaktiv.

W1: | I1=0 | I2=0 | I3=0
W2: | I1=1 | I2=0 | I3=0
W3: | I1=0 | I2=1 | I3=0
W4: | I1=1 | I2=1 | I3=0
W5: | I1=0 | I2=0 | I3=1
W6: | I1=1 | I2=0 | I3=1
W7: | I1=0 | I2=1 | I3=1
W8: | I1=1 | I2=1 | I3=1

Verwandtes Thema
Funktionsgenerator

Anschluss (elektrisch)

Die Anschlüsse dienen dazu, Komponenten mithilfe von Leitungen miteinander zu verbinden. Im Bearbeitungsmodus werden die Anschlüsse durch einen kleinen Kreis dargestellt, um die Schaltkreiserstellung zu vereinfachen.

An den elektrischen Komponentenanschlüssen können Sie sich die Zustandsgrößen Spannung und Stromstärke anzeigen lassen.

Verwandte Themen
Leitung (elektrisch)
T-Verteiler (elektrisch)
Erstellung neuer Schaltkreise
Einfügen von T-Verbindungen
Zeichnerische Fehler
Anzeige von Zustandsgrößen

Leitung (elektrisch)

Mit einer elektrischen Leitung werden zwei elektrische Anschlüsse miteinander verbunden. Dabei kann es sich sowohl um einen einfachen Anschluss als auch um einen T-Verteiler handeln. In der Simulation wird kein Spannungsabfall bei dieser Art von Leitung berücksichtigt.

Verwandtes Thema
Erstellung neuer Schaltkreise

T-Verteiler (elektrisch)

Die T-Verbindung verknüpft bis zu vier elektrische Leitungen auf einem einheitlichen Spannungspotenzial. Die T-Verbindung wird von FluidSIM beim Leitungsziehen automatisch erzeugt.

Verwandte Themen
Anschluss (elektrisch)
Erstellung neuer Schaltkreise


Aktuatoren / Meldeeinrichtungen

Komponentenbibliothek

Elektrische Komponenten

Aktuatoren / Meldeeinrichtungen

Gleichstrommotor

Der Gleichstrommotor wandelt elektrische Energie in mechanische Energie um. Bei Gleichstrommotoren wird die kontinuierliche Drehbewegung durch wiederholte Richtungsumkehr des Stromflusses erzeugt. Die Kenndaten des 24 V Gleichstrommotors beziehen sich auf den Motor, der bei den Festo Didactic Transportbändern eingesetzt wird.

Einstellbare Parameter
Leerlaufdrehzahl | 10 ... 20000 1/min | (75)
Drehmoment | 0 ... 20 Nm | (0)

Verwandte Themen
Spannungsquelle (24V)
Anlaufstrombegrenzer

Hubmagnet

Der Hubmagnet wandelt elektrische Energie in mechanische Energie um. Durch Stromfluss durch eine Spule wird ein Eisenkern angezogen. Nach Abschalten des Stromes wird der Eisenkern durch eine Feder wieder in seine Ruhestellung gedrückt. Der Hubmagnet kann als Weiche oder Stopper verwendet werden.

Leuchtmelder

Wird der Leuchtmelder stromdurchflossen, wird ein optisches Signal aktiviert. In FluidSIM wird der Leuchtmelder mit der eingestellten Farbe eingefärbt.

Einstellbare Parameter
Signalfarbe 16 Standardfarben (Gelb)

Verwandtes Thema
Hörmelder

Hörmelder

Wird der Hörmelder stromdurchflossen, wird ein akustisches Signal aktiviert. In FluidSIM wird der Hörmelder von einem blinkenden Strahlenkranz umgeben und falls im Menü Optionen Klang... „Hörmelder“ aktiviert ist, ertönt ein Klang, wenn entsprechende Sound-Hardware installiert ist.

Verwandte Themen
Leuchtmelder
Klangparameter
Technische Voraussetzungen


Messinstrumente / Sensoren

Komponentenbibliothek

Elektrische Komponenten

Messinstrumente / Sensoren

Voltmeter

Mit dem Voltmeter kann die Spannung zwischen zwei Punkten in einer Schaltung messen.

Amperemeter

Mit dem Amperemeter kann die Stromstärke des Strom zwischen zwei Punkten in einer Schaltung gemessen werden.

Wegmesssystem

Das Wegmesssystem ist ein schubstangenloses Schiebepotentiometer mit längsseitiger Ankopplung. Es liefert ein Spannungssignal, das proportional zu der Schleiferstellung ist. Die Schleiferstellung wird durch den Kolbenhub bestimmt. Der Spannungsbereich auf den die minimale und maximale Kolbenstellung abgebildet werden soll, kann vom Benutzer im Bereich von -10 V bis +10 V angegeben werden. Das Wegmesssystem benötigt eine Versorgungsspannung von mindestens 13 V.

Verwandte Themen
Konfigurierbarer Zylinder
Steuern und Regeln mit Stetigventilen

Analog-Drucksensor

Dieses Symbol stellt den elektrischen Teil des Analog-Drucksensors dar.

Verwandte Themen
Analog-Drucksensor
Kopplung von Pneumatik, Elektrik und Mechanik
Steuern und Regeln mit Stetigventilen

Analog-Durchflussmesser

Dieses Symbol stellt den elektrischen Teil des Analog-Durchflussmessers dar.

Verwandte Themen
Analog-Drucksensor
Kopplung von Pneumatik, Elektrik und Mechanik
Steuern und Regeln mit Stetigventilen


Allgemeine Schalter

Komponentenbibliothek

Elektrische Komponenten

Allgemeine Schalter

Öffner

Allgemeiner Öffner, der sich abhängig von der Komponente spezialisiert, die ihn betätigt. Wird zum Beispiel der Öffner über eine Marke mit einem abfallverzögerten Relais verbunden, so verwandelt sich der Öffner im Schaltkreis in einen abfallverzögerten Öffner.

Verwandte Themen
Relais
Öffner (anzugverzögert)
Öffner (abfallverzögert)
Grenztaster (Öffner)
Endschalter-Rolle (Öffner)
Reedkontakt (Öffner)
Druckschalter (Öffner)
Kopplung von Pneumatik, Elektrik und Mechanik
Automatische Schaltererkennung

Schließer

Allgemeiner Schließer, der sich abhängig von der Komponente spezialisiert, die ihn betätigt. Wird zum Beispiel der Schließer über eine Marke mit einem anzugverzögerten Relais verbunden, so verwandelt sich der Schließer im Schaltkreis in einen anzugverzögerten Schließer.

Verwandte Themen
Relais
Schließer (anzugverzögert)
Schließer (abfallverzögert)
Grenztaster (Schließer)
Endschalter-Rolle (Schließer)
Reedkontakt (Schließer)
Druckschalter (Schließer)
Kopplung von Pneumatik, Elektrik und Mechanik
Automatische Schaltererkennung

Wechsler

Allgemeiner Wechsler, der sich abhängig von der Komponente spezialisiert, die ihn betätigt. Wird zum Beispiel der Wechsler über eine Marke mit einem anzugverzögerten Relais verbunden, so verwandelt sich der Wechsler im Schaltkreis in einen anzugverzögerten Wechsler.

Verwandte Themen
Relais
Wechsler (anzugverzögert)
Wechsler (abfallverzögert)
Grenztaster (Wechsler)
Endschalter-Rolle (Wechsler)
Reedkontakt (Wechsler)
Druckschalter (Wechsler)
Kopplung von Pneumatik, Elektrik und Mechanik
Automatische Schaltererkennung


Verzögerungsschalter

Komponentenbibliothek

Elektrische Komponenten

Verzögerungsschalter

Öffner (anzugverzögert)

Schalter, der bei Anzug eines Relais verzögert öffnet. Anzugverzögerte Öffner werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (anzugverzögert)
Öffner (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Schließer (anzugverzögert)

Schalter, der bei Anzug eines Relais verzögert schließt. Anzugverzögerte Schließer werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (anzugverzögert)
Schließer (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Wechsler (anzugverzögert)

Wechsler, der bei Anzug eines Relais verzögert umschaltet. Anzugverzögerte Wechsler werden im Schaltkreis aus allgemeinen Wechslern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (anzugverzögert)
Wechsler (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Öffner (abfallverzögert)

Schalter, der bei Abfall eines Relais verzögert öffnet. Abfallverzögerte Öffner werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (abfallverzögert)
Öffner (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Schließer (abfallverzögert)

Schalter, der bei Abfall eines Relais verzögert schließt. Abfallverzögerte Schließer werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (abfallverzögert)
Schließer (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Wechsler (abfallverzögert)

Wechsler, der bei Abfall eines Relais verzögert umschaltet. Abfallverzögerte Wechsler werden im Schaltkreis aus allgemeinen Wechslern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (abfallverzögert)
Wechsler (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik


Endlagenschalter

Komponentenbibliothek

Elektrische Komponenten

Endlagenschalter

Grenztaster (Öffner)

Schalter, der bei Betätigung durch einen Zylinderkolben öffnet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schließt sofort, wenn der Zylinder weiter verfahren wird. Grenztaster (Öffner) werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Schalter am Zylinder
Wegmaßstab

Endschalter-Rolle (Öffner)

Schalter, der bei Betätigung durch einen Zylinderkolben öffnet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schließt sofort, wenn der Zylinder weiter verfahren wird. Endschalter-Rollen (Öffner) werden im Schaltkreis aus allgemeinen Öffnern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab

Reedkontakt (Öffner)

Schalter, der bei Betätigung durch einen Zylinderkolben öffnet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schließt sofort, wenn der Zylinder weiter verfahren wird. Reedkontakte (Öffner) werden im Schaltkreis aus allgemeinen Öffnern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab

Grenztaster (Schließer)

Schalter, der bei Betätigung durch einen Zylinderkolben schließt, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter öffnet sofort, wenn der Zylinder weiter verfahren wird. Grenztaster (Schließer) werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Schalter am Zylinder
Wegmaßstab

Endschalter-Rolle (Schließer)

Schalter, der bei Betätigung durch einen Zylinderkolben schließt, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter öffnet sofort, wenn der Zylinder weiter verfahren wird. Endschalter-Rollen (Schließer) werden im Schaltkreis aus allgemeinen Schließern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab

Reedkontakt (Schließer)

Schalter, der bei Betätigung durch einen Zylinderkolben schließt, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter öffnet sofort, wenn der Zylinder weiter verfahren wird. Reedkontakte (Schließer) werden im Schaltkreis aus allgemeinen Schließern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab

Grenztaster (Wechsler)

Schalter, der bei Betätigung durch einen Zylinderkolben umschaltet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schaltet sofort zurück, wenn der Zylinder weiter verfahren wird. Grenztaster (Wechsler) werden im Schaltkreis aus allgemeinen Wechslern und Setzen einer Marke erzeugt.

Verwandte Themen
Schalter am Zylinder
Wegmaßstab

Endschalter-Rolle (Wechsler)

Schalter, der bei Betätigung durch einen Zylinderkolben umschaltet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schaltet sofort zurück, wenn der Zylinder weiter verfahren wird. Endschalter-Rollen (Wechsler) werden im Schaltkreis aus allgemeinen Wechslern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab

Reedkontakt (Wechsler)

Schalter, der bei Betätigung durch einen Zylinderkolben umschaltet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schaltet sofort zurück, wenn der Zylinder weiter verfahren wird. Reedkontakte (Wechsler) werden im Schaltkreis aus allgemeinen Wechslern, Setzen einer Marke und Auswahl des Schaltertyps im Eigenschaftsdialog des Öffners erzeugt.

Verwandte Themen
Schalter am Zylinder
Automatische Schaltererkennung
Wegmaßstab


Handbetätigte Schalter

Komponentenbibliothek

Elektrische Komponenten

Handbetätigte Schalter

Taster (Öffner)

Schalter, der bei Betätigung öffnet und sofort wieder schließt, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandte Themen
Schalter (Öffner)
Gleichzeitige Betätigung mehrerer Komponenten

Taster (Schließer)

Schalter, der bei Betätigung schließt und sofort wieder öffnet, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandte Themen
Schalter (Schließer)
Gleichzeitige Betätigung mehrerer Komponenten

Taster (Wechsler)

Schalter, der bei Betätigung umschaltet und sofort zurückschaltet, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandte Themen
Schalter (Wechsler)
Gleichzeitige Betätigung mehrerer Komponenten

Schalter (Öffner)

Schalter, der bei Betätigung öffnet und einrastet.

Verwandte Themen
Taster (Öffner)
Gleichzeitige Betätigung mehrerer Komponenten

Schalter (Schließer)

Schalter, der bei Betätigung schließt und einrastet.

Verwandte Themen
Taster (Schließer)
Gleichzeitige Betätigung mehrerer Komponenten

Schalter (Wechsler)

Schalter, der bei Betätigung umschaltet und einrastet.

Verwandte Themen
Taster (Wechsler)
Gleichzeitige Betätigung mehrerer Komponenten


Druckbetätigte Schalter

Komponentenbibliothek

Elektrische Komponenten

Druckbetätigte Schalter

Pneumatisch-Elektrischer Wandler

Der Wandler gibt ein elektrisches Signal weiter, wenn der am Differenzdruckschalter eingestellte Differenzdruck überschritten wird.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Druckschalter (Öffner)

Der Schalter öffnet, wenn der eingestellte Schaltdruck am pneumatischen Druckschalter überschritten wird. Druckschalter (Öffner) werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Druckschalter (Schließer)

Der Schalter schließt, wenn der eingestellte Schaltdruck am pneumatischen Druckschalter überschritten wird. Druckschalter (Schließer) werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Druckschalter (Wechsler)

Der Schalter schaltet um, wenn der eingestellte Schaltdruck am pneumatischen Druckschalter überschritten wird. Druckschalter (Wechsler) werden im Schaltkreis aus allgemeinen Wechslern und Setzen einer Marke erzeugt.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Druckschalter

Der Schalter gibt ein elektrisches Signal weiter, wenn der eingestellte Schaltdruck am pneumatischen Druckschalter überschritten wird.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik


Näherungsschalter

Komponentenbibliothek

Elektrische Komponenten

Näherungsschalter

Näherungsschalter, magnetisch

Der Schalter schließt bei der Näherung eines Magneten.

Im Simulationsmodus kann der Näherungsschalter auch durch Klicken auf die Komponente betätigt werden.

Verwandte Themen
Näherungsschalter, induktiv
Näherungsschalter, kapazitiv
Näherungsschalter, optisch
Kopplung von Pneumatik, Elektrik und Mechanik

Näherungsschalter, induktiv

Der Schalter schließt bei einer ausreichenden Änderung seines elektromagnetisch induzierten Feldes.

Im Simulationsmodus kann der Näherungsschalter auch durch Klicken auf die Komponente betätigt werden.

Verwandte Themen
Näherungsschalter, magnetisch
Näherungsschalter, kapazitiv
Näherungsschalter, optisch
Kopplung von Pneumatik, Elektrik und Mechanik

Näherungsschalter, kapazitiv

Der Schalter schließt bei einer ausreichenden Änderung seines elektrostatischen Feldes.

Im Simulationsmodus kann der Näherungsschalter auch durch Klicken auf die Komponente betätigt werden.

Verwandte Themen
Näherungsschalter, magnetisch
Näherungsschalter, induktiv
Näherungsschalter, optisch
Kopplung von Pneumatik, Elektrik und Mechanik

Näherungsschalter, optisch

Der Schalter schließt, wenn seine Lichtschranke unterbrochen wird.

Im Simulationsmodus kann der Näherungsschalter auch durch Klicken auf die Komponente betätigt werden.

Verwandte Themen
Näherungsschalter, magnetisch
Näherungsschalter, induktiv
Näherungsschalter, kapazitiv
Kopplung von Pneumatik, Elektrik und Mechanik


Relais

Komponentenbibliothek

Elektrische Komponenten

Relais

Relais

Das Relais zieht sofort an, wenn es stromdurchflossen ist und fällt sofort ab, wenn es nicht mehr stromdurchflossen ist.

Verwandte Themen
Öffner
Schließer
Wechsler
Kopplung von Pneumatik, Elektrik und Mechanik

Relais (anzugverzögert)

Das Relais zieht nach einer voreingestellten Zeit an, wenn es stromdurchflossen ist und fällt dann sofort ab, wenn es nicht mehr stromdurchflossen ist.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (5)

Verwandte Themen
Öffner (anzugverzögert)
Schließer (anzugverzögert)
Wechsler (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Relais (abfallverzögert)

Das Relais zieht sofort an, wenn es stromdurchflossen ist und fällt dann nach einer voreingestellten Zeit ab, wenn es nicht mehr stromdurchflossen ist.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (5)

Verwandte Themen
Öffner (abfallverzögert)
Schließer (abfallverzögert)
Wechsler (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Elektrischer Vorwahlzähler

Das Relais zieht nach einer voreingestellten Anzahl von stromdurchflossenen und nicht stromdurchflossenen Perioden der Anschlüsse A1 und A2 an. Liegt eine Spannung an den Anschlüssen R1 und R2 an, so wird auf den voreingestellten Wert zurückgesetzt.

Im Simulationsmodus kann der Vorwahlzähler auch durch Klicken auf die Komponente zurückgestellt werden.

Einstellbare Parameter
Zählerwert 0 ... 9999 (5)

Verwandte Themen
Öffner
Schließer
Wechsler
Pneumatischer Vorwahlzähler
Kopplung von Pneumatik, Elektrik und Mechanik

Anlaufstrombegrenzer

Der Anlaufstrombegrenzer besteht im wesentlichen aus einem Relais, dessen Spule zwischen den Anschlüssen IN und 0V und dessen Schaltkontakt zwischen den Anschlüssen 24V und OUT liegt. Ein elektronischer Längsregler begrenzt bei geschaltetem Relaiskontakt für die angegebene Dauer den fließenden Strom auf den eingestellten Wert.

Der Anlaufstrombegrenzer wird meist in Verbindung mit dem elektrischen Motor eingesetzt.

Einstellbare Parameter
Zeitdauer | 1 ... 10000 ms | (50)
Strombegrenzung | 0.1 ... 100 A | (2)

Verwandtes Thema
Gleichstrommotor


Regler

Komponentenbibliothek

Elektrische Komponenten

Regler

Komparator

Der Komparator ist ein unstetiger (schaltender) Zweipunkteregler mit Schaltdifferenz (Hysterese). Er liefert ein vorgegebenes Spannungssignal, wenn er aktiviert wird. Der Einschaltwert für die Aktivierung ist definiert durch Sollwert + 1/2 Hysterese und der Ausschaltwert durch Sollwert - 1/2 Hysterese. Der Komparator benötigt eine Versorgungsspannung von 24 V.

Einstellbare Parameter
Sollwertspannung | -10 ... 10 V | (5)
Hysterese | 0 ... 5 V | (1)

PID-Regler

Der PID-Regler ist ein stetiger Regler bestehend aus drei Regelgliedern: Proportionalglied, Integralglied und Differenzialglied. Die einstellbaren Parameter beziehen sich auf den PID-Regler des Technologiepakets TP111 Regelpneumatik von Festo Didactic.

Die Ausgangsspannungsbegrenzung kann auf den Bereich (i) -10 V bis + 10 V oder auf (ii) 0 V bis +10 V eingestellt werden. Im Bereich (i) kann ein Stellgrößenoffset von -7 V bis + 7 V und im Bereich (ii) ein Stellgrößenoffset von 1.5 V bis 8.5 V angegeben werden. Der PID-Regler benötigt eine Versorgungsspannung von 24 V.

Einstellbare Parameter
Proportionalbeiwert | 0 ... 1000 | (1)
Integrierbeiwert | 0 ... 1000 1/s | (0)
Differenzierbeiwert | 0 ... 1000 ms | (0)

Verwandte Themen
Zustandsregler
Steuern und Regeln mit Stetigventilen

Zustandsregler

Der Zustandsregler ist für die Regelung pneumatischer Positionsantriebe besonders geeignet. Ein pneumatischer Positionsantrieb zählt zu den Regelstrecken, die sich mit einem Standardregler nur unbefriedigend regeln lassen. Im vorliegenden Zustandsregler werden drei Größen zurückgeführt: Position, Geschwindigkeit und Beschleunigung des Kolbens. Der Regler wird deshalb als dreischleifiger Regler bezeichnet. Geschwindigkeit und Beschleunigung werden aus Kostengründen nicht mit Sensoren gemessen. Sie werden vom Regler durch Differenzieren aus der Position berechnet. Die einstellbaren Parameter beziehen sich auf den Zustandsregler des Technologiepakets TP111 Regelpneumatik von Festo Didactic.

Die Ausgangsspannungsbegrenzung kann auf den Bereich (i) -10 V bis + 10 V oder auf (ii) 0 V bis +10 V eingestellt werden. Im Bereich (i) kann ein Stellgrößenoffset von -7 V bis + 7 V und im Bereich (ii) ein Stellgrößenoffset von 1.5 V bis 8.5 V angegeben werden. Der Zustandsregler benötigt eine Versorgungsspannung von 24 V.

Einstellbare Parameter
Abweichungsverstärkung | 0 ... 10 | (1)
Geschwindigkeitsdämpfung | 0 ... 100 ms | (0)
Beschleunigungsdämpfung | 0 ... 10 ms2 | (0)
Gesamtverstärkung | 0 ... 1000 | (1)

Verwandte Themen
PID-Regler
Steuern und Regeln mit Stetigventilen


EasyPort/OPC-/DDE-Komponenten

Komponentenbibliothek

Elektrische Komponenten

EasyPort/OPC-/DDE-Komponenten

FluidSIM-Out

Mit dem FluidSIM-Ausgang wird die Kommunikation mit der EasyPort-Hardware sowie mit anderen Anwendungen realisiert.

Verwandte Themen
FluidSIM-In
EasyPort-Hardware verwenden
OPC- und DDE-Kommunikation mit anderen Anwendungen

FluidSIM-In

Mit dem FluidSIM-Eingang wird die Kommunikation mit der EasyPort-Hardware sowie mit anderen Anwendungen realisiert.

Verwandte Themen
FluidSIM-Out
EasyPort-Hardware verwenden
OPC- und DDE-Kommunikation mit anderen Anwendungen

Multipolverteiler

Mit dem Multipolverteiler wird die Kommunikation mit der EasyPort-Hardware sowie mit anderen Anwendungen realisiert. Die Kontakte auf der rechten Seite (1, 3, 5, 7, 9, 11) repräsentieren die digitalen Ausgänge, die Kontakte auf der linken Seite (0, 2, 4, 6, 8, 10) die digitalen Eingänge.

Ist der Schalter „Vorrang bei angeschlossener Hardware“ aktiviert, werden nur die Eingangssignale der externen Sensoren berücksichtigt, sofern ein EasyPort angeschlossen ist.

Verwandtes Thema
Universal-I/O

Universal-I/O

Die Universal-I/O-Komponente wird über eine Marke mit dem Multipolverteiler verknüpft. Sie arbeitet als Eingang, wenn sich die Marke des Multipolverteilers auf einen Eingang bezieht und als Ausgang, wenn die Marke mit einem Multipolverteiler-Ausgang verknüpft ist.

Als Eingang stellt die Universal-I/O-Komponente eine Spannungsquelle dar. Ist das Signal am Multipolverteiler gesetzt, wird eine Spannung von 24 V angelegt, andernfalls 0 V.

Als Ausgang wird die Universal-I/O-Komponente wie ein Sensor verwendet. Liegt eine höhere Spannung als 20 V an, wird das entsprechende Signal am Multipolverteiler gesetzt.

Verwandtes Thema
Multipolverteiler


Elektrische Komponenten (Amerikanische Norm)

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)


Spannungsversorgung

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Spannungsversorgung

Spannungsquelle (0V)

0V-Pol der Spannungsquelle.

Verwandtes Thema
Spannungsquelle (24V)

Spannungsquelle (24V)

24V-Pol der Spannungsquelle.

Verwandtes Thema
Spannungsquelle (0V)


Allgemeine Schalter

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Allgemeine Schalter

Öffner

Allgemeiner Öffner, der sich abhängig von der Komponente spezialisiert, die ihn betätigt. Wird zum Beispiel der Öffner über eine Marke mit einem abfallverzögerten Relais verbunden, so verwandelt sich der Öffner im Schaltkreis in einen abfallverzögerten Öffner.

Verwandte Themen
Relais
Öffner (anzugverzögert)
Öffner (abfallverzögert)
Grenztaster (Öffner)
Druckschalter (Öffner)
Kopplung von Pneumatik, Elektrik und Mechanik

Schließer

Allgemeiner Schließer, der sich abhängig von der Komponente spezialisiert, die ihn betätigt. Wird zum Beispiel der Schließer über eine Marke mit einem anzugverzögerten Relais verbunden, so verwandelt sich der Schließer im Schaltkreis in einen anzugverzögerten Schließer.

Verwandte Themen
Relais
Schließer (anzugverzögert)
Schließer (abfallverzögert)
Grenztaster (Schließer)
Druckschalter (Schließer)
Kopplung von Pneumatik, Elektrik und Mechanik


Verzögerungsschalter

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Verzögerungsschalter

Öffner (anzugverzögert)

Schalter, der bei Anzug eines Relais verzögert öffnet. Anzugverzögerte Öffner werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (anzugverzögert)
Öffner (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Schließer (anzugverzögert)

Schalter, der bei Anzug eines Relais verzögert schließt. Anzugverzögerte Schließer werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (anzugverzögert)
Schließer (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Öffner (abfallverzögert)

Schalter, der bei Abfall eines Relais verzögert öffnet. Abfallverzögerte Öffner werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (abfallverzögert)
Öffner (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Schließer (abfallverzögert)

Schalter, der bei Abfall eines Relais verzögert schließt. Abfallverzögerte Schließer werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Relais (abfallverzögert)
Schließer (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik


Endlagenschalter

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Endlagenschalter

Grenztaster (Öffner)

Schalter, der bei Betätigung durch einen Zylinderkolben öffnet, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter schließt sofort, wenn der Zylinder weiter verfahren wird. Grenztaster (Öffner) werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandte Themen
Schalter am Zylinder
Wegmaßstab

Grenztaster (Schließer)

Schalter, der bei Betätigung durch einen Zylinderkolben schließt, wenn sich das Ende der Kolbenstange am Schalter befindet. Der Schalter öffnet sofort, wenn der Zylinder weiter verfahren wird. Grenztaster (Schließer) werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandte Themen
Schalter am Zylinder
Wegmaßstab


Handbetätigte Schalter

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Handbetätigte Schalter

Taster (Öffner)

Schalter, der bei Betätigung öffnet und sofort wieder schließt, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandtes Thema
Gleichzeitige Betätigung mehrerer Komponenten

Taster (Schließer)

Schalter, der bei Betätigung schließt und sofort wieder öffnet, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandtes Thema
Gleichzeitige Betätigung mehrerer Komponenten

Taster (Wechsler)

Schalter, der bei Betätigung umschaltet und sofort zurückschaltet, wenn er losgelassen wird.

In FluidSIM können Taster durch Klicken bei gleichzeitig gedrückter Umschalt -Taste dauerhaft betätigt werden. Diese dauerhafte Betätigung wird durch einfaches Klicken auf die Komponente wieder aufgehoben.

Verwandtes Thema
Gleichzeitige Betätigung mehrerer Komponenten


Druckbetätigte Schalter

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Druckbetätigte Schalter

Druckschalter (Öffner)

Der Schalter öffnet, wenn der eingestellte Schaltdruck am Drucksensor überschritten wird. Druckschalter (Öffner) werden im Schaltkreis aus allgemeinen Öffnern und Setzen einer Marke erzeugt.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Druckschalter (Schließer)

Der Schalter schließt, wenn der eingestellte Schaltdruck am Drucksensor überschritten wird. Druckschalter (Schließer) werden im Schaltkreis aus allgemeinen Schließern und Setzen einer Marke erzeugt.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik


Relais

Komponentenbibliothek

Elektrische Komponenten (Amerikanische Norm)

Relais

Relais

Das Relais zieht sofort an, wenn es stromdurchflossen ist und fällt sofort ab, wenn es nicht mehr stromdurchflossen ist.

Verwandte Themen
Öffner
Kopplung von Pneumatik, Elektrik und Mechanik

Relais (anzugverzögert)

Das Relais zieht nach einer voreingestellten Zeit an, wenn es stromdurchflossen ist und fällt dann sofort ab, wenn es nicht mehr stromdurchflossen ist.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (5)

Verwandte Themen
Öffner (anzugverzögert)
Schließer (anzugverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik

Relais (abfallverzögert)

Das Relais zieht sofort an, wenn es stromdurchflossen ist und fällt dann nach einer voreingestellten Zeit ab, wenn es nicht mehr stromdurchflossen ist.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (5)

Verwandte Themen
Öffner (abfallverzögert)
Schließer (abfallverzögert)
Kopplung von Pneumatik, Elektrik und Mechanik


Digitalkomponenten

Komponentenbibliothek

Digitalkomponenten


Konstanten und Klemmen

Komponentenbibliothek

Digitalkomponenten

Konstanten und Klemmen

Digitaler Eingang

Digitaleingänge werden mit einem „I“ gekennzeichnet. In FluidSIM können digitale Komponenten sowohl innerhalb als auch außerhalb eines Digital-Moduls verwendet werden.

Wird ein Digitaleingang innerhalb eines Digital-Moduls benutzt, so kann mit der Zuordnung einer Nummer „I1“ bis „I16“ die Eingangsklemme des zugehörigen Digital-Moduls festgelegt werden, mit der der Digitaleingang verknüpft werden soll. Liegt am gewählten Eingang des Digitalmoduls ein analoges Signal von über 10V an, so wird der Digitaleingang auf „Hi“ gesetzt.

Wird ein Digitaleingang außerhalb eines Digital-Moduls verwendet, befindet sich am Digitaleingang ein zusätzlicher analoger elektrischer Anschluss. Liegt an diesem Anschluss ein analoges Signal von über 10V an, so wird der Digitaleingang auf „Hi“ gesetzt.

Alternativ kann auf den Digitaleingang mit der linken Maustaste geklickt werden, um ihn auf „Hi“ zu setzen. Ein weiteres Klicken setzt den Wert wieder zurück auf „Lo“.

Verwandte Themen
Digital-Modul
Digitaler Ausgang

Digitaler Ausgang

Digitalausgänge werden mit einem „Q“ gekennzeichnet. Der Ausgang schaltet ein digitales Signal von seinem Eingang zu seinem Ausgang durch. In FluidSIM können digitale Komponenten sowohl innerhalb als auch außerhalb eines Digital-Moduls verwendet werden.

Wird ein Digitalausgang innerhalb eines Digital-Moduls benutzt, so kann mit der Zuordnung einer Nummer „Q1“ bis „Q16“ die Ausgangsklemme des zugehörigen Digital-Moduls festgelegt werden, mit der der Digitalausgang verknüpft werden soll. Hat der Digitalausgang den Zustand „Hi“, so wird an der zugehörigen Ausgangsklemme des Digitalmoduls ein Potential von 24V angelegt.

Wird ein Digitalausgang außerhalb eines Digital-Moduls verwendet, befindet sich am Digitalausgang ein zusätzlicher analoger elektrischer Anschluss. Hat der Digitalausgang den Zustand „Hi“, so wird an diesem Anschluss ein Potential von 24V angelegt.

Verwandte Themen
Digital-Modul
Digitaler Eingang
Merker

Merker

Merker werden mit einem „M“ gekennzeichnet. Merker sind virtuelle Ausgänge, die an ihrem Ausgang denjenigen Wert anliegen haben, der auch an ihrem Eingang ist.

Über die Eigenschaftsdialogbox kann festgelegt werden, ob bei Simulationsstart der Ausgang Q auf „Lo“ oder „Hi“ unabhängig vom Eingangswert gesetzt werden soll. Nach Simulationsstart wird der Wert am Ausgang auf den Wert des Eingangs gesetzt.

Verwandtes Thema
Digitaler Ausgang

Fester Pegel HI

Am Ausgang Q liegt der konstante Zustand „Hi“ an.

Verwandtes Thema
Fester Pegel LO

Fester Pegel LO

Am Ausgang Q liegt der konstante Zustand „Lo“ an.

Verwandtes Thema
Fester Pegel HI

Anschluss (digital)

Die Anschlüsse dienen dazu, Komponenten mithilfe von Leitungen miteinander zu verbinden. Im Bearbeitungsmodus werden die Anschlüsse durch einen kleinen Kreis dargestellt, um die Schaltkreiserstellung zu vereinfachen.

An den digitalen Komponentenanschlüssen können Sie sich die Pegel „Lo“ und „Hi“ anzeigen lassen.

Verwandte Themen
Leitung (digital)
T-Verteiler (digital)
Erstellung neuer Schaltkreise
Einfügen von T-Verbindungen
Zeichnerische Fehler
Anzeige von Zustandsgrößen

Leitung (digital)

Mit einer digitalen Leitung werden zwei digitale Anschlüsse miteinander verbunden. Dabei kann es sich sowohl um einen einfachen Anschluss als auch um einen T-Verteiler handeln.

Verwandtes Thema
Erstellung neuer Schaltkreise

T-Verteiler (digital)

Die T-Verbindung verknüpft bis zu vier digitale Leitungen auf einem einheitlichen Pegel. Die T-Verbindung wird von FluidSIM beim Leitungsziehen automatisch erzeugt.

Verwandte Themen
Anschluss (digital)
Erstellung neuer Schaltkreise


Grundfunktionen

Komponentenbibliothek

Digitalkomponenten

Grundfunktionen

AND

Der Ausgang Q des AND nimmt nur dann den Zustand „Hi“ an, wenn alle Eingänge den Zustand „Hi“ haben, das heißt geschlossen sind. Wird ein Eingangspin dieses Bausteins nicht beschaltet, hat er automatisch den Zustand „Hi“.

Verwandtes Thema
AND mit Flankenauswertung

AND mit Flankenauswertung

Der Ausgang Q des AND mit Flankenauswertung nimmt nur dann den Zustand „Hi“ an, wenn alle Eingänge den Zustand „Hi“ haben und im vorherigen Simulationsschritt mindestens ein Eingang den Zustand „Lo“ hatte. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Hi“.

Verwandtes Thema
AND

NAND (UND nicht)

Der Ausgang Q des NAND nimmt nur dann den Zustand „Lo“ an, wenn alle Eingänge den Zustand „Hi“ haben, das heißt geschlossen sind. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Hi“.

Verwandtes Thema
NAND mit Flankenauswertung

NAND mit Flankenauswertung

Der Ausgang Q des NAND mit Flankenauswertung nimmt nur dann den Zustand „Hi“ an, wenn mindestens ein Eingang den Zustand „Lo“ hat und im vorherigen Simulationsschritt alle Eingänge den Zustand „Hi“ hatten. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Hi“.

Verwandtes Thema
NAND (UND nicht)

OR

Der Ausgang Q des OR nimmt dann den Zustand „Hi“ an, wenn mindestens ein Eingang den Zustand „Hi“ hat, das heißt geschlossen ist. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Lo“.

Verwandte Themen
NOR (ODER nicht)
XOR (exklusiv ODER)

NOR (ODER nicht)

Der Ausgang Q des NOR nimmt nur dann den Zustand „Hi“ an, wenn alle Eingänge den Zustand „Lo“ haben, also ausgeschaltet sind. Sobald irgendein Eingang eingeschaltet wird (Zustand „Hi“), wird der Ausgang des NOR auf „Lo“ gesetzt. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Lo“.

Verwandte Themen
OR
XOR (exklusiv ODER)

XOR (exklusiv ODER)

Der Ausgang Q des XOR nimmt den Zustand „Hi“ an, wenn die Eingänge unterschiedliche Zustände besitzen. Wird ein Eingangspin dieses Blocks nicht beschaltet, hat er automatisch den Zustand „Lo“.

Verwandte Themen
OR
NOR (ODER nicht)

NOT (Negation, Inverter)

Der Ausgang Q nimmt den Zustand „Hi“ an, wenn der Eingang den Zustand „Lo“ hat. Der Block NOT invertiert den Zustand des Eingangs.


Sonderfunktionen

Komponentenbibliothek

Digitalkomponenten

Sonderfunktionen

Digital-Modul

Das Digital-Modul dient zur kompakten Einbettung eines Digitalschaltkreises in eine elektropneumatische Schaltung. Das Digital-Modul bietet 8 (16) elektrische Ein- und Ausgänge, die ihre Zustände an seinen Digitalschaltkreis im Inneren weiterleiten. Auf diese Weise benötigt der Digitalschaltkreis im elektropneumatischen Schaltplan nur wenig Platz für die Darstellung des Digital-Moduls als Rechteck mit insgesamt 18 (34) Anschlüssen. Durch einen Doppelklick mit der linken Maustaste auf das Digital-Modul gelangt man zur Digitalschaltung im Inneren des Moduls. Es öffnet sich ein neues Fenster, in dem sich der Digitalschaltkreis befindet und auf die gewohnte Weise bearbeitet werden kann. Standardmäßig befindet sich im Inneren eines neu eingefügten Digital-Moduls jeweils eine Reihe mit 8 (16) Eingängen und 8 (16) Ausgängen. Diese entsprechen den Ein- und Ausgängen des Moduls im elektropneumatischen Schaltplan. Um die Digitalschaltung während der Erstellung prüfen zu können, lässt er sich getrennt vom elektropneumatischen Schaltkreis simulieren. Sobald das Bearbeitungsfenster des Digital-Moduls geschlossen oder das ursprüngliche Schaltkreisfenster in den Vordergrund gebracht wird, werden die zuvor durchgeführten Änderungen am Digitalschaltkreis automatisch in das Digital-Modul des elektropneumatischen Schaltkreises übernommen. Innerhalb des Digital-Moduls können nur Digitalkomponenten eingefügt werden. Auch die Schachtelung von weiteren Digital-Modulen innerhalb eines Moduls ist nicht möglich. Es können jedoch mehrere Digital-Module in einem elektropneumatischen Schaltkreis verwendet werden. Bitte beachten Sie, dass die Digitalschaltung im Inneren eines Digital-Moduls nur dann funktioniert, wenn an den elektrischen Stromversorgungsanschlüssen des Moduls (+24 V) und (0 V) entsprechende Potentiale anliegen.

Verwandte Themen
Digitaler Eingang
Digitaler Ausgang

Einschaltverzögerung

Bei der Einschaltverzögerung wird der Ausgang erst nach einer eingestellten Zeit durchgeschaltet.

Wenn der Zustand am Eingang Trg von „Lo“ zu „Hi“ wechselt, startet die Einschaltverzögerung. Wenn der Zustand am Eingang mindestens für die eingestellte Zeit auf „Hi“ bleibt, wird nach Ablauf dieser Zeit der Ausgang Q auf „Hi“ gesetzt. Der Ausgang wird somit gegenüber dem Eingang verzögert eingeschaltet. Wenn der Zustand am Eingang vor Ablauf der eingestellten Zeit wieder auf „Lo“ wechselt, wird die Zeit wieder zurückgestellt. Der Ausgang wird wieder auf „Lo“ gesetzt, wenn am Eingang der Zustand „Lo“ anliegt.

Einstellbare Parameter
Einschaltverzögerung 0 ... 100 s (3)

Verwandte Themen
Ausschaltverzögerung
Ein-, Ausschaltverzögerung
Speichernde Einschaltverzögerung
Zeitschaltuhr

Ausschaltverzögerung

Bei der Ausschaltverzögerung wird der Ausgang erst nach einer eingestellten Zeit zurückgesetzt.

Wenn der Eingang Trg den Zustand „Hi“ annimmt, schaltet der Ausgang Q sofort auf den Zustand „Hi“. Wechselt der Zustand am Eingang Trg von „Hi“ auf „Lo“, startet die Ausschaltverzögerung. Nach Ablauf der eingestellten Zeit wird der Ausgang auf den Zustand „Lo“ zurückgesetzt (verzögert Ausschalten). Wenn der Eingang Trg erneut ein- und ausgeschaltet wird, dann wird die Verzögerung neu gestartet. Über den Eingang R (Reset) setzen Sie die Verzögerung und den Ausgang zurück, bevor die eingestellte Zeit abgelaufen ist.

Einstellbare Parameter
Ausschaltverzögerung 0 ... 100 s (3)

Verwandte Themen
Einschaltverzögerung
Ein-, Ausschaltverzögerung
Speichernde Einschaltverzögerung
Zeitschaltuhr

Ein-, Ausschaltverzögerung

Bei der Ein-/ Ausschaltverzögerung wird der Ausgang nach einer eingestellten Zeit durchgeschaltet und nach einer zweiten eingestellten Zeit zurückgesetzt.

Sobald der Zustand am Eingang Trg von „Lo“ auf „Hi“ wechselt, läuft die eingestellte Einschaltverzögerung ab. Bleibt der Zustand am Eingang mindestens für die Dauer der eingestellten Einschaltverzögerung auf „Hi“, so wird nach Ablauf der Einschaltverzögerung der Ausgang Q auf „Hi“ gesetzt (der Ausgang wird gegenüber dem Eingang verzögert eingeschaltet). Wechselt der Zustand am Eingang vor Ablauf der eingestellten Einschaltverzögerung wieder auf „Lo“, wird die Zeit zurückgestellt. Wenn der Zustand am Eingang wieder auf „Lo“ wechselt, läuft die eingestellte Ausschaltverzögerung ab. Bleibt der Zustand am Eingang mindestens für die Dauer der eingestellten Ausschaltverzögerung auf „Lo“, so wird nach Ablauf dieser Zeit der Ausgang auf „Lo“ gesetzt (der Ausgang wird gegenüber dem Eingang verzögert ausgeschaltet). Wechselt der Zustand am Eingang vor Ablauf dieser Zeit wieder zu „Hi“, wird die Zeit zurückgestellt.

Einstellbare Parameter
Einschaltverzögerung | 0 ... 100 s | (3)
Ausschaltverzögerung | 0 ... 100 s | (6)

Verwandte Themen
Einschaltverzögerung
Ausschaltverzögerung
Speichernde Einschaltverzögerung
Zeitschaltuhr

Speichernde Einschaltverzögerung

Nach einem Eingangsimpuls läuft eine eingestellte Zeit ab, nach deren Ablauf der Ausgang gesetzt wird.

Sobald am Eingang Trg der Zustand von „Lo“ zu „Hi“ wechselt, läuft die eingestellte Zeit los. Nach Ablauf der eingestellten Zeit wird der Ausgang Q auf „Hi“ gesetzt. Ein erneutes Schalten am Eingang Trg hat keine Auswirkung auf die ablaufende Zeit. Der Ausgang und die ablaufende Zeit werden erst wieder auf „Lo“ zurückgesetzt, wenn am Eingang R der Zustand „Hi“ anliegt.

Einstellbare Parameter
Einschaltverzögerung 0 ... 100 s (3)

Verwandte Themen
Einschaltverzögerung
Ausschaltverzögerung
Ein-, Ausschaltverzögerung
Zeitschaltuhr

Selbsthalterelais

Über einen Eingang S wird der Ausgang Q gesetzt. Über einen anderen Eingang R wird der Ausgang wieder zurückgesetzt.

Ein Selbsthalterelais ist ein einfaches binäres Speicherglied. Der Wert am Ausgang hängt von den Zuständen an den Eingängen und dem bisherigen Zustand am Ausgang ab.

Stromstoßrelais

Das Setzen und Rücksetzen des Ausgangs wird jeweils durch einen kurzen Impuls auf den Eingang realisiert.

Jedes Mal, wenn der Zustand am Eingang Trg von „Lo“ zu „Hi“ wechselt, ändert der Ausgang Q seinen Zustand, d. h. der Ausgang wird eingeschaltet oder ausgeschaltet. Über den Eingang R setzen Sie das Stromstoßrelais in den Ausgangszustand zurück, d. h. der Ausgang wird auf „Lo“ gesetzt.

Wischrelais – Impulsausgabe

Ein Eingangssignal erzeugt am Ausgang ein Signal von einstellbarer Dauer.

Wenn der Eingang Trg den Zustand „Hi“ annimmt, schaltet der Ausgang Q auf den Zustand „Hi“. Gleichzeitig startet die eingestellte Zeit, der Ausgang bleibt gesetzt. Nach Ablauf der eingestellten Zeit wird der Ausgang auf den Zustand „Lo“ zurückgesetzt (Impulsausgabe). Wechselt vor Ablauf der vorgegebenen Zeit der Eingang von „Hi“ zu „Lo“, wechselt auch der Ausgang sofort von „Hi“ auf „Lo“.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (3)

Verwandtes Thema
Flankengetriggertes Wischrelais

Flankengetriggertes Wischrelais

Ein Eingangssignal erzeugt am Ausgang ein Signal von einstellbarer Dauer (retriggerbar).

Wenn der Eingang Trg den Zustand „Hi“ annimmt, schaltet der Ausgang Q auf den Zustand „Hi“. Gleichzeitig startet die eingestellte Zeit. Nach Ablauf der eingestellten Zeit wird der Ausgang auf Zustand „Lo“ zurückgesetzt (Impulsausgabe). Wechselt vor Ablauf der vorgegebenen Zeit der Eingang erneut von „Lo“ auf „Hi“ (Retriggerung), wird die Zeit zurückgesetzt und der Ausgang bleibt eingeschaltet.

Einstellbare Parameter
Verzögerungszeit 0 ... 100 s (3)

Verwandtes Thema
Wischrelais – Impulsausgabe

Zeitschaltuhr

Mit der Zeitschaltuhr können Tages-, Wochen- und Jahreszeitschaltuhren nachgebildet werden. Der Ausgang Q der Zeitschaltuhr schaltet zur eingestellten Einschaltzeit auf „Hi“ und zur eingestellten Ausschaltzeit auf „Lo“. Ist die Option „Wiederholung alle“ ausgewählt, so wird der Ein- und Ausschaltvorgang jeweils nach der eingestellten Wiederholungszeit wiederholt.

Einstellbare Parameter
Einschaltzeit | 0 ... 1000 s | (10)
Ausschaltzeit | 0,1 ... 1000 s | (30)
Wiederholung alle | 0,1 ... 1000 s | (60)

Verwandte Themen
Einschaltverzögerung
Ausschaltverzögerung
Ein-, Ausschaltverzögerung
Speichernde Einschaltverzögerung

Vor-/Rückwärtszähler

Je nach Beschaltung des Eingangs Dir wird durch einen Eingangsimpuls ein interner Zählwert hoch oder runter gezählt. Bei Erreichen des eingestellten Zählwertes wird der Ausgang gesetzt.

Bei jedem Wechsel des Zustands am Eingang Cnt von „Lo“ nach „Hi“ wird der interne Zähler um eins erhöht (Dir = „Lo“) oder um eins erniedrigt (Dir = „Hi“). Ist der interne Zählwert gleich oder größer dem eingestellten Wert, wird der Ausgang Q auf „Hi“ gesetzt. Mit dem Rücksetzeingang R können Sie den internen Zählwert und den Ausgang auf „Lo“ zurückstellen. Solange R=„Hi“ ist, ist auch der Ausgang auf „Lo“ und die Impulse am Eingang Cnt werden nicht mitgezählt.

Einstellbare Parameter
Zählerwert 0 ... 9999 (5)

Symmetrischer Taktgeber

Ein Taktsignal mit einstellbarer Periodendauer wird am Ausgang ausgegeben.

Über die Impulsdauer legen Sie fest, wie lange die Ein- und die Ausschaltzeit dauern soll. Über den Eingang En (für Enable: freigeben) schalten Sie den Taktgeber ein, d. h. der Taktgeber setzt für die Impulsdauer den Ausgang auf „Hi“, anschließend für die Impulsdauer den Ausgang auf „Lo“ und so weiter, bis am Eingang wieder „Lo“ anliegt.

Einstellbare Parameter
Impulsdauer 0,01 ... 100 s (0,5)

Asynchroner Impulsgeber

Die Impulsform des Ausgangs lässt sich über die einstellbare Impulsdauer und Impulspausendauer verändern.

Der Eingang INV lässt ein Invertieren des Ausgangs zu. Der Eingang INV bewirkt nur eine Negierung des Ausgangs, wenn der Block über EN aktiviert ist.

Einstellbare Parameter
Impulsdauer | 0,1 ... 100 s | (3)
Impulspausendauer | 0,1 ... 100 s | (1)

Verwandtes Thema
Symmetrischer Taktgeber

Schwellwertschalter für Frequenzen

Der Ausgang wird in Abhängigkeit von zwei einstellbaren Frequenzen ein- und ausgeschaltet.

Der Schwellwertschalter misst die Signale am Eingang Fre. Die Impulse werden über ein einstellbares Messintervall erfasst. Ist die innerhalb des Messintervalls gemessene Frequenz größer als die Einschaltfrequenz, dann schaltet der Ausgang Q auf „Hi“. Q schaltet wieder auf „Lo“, wenn die gemessene Frequenz den Wert der Ausschaltfrequenz erreicht oder unterschritten hat.

Einstellbare Parameter
Einschaltfrequenz | 0,1 ... 10 1/s | (6)
Ausschaltfrequenz | 0,1 ... 10 1/s | (2)
Messintervall | 0,1 ... 100 s | (5)


GRAFCET-Elemente

Komponentenbibliothek

GRAFCET-Elemente

GRAFCET


GRAFCET

Komponentenbibliothek

GRAFCET-Elemente

GRAFCET

Schritt

Der Name eines Schritts darf die folgenden Zeichen enthalten: „0-9“, „a-z“, „A-Z“ und den Unterstrich „_“.

Die folgenden 7 verschiedenen Schritttypen können ausgewählt werden: Einfacher Schritt, Anfangsschritt, Makroschritt, Makroeingang, Makroausgang, Einschließender Schritt und Einschließender Anfangsschritt.

Des Weiteren kann der Schritt mit einer Aktivierungsverbindung versehen werden.

Verwandte Themen
Erlaubte Zeichen für Schritte und Variablen
Transition
Aktion
Synchronisation
Teil-GRAFCET

Transition

Eine Transition kann mit einem Namen versehen werden, der links neben der Transition in Klammern angezeigt wird.

Die Eingabe der Transitionsbedingung wird durch Schaltflächen für spezielle Symbole unterstützt (UND, ODER, NICHT, fallende Flanke, steigende Flanke, Verzögerung). Über Variable... ist es möglich, eine vorhandene GRAFCET-Variable aus einer Liste auszuwählen. Alternativ zur Formel kann ein beschreibender Text eingeblendet werden. Dazu muss die Option „Beschreibung statt Formel anzeigen“ ausgewählt sein.

Im Feld „Verbindungskennzeichen/Zielhinweis“ kann ein Schritt eingegeben werden, mit dem der Ausgang der Transition verbunden werden soll, ohne dass eine Verbindungslinie gezogen werden muss. Ein vorhandener Schritt kann aus einer Liste ausgewählt werden.

Verwandte Themen
Variablennamen
Funktionen und Formeleingabe
Zielhinweis
Schritt
Synchronisation

Aktion

Es gibt drei Typen von Aktionen: Zuweisungen, Zuordnungen und Zwangsgesteuerte Befehle.

Bei Zuweisungen und Zuordnungen kann eine Variable bzw. ein Ausgang eingegeben werden, deren Wert durch die Aktion verändert werden soll. Der Name einer Variable darf die folgenden Zeichen enthalten: „0-9“, „a-z“, „A-Z“ und den Unterstrich „_“.

Bei einer „bedingten Aktion“ oder bei einer „Aktion bei Ereignis“ kann eine Bedingung eingetragen werden, die erfüllt sein muss, bevor die Aktion ausgeführt wird. Die Eingabe der Bedingung wird durch Schaltflächen für spezielle Symbole unterstützt (UND, ODER, NICHT, fallende Flanke, steigende Flanke, Verzögerung). Über Variable... ist es möglich, eine vorhandene GRAFCET-Variable aus einer Liste auszuwählen. Alternativ zur Formel kann ein beschreibender Text eingeblendet werden. Dazu muss die Option „Beschreibung statt Formel anzeigen“ ausgewählt sein.

Bei einer Zuordnung („Aktion bei Aktivierung“, „Aktion bei Deaktivierung“ und „Aktion bei Ereignis“) kann ein beliebiger Ausdruck eingegeben werden, dessen Wert der Aktionsvariable zugeordnet werden soll. Eingabe des Ausdrucks wird durch Schaltflächen für spezielle Symbole unterstützt (UND, ODER, NICHT, fallende Flanke, steigende Flanke). Über Variable... ist es möglich, eine vorhandene GRAFCET-Variable aus einer Liste auszuwählen. Alternativ zur Formel kann ein beschreibender Text eingeblendet werden. Dazu muss die Option „Beschreibung statt Formel anzeigen“ ausgewählt sein.

Bei einem „zwangsgesteuerten Befehl“ kann der Name des Teil-GRAFCET direkt eingegeben oder aus einer Liste vorhandener Teil-GRAFCETs ausgewählt werden. Die betreffenden Schritte können ebenfalls direkt oder aus einer Liste vorhandener Schritte ausgewählt werden. Die Schrittnamen müssen mit einem Komma voneinander getrennt sein. Die Spezialbefehle „*“ und „INIT“ können über die entsprechende Schaltfläche ausgewählt werden.

Verwandte Themen
Variablennamen
Funktionen und Formeleingabe
Zwangssteuernde Befehle
Schritt
Transition
GRAFCET-I/O

Synchronisation

Synchronisationen können wie andere FluidSIM-Komponenten verschaltet werden. Sie besitzen aber zunächst keine Anschlüsse. Verbindungslinien müssen immer zu einer Synchronisation gezogen werden. Die entsprechenden Anschlüsse werden dann automatisch erzeugt.

Verwandte Themen
Synchronisierung
Schritt
Transition
Teil-GRAFCET

Teil-GRAFCET

Sollen GRAFCET-Elemente einem bestimmten Teil-GRAFCET zugeordnet werden, wird dazu ein Teil-GRAFCET-Rahmen über den entsprechenden GRAFCET-Teil gelegt und ein Name vergeben. Das vorangestellte „G“ ist kein Teil des einzugebenden Namens und wird von FluidSIM automatisch hinzugefügt und unten links im Teil-GRAFCET-Rahmen eingeblendet. Die Größe des Teil-GRAFCET-Rahmens kann durch Ziehen an den Rändern mit der Maus angepasst werden. Für die korrekte Funktion ist es wichtig, dass sich sämtliche Elemente vollständig innerhalb des zugehörigen Rahmens befinden und der Rahmen sich nicht mit fremden Elementen oder anderen Rahmen überschneidet.

Verwandte Themen
Teil-GRAFCETs
Einschließender Schritt
Zwangssteuernde Befehle
Schritt
Transition
Aktion
Synchronisation

GRAFCET-I/O

Die GRAFCET-I/O-Komponente dient der Verknüpfung der GRAFCET-Variablen mit dem elektrischen Teil einer Schaltung. In der GRAFCET-I/O-Komponente können jeweils 8 GRAFCET Eingangs- und Ausgangsvariablen eingetragen werden. Als Ausgänge dienen die Variablen der Aktionen. Die Eingänge können in den Zuordnungen und den Bedingungen von Aktionen und Transitionen auftreten.

Wird an einem Eingang der GRAFCET-I/O-Komponente ein Potenzial angelegt, so wird die entsprechende Variable auf „1“ gesetzt. Hat eine Ausgangsvariable einen Wert ungleich „0“, so wird am entsprechenden Ausgang der GRAFCET-I/O-Komponente ein Potenzial von 24 V erzeugt.

Verwandte Themen
Zugriff auf Marken von fluidischen und elektrischen Komponenten
Verknüpfung von GRAFCET-Variablen mit dem elektrischen Teil von FluidSIM
Transition
Aktion


Sonstige Komponenten

Komponentenbibliothek

Sonstige Komponenten

Sonstige


Sonstige

Komponentenbibliothek

Sonstige Komponenten

Sonstige

Anschluss (mechanisch)

Die mechanischen Anschlüsse dienen dazu, Marken für die Ventilmagneten einzutragen. Im Bearbeitungsmodus werden die Anschlüsse durch einen kleinen Kreis dargestellt, um die Schaltkreiserstellung zu vereinfachen.

Verwandtes Thema
Kopplung von Pneumatik, Elektrik und Mechanik

Ventilmagnet

Der Ventilmagnet schaltet das Ventil um.

In FluidSIM wird mithilfe einer Marke der Ventilmagnet mit dem entsprechenden elektromagnetisch betätigten Ventil gekoppelt.

Verwandte Themen
3/2-Wege-Magnetventil, in Ruhestellung gesperrt
3/2-Wege-Magnetventil, in Ruhestellung geöffnet
5/2-Wege-Magnetventil
5/2-Wege-Magnet-Impulsventil
5/3-Wege-Magnetventil, in Mittelstellung gesperrt
Kopplung von Pneumatik, Elektrik und Mechanik

Proportional-Ventilmagnet, lagegeregelt

In FluidSIM wird mithilfe einer Marke der Proportional-Ventilmagnet mit dem entsprechenden Stetig-Wegeventil gekoppelt. Über ein Spannungssignal wird die gewünschte Schieberposition vorgegeben. Der Schieberweg des Ventils ist lagegeregelt. Der Regel- und Verstärkerteil ist im Ventil integriert.

Verwandte Themen
5/3-Wege Proportionalventil
Kopplung von Pneumatik, Elektrik und Mechanik
Steuern und Regeln mit Stetigventilen

Ventilmagnet (Amerikanische Norm)

Der Ventilmagnet schaltet das Ventil um.

In FluidSIM wird mithilfe einer Marke der Ventilmagnet mit dem entsprechenden elektromagnetisch betätigten Ventil gekoppelt.

Verwandte Themen
3/2-Wege-Magnetventil, in Ruhestellung gesperrt
3/2-Wege-Magnetventil, in Ruhestellung geöffnet
5/2-Wege-Magnetventil
5/2-Wege-Magnet-Impulsventil
5/3-Wege-Magnetventil, in Mittelstellung gesperrt
Kopplung von Pneumatik, Elektrik und Mechanik

Wegmaßstab

Der Wegmaßstab dient als Hilfskomponente zur Aufnahme von Schaltern am Zylinder. Dabei stellen Marken im Wegmaßstab den Bezug zu dem eigentlichen Näherungsschalter bzw. Grenztaster im elektrischen Schaltkreis her.

Verwandte Themen
Einfachwirkender Zylinder
Schalter am Zylinder
3/2-Wege-Rollenhebelventil, in Ruhestellung gesperrt
Grenztaster (Öffner)
Näherungsschalter, magnetisch

Zustandsanzeiger

Der Zustandsanzeiger markiert automatisch eine in Ruhestellung betätigte Komponente als betätigt.

Verwandte Themen
Pneumatischer Näherungsschalter, magnetisch betätigt
Öffner
Näherungsschalter, magnetisch

Schaltnocken

Der Schaltnocken markiert automatisch ein in Ruhestellung mechanisch betätigtes Wegeventil als betätigt.

Verwandte Themen
3/2-Wege-Rollenhebelventil, in Ruhestellung gesperrt
3/2-Wege-Rollenhebelventil, in Ruhestellung geöffnet
Staudruckventil

Text

Mit der Textkomponente können Komponenten in Schaltplänen beschriftet, Kennungen für Komponenten vergeben oder Schaltpläne mit Kommentaren versehen werden. Der Text und die Erscheinung einer Textkomponente können nahezu beliebig verändert werden.

Verwandte Themen
Textkomponenten und Kennungen
Anzeige von Zustandsdiagrammen
Stücklisten

Zustandsdiagramm

Das Zustandsdiagramm protokolliert die Zustandsgrößen der wichtigsten Komponenten und zeigt sie grafisch an.

Verwandtes Thema
Anzeige von Zustandsdiagrammen

Klemmenbelegungsliste

Die Klemmenbelegungsliste erzeugt automatisch Anschlussklemmen im elektrischen Schaltkreis und zeigt die Zuordnung in einer Tabelle an.

Verwandtes Thema
Klemmenbelegungslisten

Funktionsdiagramm-Editor

Mit dem Funktionsdiagramm-Editor können Funktionsdiagramme, wie zum Beispiel Weg-Schritt-Diagramme, erstellt werden.

Verwandtes Thema
Funktionsdiagramm-Editor

Stückliste

Die Stückliste untersucht die vorhandenen Komponenten und erstellt eine Liste, in der die Kennungen und die Komponentenbezeichnungen in den Spalten und die Komponenten in den Zeilen stehen.

Verwandtes Thema
Stücklisten

Rechteck

Das Quadrat bzw. Rechteck gehört zu den zusätzlichen Grafikelementen, die in Schaltkreisen verwendet werden können.

Verwandtes Thema
Quadrate/Rechtecke

Ellipse

Der Kreis bzw. die Ellipse gehört zu den zusätzlichen Grafikelementen, die in Schaltkreisen verwendet werden können.

Verwandtes Thema
Kreise/Ellipsen

Bilddatei

Bilder können in FluidSIM wie alle anderen Komponenten und Objekte eingefügt und platziert, verschoben, rotiert und gespiegelt werden. Außerdem lassen sich Bilder auch – wie Rechtecke und Ellipsen – frei skalieren.

Verwandtes Thema
Bilder einbetten


Lehrmaterialübersicht
Dieses Kapitel enthält eine Zusammenstellung des didaktischen Lehrmaterials in FluidSIM, das nicht im Kapitel Komponentenbibliothek,

beschrieben ist. Im Wesentlichen handelt es sich hierbei um die Übersichtsbilder, Funktionsdarstellungen, Animationen, Übungsaufgaben und Lehrfilme, die über das Didaktik -Menü aufgerufen werden können.

Die folgenden Abschnitte sind thematisch geordnet. Falls zu dem beschrieben Thema eine Animation existiert, so steht rechts neben dem Titel ein [image] -Zeichen. Der letzte Abschnitt gibt einen Überblick über die Lehrfilme.

Grundlagen der Pneumatik
Energieversorgung
Antriebe
Wegeventile
Sperrventile
Stromventile
Druckventile
Verzögerungsventil
Wegplansteuerung und Signalüberschneidung
Lehrfilme
Standardpräsentationen


Grundlagen der Pneumatik

Lehrmaterialübersicht

Grundlagen der Pneumatik

[1] Struktur pneumatischer Systeme

Pneumatische Anlagen können in funktionalen Einheiten aufgeteilt werden. Das Bild zeigt vereinfacht den Signalfluss zwischen den Elementen einer Steuerkette.

Zeigen Sie die Parallele zum allgemeinen EVA-Prinzip (Eingabe, Verarbeitung, Ausgabe).

[2] Der Systemschaltplan

Schaltpläne werden so gezeichnet, dass Energien und Signale von unten nach oben fließen. Die Nummerierung der Elemente erfolgt nach ihrer jeweiligen Funktion im Schaltplan.

Arbeiten Sie am Schaltplan den Unterschied zwischen Arbeits- und Steuerleitungen heraus.

[3] Bezeichnung der Elemente im Schaltplan

Das Bild zeigt die Beziehung zwischen den verschiedenen Ebenen des Schaltplans.

[4] Bezeichnung der Elemente im Schaltplan

Das Bild zeigt die Position des Rollenhebelventils im Schaltplan (im Grundzustand durch den Zylinder betätigt) im Unterschied zur physikalischen Anordnung in der realen Anlage.

[5] Bezeichnung der Elemente im Schaltplan

Das Bild zeigt die Position des Rollenhebelventils im Schaltplan (im Grundzustand unbetätigt) im Unterschied zur physikalischen Anordnung in der realen Anlage.

[6] Nummerierung der Elemente

Alle Elemente eines Schaltplans sollten in der Ausgangsstellung gezeichnet werden. Wenn Ventile in der Ausgangsstellung betätigt sind, so muss dies durch einen Pfeil oder – im Falle eines Grenztasters – durch die Darstellung des Nockens angezeigt werden.

Erläutern Sie die den Unterschied der Begriffe Ruhestellung, Grundstellung und Ausgangsstellung.


Energieversorgung

Lehrmaterialübersicht

Energieversorgung

[7] Schaltsymbole Energieversorgung und -aufbereitung

Diese „ausführlichen“ Schaltsymbole für Elemente der Energieversorgung werden meist nur benutzt, wenn besondere technische Spezifikationen vorliegen.

Ziehen Sie den Vergleich mit den vereinfachten Symbolen in Folie 8.

[8] Schaltsymbole Energieversorgung

Das Bild zeigt das ausführliche und das vereinfachte Schaltsymbol der Wartungseinheit sowie das Symbol der Druckluftquelle.

Verweisen Sie auch auf die Einzelschaltsymbole der Folie 7.

[9] Wartungseinheit

Normalerweise werden Filter, Druckregelventil und Druckluftöler zu einer Wartungseinheit kombiniert. Vor allem die Auswahl des Druckluftfilters spielt eine wichtige Rolle für die Versorgung der Anlage mit sauberer Druckluft.

Vergleichen Sie zur Funktionsweise des Filters die nächste Folie.

[10] Druckluftfilter

Die Druckluft strömt von links nach rechts durch den Filter. Sie wird über die Drallscheibe in die Filterschale geführt. Durch Rotation werden schwerere Partikel und Wassertröpfchen an die Filterschale geschleudert. Die vorgereinigte Luft strömt dann durch die Filterpatrone. Diese besteht aus hochporösem, gesintertem Material.

Weisen Sie auf die Notwendigkeit regelmäßiger Wartungsintervalle hin.

[11] Kältetrocknung

Der Taupunkt ist die Temperatur, bei der die in der Luft enthaltene Feuchtigkeit zu kondensieren beginnt. Je niedriger der Taupunkt, desto weniger Wasser ist in der Druckluft enthalten. Mit der Kältetrocknung ist es möglich, Taupunkte zwischen 2°{C} und 5°{C} zu erreichen.

Vergleichen Sie diese Methode mit der Lufttrocknung durch Absorption und Adsorption.

[12] Absorptionstrocknung

Bei der Absorptionstrocknung handelt es sich um ein rein chemisches Verfahren. Die Feuchtigkeit der Luft verbindet sich mit Trocknungsmittel, dieses verflüssigt sich und sammelt sich am Behälterboden. Dieses Kondensat muss regelmäßig abgelassen und das Trocknungsmittel ersetzt werden.

Vergleichen Sie dies mit der Adsorptionstrocknung.

[13] Adsorptionstrocknung

Bei der Adsorptionstrocknung werden die in der Druckluft enthaltenen Gase und gelösten Stoffe an der Oberfläche eines Körpers angelagert. Mit diesem Verfahren sind Taupunkte bis zu -90°{C} erreichbar.

Vergleichen Sie dies mit der Absorptionstrocknung.

[14] Druckluftöler

Im Allgemeinen sollte die Druckluft nicht geölt werden. Sollten bewegliche Teile eine externe Schmierung benötigen, so muss die Druckluft ausreichend und fortlaufend mit Öl angereichert werden. Das Ölen der Druckluft sollte sich immer nur auf die Abschnitte einer Anlage beschränken, in denen geölte Luft benötigt wird.

Zeigen Sie an der Wartungseinheit (Bild Folie 9) die Position des Ölers.

[15] Druckluftöler (Detail)

Der Öler wird von Druckluft durchströmt, durch Verengung im Durchflusskanal entsteht ein Druckgefälle und damit eine Saugwirkung über Tropfkammer und Steigleitung. Die Öltröpfchen werden durch den Luftstrom zerstäubt. Einige pneumatische Elemente dürfen nur mit geölter bzw. nicht geölter Luft betrieben werden.

Weisen Sie darauf hin, dass der Ölstand regelmäßig kontrolliert werden sollte.

[16] Druckregelventil mit Abflussöffnung

Zweck der Druckregelung ist es, den Ausgangsdruck (Sekundärdruck) konstant zu halten, unabhängig von Schwankungen des Eingangsdrucks (Primärdruck). Steigt durch externe Einwirkung der Druck am Ausgang über den eingestellten Wert, wird über eine Entlassungsöffnung (3) entlüftet. Die Animationen zeigen sowohl die Regelfunktion von 1 nach 2 als auch die Druckbegrenzungsfunktion bei Druckschlägen von der Ausgangsseite.

[17] Druckluftverteilung

Da in Leitungssystemen immer Druckverluste entstehen, muss der Verdichter einen Druck von mindestens 650 bis 700 kPa (6,5 bis 7 bar) liefern, wenn an der Einzelanlage 600 kPa (6 bar) zur Verfügung stehen sollten. Zur Stabilisierung der Druckes wird dem Kompressor ein Windkessel nachgeordnet. Ablasshähne für Kondensat befinden sich immer an den tiefsten Stellen.

Fragen Sie die Teilnehmer, weshalb das Leitungsgefälle immer vom Verdichter weg führt.

[18] Kolbenverdichter

Mehrstufige Kolbenverdichter werden zum Erreichen relativ hoher Drücke eingesetzt. Die Luft wird vom ersten Kolben verdichtet, zwischengekühlt und vom zweiten Kolben erneut verdichtet.

Diskutieren Sie Vor- und Nachteile von Kolbenverdichtern.

[19] Strömungsverdichter

Die Luft wird mit einem oder mehreren Turbinenrädern in Strömung versetzt. Die abgebildete Bauart bezeichnet man wegen der axialen Strömungsrichtung als Axialverdichter. Sie ist besonders für große Liefermengen geeignet.

Zeigen Sie, wie auch hier kinetische Energie in Druckenergie umgewandelt wird.

[20] Ringleitung und Verbundnetz

Um Wartungsarbeiten, Reparaturen oder Erweiterungen des Netzes besser durchführen zu können, ist es ratsam, das Netz in einzelne Abschnitte zu unterteilen. Abzweige mit T-Verbindungen und Sammelleisten mit Steckkupplungen ermöglichen es, je nach Bedarf das Netz später zu erweitern.

Damit sich Kondensat sammelt, sollten die Leitungen mit einem 1-2% igen Gefälle in Strömungsrichtung verlegt werden.

[21] Absoluter und atmosphärischer Druck

Der absolute Druck wird von der absoluten Null-Linie aus berechnet. Unterhalb des atmosphärischen Drucks liegt der Vakuumbereich. Der atmosphärische Druck ist nicht konstant, er beträgt ungefähr 100 kPa (1 bar).

Manometer zeigen in der Regel nur die Differenz zum atmosphärischen Druck, also keinen absoluten Druck an.


Antriebe

Lehrmaterialübersicht

Antriebe

[22] Schaltsymbole Linearantriebe

Einfachwirkender und doppeltwirkender Zylinder sind die Grundlage für weitere Konstruktionsvarianten. Die Schaltsymbole werden in der Regel im Schaltplan nach rechts ausfahrend dargestellt.

Arbeiten Sie (auch mithilfe der Folien 25 ff) die Vor - und Nachteile des jeweiligen Funktionsprinzips heraus.

[23] Schaltsymbole Rotationsantriebe

Drehantriebe werden unterteilt in Motoren mit kontinuierlicher Drehbewegung und Schwenkantriebe mit begrenztem Drehwinkel. Druckluftmotoren arbeiten normalerweise in sehr hohen Drehzahlbereichen. Schwenkantriebe haben entweder feste oder einstellbare Drehwinkel.

Verwenden Sie die Folien 34 und 35 für die Erläuterung der Funktionsweisen.

[24] Ansteuerung eines einfachwirkenden Zylinders

Die Kolbenstange eines einfachwirkenden Zylinders soll ausfahren, wenn ein Handtaster betätigt ist und wieder einfahren, wenn dieser wieder losgelassen wird. Die Ansteuerung erfolgt über ein federrückgestelltes 3/2-Wegeventil.

Die Animationen zeigen die Betätigung des Handtasters, den Weg der Druckluft und das Ausfahren der Kolbenstange. Der Druckknopf wird losgelassen, die Rückstellfeder bringt das Ventil wieder in Grundstellung und die Kolbenstange fährt ein.

Das Bild kann als Zwischenschritt zur Einführung der beiden Schaltsymbole benutzt werden.

[25] Einfachwirkender Zylinder

Der Zylinder besitzt einen Anschluss sowie eine Entlüftungsbohrung auf der Stangenseite. Diese muss gegen Verschmutzung gesichert werden, damit die Bewegung des Kolbens nicht durch Luftstau behindert wird. Deshalb wird in der Regel am Entlüftungsausgang ein Filter angebracht.

Weisen Sie darauf hin, dass die gewählte Zylindergröße den erforderlichen Kräften an der Anlage entsprechen muss.

[26] Einfachwirkender Zylinder

Einfachwirkende Zylinder wie dieser Spannzylinder werden von einer Seite mit Druckluft beaufschlagt. Sie können nur in eine Richtung Arbeit verrichten. Das Einfahren der Kolbenstange erfolgt durch eine Rückstellfeder oder durch äußere Krafteinwirkung. Die Federkraft der eingebauten Feder ist so bemessen, dass sie den Kolben ohne Last mit genügend großer Geschwindigkeit in seine Ausgangsstellung zurückbringt. Einfachwirkende Zylinder besitzen Hublängen bis zu 100 mm.

Besprechen Sie die Bezeichnungen der Bauteile. Diskutieren Sie das Verhältnis von Federgröße und Einfahrgeschwindigkeit.

[27] Ansteuerung eines doppeltwirkenden Zylinders

Obgleich 5/2-Wegeventile in der Praxis häufiger sind, dient hier ein 4/2-Wegeventil zur Veranschaulichung des Prinzips: Die Bewegung der Kolbenstange wird in beide Richtungen durch Zufuhr von Druckluft gesteuert.

Die Animationen zeigen das Ein- und Ausfahren der Kolbenstange. Die Kolbenstange bleibt solange in ausgefahrenem Zustand, wie der Druckknopf betätigt ist.

Das Bild kann als Zwischenschritt zur Einführung der beiden Schaltsymbole benutzt werden.

[28] Doppeltwirkender Zylinder

Aus Gründen der Rückstellsicherheit werden heute vor allem doppeltwirkende Zylinder eingesetzt. Zwingend erforderlich sind sie dann, wenn Arbeit in beiden Richtungen verrichtet werden muss.

Verweisen Sie auf die Variantenvielfalt in Bezug auf Auslegung, Größe, Werkstoffe usw.

[29] Doppeltwirkender Zylinder

Der doppeltwirkende Zylinder besitzt zwei Arbeitsanschlüsse und kann in beide Richtungen Arbeit verrichten. Die Animation zeigt die abwechselnde Beaufschlagung der beiden Arbeitsanschlüsse und das Ein- und Ausfahren der Kolbenstange.

Zeigen Sie die Lage der Bauteile Zylinderrohr, Kolben- und Lagerdeckel, Kolben mit Dichtung, Kolbenstange, Lagerbuchse und Abstreifring.

[30] Doppeltwirkender Zylinder mit Endlagendämpfung

Werden von einem Zylinder große Massen bewegt, so verwendet man eine Dämpfung in der Endlage. Vor Erreichen der Endlage unterbricht ein Dämpfungskolben den direkten Abflussweg der Luft ins Freie. Durch die eingesperrte Abluft wird im letzten Teil des Hubweges die Kolbengeschwindigkeit reduziert.

Diskutieren Sie den Unterschied zur Abluftdrosselung durch Drosselrückschlagventile.

[31] Dichtungsarten

Das Bild zeigt verschiedene Dichtungsarten für Zylinderkolben sowie die entsprechenden Bezeichnungen. Als Materialien werden eingesetzt: Perbunan für -20°{C} bis +80°{C}, Viton für -20°{C} bis +190°{C}, Teflon für -80°{C} bis +220°{C}.

Bringen Sie Beispiele für Anwendungen in den genannten Temperaturbereichen.

[32] Befestigungsarten

Die Befestigungsart richtet sich nach den Erfordernissen der jeweiligen Anlage. Zylinder gibt es mit verschiedenen Standardbefestigungen. In der Regel sind Zusatzteile nach dem Baukastenprinzip erhältlich, mit denen sich spezielle Einbauprobleme lösen lassen.

Diskutieren Sie Anwendungsbeispiele für verschiedene Befestigungsarten.

[33] Tandemzylinder

Bei dieser Bauart handelt es sich um zwei doppeltwirkende Zylinder, die zu einer Baueinheit zusammengesetzt sind. Hierdurch kann die mit der Kolbenstange ausgeübte Kraft nahezu verdoppelt werden. Dieser Zylinder wird überall dort eingesetzt , wo große Kraft benötigt wird, wo aber auf Grund der Einbaubedingungen der Zylinderdurchmesser verhältnismäßig klein sein muss.

Vergleichen Sie die Funktionsweise mit dem doppeltwirkenden Zylinder im Bild von Folie 29.

[34] Schwenkantrieb

Pneumatische Schwenkantriebe sind kompakt, überlastsicher und erreichen eine hohes Drehmoment. Der Drehwinkel ist meist im Bereich zwischen 0 und 180 Grad einstellbar. Der Drehwinkel ist über zwei Anschläge einstellbar. In den Endlagen erfolgt eine Dämpfung durch elastische Dämpfungsringe.

Besprechen Sie die Funktionsweise und ziehen Sie den Vergleich mit der Funktionsweise eines doppeltwirkenden Zylinders. Besprechen Sie Anwendungsbeispiele für Schwenkantriebe.

[35] Lamellenmotor

Geräte, bei denen pneumatische Energie in endlos drehende Bewegungen umgeformt wird, nennt man Druckluftmotoren. Neben der abgebildeten Bauart Lamellenmotor gibt es pneumatische Kolbenmotoren, Zahnradmotoren und Turbinenmotoren.

Besprechen Sie stellvertretend für alle Bauarten die Funktionsweise des Lamellenmotors und bringen Sie Anwendungsbeispiele.


Wegeventile

Lehrmaterialübersicht

Wegeventile

[36] Schaltsymbole Wegeventile (1)

Wegeventile sind durch die Anzahl der Anschlüsse, die Anzahl der Schaltstellungen und die jeweiligen Durchflusswege bestimmt. (Weitere notwendige Angaben wie die Betätigungsart sind hier noch ausgeklammert).

Stellen Sie die Unterschiede der einzelnen Schaltsymbole heraus. Erwähnen Sie, dass alle Ein- bzw. Ausgänge eines Ventils gekennzeichnet sind, um Fehlanschlüsse zu vermeiden.

[37] Schaltsymbole Wegeventile (2)

Wegeventile sind durch die Anzahl der Anschlüsse, die Anzahl der Schalteinstellungen und die jeweiligen Durchflusswege bestimmt.

Arbeiten Sie die Unterschiede der verschiedenen Schaltsymbole heraus.

[38] Anschlussbezeichnungen

Die Anschlüsse der Wegeventile werden mit Zahlen bezeichnet (siehe ISO 5599-3, Ausgabe 1990 und CETOP RP 68P REV (vorläufige Empfehlung)). Früher wurden hierzu Buchstaben benutzt.

Besprechen Sie die Beispiele und ergänzen Sie dies mit Übungen.

[39] Schaltsymbole Betätigungsarten (1)

Das Bild zeigt Beispiele manueller und mechanischer Betätigung bzw. Rückstellung.

Weisen Sie darauf hin, dass die Wahl der Betätigungsart immer von der konkreten Anwendung abhängig ist.

[40] Schaltsymbole Betätigungsarten (2)

Das Bild zeigt Beispiele pneumatischer, elektrischer und kombinierter Betätigungen und Rückstellungen.

Thematisieren Sie das jeweilige Zusammenspiel von Betätigungs- und Rückstellungsart.

[41] 3/2-Wegeventil, Kugelsitzprinzip

Das 3/2-Wegeventil hat 3 Anschlüsse und 2 Schaltstellungen. Eine federbelastete Halbkugel verschließt den Druckluftanschluss 1, der Arbeitsanschluss 2 ist mit der Entlüftung 3 im Stößel verbunden. Durch die Betätigung des Ventilstößels wird das Dichtelement vom Sitz abgehoben. Dazu muss die Federkraft der Rückstellfeder und die Kraft der anstehenden Druckluft überwunden werden. Das Ventil ist von 1 nach 2 durchgeströmt.

Vergleichen Sie Funktionsdarstellung und Schaltsymbol. Vergleichen Sie den Aufbau mit dem Tellersitzventil.

[42] 3/2-Wegeventile

Das Wegeventil mit Kugelsitz ist sehr kompakt. Es ist mit verschiedenen Typen von Betätigungsköpfen erhältlich. Begrenzungen für die direkt wirkenden Ventile liegen in der notwendigen Betätigungskraft begründet. Dies schränkt die mögliche Ventilgröße ein.

Arbeiten Sie heraus, weshalb die notwendige Betätigungskraft mit der Größe des Ventils wächst.

[43] 3/2-Wegeventil, Tellersitzprinzip

Das Ventil ist nach dem Tellersitzprinzip aufgebaut. Die Ansprechzeit ist kurz, und über einen kleinen Bewegungsweg wird ein großer Querschnitt zum Durchströmen der Luft freigegeben. Erläutern Sie an diesem Bild den Begriff „Sperr-Ruhe-stel-lung“. Auch wenn der Stößel nur langsam bedient wird, erfolgt kein Druckluftverlust. Ventile dieser Bauart sind unempfindlich gegen Schmutz und haben eine lange Lebensdauer. Führen Sie mit diesem Bild und der Animation den Begriff „überschneidungsfrei“ ein.

Die Animation zeigt die Arbeitsweise des 3/2-Wegeventils. Die erste Sequenz zeigt die Betätigung und die Durchströmung von 1 nach 2, die zweite Sequenz das Schließen des Tellersitzes.

[44] 3/2-Wegeventil, Tellersitzprinzip, Durchfluss-Ruhestellung

Bei diesem Ventil mit Durchfluss-Ruhestellung ist der Anschluss 1 nach 2 in der Ruhestellung geöffnet. Ventile können manuell, mechanisch, elektrisch oder pneumatisch betätigt werden. Die Betätigungsart richtet sich nach den Anforderungen der Steuerung. Bei Betätigung des Ventilstößels wird der Druckluftanschluss 1 durch den Stößel abgesperrt, und der Ventilteller wird vom Sitz abgehoben. Die Abluft kann nun von 2 nach 3 entweichen.

Vergleichen Sie den Ventilaufbau und die Durchströmung mit dem gleichen Ventil in Sperr-Ruhestellung (Folie 43).

[45] 3/2-Wegeventil, einseitig pneumatisch betätigt, Sperr-Ruhestellung

Ist der Steueranschluss 12 entlüftet, verschließt der federbelastete Dichtteller den Druckluftanschluss 1, der Arbeitsanschluss 2 ist mit Entlüftungsanschluss 3 verbunden. Ein Signal liegt am Eingang 12 an und der Ventilstößel wird gegen die Rückstellfeder gepresst. Die Druckluft strömt dadurch von 1 nach 2. Der Druck bei 12 muss groß genug sein, um die Gegenkraft der Rückstellfeder überwinden zu können.

Vergleichen Sie Schaltsymbol und Funktionsdarstellung. Vergleichen Sie den Ventilaufbau mit dem manuell betätigten 3/2-Wegeventil (Folie 43).

[46] 3/2-Wegeventil, einseitig pneumatisch betätigt

Die Anschlüsse des Ventils tragen Bezeichnungen, um das korrekte Anschließen zu erleichtern. Pneumatisch betätigte Ventile sind in verschiedenen Größen erhältlich, abhängig von der Durchflussmenge.

Betonen Sie die Notwendigkeit, auch im Schaltplan Anschlussbezeichnungen vorzunehmen.

[47] 3/2-Wegeventil, mit Rollenhebel

Diese Ventilart kann wahlweise in der Sperr- oder Durchfluss-Ruhestellung eingesetzt werden. Es müssen lediglich die Anschlüsse 1 und 3 vertauscht und der Betätigungsaufbau um 180 Grad gedreht werden. Auf Grund der Vorsteuerung werden nur geringe Betätigungskräfte benötigt.

Vergleichen Sie den Ventilaufbau mit der vorhergehenden Folie.

[48] 3/2-Wegeventil, mit Rollenhebel, vorgesteuert, Sperr-Ruhestellung

Um die notwendige Betätigungskraft zu reduzieren, können Wegeventile mit einem Vorsteuerventil versehen werden. Eine kleine Bohrung verbindet den Druckluftanschluss 1 mit dem Vorsteuerventil. Wird der Rollenhebel betätigt, so öffnet das Vorsteuerventil. Die anstehende Druckluft strömt zur Membran und drückt den Ventilteller nach unten.

Vergleichen Sie Ventilaufbau und Schaltsymbol.

[49] 4/2-Wegeventil, mit Rollenhebel

Es handelt sich um ein robustes Ventil. Die beiden Stößel betätigen die Tellersitze direkt. Die notwendige Betätigungskraft ist vergleichsweise groß.

Vergleichen Sie den Aufbau mit dem eines 3/2-Wegeventils.

[50] 4/2-Wegeventil, Tellersitzprinzip

Dieses 4/2-Wegeventil kann als Baueinheit von zwei 3/2-Wegeventilen betrachtet werden, wobei ein Ventil in Sperr-Ruhestellung und das andere in Durchfluss-Ruhestellung ist. Beachten Sie, dass Anschluss 3 zum Betrachter hin herausgeführt ist. Werden die beiden Stößel gleichzeitig betätigt, so werden alle Anschlüsse zunächst gesperrt. Durch weiteres Drücken der Ventilstößel gegen die Kraft der Rückstellfedern werden die Anschlüsse 1 nach 4 und 2 nach 3 geöffnet.

Zeigen Sie die Parallelen zu den entsprechenden 3/2-Wegeventilen. Lassen Sie die Teilnehmer herausfinden, ob das Ventil überschneidungsfähig ist.

[51] 4/3-Wegeventil, Drehschieberprinzip

Das 4/3-Wegeventil hat 4 Anschlüsse und 3 Schaltstellungen. Ein Beispiel für ein 4/3-Wegeventil ist dieses Plattenschieberventil. Wegen der erforderlichen Drehbewegung ist es nur mit Hand- oder Fußbetätigung erhältlich. Bei der Betätigung werden durch Verdrehen von zwei Scheiben die Durchflusskanäle miteinander verbunden.

Erläutern Sie die Schaltstellungen an der Funktionsdarstellung und am Schaltsymbol.

[52] 5/2-Wegeventil (Impulsventil), Längsschieberprinzip

Diese Bauart ist zur Montage auf Norm-Anschlussplatten geeignet. Durch die kompakte Bauweise entstehen nur geringe Strömungsverluste.

Besprechen Sie die entsprechende Norm DIN ISO 5599/1 in Bezug auf Impulsventile.

[53] 5/2-Wegeventil (Impulsventil), Längsschieberprinzip

Ist der Steueranschluss 12 beaufschlagt, herrscht Durchfluss von 1 nach 2. Wie bei allen pneumatischen Schieberventilen sollte die Spaltbreite zwischen Schieber und Gehäusebohrung nicht mehr als 0.002-0.004 mm betragen. Um eine Beschädigung der Dichtelemente zu vermeiden, kann der Lufteintritt auf den Umfang der Kolbenlaufbüchse verteilt werden. Ist der Steueranschluss 14 beaufschlagt, herrscht Durchfluss von 1 nach 4. Der Betätigungsweg ist bei Schieberventilen wesentlich größer als bei Sitzventilen.

Besprechen Sie die Beanspruchung der Dichtelemente. Vergleichen Sie dieses Bauprinzip mit Tellersitzventilen.

[54] 5/2-Wegeventil (Impulsventil) mit Schwebetellersitz

Eine weitere Dichtungsmethode ist die Verwendung einer Schwebetellerdichtung. Ein Vorteil dieses Prinzips ist der kleine Schaltweg. In dieser Darstellung ist Steueranschluss 12 beaufschlagt, es herrscht Durchfluss von 1 nach 2. Die letzte Schaltungsposition wird solange beibehalten, bis ein 1-Signal von der gegenüberliegenden Seite erfolgt: Hier ist Steuereingang 14 beaufschlagt, das Ventil hat umgeschaltet auf Durchfluss von 1 nach 4. Die Animation zeigt das Umschalten des Ventils zwischen den beiden Schaltstellungen. Die Betätigung erfolgt sowohl pneumatisch als auch durch die Handhilfsbetätigung.

Vergleichen Sie den Ventilaufbau mit dem Längsschieberprinzip (Bild Folie 53). Besprechen Sie die Funktionsweise der Handhilfsbetätigung und das entsprechende Schaltsymbol.

[55] 5/3-Wegeventil, beidseitig pneumatisch betätigt

Das Ventil wird über die Steueranschlüsse 12 und 14 betätigt. Ist das Ventil unbetätigt, nimmt es die Sperrmittelstellung ein. Ist der Steueranschluss 14 beaufschlagt, strömt die Druckluft von 1 nach 4, Anschluss 2 wird über 3 entlüftet. Ist der Steueranschluss 12 beaufschlagt, strömt die Druckluft von 1 nach 2, Anschluss 4 wird über 5 entlüftet.

Erläutern Sie die Begriffe Sperrmittelstellung und Federzentrierung. Vergleichen Sie diese mit den anderen Ventilpositionen.

[56] Schaltplan: Impulsventil und Speicherverhalten

Die Kolbenstange eines doppeltwirkenden Zylinders soll bei Betätigung eines Handtasters ausfahren und in der vorderen Endlage bleiben, bis ein zweiter Handtaster betätigt wird. Die Kolbengeschwindigkeit des Zylinders soll in beide Richtungen einstellbar sein.

Diskutieren Sie das Speicherverhalten von Impulsventilen.

[57] Schaltplan: Impulsventil und Speicherverhalten

Auf Grund des Speicherverhaltens von Impulsventilen braucht das Ausfahrsignal nur von kurzer Dauer zu sein. Durch Betätigen von 1S1 wird ein 1-Signal am Eingang 14 des Stellgliedes 1V3 erzeugt. Das 5/2-Wegeventil wird umgeschaltet und der Zylinder 1A1 fährt aus.

Der Schaltplan zeigt den Zustand der Schaltung kurz nach Betätigung von 1S1.

[58] Schaltplan: Impulsventil und Speicherverhalten

Nach Loslassen von 1S1 wird die Steuerleitung an Anschluss 14 des Stellgliedes entlüftet. Es bleibt jedoch in aktueller Position.

Erarbeiten Sie das Thema mithilfe der vorhergehenden Folien.

[59] Schaltplan: Impulsventil und Speicherverhalten

Wird jetzt der Handtaster 1S2 betätigt, wird 1V3 wieder umgesteuert. Der Zylinder fährt ein.

Das Bild zeigt den Zylinder halb eingefahren. Erarbeiten Sie das Thema mithilfe der vorhergehenden Folien.

[60] Schaltplan: Impulsventil und Speicherverhalten

Der Zylinder bleibt eingefahren, bis ein neues Startsignal anliegt. An Drosselrückschlagventilen lässt sich über den einstellbaren Volumenstrom die Geschwindigkeit des Kolbens in beide Richtungen regulieren. (Abluftdrosselung).

Diskutieren Sie die Situation, wenn sowohl 1S1 als auch 1S2 betätigt werden.

[61] Direkte Ansteuerung

Ein einfachwirkender Zylinder mit 25 mm Durchmesser soll nach Betätigen eines Handtasters ein Werkstück spannen. Dieses soll eingespannt bleiben, solange der Taster betätigt ist.

Da der Zylinder das einzige Antriebsglied ist, erhält er die Bezeichnung 1A1, das zugehörige Stellglied die Nummer 1S1.

Diskutieren Sie Darstellung, Nummerierung und Arbeitsweise der Schaltung.

[62] Indirekte Ansteuerung

Ein einfachwirkender Zylinder mit großem Kolbendurchmesser soll nach Betätigung eines Handtasters ausfahren. Der Zylinder soll nach Loslassen des Tasters wieder einfahren.

Das Signal am Steuereingang 12 bleibt erhalten, solange der Taster betätigt ist. Erst wenn er losgelassen wird, schließt die Federkraft das Ventil und die Kolbenstange fährt ein. Der Kolbenraum wird über das Stellglied entlüftet.

Diskutieren Sie Darstellung, Nummerierung und Arbeitsweise der Schaltung. Zeigen Sie den hohen Druckluftbedarf bei großen Zylinderdurchmessern auf und erarbeiten Sie die Vorteile indirekter Steuerung.

[63] Übung: Direktes Ansteuern eines doppeltwirkenden Zylinders – Übersicht

Die Kolbenstange eines doppeltwirkenden Zylinders soll nach Betätigen eines Tasters ausfahren und nach Freigabe des Tasters wieder einfahren. Der Zylinder hat einen Durchmesser von 25 mm und benötigt deshalb eine geringe Druckluftmenge zur Ansteuerung.

[64] Übung: Direktes Ansteuern eines doppeltwirkenden Zylinders – Aufgabe

Als Stellglieder können ein 5/2-Wegeventil oder ein 4/2-Wegeventil eingesetzt werden. Da der Zylinder hier vergleichsweise klein ist, kann die Ansteuerung durch ein Ventil mit Federrückstellung und mit manueller Betätigung erfolgen. Ist der Handtaster betätigt, wird der Durchfluss von Anschluss 1 nach 4 freigegeben und die Kolbenstange fährt aus. Wird er wieder losgelassen, bringt die Rückstellfeder das Stellglied wieder in Ruhestellung, und die Kolbenstange fährt ein. Die Abluft vom Zylinder wird dabei über den Entlüftungsanschluss 3 abgeleitet. Da der Zylinder das einzige Antriebsmitglied im Schaltplan ist, erhält er die Bezeichnung 1A1. Das zugeordnete Stellglied erhält die Bezeichnung 1S1.

[65] Übung: Direktes Ansteuern eines doppeltwirkenden Zylinders – Lösung

Weisen Sie auf folgenden Effekt der Federrückstellung hin: Wird der Taster nur kurz betätigt, fährt die Kolbenstange nur teilweise aus und dann sofort wieder ein. Zum vollen Ausfahren muss der Handtaster immer ausreichend lange gedrückt werden.

[66] Übung: Indirektes Ansteuern eines doppeltwirkenden Zylinders – Übersicht

Ein doppeltwirkender Zylinder soll nach Betätigen eines Tasters ausfahren und nach dessen Freigabe wieder einfahren. Der Zylinder besitzt einen Durchmesser von 250 mm und somit einen vergleichsweise hohen Druckluftbedarf.

[67] Übung: Indirektes Ansteuern eines doppeltwirkenden Zylinders – Aufgabe

Zur Ansteuerung von Zylindern mit hohem Druckluftbedarf ist ein größeres Stellglied mit höherem Durchfluss notwendig. Hier ist eine indirekte Ansteuerung vorzuziehen. Ist das Signalglied 1S1 betätigt, steht am Steuereingang 14 des Stellglieds 1V1 ein 1-Signal an. Das Ventil schaltet um, die Kolbenseite des Zylinders wird mit Druckluft beaufschlagt, und die Kolbenstange des Zylinders 1A1 fährt aus. Nach Freigabe des Tasters wird die Steuerleitung am Anschluss 14 entlüftet. Daraufhin steuert das Stellglied 1V1 durch die Rückstellfeder um und die Kolbenstange fährt ein.

Erläutern Sie die Vorteile indirekter Steuerung: Die erforderliche Betätigungskraft ist geringer, die Arbeitsleitungen können kurz gehalten werden, da das Stellglied nahe am Zylinder angebracht sein kann, und das Signalglied kann klein sein, da es nur das Signal zur Betätigung des Stellgliedes erzeugen muss.

[68] Übung: Indirektes Ansteuern eines doppeltwirkenden Zylinders – Lösung

Weisen Sie darauf hin, dass eine Umkehr der Bewegungsrichtung jederzeit möglich ist, auch wenn die Kolbenstange ihre jeweilige Endlage noch nicht erreicht hat.


Sperrventile

Lehrmaterialübersicht

Sperrventile

[69] Schaltsymbole Sperrventile

Das Bild zeigt die Schaltsymbole der wichtigsten Sperrventile.

Arbeiten Sie heraus, dass alle Sperrventile auf das Prinzip des Rückschlagventils zurückgeführt werden können.

[70] Rückschlagventil mit Feder

Rückschlagventile sperren den Durchfluss in einer Richtung und geben ihn bei Durchströmung in Gegenrichtung frei (mit einem geringen Druckverlust). Das Dichtelement kann eine Kugel, ein Teller oder eine Membran sein.

Diskutieren Sie die Beziehung zwischen der Auslegung der Feder und dem erforderlichen Öffnungsdruck.

[71] Zweidruckventil

Das Zweidruckventil besitzt die beiden Eingänge 1 und einen Ausgang 2. Es dient der logischen UND-Verknüpfung von Signalen und wird hauptsächlich bei Verriegelungssteuerungen und für Kontrollfunktionen verwendet. Liegt nur an einem Eingang Druck an, wird Ausgang 2 gesperrt. Liegen sowohl am linken Anschluss 1 als auch am rechten Anschluss 1 1-Signale an, wird eines der beiden Signale zum Ausgang 2 weitergeleitet. Bei Druckunterschieden wird der Eingang mit dem niedrigeren Druck zum Ausgang 2 geöffnet.

Benutzen Sie das Bild der Themen 72 - 74 als Schaltplan-Beispiel. Erläutern Sie auch, weshalb die Verwendung eines UND-Gliedes der UND-Verknüpfung durch Reihenschaltung vorzuziehen ist.

[72] Schaltplan: Zweidruckventil I

Die Kolbenstange eines doppeltwirkenden Zylinders soll nur dann ausfahren, wenn ein Handtaster betätigt ist und Teile vorhanden sind. Wird einer der Taster losgelassen, soll der Zylinder in Ausgangsstellung zurückgehen.

Diskutieren Sie Darstellung, Nummerierung und Arbeitsweise der Schaltung.

[73] Schaltplan: Zweidruckventil II

Die Eingänge des Zweidruckventils sind mit den Ausgängen von zwei 3/2-Wegeventilen verbunden. Wird 1S1 betätigt, liegt am linken Eingang 1 des Zweidruckventils ein Signal an. Ausgang 2 bleibt jedoch gesperrt.

Diskutieren Sie die logische UND-Funktion. Die nachfolgenden Folien führen dieses Thema fort.

[74] Schaltplan: Zweidruckventil III

Wird zusätzlich 1S2 betätigt, steht am Ausgang 2 des Zweidruckventils Druck an. Das Stellglied 1V2 wird umgeschaltet, die Kolbenseite des Zylinders wird mit Druck beaufschlagt und die Kolbenstange fährt aus.

Entwickeln Sie diese Folie aus der vorhergehenden.

[75] Übung: Die UND-Funktion:Zweidruckventil – Übersicht

Eine Übergabestation hebt Werkstücke vom Förderband ab. Die Kolbenstange des Zylinders 1A1 soll ausfahren, wenn ein 3/2-Rollenhebelventil durch das Werkstück und ein Handtaster durch den Bediener betätigt sind. Nach Freigabe des Tasters soll die Kolbenstange des Zylinders 1A1 wieder in ihre Ausgangsstellung zurückfahren.

[76] Übung: Die UND-Funktion:Zweidruckventil – Aufgabe

Die Aufgabe erfordert eine logische UND-Verknüpfung der Signale, die durch Rollenhebelventil und Handtaster erzeugt werden. Hierzu wird ein Zweidruckventil verwendet. Sind 1B1 (durch das Werkstück) und 1S1 (durch den Bediener) betätigt, so liegen an beiden Eingängen 1 des Zweidruckventils 1-Signale an. Die UND-Bedingung ist erfüllt, und das Signal wird zum Eingang 14 des Stellgliedes 1V2 weitergeleitet. Das Ventil schaltet um, die Kolbenseite des Zylinders 1A1 wird mit Druck beaufschlagt, und die Kolbenstange fährt aus. Nach Loslassen des Handtasters wird das 1-Signal am Eingang 2 des Zweidruckventils gelöscht, die UND-Bedingung ist nicht mehr erfüllt und der Signaleingang des Ventils 1V2 wird drucklos. Das Ventil schaltet um und die Kolbenstange fährt ein. Ein Ausfahren der Kolbenstange ist erst wieder möglich, wenn das Ventil 1B1 durch das nächste Werkstück betätigt ist.

[77] Übung: Die UND-Funktion:Zweidruckventil – Lösung

Vergleichen Sie diese Lösung mit einer UND-Verknüpfung durch Reihenschaltung und arbeiten Sie die Vorteile der gezeigten Lösung heraus (Verschlauchungsaufwand, Übersichtlichkeit der Schaltung usw.).

[78] Wechselventil

Dieses Ventil besitzt die beiden Eingänge 1 und einen Ausgang 2. Wird einer der Eingänge mit Druckluft beaufschlagt, verschließt das Dichtelement den gegenüberliegenden Eingang und die Luft strömt nur nach 2. Dieses Ventil wird auch als ODER-Glied bezeichnet. Es wird zum Beispiel häufig verwendet, um zur Signaleingabe zwei Signalglieder alternativ verwenden zu können.

Vergleichen Sie das Element in Aufbau und Funktion mit dem Zweidruckventil (Folie 71).

[79] Schaltplan: Wechselventil I

Wenn die Aufgabenstellung lautet, ein Zylinder soll beim wahlweisen Betätigen von zwei Tastern ausfahren, ist man versucht, die Ausgänge von 1S1 und 1S2 direkt zu verbinden. Diese Schaltung führt jedoch nicht zum gewünschten Erfolg, da die Druckluft durch den Entlüftungsausgang des Ventils entweicht.

Lassen Sie die Teilnehmer die Fehlfunktion der Schaltung selbst herausfinden.

[80] Schaltplan: Wechselventil II

Wenn 1S1 betätigt wird, entweicht die Druckluft durch den Entlüftungsanschluss 3 von 1S2 in die Atmosphäre. Der Druck fällt so stark ab, dass das Stellglied 1V1 nicht betätigt wird. Zur Lösung des Problems ist ein neues Element notwendig.

Vergleichen Sie die Schaltung mit der vorhergehenden Folie.

[81] Schaltplan: Wechselventil III

Das Bild zeigt die gleiche Schaltung wie die vorhergehende Folie, jedoch mit eingebautem Wechselventil.

Weisen Sie auf die Rückschlagfunktion des Dichtelements im Wechselventil hin.

[82] Schaltplan: Wechselventil IV

Ist Handtaster 1S1 oder 1S2 betätigt, wird das Signal zum Steuereingang des Stellglieds 1V2 weitergeleitet; der Zylinderkolben fährt aus.

Erarbeiten Sie die Schaltung mit der vorgehenden Folie.

[83] Übung: Die ODER-Funktion, Wechselventil – Übersicht

Zur Entnahme von Teilen aus einem Fallmagazin wird ein doppeltwirkender Zylinder verwendet. Die Kolbenstange des Zylinders soll nach Betätigung eines Handtasters oder eines Pedals bis zur vorderen Endlage ausfahren. Nach Erreichen der Endposition soll die Kolbenstange wieder einfahren. Zur Abfrage der Endposition soll ein Rollenhebelventil eingesetzt werden.

[84] Übung: Die ODER-Funktion, Wechselventil – Aufgabe

Notwendig ist eine logische ODER-Verknüpfung der Signale, die durch Pedal und Handtaster erzeugt werden. Hierzu wird ein Wechselventil benötigt. Als Stellglied dient ein Impulsventil. Bei Betätigung von 1S1 oder 1S2 liegt am linken oder rechten Eingang 1 des Wechselventils ein 1-Signal an. Die ODER-Bedingung ist erfüllt und das Signal wird an Eingang 14 des Stellgliedes weitergeleitet. Das Ventil schaltet um, die Kolbenstange des Zylinders fährt aus. Nach Freigabe des betätigten Signalgliedes wird das 1-Signal am Eingang 14 von 1V2 gelöscht. Da es sich beim Ventil 1V2 um ein Impulsventil (speichernd) handelt, ändert sich dessen Schaltstellung nicht. Erreicht die Kolbenstange die vordere Endlage, wird der Grenztaster 1B1 betätigt. Dadurch wird Steuereingang 12 des Stellgliedes 1V2 mit Druckluft beaufschlagt, das Ventil 1V2 steuert um und die Kolbenstange fährt ein.

[85] Übung: Die ODER-Funktion, Wechselventil – Lösung

Die Notwendigkeit des Wechselventils können Sie mithilfe der Bilder der Themen 79 ff erarbeiten.

[86] Schnellentlüftungsventil

Der Durchflusswiderstand wird kleingehalten, indem die Luft über eine relativ große Auslassöffnung abgeführt wird. Um störende Abluftgeräusche zu vermeiden, ist das Ventil in der Regel mit Geräuschdämpfung versehen.

[87] Schnellentlüftungsventil

Schnellentlüftungsventile dienen der Erhöhung der Kolbengeschwindigkeit bei Zylindern. Lange Rücklaufzeiten, vor allem bei einfachwirkenden Zylindern, werden dadurch verkürzt. Um den Luftwiderstand zu reduzieren, ist es am zweckmäßigsten, das Schnellentlüftungsventil direkt oder so nah wie möglich an den Zylinder zu bauen. Die Animation zeigt den Durchfluss von 1 nach 2 (3 gesperrt) sowie die Durchströmung in Gegenrichtung (2 nach 3, 1 gesperrt).

Benutzen Sie das Bild von Folie 88 als Beispiel-Schaltplan.

[88] Schaltplan: Schnellentlüftungsventil

Die Kolbengeschwindigkeit kann durch den Einbau eines Schnellentlüftungsventils erhöht werden. Dies wird erreicht, indem jeweils der Strömungswiderstand auf der Abluftseite reduziert wird.

Zur Funktionsweise vergleichen Sie bitte das Bild von Folie 70.

[89] Übung: Das Schnellentlüftungsventil – Übersicht

Wird ein Handtaster betätigt und ist ein Werkstück vorhanden, soll der Stempel einer Abkantvorrichtung ausfahren und Flachmaterial abkanten. Der Stempel wird durch einen doppeltwirkenden Zylinder angetrieben. Zur Erhöhung der Ausfahrgeschwindigkeit soll ein Schnellentlüftungsventil eingesetzt werden. Die Einfahrgeschwindigkeit soll einstellbar sein. Wird der Handtaster freigegeben, soll der Stempel in seine Ausgangsposition zurückfahren.

[90] Übung: Das Schnellentlüftungsventil – Aufgabe

Zur UND-Verknüpfung der Signale von Handtaster und Rollenhebelventil dient ein Zweidruckventil. Um die Einfahrgeschwindigkeit regulieren zu können, wird auf der Kolbenseite ein Drosselrückschlagventil benötigt. In der Ausgangsstellung sind alle Wegeventile unbetätigt und der Ausgang 3 des Schnellentlüftungsventils 1V4 ist gesperrt. Bei Betätigung der Ventile 1S1 und 1B1 liegt an beiden Eingängen 1 des Zweidruckventils 1V1 ein 1-Signal an. Die UND-Bedingung ist erfüllt, und das Signal wird an den Steueranschluss 14 des Stellgliedes 1V2 weitergeleitet. Das Ventil schaltet um und die Kolbenstange des Zylinders fährt aus. Durch das Umschalten von 1V2 wird Eingang 1 des Schnellentlüftungsventils 1V4 drucklos. Die Abluft von der Stangenseite des Zylinders strömt über Anschluss 2 und Ausgang 3 des Schnellentlüftungsventils ins Freie. Dadurch wird der Strömungswiderstand der Arbeitsleitung und des Ventils 1V2 umgangen: Die Kolbenstange fährt schneller aus.

[91] Übung: Das Schnellentlüftungsventil – Lösung

Besprechen Sie, weshalb das Schnellentlüftungsventil möglichst nah an den Zylinderanschluss montiert werden sollte.


Stromventile

Lehrmaterialübersicht

Stromventile

[92] Schaltsymbole Stromventile

Das Bild zeigt die Schaltsymbole der beiden wichtigsten Stromventile.

Arbeiten Sie heraus, dass das Drosselrückschlagventil eine Baueinheit aus Sperr- und Stromventil ist.

[93] Drosselrückschlagventil

Das Ventil dient vor allem zur Geschwindigkeitsbeeinflussung bei Antriebsgliedern. Es wird in der Regel so nah wie möglich am Aktuator angebracht. Normalerweise besitzt das Ventil eine Kontermutter, um die Feinjustierung fixieren zu können.

[94] Drosselrückschlagventil

Drosselrückschlagventile sind Kombinationsventile, bestehend aus Drossel- und Rückschlagventil. Sie sind in der Regel einstellbar. Das erste Bild der Animation zeigt die Gesamtansicht des Ventils. In vergrößerter Darstellung wird dann gezeigt, wie in einer Richtung der Durchfluss gedrosselt und in Gegenrichtung freigegeben wird.

Benutzen Sie das Bild von Folie 96 als Beispiel-Schaltplan.

[95] Drosselventil

Drosseln sind in der Regel einstellbar und in die Einstellung fixierbar. Sie werden zur Geschwindigkeitsregulierung von Zylindern eingesetzt und werden, wenn möglich, direkt am Zylinder angebracht.

Vergleichen Sie die Funktionsweise mit der des Drosselrückschlagventils (Folie 94).

[96] Zuluft- und Abluftdrosselung

Bei der Zuluftdrosselung werden die Drosselrückschlagventile so eingebaut, dass die Luft zum Zylinder gedrosselt wird. Bei der Abluftdrosselung strömt die Zuluft frei zum Zylinder, und die Abluft wird gedrosselt. Bei Schaltungen mit doppeltwirkenden Zylindern sollte generell Abluftdrosselung eingesetzt werden.

Arbeiten Sie die Vorteile der Abluftdrosselung gegenüber der Zuluftdrosselung heraus.


Druckventile

Lehrmaterialübersicht

Druckventile

[97] Schaltsymbole Druckventile

Druckventile sind meist gegen eine Federkraft einstellbar. Sie haben die Aufgabe, den Druck in einer pneumatischen Gesamt- oder Teilanlage zu beeinflussen.

Vergleichen Sie die Schaltsymbole im Detail sowie die jeweilige Durchflussrichtung.

[98] Druckschaltventil (Folgeventil)

In der Regel besitzt die Einstellvorrichtung eine Kontermutter, um die Einstellung fixieren zu können. Typische Anwendungen für dieses Ventil sind das Spannen, Heften oder Kleben eines Werkstückes sowie Sicherheitsverriegelungen.

[99] Druckschaltventil (Folgeventil)

Druckschaltventile werden in pneumatischen Steuerungen verwendet, wenn das Erreichen eines bestimmten Drucks Bedingung für einen Schaltvorgang sein soll: Am Ausgang wird ein Signal erzeugt, wenn ein bestimmter Druck am Steueranschluss überschritten ist. Übersteigt der Druck am Steuereingang 12 den eingestellten Wert, wird ein Steuerkolben pneumatisch umgesteuert. Dieser öffnet den Durchfluss von 1 nach 2.

Erläutern Sie das allgemeine Prinzip auch mithilfe des Schaltsymbols. Erläutern Sie, wie man mithilfe eine Druckmessgeräts den Ansprechdruck anzeigen kann.

[100] Schaltplan: Druckschaltventil

Ein Werkstück wird mit einem Stempel an der Kolbenstange eines doppeltwirkenden Zylinder geprägt. Diese soll nach Betätigen eines Handtasters ausfahren. Nach Erreichen eines voreingestellten Prägedrucks soll der Zylinder automatisch einfahren. Der gewünschte Prägedruck soll einstellbar sein.

Zur Funktionsweise des Ventils vergleichen Sie bitte das Bild von Folie 99.

[101] Übung: Druckabhängige Steuerung, Prägen von Werkstücken – Übersicht

Wird ein Handtaster betätigt und ist ein Werkstück vorhanden, soll der Stempel einer Abkantvorrichtung ausfahren und Flachmaterial abkanten. Der Stempel wird durch einen doppeltwirkenden Zylinder angetrieben. Zur Erhöhung der Ausfahrgeschwindigkeit soll ein Schnellentlüftungsventil eingesetzt werden. Die Einfahrgeschwindigkeit soll einstellbar sein. Wird der Handtaster freigegeben, soll der Stempel in seine Ausgangsposition zurückfahren.

[102] Übung: Druckabhängige Steuerung, Prägen von Werkstücken – Aufgabe

Ein Werkstück wird mit einem Stempel geprägt, der von einem doppeltwirkenden Zylinder angetrieben wird. Nach Erreichen eines voreingestellten Prägedrucks soll die Kolbenstange automatisch einfahren. Die Prägeposition soll mit einem Rollenhebelventil abgefragt werden. Das Signal zum Einfahren darf nur dann erfolgen, wenn die Kolbenstange die Prägeposition erreicht hat. Der Druck im Kolbenraum soll durch ein Manometer angezeigt werden.

[103] Übung: Druckabhängige Steuerung, Prägen von Werkstücken – Lösung

Weisen Sie darauf hin, dass gegebenenfalls die Schaltung mithilfe der Handhilfsbetätigung des Stellgliedes 1V1 zunächst in die Ausgangsstellung gebracht werden muss.


Verzögerungsventil

Lehrmaterialübersicht

Verzögerungsventil

[104] Verzögerungsventil

Zum Einstellen der Verzögerungszeit besitzt das Ventil eine feststellbare Einstellschraube. Die Ventilgröße wird je nach erforderlichem Volumenstrom gewählt.

[105] Verzögerungsventil, Sperr-Ruhestellung

Das Verzögerungsventil besteht aus einem pneumatisch betätigten 3/2-Wegeventil, einem Drosselrückschlagventil und einem kleinen Luftspeicher. Das 3/2-Wegeventil kann vom Typ Sperr-Ruhestellung oder Durchfluss-Ruhestellung sein. Die maximale Verzögerungszeit beträgt meist 30 Sekunden. Durch Zusatzspeicher kann die Zeit verlängert werden. Hat sich der notwendige Druck über den Steueranschluss 12 im Speicher aufgebaut, schaltet das 3/2-Wegeventil um auf Durchfluss von 1 nach 2.

Diskutieren Sie die Auswirkungen verschmutzter Druckluft und von Druckschwankungen auf die Genauigkeit der Schaltzeiten. Diskutieren Sie die Beziehungen zwischen Verzögerungszeit, Drosseleinstellung und Speichergröße.

[106] Schaltplan: Verzögerungsventil

Als Antrieb für eine Klebepresse dient ein doppeltwirkender Zylinder. Durch Betätigung eines Tasters soll die Kolbenstange des Presszylinders ausfahren. Ist die Pressposition erreicht, so soll die Presszeit 6 Sekunden betragen. Danach soll die Kolbenstange in die Ausgangsstellung zurückfahren. Ein erneuter Start ist nur möglich, wenn sich der Zylinderkolben in der hinteren Endlage befindet. Die Einfahrgeschwindigkeit soll einstellbar sein.

Zur Funktionsweise des Ventils vergleichen Sie bitte das Bild von Folie 104.

[107] Übung: Das Verzögerungsventil – Übersicht

Ein doppeltwirkender Zylinder wird zum Pressen und Kleben verwendet. Nach Betätigen eines Tasters soll die Kolbenstange des Presszylinders langsam ausfahren. Ist die Pressposition erreicht, soll die Kolbenstange nach ca. 6 Sekunden automatisch zurückfahren. Ein erneuter Start soll erst dann möglich sein, wenn sich die Kolbenstange in der hinteren Endlage für die Dauer von 5 Sekunden befindet. Die Einfahrgeschwindigkeit soll schnell, jedoch einstellbar sein.

[108] Übung: Das Verzögerungsventil – Aufgabe

Press- und Verriegelungsdauer wird mithilfe von Verzögerungsventilen erreicht, das Einstellen der unterschiedlichen Kolbengeschwindigkeit im Vor- und Rückhub durch zwei Drosselrückschlagventile. Ist das Rollenhebelventil 1B1 ausreichend lange betätigt, dann ist der Druckspeicher des Verzögerungsventils 1V1 gefüllt, das eingebaute 3/2-Wegeventil pneumatisch betätigt und rechte Eingang 1 des Zweidruckventils 1V2 beaufschlagt. Wird jetzt 1S1 betätigt, ist die UND-Bedingung erfüllt, das Stellglied 1V4 steuert um und die Kolbenstange fährt aus. Nach kurzem Ausfahrweg wird der Grenztaster 1B1 freigegeben, der Druckspeicher des Verzögerungsventils 1V1 wird über das Rollenhebelventil 1B1 entlüftet, und das integrierte 3/2-Wegeventil geht in Ruhestellung. In der vorderen Endlage wird 1B2 betätigt. Dessen Ausgangssignal wird über 1V3, verzögert um die eingestellte Pressdauer, an Steuereingang 12 von 1V4 weitergeleitet.

[109] Übung: Das Verzögerungsventil – Lösung

Weisen Sie darauf hin, dass gegebenenfalls die Schaltung mithilfe der Handhilfsbetätigung des Stellgliedes 1V4 zunächst in die Ausgangsstellung gebracht werden muss.

[110] Übung: Speicherschaltung und Geschwindigkeitssteuerung – Übersicht

Zur Entnahme von Teilen aus einem Fallmagazin soll die Kolbenstange eines doppeltwirkenden Zylinders nach Betätigen eines Tasters bis zur Endposition ausfahren und danach automatisch wieder einfahren. Das Erreichen der vorderen Endlage soll durch ein Rollenhebelventil abgefragt werden. Das Ausfahren der Kolbenstange soll beim Loslassen des Tasters nicht beendet werden. Die Kolbengeschwindigkeit soll in beide Bewegungsrichtungen einstellbar sein.

[111] Übung: Speicherschaltung und Geschwindigkeitssteuerung – Aufgabe

Um das Ausfahrsignal des Handtasters „speichern“ zu können, ist der Einsatz eines Impulsventils erforderlich. Zwei Drosselrückschlagventile dienen der Geschwindigkeitssteuerung durch Abluftdrosselung. Bei Betätigung des Tasters 1S1 wird Eingang 14 des Ventils 1V1 mit Druckluft beaufschlagt, das Ventil schaltet um und die Kolbenstange fährt aus. In der vorderen Endlage wird Grenztaster 1B1 betätigt und ein 1-Signal wird an Eingang 12 des Ventils 1V1 weitergeleitet. Dieses wird umgesteuert und die Kolbenstange fährt wieder ein. Die Kolbengeschwindigkeit wird über die Regulierschraube an den Drosseln 1V2 und 1V3 (Abluftdrosselung) eingestellt.

[112] Übung: Speicherschaltung und Geschwindigkeitssteuerung – Lösung

Das Stellglied 1V1 sollte durch die Handhilfsbetätigung, sofern vorhanden, vor Einschalten der Druckluftzufuhr in die Ausgangsstellung gebracht werden, um sicherzustellen, dass der Zylinder in der Grundstellung eingefahren ist.


Wegplansteuerung und Signalüberschneidung

Lehrmaterialübersicht

Wegplansteuerung und Signalüberschneidung

[113] Weg-Schritt-Diagramm

Die Bestätigung, dass Zylinder 2A1 eingefahren ist, muss vorliegen, bevor der Zyklus startet.

Verwenden Sie zur Erläuterung den zugehörigen Schaltplan, indem Sie zwischen den Folien vor- und zurückschalten.

[114] Schaltplan: Wegplansteuerung

Bei einer Schaltung mit zwei Zylindern soll der Bewegungsablauf wie folgt sein (in Kurzschreibweise): A+, B+, A-, B-. Für jeden Schritt ist eine Bestätigung erforderlich.

Bei dieser Bewegungsabfolge treten keine Signalüberschreitungen auf.

[115] Schaltung mit Signalüberschneidung I

Eine Schaltung soll die Bewegungsabfolge A+, B+, B-, A- ausführen. Dieser Lösungsvorschlag mit Rollenhebelventilen erzeugt in zwei Schaltzuständen Signalüberschneidungen. Die Schaltung arbeitet nicht korrekt.

Lassen Sie die Teilnehmer die kritischen Zustände selbst herausfinden.

[116] Schaltung mit Signalüberschneidung II

Die erste Signalüberschneidung liegt beim Start vor: Die Steuerleitungen 14 und 12 beim Stellglied 1V1 sind gleichzeitig beaufschlagt: Das Ventil schaltet nicht vorhersehbar.

Lassen Sie die Teilnehmer eigene Lösungsvorschläge machen.

[117] Schaltung mit Signalüberschneidung III

Die zweite Signalüberschneidung entsteht im dritten Schritt: Hier sind beide Steuerleitungen beim Stellglied 2V1 gleichzeitig beaufschlagt.

Benutzen Sie zur Erläuterung auch die nächste Folie.

[118] Funktionsdiagramm: Signalüberschneidung

Das Bild zeigt, wie in Steuerdiagrammen bzw. im Funktionsdiagramm die betreffenden Signalüberschneidungen abgelesen werden können.

Erläutern Sie gegebenenfalls Zusammenhänge und Unterschiede zwischen Weg-Schritt-Diagramm, Steuerdiagramm und Funktionsdiagramm.

[119] Lösung mit Kipprollenventil

Signalüberschneidungen können durch Verwendung von Kipprollenventilen vermieden werden, in diesem Fall bei den Signalgliedern 1B2 und 2B1.

Erwähnen Sie, dass in der Praxis aus Gründen der Ablaufsicherheit Kipprollenventile vermieden werden.

[120] Lösung mit Umschaltventil

Eine andere Lösung, die Dauer eines Signals zu verkürzen, besteht darin, das Sensorsignal nicht immer aktiv zu halten: Das Signalglied wird nur dann mit Energie versorgt (Anordnung über dem Umschaltventil) oder das Signal wird nur dann weitergeleitet (Anordnung unter dem Umschaltsignal), wenn das Signal benötigt wird.

Betonen Sie die höhere Ablaufsicherheit gegenüber der Lösung mit Kipprollenventilen.


Lehrfilme

Lehrmaterialübersicht

Lehrfilme

Lehrfilme


Lehrfilme

Lehrmaterialübersicht

Lehrfilme

Lehrfilme

Nr. | Titel | Dauer
1 | Einführung | 2:42
2 | Grundlagen: Aufbau hybrider Anlagen | 4:32
3 | Grundlagen: Grundlagen der Elektrik | 10:26
4 | Signalgeber und Relais – Signale | 0:48
5 | Signalgeber und Relais – Signalgeber | 3:24
6 | Signalgeber und Relais – Druckschalter | 2:41
7 | Signalgeber und Relais – Relais | 3:34
8 | Magnetventile | 2:48
9 | Magnetventile: Magnetimpulsventile | 1:47
10 | Magnetventile: Vorsteuerung | 3:58
11 | Signalsteuerung: Schaltungssystematik | 4:14
12 | Signalsteuerung: Verbindungsprogrammierte Steuerungen | 4:58
13 | Signalsteuerung: Speicherprogrammierte Steuerungen | 2:25


Standardpräsentationen

Lehrmaterialübersicht

Standardpräsentationen
Für einige Themengebiete existieren in FluidSIM vordefinierte Präsentationen. Die folgende Tabelle gibt einen Überblick.

Präsentationen


Präsentationen

Lehrmaterialübersicht

Standardpräsentationen

Präsentationen

Titel der Präsentation
Alle Themen nach Nummern sortiert
Grundlagen der Pneumatik
Energieversorgung
Antriebe
Wegeventile
Sperrventile
Stromventile
Druckventile
Verzögerungsventil
Wegplansteuerung und Signalüberschneidung
Lehrfilme


Meldungen
Dieser Abschnitt gibt Ihnen Informationen zu den Meldungen von FluidSIM, die bei der Bearbeitung, der Simulation und dem Speichern von Schaltkreisen erscheinen können.


Fehler in der Elektrik

Meldungen

Fehler in der Elektrik

Die Simulation wurde abgebrochen. Es wurde ein Kurzschluss in einem elektrischen Schaltkreis entdeckt.
Der Plus- und der Minuspol der Spannungsquelle sind ohne zwischengeschalteten Widerstand (Leuchtmelder, Hörmelder, Relais, Ventilmagnet) miteinander verbunden. Um eine Simulation starten zu können, muss der Kurzschluss behoben werden.


Zeichnerische Fehler

Meldungen

Zeichnerische Fehler

Es liegen Objekte außerhalb der Zeichenfläche.
Mindestens ein Objekt liegt außerhalb der Zeichenfläche. Nach Bestätigung der Dialogbox sind die entsprechenden Komponenten markiert. Verändern Sie die Zeichnungsgröße oder bewegen Sie die betreffenden Objekte in den Rahmen, der die Blattgröße markiert.

Es sind offene Anschlüsse vorhanden.
Mindestens eine Komponente enthält einen offenen pneumatischen Anschluss. Nach Bestätigung der Dialogbox sind alle offenen pneumatischen Anschlüsse markiert.

Es liegen Leitungen aufeinander.
Mindestens zwei Leitungssegmente liegen exakt aufeinander. Nach Bestätigung der Dialogbox sind die entsprechenden Komponenten markiert.

Es werden Komponenten von Leitungen durchquert.
Mindestens eine Komponente wird von einer Leitung durchquert. Nach Bestätigung der Dialogbox sind die entsprechenden Leitungssegmente markiert.

Es liegen Komponenten aufeinander.
Mindestens zwei Komponenten überlappen sich. Nach Bestätigung der Dialogbox sind die entsprechenden Komponenten markiert.

Es liegen inkompatible Anschlüsse aufeinander.
Wenn Anschlüsse aufeinander liegen, verbindet FluidSIM sie automatisch. Wenn die Anschlüsse nicht zusammenpassen, wird eine Warnung ausgegeben.

Es werden Anschlüsse von Leitungen durchquert.
Mindestens ein Anschluss wird von einer Leitung durchquert, an der sie nicht angeschlossen ist. Nach Bestätigung der Dialogbox sind die entsprechenden Leitungssegmente markiert.

Es sind doppelte oder inkompatible Marken vorhanden.
Eine Marke wurde in fehlerhafter Weise mehrfach verwendet. Nach Bestätigung der Dialogbox sind die entsprechenden Komponenten markiert. Um den Schaltkreis simulieren zu können, müssen andere Markennamen gewählt werden.

Es ist kein Zylinder in der Nähe.
Sie können die Marken des Wegmaßstabs nur vergeben, wenn er einem Zylinder zugeordnet ist. Bewegen Sie den Maßstab in die Nähe des Zylinders, damit er einrastet. Anschließend können Sie die Marken eintragen, indem Sie einen Doppelklick auf dem Wegmaßstab ausführen.

Es sind Komponenten mit gleicher Kennung vorhanden.
Eine Kennung wurde verschiedenen Komponenten mehrfach zugewiesen. Nach Bestätigung der Dialogbox sind die entsprechenden Komponenten markiert. Ändern Sie die zugehörigen Texte oder verschieben Sie sie so, dass die Zuordnung eindeutig ist.

Es wurden Warnungen ausgegeben. Möchten Sie die Simulation trotzdem starten?
Diese Abfrage erscheint, wenn einer der oben beschriebenen zeichnerischen Fehler gefunden wurde. Wird die Simulation gestartet, obwohl offene Anschlüsse vorhanden sind, kann die Luft dort entweichen. Wenn dies unerwünscht ist, können Sie die Anschlüsse mit Blindstopfen versehen.

Es wurden keine zeichnerischen Fehler entdeckt.
Der Schaltkreis enthält keinen der folgenden zeichnerischen Fehler:
  • Objekte, die außerhalb der Zeichenfläche liegen
  • pneumatische Anschlüsse, die offen sind
  • Anschlüsse, die aufeinander liegen und nicht zusammenpassen
  • Leitungen, die aufeinander liegen
  • Leitungen, die Komponenten durchkreuzen
  • Leitungen, die Anschlüsse durchkreuzen, an denen sie nicht angeschlossen sind
  • Komponenten, die aufeinander liegen
  • Marken, die nicht zusammenpassen
  • Komponenten, die die gleiche Kennung besitzen


Bedienungsfehler

Meldungen

Bedienungsfehler

Es sind keine Objekte vorhanden.
Sie haben versucht, den Schaltkreis auf zeichnerische Fehler zu prüfen bzw. die Simulation zu starten; es befinden sich jedoch keine Objekte im aktuellen Fenster.

Objekte aus den Standardbibliotheken können nicht gelöscht werden. Erstellen Sie eine neue Bibliothek, wenn Sie Symbole individuell zusammenstellen möchten.
Es ist nicht möglich, Komponenten zu den Standardbibliotheken hinzuzufügen oder zu löschen. Sie können jedoch benutzereigene Bibliotheken erstellen, in denen nach Belieben Komponenten zusammengestellt werden können Komponentenbibliotheken verwenden und organisieren.

Der Wertebereich des Feldes 'abc' ist x...x.
Der Wertebereich des Feldes ist überschritten. Beachten Sie die angezeigten Grenzen.


Öffnen und Speichern von Dateien

Meldungen

Öffnen und Speichern von Dateien

Der Schaltkreis wurde verändert. Möchten Sie die Änderungen speichern?
Sie möchten ein Schaltkreisfenster schließen oder FluidSIM beenden. Seit der letzten Speicherung wurden jedoch noch Änderungen vorgenommen.

Die Datei 'abc' existiert bereits. Möchten Sie diese überschreiben?
Ein Schaltkreis mit dem Namen name.ct existiert bereits auf der Festplatte. Wenn der Schaltkreis trotzdem gespeichert werden soll, muss ein anderer Name für ihn gewählt oder die bereits existierende Datei überschrieben werden.

DXF-Datei konnte nicht gespeichert werden.
Die Datei (z. B. der aktuelle Schaltkreis oder die Komponentenbibliothek) konnte nicht gespeichert werden, weil nicht genügend Festplattenplatz vorhanden ist, oder weil die Diskette im Diskettenlaufwerk schreibgeschützt ist.

Unbekanntes Dateiformat.
Sie können die Datei nicht öffnen, weil FluidSIM das Format nicht unterstützt.

Die Datei 'abc' kann nicht geöffnet werden.
FluidSIM kann die Datei nicht öffnen, weil Windows den Zugriff verwehrt. Eventuell existiert die Datei nicht oder wird von einer anderen Anwendung gesperrt.

Die Datei 'abc' existiert nicht. Möchten Sie diese neu anlegen?
Sie haben versucht, eine Datei zu öffnen, die nicht existiert. Wenn Sie möchten, können Sie diese jetzt neu anlegen.

Die Datei 'abc' kann nicht gelöscht werden.
Sie haben versucht, eine Datei zu löschen, die nicht existiert oder schreibgeschützt ist.

Es ist bereits ein Fenster mit der Datei 'abc' geöffnet. Möchten Sie dieses Fenster zuvor schließen?
Sie möchten einen Schaltkreis unter einem anderen Namen speichern. Es ist jedoch bereits ein Fenster mit diesem Namen geöffnet. Wenn Sie das Fenster jetzt schließen, wird die Datei überschrieben.


Systemfehler

Meldungen

Systemfehler

Die Simulation wurde abgebrochen. Der Schaltplan ist zu groß für die Simulation.
Die Simulation von zu großen Schaltkreisen ist nicht möglich. Verringern Sie die Anzahl der Komponenten.

Die interne Bearbeitungskapazität reicht für diese Operation nicht aus.
Die Benutzeraktion führte zu einem Überlauf des internen Speichers. Die Aktion kann nicht durchgeführt werden.

Es steht kein weiteres Fenster zur Verfügung.
Windows stellt kein weiteres Fenster zur Verfügung, weil die Systemressourcen vermutlich erschöpft sind.

Die Zustandsberechnung kann nicht durchgeführt werden, da nicht genügend Arbeitsspeicher verfügbar ist. Schließen Sie andere Anwendungen oder erhöhen Sie die Einstellung für den virtuellen Speicher.
Es ist nicht genügend Arbeitsspeicher verfügbar, um die Zustandsberechnung durchzuführen. Um mehr Speicher verfügbar zu machen, können andere Schaltkreise geschlossen oder laufende Windows-Programme beendet werden. Danach können Sie versuchen, die Simulation erneut zu starten. Wenn Dieses Problem häufiger auftritt, empfiehlt es sich, den Hauptspeicher durch RAM-Bausteine zu erweitern.

Diese FluidSIM-Version ist nicht lizensiert. Bitte führen Sie die Installation erneut durch.
Sie haben versucht, eine unlizensierte Version von FluidSIM zu starten. Möglicherweise haben Sie Ihre Systemkonfiguration geändert oder wichtige Systemdateien sind beschädigt. Versuchen Sie, die Installation im selben Verzeichnis erneut durchzuführen. Falls die Installation fehlschlägt, bekommen Sie einen Hinweis auf das Problem. Melden Sie in diesem Fall den Fehler Festo.

Es steht nicht genügend Speicherplatz zur Verfügung. Speichern Sie eventuell ungesicherte Schaltkreise und beenden Sie FluidSIM.
Während der Ausführung einer Operation (z. B. Schaltkreis laden, Komponentenfoto anzeigen, Bildschirmaufbau durchführen) trat ein Speichermangel auf. FluidSIM konnte den Vorgang nicht ordnungsgemäß abbrechen. Es empfiehlt sich, FluidSIM zu beenden, da die Programmstabilität nicht gewährleistet ist. Sie können allerdings zuvor ungesicherte Schaltkreise speichern.

Es ist ein unbehebbarer Fehler aufgetreten. Speichern Sie eventuell ungesicherte Schaltkreise und beenden Sie FluidSIM.
Es ist ein Programmfehler aufgetreten. Ungesicherte Schaltkreise sollten gespeichert, FluidSIM beendet, Windows verlassen und danach erneut gestartet werden.

Der Schaltkreis Dateiname.ct befand sich in Bearbeitung, als FluidSIM nicht ordnungsgemäß beendet wurde. Möchten Sie diesen wiederherstellen?
FluidSIM wurde unerwartet beendet, konnte jedoch eine Wiederherstellungsdatei erstellen, die den Schaltkreis weitgehend restaurieren kann. Wenn Sie die Frage mit „Ja“ beantworten, öffnet FluidSIM ein neues Fenster mit dem Inhalt des Schaltkreises. Die Datei auf dem Datenträger bleibt dabei unverändert. Nachdem Sie die Wiederherstellung geprüft haben, können Sie sich entscheiden, ob Sie diese Datei unter dem ursprünglichen Namen sichern möchten.